probleme nettoyage carte sur ampli

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

probleme nettoyage carte sur ampli

Messagede filou » 08 Fév 2010 13:04

bonjour a tous ,je suis en train de nettoyer un des mes ampli ,voici des photos d'une carte
je l'ai nettoyé avec un produit special qui retabli les contacts, mais ce n'est pas tres efficace quand c'est tres sale ,j'ai ensuite essayé avec un tout petit peu d'alcool a 90° tres prudement et ensuite avec de l'eau savonneuse ,tres prudement la aussi et voila ce que ça donne une fois sec et soufflé ,c'est quoi ça ,comment je pourrais ravoir tout ça ?
Image

Image

Image

je tient a preciser que rien n'est abimé ,c'est juste un depot blanchatre ,
mais je ne sais pas comment l'enlever ,j'ai pas envie de faire une connerie ,en esperant ne pas en avoir deja fait une :ic23:

d'avance merci
Avatar de l’utilisateur
filou
VALien d'honneur +
VALien d'honneur +
 
Messages: 9287
Inscription: 25 Oct 2009 22:27
Localisation: 77

Re: probleme nettoyage carte sur ampli

Messagede stan » 08 Fév 2010 13:07

c'est le vernis de circuit imprimé qui est attaqué à cause de l'alcool que tu as utilisé, probablement.

ça ne gêne en rien le bon fonctionnement, mais oublie les photos pour le prochain numéro du magazine "vintage audio" :icon_frenchy:

:hello:
Avatar de l’utilisateur
stan
VALien modérateur +
VALien modérateur +
 
Messages: 20175
Inscription: 12 Aoû 2009 06:54

Re: probleme nettoyage carte sur ampli

Messagede lowlow07 » 08 Fév 2010 13:09

:icon_frenchy:
Oui, pô d'ça cheu nous.... :ic11:
Avatar de l’utilisateur
lowlow07
VALien d'honneur +
VALien d'honneur +
 
Messages: 10350
Inscription: 13 Aoû 2009 11:22
Localisation: 92

Re: probleme nettoyage carte sur ampli

Messagede filou » 08 Fév 2010 13:19

ha bon tu crois que ça vient de l'alcool :headscratch: ,pourtant j'en ai vraiment pas mis beaucoup et j'y suis allé prudement ,
sinon ça me le faisait aussi avant que je mette de l'alcool ,avec ma bombe de nettoyage ,il y'a avait aussi ces depots ,
sinon il y'a moyen de rendre la carte propre ?

:jap:
Avatar de l’utilisateur
filou
VALien d'honneur +
VALien d'honneur +
 
Messages: 9287
Inscription: 25 Oct 2009 22:27
Localisation: 77

Re: probleme nettoyage carte sur ampli

Messagede stan » 08 Fév 2010 13:21

Ben apparemment, il y a eu une réaction avec le vernis. Donc, si le vernis est attaqué comme ça en à l'air, il n'y a pas de solution. La mauvaise idée serait de tenter de retirer tout le vernis. Laisse comme ça, c'est mon avis.
Avatar de l’utilisateur
stan
VALien modérateur +
VALien modérateur +
 
Messages: 20175
Inscription: 12 Aoû 2009 06:54

Re: probleme nettoyage carte sur ampli

Messagede filou » 08 Fév 2010 13:24

mince :ic5:

mais c'est pas beau comme ça :ic24: ,

en tout cas merci pour ton aide :jap: ,

si d'autres on un avis ,ça serait sympa ,je verrais ça en rentrant du boulot :monpote:
Avatar de l’utilisateur
filou
VALien d'honneur +
VALien d'honneur +
 
Messages: 9287
Inscription: 25 Oct 2009 22:27
Localisation: 77

Re: probleme nettoyage carte sur ampli

Messagede Antares » 08 Fév 2010 13:31

Aenimo a écrit:Ben apparemment, il y a eu une réaction avec le vernis. Donc, si le vernis est attaqué comme ça en à l'air, il n'y a pas de solution. La mauvaise idée serait de tenter de retirer tout le vernis. Laisse comme ça, c'est mon avis.


Je suis d'accord, il m'était arrivé la même chose sur une vieille carte son sound blaster que j'avais voulu nettoyer, c'est après que j'avais compris mon erreur, c'était bien le vernis qui se barrait...
Avatar de l’utilisateur
Antares
petit VALien
petit VALien
 
Messages: 110
Inscription: 28 Nov 2009 21:17
Localisation: Val d'oise

Re: probleme nettoyage carte sur ampli

Messagede art-of-entertainment » 08 Fév 2010 13:40

Antares a écrit:
Aenimo a écrit:Ben apparemment, il y a eu une réaction avec le verni. Donc, si le verni est attaqué comme ça en à l'air, il n'y a pas de solution. La mauvaise idée serait de tenter de retirer tout le verni. Laisse comme ça, c'est mon avis.


Je suis d'accord, il m'était arrivé la même chose sur une vieille carte son sound blaster que j'avais voulu nettoyer, c'est après que j'avais compris mon erreur, c'était bien le vernis qui se barrait...

TU VAS CHEZ MR BRICOLO et tu achetes une bombe de vernis.
mais attention de bien tout protéger et de passer en fines couches en 2 ou 3 passes attendre 30 mn entre les couches.
sinon autre solution , dans une papeterie , tu achetes une bombe de vernis pour tableaux , mais attention car c'est beaucoup plus liquide. :thumbsup:
...aoe verra...
Avatar de l’utilisateur
art-of-entertainment
apprenti VALien
apprenti VALien
 
Messages: 10468
Inscription: 09 Nov 2009 20:42
Localisation: sete sur les hauteurs

Re: probleme nettoyage carte sur ampli

Messagede stan » 08 Fév 2010 13:52

Si le vernis est incolore, les traces blanches resteront visibles
:capello:
:smile:
Avatar de l’utilisateur
stan
VALien modérateur +
VALien modérateur +
 
Messages: 20175
Inscription: 12 Aoû 2009 06:54

Re: probleme nettoyage carte sur ampli

Messagede art-of-entertainment » 08 Fév 2010 14:10

Aenimo a écrit:Si le vernis est incolore, les traces blanches resteront visibles
:capello:
:smile:

c'est pas faux mais avant de passer le vernis , il faut verifier avec un doigt mouillé sur une trace blanche si celle ci disparait.
si elle disparait en la mouillant , alors le vernis redonnera la couleur a la carte . dans le cas contraire c'est en effet pas la peine d'essayer.
pardon de ne m'etre pas correctement expliqué :red_smile:
...aoe verra...
Avatar de l’utilisateur
art-of-entertainment
apprenti VALien
apprenti VALien
 
Messages: 10468
Inscription: 09 Nov 2009 20:42
Localisation: sete sur les hauteurs

Re: probleme nettoyage carte sur ampli

Messagede Tichu » 08 Fév 2010 14:15

Moi, je pense que ce n'est pas le vernis: ça ressemble un peu à des coulures de flux.

Qu'est ce que tu appelles exactement "produit qui rétablit les contacts" ? :headscratch:
Je connais les "bombe contact", mais ca ne fait rien (de bon) sur la face soudure d'un circuit, c'est uniquement pour les interrupteurs ou les potentiomètres.

L'alcool ne doit pas dissoudre le vernis de protection. (C'est l'acétone qui dissout le vernis)
A mon avis: nettoye avec un coton tige imbibé d'alcool un coin de ta carte, tu verras bien si c'est le problème.
Il ne faut pas rincer avec de l'eau du robinet: utilise plutôt de l'eau distillée (en vente pour les batteries de voiture ou les fer à repasser)
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: probleme nettoyage carte sur ampli

Messagede filou » 08 Fév 2010 22:51

bonjour ,
deja merci a tous pour vos reponses :jap:

sinon a bien y reflechir ,je ne pense pas que ça vienne de l'alcool ,car j'avais passer un peu d'eau savonneuse avant l'alcool et ça a donné le meme resultat ,en un peu moins prononcé

tichu ,le produit que j'ai utilisé pour nettoyer n'est pas du tout dangereux ,j'en ai deja utilisé sans aucun probleme ,c'est bien sur pas un produit lubrifiant , ça s'apppele NETSEC ,nettoyant contact sec ,un peu ce genre de produit quoi :

http://www.hellopro.fr/Ront-nettoyant-n ... oduit.html

en tout cas ,le produit n'est pas en cause ,ça c'est sur :monpote:

sinon pour ce qui est de faire disparaitre ces traces ,elles ne partent pas avec de l'eau ,meme avec un doigt mouillé ,ou une brosse a dent (j'ai essayé prudement) ,c'est un peu comme si il y'avait un depot qu'il faudrait gratter ,

voila ,je ne sais pas trop quoi faire de plus ,ni quoi utiliser :headscratch:

inutile de vous dire que c'est un ampli auquel je tient fortement :ic24:
Avatar de l’utilisateur
filou
VALien d'honneur +
VALien d'honneur +
 
Messages: 9287
Inscription: 25 Oct 2009 22:27
Localisation: 77

Re: probleme nettoyage carte sur ampli

Messagede art-of-entertainment » 08 Fév 2010 23:01

filou a écrit:bonjour ,
deja merci a tous pour vos reponses :jap:

sinon a bien y reflechir ,je ne pense pas que ça vienne de l'alcool ,car j'avais passer un peu d'eau savonneuse avant l'alcool et ça a donné le meme resultat ,en un peu moins prononcé

tichu ,le produit que j'ai utilisé pour nettoyer n'est pas du tout dangereux ,j'en ai deja utilisé sans aucun probleme ,c'est bien sur pas un produit lubrifiant , ça s'apppele NETSEC ,nettoyant contact sec ,un peu ce genre de produit quoi :

http://www.hellopro.fr/Ront-nettoyant-n ... oduit.html

en tout cas ,le produit n'est pas en cause ,ça c'est sur :monpote:

sinon pour ce qui est de faire disparaitre ces traces ,elles ne partent pas avec de l'eau ,meme avec un doigt mouillé ,ou une brosse a dent (j'ai essayé prudement) ,c'est un peu comme si il y'avait un depot qu'il faudrait gratter ,

voila ,je ne sais pas trop quoi faire de plus ,ni quoi utiliser :headscratch:

inutile de vous dire que c'est un ampli auquel je tient fortement :ic24:

est ce que si tu met une goute d'eau sur une trace blanche , tu vois toujours la trace blanche? ou tu vois le vert de la carte ? SANS ESSUYER LA GOUTTE HEIN !!!!
...aoe verra...
Avatar de l’utilisateur
art-of-entertainment
apprenti VALien
apprenti VALien
 
Messages: 10468
Inscription: 09 Nov 2009 20:42
Localisation: sete sur les hauteurs

Re: probleme nettoyage carte sur ampli

Messagede filou » 08 Fév 2010 23:03

salut ,si je mets une goutte ,la carte est bien verte mais quand elle seche elle devient blanche en fait
Avatar de l’utilisateur
filou
VALien d'honneur +
VALien d'honneur +
 
Messages: 9287
Inscription: 25 Oct 2009 22:27
Localisation: 77

Re: probleme nettoyage carte sur ampli

Messagede art-of-entertainment » 08 Fév 2010 23:13

filou a écrit:salut ,si je mets une goutte ,la carte est bien verte mais quand elle seche elle devient blanche en fait

alors bonne nouvelle :thumbsup: un coup de vernis en bombe comme je te l'ai expliqué plus haut , et le tour est joué.
tu m'en diras des nouvelles :080: :wave:
...aoe verra...
Avatar de l’utilisateur
art-of-entertainment
apprenti VALien
apprenti VALien
 
Messages: 10468
Inscription: 09 Nov 2009 20:42
Localisation: sete sur les hauteurs

Re: probleme nettoyage carte sur ampli

Messagede Tichu » 08 Fév 2010 23:17

filou a écrit:bonjour ,


tichu ,le produit que j'ai utilisé pour nettoyer n'est pas du tout dangereux ,j'en ai deja utilisé sans aucun probleme ,c'est bien sur pas un produit lubrifiant , ça s'apppele NETSEC ,nettoyant contact sec ,un peu ce genre de produit quoi :

http://www.hellopro.fr/Ront-nettoyant-n ... oduit.html

en tout cas ,le produit n'est pas en cause ,ça c'est sur :monpote:



C'est bien ce que je pensais: ce produit sert à nettoyer les pièces métalliques en contact: interrupteurs, relais, contacteurs.
Ca ne doit pas avoir d'effet sur la face de ton circuit imprimé: ça ne rétablira pas les soudures mal faites...
Il existe d'autres produits pour nettoyer les circuits: cherche des "nettoyeurs de flux" ça marche super bien.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: probleme nettoyage carte sur ampli

Messagede filou » 08 Fév 2010 23:23

merci pour votre aide :jap:
Avatar de l’utilisateur
filou
VALien d'honneur +
VALien d'honneur +
 
Messages: 9287
Inscription: 25 Oct 2009 22:27
Localisation: 77

Re: probleme nettoyage carte sur ampli

Messagede filou » 08 Fév 2010 23:26

sinon tichu tu n'as pas un produit a me conseiller par hazard ?
:headscratch:

:jap:
Avatar de l’utilisateur
filou
VALien d'honneur +
VALien d'honneur +
 
Messages: 9287
Inscription: 25 Oct 2009 22:27
Localisation: 77

Re: probleme nettoyage carte sur ampli

Messagede filou » 08 Fév 2010 23:30

ce genre de produit a l'air adapté ?

http://www.selectronic.fr/article.asp?a ... =10.9300-7
Avatar de l’utilisateur
filou
VALien d'honneur +
VALien d'honneur +
 
Messages: 9287
Inscription: 25 Oct 2009 22:27
Localisation: 77

Re: probleme nettoyage carte sur ampli

Messagede stan » 08 Fév 2010 23:41

J'utilise ce nettoyant de flux de soudures...c'est bien quand tu refais des soudures sur toute une carte...pour nettoyer le flux, comme son nom l'indique, ou quand tu remplaces un CI à 300 pattes. Sinon, je pense qu'il n'est pas la meilleure solution pour rendre bien propre et brillant un circuit imprimé. :ça colle aux doigts!
Avatar de l’utilisateur
stan
VALien modérateur +
VALien modérateur +
 
Messages: 20175
Inscription: 12 Aoû 2009 06:54

Suivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 35 invités