Problème de relai hp sur Accuphase E202

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Problème de relai hp sur Accuphase E202

Messagede djantonyolito » 24 Mai 2012 15:33

Bonjour à tous je vous demande de l aide pour mon problème de relai quand j allume mon ampli mon relai se déclenche plusieurs fois et je ne peut plus écouté de la musique car sa coupe à chaque fois je n ai pas trouver d info sur le net à se sujet pas beaucoup d info sur Accphase je damande votre aide à tous si possible à ma dernière demande je n ai pas reçu de raiponce je suis inquiet je pense que le problème est grave merci d'avance pour les info que vous pourriez me donner j'ai le schéma en pdf si sa peut aide pour me diriger dans ma recherche merci à tous d avance pour votre aide
Avatar de l’utilisateur
djantonyolito
grand VALien
grand VALien
 
Messages: 408
Inscription: 21 Déc 2011 16:35

Re: Problème de relai hp sur Accuphase E202

Messagede Tichu » 24 Mai 2012 21:16

Il faudrait commencer par vérifier l'offset continu en sortie des amplis.

As tu un multimètre ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Problème de relai hp sur Accuphase E202

Messagede AUDIOVALVE » 25 Mai 2012 11:04

+1....
le "battement" du relais est la conséquence et non la cause.

le circuit de sécurité détecte un défaut et coupe.

l'offset est une piste ,
Avatar de l’utilisateur
AUDIOVALVE
apprenti VALien
apprenti VALien
 
Messages: 1762
Inscription: 24 Sep 2010 12:12

Re: Problème de relai hp sur Accuphase E202

Messagede djantonyolito » 25 Mai 2012 18:11

Bonjour à tous :mezomages: merci pour votre aide et vos raiponces rapide :thumbsup: , Alor oui j’ai un voltmètre pour pouvoir mesurer l’offset mais comment faut il le faire ? :murcielago:
Avatar de l’utilisateur
djantonyolito
grand VALien
grand VALien
 
Messages: 408
Inscription: 21 Déc 2011 16:35

Re: Problème de relai hp sur Accuphase E202

Messagede gege_sens » 25 Mai 2012 18:30

Il faut mettre le fil noir du multimètre à la masse de l'ampli, Le fi rouge sur les accès 6-7 des cartes de puissance
---> voir les photos

Le multimètre est sur un calibre VDC ( ou V=) sur 20v ou 200v

ATTENTION AU COURT CIRCUIT

e202 a.jpg
e202 a.jpg (101.06 Kio) Vu 5487 fois
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Problème de relai hp sur Accuphase E202

Messagede gege_sens » 25 Mai 2012 18:31

Sur le schéma, c'est là

e202 b.jpg
e202 b.jpg (41.2 Kio) Vu 5487 fois
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Problème de relai hp sur Accuphase E202

Messagede djantonyolito » 25 Mai 2012 19:47

Merci les gags :jap: je fais sa se weekend end et je vous tien au courant de l’évolution du problème :mezomages:
Avatar de l’utilisateur
djantonyolito
grand VALien
grand VALien
 
Messages: 408
Inscription: 21 Déc 2011 16:35

Re: Problème de relai hp sur Accuphase E202

Messagede djantonyolito » 27 Mai 2012 15:17

Bonjour à tous :mezomages: aujourd’hui j’ai fait les mesure du OFFSET de mon ACCUPHASE E202 le verdict est de +0,0090 vdc en auto pour la sortie droite ampli allumé et de +0,0097 pour la sortie gauche fille noir à la masse fille rouge sur les bornes 6 et 7 des cartes ampli puissance mais tous cela est en position + ou – stabilisé car à la prise de mesure sa varie plutôt pas mal je dirais même sa fait un peut du yo-yo :headscratch: , je tien aussi a vous dire que sur cette ampli j’ai changé les deux diodes qui font le redressement de type TO-03 ou TO-66 style vieux transistor car il y en a une qui ma lâché par un pont de diode MB-25W carré et les quartes gros condos alim d’origine Elna black neg 10000uf 63V il y en avais deux légèrement gonflé aux niveau des deux broches dont un qui avait une petite fuite par des Nichicon gold tunes audio 10000uf 63V vous penser que le chois est plutôt correcte ou la qualité est inférieur aux Elna ? :scratch2: je posterais des photos de tous sa des que je les aurais mise aux format du forum
Merci à tous pour votre aide
Avatar de l’utilisateur
djantonyolito
grand VALien
grand VALien
 
Messages: 408
Inscription: 21 Déc 2011 16:35

Re: Problème de relai hp sur Accuphase E202

Messagede oldmarantz » 27 Mai 2012 15:36

Si tu as reellement un offset < 0.01V sur les 2 canaux ton pb est ailleurs qu'a ce niveau... pb sur la commande du relais par exemple il faudrait checker les alims aussi...
Avatar de l’utilisateur
oldmarantz
grand VALien
grand VALien
 
Messages: 1681
Inscription: 31 Aoû 2011 17:32
Localisation: Lyon

Re: Problème de relai hp sur Accuphase E202

Messagede djantonyolito » 27 Mai 2012 18:00

Bonjour a tous :mezomages: merci oldmarantz de m’avoir répondu si rapidement :thumbsup: pour la mesure elle est bien de +0,0097 VCD stabilisé mais elle fait du yo yo entre + ou - 0,0040 à 0,0140 VDC au départ de l’allumage ampli mais bon si tous est ok a se niveau s’est déjà rassurement non :scratch2: ? Je pense que j’ais oublier une petite précision le problème est intermittent sa ne le fait pas toujours mia culpa :ic24: pour cette info tardive , oldmarantz peut tu me faire montré sur le schéma comme la fait gege_sens si possible pour les tests alims du relais ?
Merci à tous pour votre aide
Avatar de l’utilisateur
djantonyolito
grand VALien
grand VALien
 
Messages: 408
Inscription: 21 Déc 2011 16:35

Re: Problème de relai hp sur Accuphase E202

Messagede oldmarantz » 27 Mai 2012 18:19

Désolé je n'ai pas le schéma complet, ce n'est pas l'alim du relais qu'il faut vérifier, c'est le circuit de commande du relais (soudures, composants..) voir aussi si les alims de l'ampli sont ok mais effectivement avec un service manual ou au moins le schéma complet c'est mieux...
Avatar de l’utilisateur
oldmarantz
grand VALien
grand VALien
 
Messages: 1681
Inscription: 31 Aoû 2011 17:32
Localisation: Lyon

Re: Problème de relai hp sur Accuphase E202

Messagede djantonyolito » 28 Mai 2012 01:13

Salut à tous :mezomages: Oldmarantz je viens de poster le service manuel Accuphase E202 sur le forum si peut le consulter quand tu auras un moment de libre si possible je t’en remercie d’avance :jap:

Merci à tous pour votre aide A+
Avatar de l’utilisateur
djantonyolito
grand VALien
grand VALien
 
Messages: 408
Inscription: 21 Déc 2011 16:35

Re: Problème de relai hp sur Accuphase E202

Messagede Tichu » 28 Mai 2012 08:07

Pour information, le Manuel de service est disponible sur le forum à l'endroit habituel.

Il faut mesurer la tension sur la pin 14 de la carte d'alimentation, et suivre ce qui se passe quand le relais cliquette.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Problème de relai hp sur Accuphase E202

Messagede djantonyolito » 28 Mai 2012 13:59

Bonjour à tous :mezomages: salut Tichu quand tu dis qu’il faut mesurer la tension sur la pin 14 de la carte d’alimentation, cette carte est la carte alim préampli POWER SUPLLY ASSEMBLY (719-0004-00) borne 14 sortie Q8 3,7 Volt ou les deux cartes ampli puissance sortie 55 Volt ?
Merci pour l'info A+ :jap:
Avatar de l’utilisateur
djantonyolito
grand VALien
grand VALien
 
Messages: 408
Inscription: 21 Déc 2011 16:35

Re: Problème de relai hp sur Accuphase E202

Messagede Tichu » 28 Mai 2012 14:42

djantonyolito a écrit:Bonjour à tous :mezomages: salut Tichu quand tu dis qu’il faut mesurer la tension sur la pin 14 de la carte d’alimentation, cette carte est la carte alim préampli POWER SUPLLY ASSEMBLY (719-0004-00) borne 14 sortie Q8 3,7 Volt ou les deux cartes ampli puissance sortie 55 Volt ?
Merci pour l'info A+ :jap:


"carte d'alimentation", se traduit bien par "POWER SUPPLY ASSEMBLY" dans la langue de Shakespear.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Problème de relai hp sur Accuphase E202

Messagede gege_sens » 28 Mai 2012 14:59

En gros, c'est là

1.jpg
1.jpg (98.09 Kio) Vu 5416 fois


2.jpg
2.jpg (119.9 Kio) Vu 5416 fois



:ruxx:
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Problème de relai hp sur Accuphase E202

Messagede oldmarantz » 28 Mai 2012 18:00

Je vois que les collègues ont pris la suite avec bonheur c'est beau l'entraide.... :thumbsup:
Avatar de l’utilisateur
oldmarantz
grand VALien
grand VALien
 
Messages: 1681
Inscription: 31 Aoû 2011 17:32
Localisation: Lyon

Re: Problème de relai hp sur Accuphase E202

Messagede djantonyolito » 28 Mai 2012 21:20

Bonjour à tous :mezomages: un grand merci à tous pour l’intéressement que vous porté à mon problème :thumbsup: et à la précision de vos infos qui sont très claire voila j’ai pris la mesure sur le broche 14 et la valeur est de 4,12 Volt au lieu de 3,8 y aurais t’il un problème intermittent avec Q6, Q7 et Q8 quand pensez vous ? :scratch2: Car comme je vous l’ai dit le problème de déclanchement répéter du relais est intermittent. :jap:
Avatar de l’utilisateur
djantonyolito
grand VALien
grand VALien
 
Messages: 408
Inscription: 21 Déc 2011 16:35

Re: Problème de relai hp sur Accuphase E202

Messagede Tichu » 28 Mai 2012 21:55

4,12 Volt pour 3,8, ca me parait assez proche.

Tu devrais laisser le multimètre sur ces points, et le mettre en marche pour lire la valeur quand le relais se déclenche.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Problème de relai hp sur Accuphase E202

Messagede oldmarantz » 29 Mai 2012 07:58

Perso je virerai toutes les capas chimiques de cette carte PS et reprendrai les soudures...
Avatar de l’utilisateur
oldmarantz
grand VALien
grand VALien
 
Messages: 1681
Inscription: 31 Aoû 2011 17:32
Localisation: Lyon

Suivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Google [Bot] et 31 invités