probleme de souffle sansui au-771

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

probleme de souffle sansui au-771

Messagede fj.eremy » 22 Sep 2012 13:51

Bonjour,
je suis un étudiant passionné d'électronique et d'ampli (j'en ai réparé quelques uns),
du coup comme je voulais mettre a profits des autres mon fer a souder et décidé de posé une annonce sur le bon coin pour offrire gratuitement mes services
du coup une personne est passé me déposé son ampli-tuner sansui au-771 en me disant que du souffle dans ces enceintes est apparu,

ce souffle est présent dans les deux enceintes, quelque soit la sortit et quelque soit l'entrée sélectionnée,
sur la position tuner, volume au min le souffle est audible, et dès que l'on monte le volume, la musique apparait et le souffle semble disparaitre (on ne l'entend plus), il n'y a ni probleme de distorsion ou de crachotement

effectivement il y a du souffle sans qu’aucune source ne soit connectée,
le souffle est présent avec le volume au min et augmente avec celui ci, diminue quand on diminue les aigus et augmente quand on les augmentent, pour le réglage des graves, cela n'impacte pas le souffle, la balance non plus, quand j’enclenche le bouton -20db le souffle diminue

mais si je déconnecte la partit préampli, le souffle est toujours présent comme quand le volume est au min

le bourdonnement disparait quand je relis l'ampli a la masse mais le souffle ne change pas

j'ai éffectué le changement de tout les condos d'alim et de l'étage d'amplification (chimiques et céramiques), tensions d'alimentation parfaitement symétrique +-36,6V

le probleme viendrait il de la partit préampli ou ampli? ou autre?

Quelqu'un aurait il une idée pour me venir en aide :icon_pray:
fj.eremy
apprenti VALien
apprenti VALien
 
Messages: 9
Inscription: 22 Sep 2012 13:09

Re: probleme de souffle sansui au-771

Messagede fj.eremy » 22 Sep 2012 13:58

cela pourrait il venir d'un reglage du bias ou de l'offset ?

bonne journée :smile:
fj.eremy
apprenti VALien
apprenti VALien
 
Messages: 9
Inscription: 22 Sep 2012 13:09

Re: probleme de souffle sansui au-771

Messagede Tichu » 22 Sep 2012 15:48

Si tu parles bien de l'ampli tuner Sansui 771 (et pas AU-771),
il serait judicieux de contrôler (ou changer) les condensateurs de filtrage du préampli: C607, C608, C609.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: probleme de souffle sansui au-771

Messagede fj.eremy » 22 Sep 2012 19:53

Merci de la réponse rapide,
effectivement, c'est bien sansui 771 et non AU-771
j’attends de recevoir les condos pour pouvoir changer ceux de l'étage de préamp,
mais c'est logique que je garde du souffle meme si je déconnecte la partie préamp ( j'ai dessoudé les sorties du préamp mais je les laissé alimenté )?

bonne soirée
fj.eremy
apprenti VALien
apprenti VALien
 
Messages: 9
Inscription: 22 Sep 2012 13:09

Re: probleme de souffle sansui au-771

Messagede Tichu » 22 Sep 2012 19:59

A quel endroit as tu séparé le préampli de l'ampli ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: probleme de souffle sansui au-771

Messagede fj.eremy » 22 Sep 2012 20:56

au niveau des cables qui partent de la carte de préamp a celle de l'ampli
fj.eremy
apprenti VALien
apprenti VALien
 
Messages: 9
Inscription: 22 Sep 2012 13:09

Re: probleme de souffle sansui au-771

Messagede Tichu » 22 Sep 2012 21:24

Plus précis STP: quelle ref de carte (selon schéma) ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: probleme de souffle sansui au-771

Messagede fj.eremy » 22 Sep 2012 21:29

j'ai dessoudé les cables qui étaient soudé coté soudure sur la carte F1500C sur le connecteur de la carte F-1499 aux points 01, 02 et gnd
fj.eremy
apprenti VALien
apprenti VALien
 
Messages: 9
Inscription: 22 Sep 2012 13:09

Re: probleme de souffle sansui au-771

Messagede Tichu » 22 Sep 2012 23:54

Enlever les connections doit bien séparer préampli et ampli.

Mais tu dis d'une part que le souffle varie avec le volume et le réglage des aigus,
et d'autre part qu'il est aussi présent quand tu sépares ampli et préampli, on parle bien du même souffle ???
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: probleme de souffle sansui au-771

Messagede fj.eremy » 23 Sep 2012 12:33

bonjour, oui on parle bien du meme souffle
c'est pour ça que je suis un peu paumé quelqu'un m'a dit que ça pouvait venir du point de diode, est ce plausible?
fj.eremy
apprenti VALien
apprenti VALien
 
Messages: 9
Inscription: 22 Sep 2012 13:09

Re: probleme de souffle sansui au-771

Messagede Tichu » 23 Sep 2012 15:52

Le pont de diode, c'est possible.

Tu peux commencer par relier les points 01 et 02 à GND pour mettre a zéro les entrées de l'ampli, et écouter.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: probleme de souffle sansui au-771

Messagede fj.eremy » 29 Sep 2012 13:16

bonjour,
j'ai effectué le changement du pont de diode et relié les sorties preamp comme vous m'aviez indiqué, toujours le meme souffle,
je présume que du coup, la source de mon problème doit venir des transistors qui drive l'étage de puissance ?

Bonne journée
fj.eremy
apprenti VALien
apprenti VALien
 
Messages: 9
Inscription: 22 Sep 2012 13:09

Re: probleme de souffle sansui au-771

Messagede Tichu » 29 Sep 2012 13:29

Il faut commencer par mesurer la tension sur les pattes des transistors.

Est ce que l'offset et le bias sont bien réglés ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: probleme de souffle sansui au-771

Messagede fj.eremy » 29 Sep 2012 13:49

ça justement je ne sais pas, comment le vérifier ?
mon probleme de souffle pourrait il venir de là?
sachant que quand je met la musique (connecte un lecteur cd et le lis), ce souffle disparait
fj.eremy
apprenti VALien
apprenti VALien
 
Messages: 9
Inscription: 22 Sep 2012 13:09

Re: probleme de souffle sansui au-771

Messagede gege_sens » 29 Sep 2012 14:10

Tichu a écrit:Tu peux commencer par relier les points 01 et 02 à GND pour mettre a zéro les entrées de l'ampli, et écouter.


As-tu fait ça ?

Le "souffle", en fait du bruit thermique, peut être dû aux semi-conducteurs, résistances, quelque fois les condensateurs.. et est très difficile à cerner et à éliminer.
Et je cois que plus on cherche à l'entendre, plus il est présent.
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: probleme de souffle sansui au-771

Messagede fj.eremy » 29 Sep 2012 14:15

oui ça été fais et cela n'a rien changé :wall:
fj.eremy
apprenti VALien
apprenti VALien
 
Messages: 9
Inscription: 22 Sep 2012 13:09

Re: probleme de souffle sansui au-771

Messagede dedefr » 29 Oct 2015 08:37


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace


Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Exabot [Bot], Google [Bot] et 26 invités