relais ampli electrocompaniet

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

relais ampli electrocompaniet

Messagede francesud » 14 Nov 2010 08:41

Bonjour à tous,voila j'ai quelques soucis avec le relais de commutation des enceintes sur un ampli electrocompaniet AW220.
il ne colle pas apres la temporisation prévue et la tension aux bornes de la bobine n'est que de 16 V alors qui lui faudrait au moins du 48v.
vu la complexité du circuit et la difficulté d'acceder correctement aux composants un schema me serait bien utile
Si quelqu'un a une piste ? j'ai bien sur balayé le net sans résultats.
le mieux est l'ennemi du bien
Avatar de l’utilisateur
francesud
apprenti VALien
apprenti VALien
 
Messages: 40
Inscription: 30 Jan 2010 10:19
Localisation: plein sud à deux pas de l'espagne perpgnan

Re: relais ampli electrocompaniet

Messagede smo35 » 15 Nov 2010 12:22

Bonjour,

Il faudrait que tu suives les pistes de la bobine du relais voir où ils vont.(certainement vers un circuit intégré)

Contrôle aussi les sorties des amplis au niveau des contacts du relais pour vérifier s'il n'y aurai pas
une composante continue.

J'ai aussi cherché le schéma mais en vain..

A+
Avatar de l’utilisateur
smo35
grand VALien
grand VALien
 
Messages: 210
Inscription: 20 Aoû 2010 16:56
Localisation: ILLE ET VILAINE 35

Re: relais ampli electrocompaniet

Messagede Tichu » 15 Nov 2010 14:02

Si le relais de sortie HP est accessible, tu dois pouvoir mesurer la tension sur les pattes.
La bobine est d'un coté, et de l'autre coté, il doit y avoir 2 fois 2 pattes.

Si c'est comme sur les amplis "standards", alors les pattes du relais sont connectées d'un coté aux sorties HP, de l'autre à la sortie de la carte ampli.
La mesure de la tension continue sur ces dernières pattes peut apporter une idée du problème.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: relais ampli electrocompaniet

Messagede francesud » 15 Nov 2010 18:49

j'ai effectué tous ces controles la partie ampli fonctionne sans problemes.Difficile de suivre les pistes du ci c'est du double face ...j'ai fait une partie et tout ca se perd dans les composants...
le plus étonnant c'est que j'ai bien 48 V entre masse et un fil de la bobine et 16v aux bornes de cette derniere.
autre constatation par moment lors de marches arrets consécutifs le relais monte mais direct sans temporisation.
Assez compliquer tout ça un schema me rendrait bien service.
Cdlt Gilbert
le mieux est l'ennemi du bien
Avatar de l’utilisateur
francesud
apprenti VALien
apprenti VALien
 
Messages: 40
Inscription: 30 Jan 2010 10:19
Localisation: plein sud à deux pas de l'espagne perpgnan

Re: relais ampli electrocompaniet

Messagede Tichu » 15 Nov 2010 19:02

Si tu peux mesurer la tension sur les bornes de la bobine du relais, pourquoi pas sur les bornes de contact ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: relais ampli electrocompaniet

Messagede francesud » 15 Nov 2010 19:24

les contacts sont indépendants de la bobine ils ne servent qu'a commuter l'étage de puissance vers la sortie
le mieux est l'ennemi du bien
Avatar de l’utilisateur
francesud
apprenti VALien
apprenti VALien
 
Messages: 40
Inscription: 30 Jan 2010 10:19
Localisation: plein sud à deux pas de l'espagne perpgnan

Re: relais ampli electrocompaniet

Messagede Tichu » 15 Nov 2010 20:04

Je cherche juste à t'aider.
C'est toi qui vois.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: relais ampli electrocompaniet

Messagede smo35 » 15 Nov 2010 20:09

Bonsoir,

Essai de faire des photos du relais et de ses environs.
J'ai mis le schéma de AW100 en pièces jointes, ça peut des fois aider. Le relais est commandé par un transistor sur la page 9.

A bientôt
Fichiers joints
Electrocompaniet-AW65-pwr-sch.pdf
(6.74 Mio) Téléchargé 86 fois
Avatar de l’utilisateur
smo35
grand VALien
grand VALien
 
Messages: 210
Inscription: 20 Aoû 2010 16:56
Localisation: ILLE ET VILAINE 35

Re: relais ampli electrocompaniet

Messagede francesud » 15 Nov 2010 22:23

pour tichu,je ne te fais aucun reproche tu donnes des ideés et c'est bien sympa de ta part mais ce sont des manips que j'ai déja effectué.
merci pour ce schema je vais voir si il y a une piste à suivre qui resemble au AW220
une vrai galére ces appareil en plus c'est pour rendre service à un ami,moi je ne fonctionne qu'avec des tubes quel bonheur !!
Cdlt Gilbert
le mieux est l'ennemi du bien
Avatar de l’utilisateur
francesud
apprenti VALien
apprenti VALien
 
Messages: 40
Inscription: 30 Jan 2010 10:19
Localisation: plein sud à deux pas de l'espagne perpgnan

Re: relais ampli electrocompaniet

Messagede smo35 » 16 Nov 2010 15:53

Bonjour,

Regardes si il n'y aurait pas un de ces deux circuits présent dans l'ampli :
TA7317P ou HA12002 (voir les fichiers joints) boitier 8 pattes en ligne.

A+
Fichiers joints
HA12002.pdf
(434.88 Kio) Téléchargé 51 fois
ta7317.pdf
(181.43 Kio) Téléchargé 58 fois
Avatar de l’utilisateur
smo35
grand VALien
grand VALien
 
Messages: 210
Inscription: 20 Aoû 2010 16:56
Localisation: ILLE ET VILAINE 35

Re: relais ampli electrocompaniet

Messagede francesud » 16 Nov 2010 20:06

oui exact ya bien un TA 7317P et justement en suivant une piste qui part de la bobine j'arrive à travers un jeu de résistances sur ce circuit.
Je vais suivre cette piste merçi .
Cdlt gilbert
le mieux est l'ennemi du bien
Avatar de l’utilisateur
francesud
apprenti VALien
apprenti VALien
 
Messages: 40
Inscription: 30 Jan 2010 10:19
Localisation: plein sud à deux pas de l'espagne perpgnan

Re: relais ampli electrocompaniet

Messagede dedefr » 24 Oct 2015 19:12


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace


Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Google [Bot] et 38 invités