Remise en marche Quad 33 & 303

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Re: Remise en marche Quad 33 & 303

Messagede antho » 18 Juin 2013 17:32

TR 107

HS
E= 35.3V(cote R132)
B= 35.9V
C= 36.7V

OK
E= 33.9V (cote R132)
B= 34.5V
C= 35.3V
Avatar de l’utilisateur
antho
VALien d'honneur +
VALien d'honneur +
 
Messages: 1468
Inscription: 01 Déc 2011 13:24

Re: Remise en marche Quad 33 & 303

Messagede Tichu » 18 Juin 2013 17:57

Et la même chose sur TR103, TR104, TR105, TR106 ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Remise en marche Quad 33 & 303

Messagede antho » 18 Juin 2013 18:49

Je fais la mesure au plus vite.
Pas ce soir, la famille.
Merci encor Pour votre patience :jap: :jap: :jap:
Avatar de l’utilisateur
antho
VALien d'honneur +
VALien d'honneur +
 
Messages: 1468
Inscription: 01 Déc 2011 13:24

Re: Remise en marche Quad 33 & 303

Messagede antho » 19 Juin 2013 10:56

:hello:
TR103-TR104-TR105-TR106

Carte HS
TR103
C = 66.5
B = 36.1
E = 34.1
TR104
C = 0.37
B = 34.8
E = 34.1
TR105
C = 34.1
B = 66.5
E = 66.7
TR106
C = 34.1
B = 0.37
E = 0

Carte OK
TR103
C = 65.7
B = 34.8
E = 34.2
TR104
C = 1.14
B = 33.4
E = 34
TR105
C = 34.7
B = 65.8
E = 66.5
TR106
C = 34.1
B = 1.14
E = 0.5
Avatar de l’utilisateur
antho
VALien d'honneur +
VALien d'honneur +
 
Messages: 1468
Inscription: 01 Déc 2011 13:24

Re: Remise en marche Quad 33 & 303

Messagede Tichu » 19 Juin 2013 11:34

TR103 me parait suspect sur la carte HS...
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Remise en marche Quad 33 & 303

Messagede antho » 19 Juin 2013 11:46

Bonjour Tichu

Ok
TR103 NPN ( U17219 )

E te parait trop faible ??

Je le dépose et le test, il y un tuto. sur VAL pour le Test?
:jap:
Je suis au taf. donc pas avant cette nuit.
Avatar de l’utilisateur
antho
VALien d'honneur +
VALien d'honneur +
 
Messages: 1468
Inscription: 01 Déc 2011 13:24

Re: Remise en marche Quad 33 & 303

Messagede AUDIOVALVE » 19 Juin 2013 11:57

si ton multimétre teste les transistors.....

sinon , en position "diode" :

http://www.astuces-pratiques.fr/electro ... multimetre
Avatar de l’utilisateur
AUDIOVALVE
apprenti VALien
apprenti VALien
 
Messages: 1762
Inscription: 24 Sep 2010 12:12

Re: Remise en marche Quad 33 & 303

Messagede Tichu » 19 Juin 2013 12:06

Quand j'ai écrit "TR103 me parait suspect", je pensais en fait: il faut le changer !

Un BC546B ou C fera parfaitement l'affaire.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Remise en marche Quad 33 & 303

Messagede antho » 19 Juin 2013 12:12

Bonjour AUDIOVALVE
Pas de test transistor.
je regarde le tuto.
:jap:

edit
Ha ok Tichu, donc il faut que je trouve le remplaçant.
:jap:
Avatar de l’utilisateur
antho
VALien d'honneur +
VALien d'honneur +
 
Messages: 1468
Inscription: 01 Déc 2011 13:24

Re: Remise en marche Quad 33 & 303

Messagede oldmarantz » 19 Juin 2013 17:15

antho a écrit:Bonjour Tichu

Ok
TR103 NPN ( U17219 )

E te parait trop faible ??

Je le dépose et le test, il y un tuto. sur VAL pour le Test?
:jap:
Je suis au taf. donc pas avant cette nuit.


c'est le Vbe à 2V qui semble étrange à Tichu je pense...
Avatar de l’utilisateur
oldmarantz
grand VALien
grand VALien
 
Messages: 1681
Inscription: 31 Aoû 2011 17:32
Localisation: Lyon

Re: Remise en marche Quad 33 & 303

Messagede Tichu » 19 Juin 2013 17:22

oldmarantz a écrit:
c'est le Vbe à 2V qui semble étrange à Tichu je pense...


:beerchug:
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Remise en marche Quad 33 & 303

Messagede antho » 19 Juin 2013 21:25

:hello: Oldmarantz
Oui je voie entre B et E 2V alors que sur la carte ok les valeurs sont très proches.
sur les transistors B et E sont toujours très proches ??
Une petite question.
Faut il changer TR103 sur les deux cartes ?
:jap:
Avatar de l’utilisateur
antho
VALien d'honneur +
VALien d'honneur +
 
Messages: 1468
Inscription: 01 Déc 2011 13:24

Re: Remise en marche Quad 33 & 303

Messagede Tichu » 19 Juin 2013 21:41

antho a écrit:Une petite question.
Faut il changer TR103 sur les deux cartes ?
:jap:


La deuxième carte est aussi HS ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Remise en marche Quad 33 & 303

Messagede oldmarantz » 19 Juin 2013 21:47

un Vbe de Tr en général c'est autour des 0.6-0.7V ce qui correspond à la tension Vd d'une diode soit 0.6V, un Vbe avec des tensions bizarre comme celle là ca mérite d'être creusé, mais attention à ne pas faire de généralité c'est pas parce qu'il sera à 0.4 ou 0.5 V par exemple que le tr sera HS, l'électronique c'est plein de subtilités... :ruxx:
Avatar de l’utilisateur
oldmarantz
grand VALien
grand VALien
 
Messages: 1681
Inscription: 31 Aoû 2011 17:32
Localisation: Lyon

Re: Remise en marche Quad 33 & 303

Messagede antho » 19 Juin 2013 21:53

Non non elle va bien.
Comme ce n'est pas les même ref de transistor, je me demandai si il fallait "équilibrer"
Ma question est peut être débile. C'est ça quand on comprend pas ce que l'on fait :ic11:
Avatar de l’utilisateur
antho
VALien d'honneur +
VALien d'honneur +
 
Messages: 1468
Inscription: 01 Déc 2011 13:24

Re: Remise en marche Quad 33 & 303

Messagede antho » 19 Juin 2013 22:12

oldmarantz a écrit:un Vbe de Tr en général c'est autour des 0.6-0.7V ce qui correspond à la tension Vd d'une diode soit 0.6V, un Vbe avec des tensions bizarre comme celle là ca mérite d'être creusé, mais attention à ne pas faire de généralité c'est pas parce qu'il sera à 0.4 ou 0.5 V par exemple que le tr sera HS, l'électronique c'est plein de subtilités... :ruxx:


Bien Oui AUDIOVALVE ma bien brifé sur les subtilités et de l'enquête, alors que nous, les bleus on fini et même quelquefois on commence par un passage à tabas. :ic11:
Avatar de l’utilisateur
antho
VALien d'honneur +
VALien d'honneur +
 
Messages: 1468
Inscription: 01 Déc 2011 13:24

Re: Remise en marche Quad 33 & 303

Messagede AUDIOVALVE » 20 Juin 2013 09:23

les bleus font des bleus... c'est bien connu ! :kal-hell:

dans un premier temps , ne te pourris pas la vie avec l'équilibrage des transos.

contente-toi de remplacer par des équivalents fonctionnels.

quand ça marchera, on pourra couper les (cheveux) décibels en quatre.
Avatar de l’utilisateur
AUDIOVALVE
apprenti VALien
apprenti VALien
 
Messages: 1762
Inscription: 24 Sep 2010 12:12

Re: Remise en marche Quad 33 & 303

Messagede antho » 25 Juin 2013 14:42

:hello: Bonjour

TR103 Changé :ic17:
9-8mv.jpg

:ic34: VAL :ic34:
:ic34: oldmarantz :ic34:
:ic34: AUDIOVALVE :ic34:
:ic34: Tichu :ic34:
Avatar de l’utilisateur
antho
VALien d'honneur +
VALien d'honneur +
 
Messages: 1468
Inscription: 01 Déc 2011 13:24

Re: Remise en marche Quad 33 & 303

Messagede antho » 25 Juin 2013 17:29

quad.jpg
Avatar de l’utilisateur
antho
VALien d'honneur +
VALien d'honneur +
 
Messages: 1468
Inscription: 01 Déc 2011 13:24

Re: Remise en marche Quad 33 & 303

Messagede oldmarantz » 25 Juin 2013 19:31

Bon et bien good job alors! :thumbsup:
Avatar de l’utilisateur
oldmarantz
grand VALien
grand VALien
 
Messages: 1681
Inscription: 31 Aoû 2011 17:32
Localisation: Lyon

PrécédenteSuivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 41 invités