Remise en route Deck Kenwood KX520

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Remise en route Deck Kenwood KX520

Messagede franck » 10 Mar 2012 20:32

Bonjour a tous!
1ère question d'ordre général, avec quoi/comment faut-il nettoyer la tête de lecture / enregistrement ?
Merci !

Tout de suite des photos...
cherche un magnétoscope AKAI VS G815
ne crache pas non plus sur un lecteur LD Pioneer DVL...
Avatar de l’utilisateur
franck
VALien d'honneur
VALien d'honneur
 
Messages: 1934
Inscription: 19 Jan 2011 18:32
Localisation: 59 - Lys-lez-Lannoy

Re: Remise en route Deck Kenwood KX520

Messagede franck » 10 Mar 2012 20:50

IMG_0951.jpg
IMG_0951.jpg (45.74 Kio) Vu 4263 fois

Le voila en action, il est très propre, juste un voile de poussière généralisé à supprimer.

IMG_0952.jpg
IMG_0952.jpg (33.35 Kio) Vu 4263 fois

Toutes lumières allumées...

IMG_0954.jpg
IMG_0954.jpg (31.41 Kio) Vu 4263 fois

Le chargement de la K7 est original avec cette position inclinée au fond de l'ouverture.
On glisse la K7 et elle tombe dans le mécanisme.
Une vitre plastique permet de fermer l'ouverture, elle tourne sur un axe en haut et disparait au plafond.
pour la redescendre, il suffit de la repousser un plus plus vers le haut.
Le position basse interdit l'éjection de la K7.
Tout est autorisé en position haute.

Par contre l’éjection est assez violente.
La K7 est retenue de la chute en dehors de l'appareil par le bord inférieur, au dessus des touches.

IMG_0955.jpg
IMG_0955.jpg (71.51 Kio) Vu 4263 fois

Y'a du monde la dedans. Une plaque horizontale vient séparer le volume intérieur en son milieu, et ça c'est pas cool
pour accéder la il va forcément devoir aller.

IMG_0956.jpg
IMG_0956.jpg (81.41 Kio) Vu 4263 fois

Tout le jeu de courroies est en dessous du bloc principal. Il faut tout démonter pour y voir quelque chose :ic5:
Sur le coté, une petite courroie alimente une poulie, et sous la plaque métallique,
une autre courroie alimente le compteur. Ce sont les seules courroies accessibles.

IMG_0957.jpg
IMG_0957.jpg (62.68 Kio) Vu 4263 fois

La carte électronique est assez densément peuplée.
cherche un magnétoscope AKAI VS G815
ne crache pas non plus sur un lecteur LD Pioneer DVL...
Avatar de l’utilisateur
franck
VALien d'honneur
VALien d'honneur
 
Messages: 1934
Inscription: 19 Jan 2011 18:32
Localisation: 59 - Lys-lez-Lannoy

Re: Remise en route Deck Kenwood KX520

Messagede franck » 10 Mar 2012 20:59

Commentaires:
- construction solide, il fait son poids
- Carte électronique TOSHIBA
- une affiche collée dans le capot explique les différents points réglages et tensions à mesurer
- Le capot est fixé par 6 vis et stabilisé par des mousses (fatiguées) à l'avant, et un ruban de caoutchouc sur toute la largeur arrière, pas de vibrations possibles.
- je trouve le moteur un peu bruyant, mais j'ai l'oreille a 20cm.

Après essais, il me reste un seul soucis, le rembobinage rapide qui ne marche pas, quelque soit la direction.
Bien sur, le mécanisme et les courroies sont sous le bloc et donc va falloir dévisser pas mal pour y arriver.

En lecture, le son mauvais avec une K7 de test .. mauvaise.
2éme essai, avec une K7 de Yello, c'est plutôt pas mal du tout.
J'ai pas encore essayé l'enregistrement.
Comment puis-je nettoyer le tête?
cherche un magnétoscope AKAI VS G815
ne crache pas non plus sur un lecteur LD Pioneer DVL...
Avatar de l’utilisateur
franck
VALien d'honneur
VALien d'honneur
 
Messages: 1934
Inscription: 19 Jan 2011 18:32
Localisation: 59 - Lys-lez-Lannoy

Re: Remise en route Deck Kenwood KX520

Messagede franck » 10 Mar 2012 23:18

La plaque du dessous se retire facilement, pour montrer le cœur mécanique de la bête. :sweat:
IMG_0958.jpg
IMG_0958.jpg (63.58 Kio) Vu 4248 fois


Mais c'est pas pour cela que je suis sauvé, le chemin de la courroie et les configurations possibles restes masquées. :wall:

En rouge, le chemin supposé de la courroie
IMG_0959.jpg
IMG_0959.jpg (58.03 Kio) Vu 4248 fois


En rembobinage rapide, le moteur tourne mais la courroie patine.
J'essaye d'aider en prenant la courroie entre les doigts et de la tirer, mais cela coince dans la partie masquée.
Lorsque l'on appuie sur une touche, il y a de nombreuses pièces et leviers qui s'animent pour donner une configuration
de fonctionnement, mais c'est en partie masqué (vous l'avez compris), et donc pas évident de "voir" l'origine du problème.
Et pour ce soir, j'hésite à démonter plus.
cherche un magnétoscope AKAI VS G815
ne crache pas non plus sur un lecteur LD Pioneer DVL...
Avatar de l’utilisateur
franck
VALien d'honneur
VALien d'honneur
 
Messages: 1934
Inscription: 19 Jan 2011 18:32
Localisation: 59 - Lys-lez-Lannoy

Re: Remise en route Deck Kenwood KX520

Messagede franck » 11 Mar 2012 14:05

IMG_0961.jpg
IMG_0961.jpg (80.28 Kio) Vu 4238 fois

on déshabille, on déshabille... et on observe le comportement du mécanisme pour les rembobinage.
Une roue vient en appui sur le grande roue principale, mais cette petite roue est bloquée, donc elle bloque l'ensemble.
Bien sur, c'est celle qui est cachée derrière une patte mobile (pas une batmobile, hein!)

Démontage, démontage, que de petits éléments, photo a chaque étape.

Voici la patte extraite:
IMG_0967.jpg
IMG_0967.jpg (20.81 Kio) Vu 4238 fois
cherche un magnétoscope AKAI VS G815
ne crache pas non plus sur un lecteur LD Pioneer DVL...
Avatar de l’utilisateur
franck
VALien d'honneur
VALien d'honneur
 
Messages: 1934
Inscription: 19 Jan 2011 18:32
Localisation: 59 - Lys-lez-Lannoy

Re: Remise en route Deck Kenwood KX520

Messagede franck » 11 Mar 2012 14:08

La graisse est toute sèche, cela tourne difficilement.
On va nettoyer l'axe et regraisser...
IMG_0968.jpg
IMG_0968.jpg (24.14 Kio) Vu 4238 fois


Démontage, démontage, pfff, il y a encore du monde pour une roue d'apparence si simple.
Je ne vois pas l’intérêt d'avoir procédé comme cela, en une seule pièce, ça allait très bien.
IMG_0969.jpg
IMG_0969.jpg (29.66 Kio) Vu 4238 fois
cherche un magnétoscope AKAI VS G815
ne crache pas non plus sur un lecteur LD Pioneer DVL...
Avatar de l’utilisateur
franck
VALien d'honneur
VALien d'honneur
 
Messages: 1934
Inscription: 19 Jan 2011 18:32
Localisation: 59 - Lys-lez-Lannoy

Re: Remise en route Deck Kenwood KX520

Messagede hdrobien » 11 Mar 2012 14:30

Je pense qu'il s'agit de l'idler wheel.

Ce galet permet de commander à l'aide d'un seul moteur les 2 bobines, et basculant de l'une sur l'autre. C'est donc lui qui est responsable de l'avance rapide, du rembobinage rapide et de l'embobinage en lecture.

C'est normal que son mécanisme soit complexe car il intègre une sorte de patinage (embrayage). En effet le dit moteur tourne à vitesse à peu près constante alors que la bobine (surtout en lecture) doit pouvoir faire varier sa vitesse en fonction de son remplissage de bande.

Dans ton cas les 2 couronnes en caoutchouc doivent pouvoir tourner indépendamment avec juste une friction grâce au ressort et au patin de feutre (qui joue le rôle de l'embrayage).
hdrobien
grand VALien
grand VALien
 
Messages: 1031
Inscription: 27 Fév 2010 11:19
Localisation: Paris

Re: Remise en route Deck Kenwood KX520

Messagede hdrobien » 11 Mar 2012 14:34

franck a écrit:[color=#FFFF00]1ère question d'ordre général, avec quoi/comment faut-il nettoyer la tête de lecture / enregistrement ?

Avec de l'alcool isopropyl (le + pur possible, pas du dilué à 70%) et des cotons tiges.
hdrobien
grand VALien
grand VALien
 
Messages: 1031
Inscription: 27 Fév 2010 11:19
Localisation: Paris

Re: Remise en route Deck Kenwood KX520

Messagede franck » 11 Mar 2012 15:18

Merci pour ta réponse
Effectivement, elle est au centre de tout le système.
Une fois enlevée, on commence a y voir plus clair

1 et 2 sont les entraineurs de la K7
3 est la "prise de force", qui tourne toujours à la même vitesse, entrainée par le moteur
(EDIT: et son axe arrive dans la base de la cassette pour faire défiler la bande)
4 entre sans doute en action lors de la lecture.

IMG_0965.jpg
IMG_0965.jpg (52.33 Kio) Vu 4231 fois


La roue blanche en bas est le tendeur de la courroie. Elle se relâche quand on appuie sur "pause",
et de ce fait, la courroie, détendue, patine au niveau de l'axe du moteur.
Dernière édition par franck le 11 Mar 2012 15:31, édité 2 fois.
cherche un magnétoscope AKAI VS G815
ne crache pas non plus sur un lecteur LD Pioneer DVL...
Avatar de l’utilisateur
franck
VALien d'honneur
VALien d'honneur
 
Messages: 1934
Inscription: 19 Jan 2011 18:32
Localisation: 59 - Lys-lez-Lannoy

Re: Remise en route Deck Kenwood KX520

Messagede hdrobien » 11 Mar 2012 15:24

Le 3 est le cabestan. C'est son axe, sur lequel la bande est plaquée par un gallet (le pinch roller), qui va entrainer la bande à vitesse constante en lecture. Sa taille et son poids stabilisent la vitesse par inertie.
Dernière édition par hdrobien le 11 Mar 2012 15:33, édité 1 fois.
hdrobien
grand VALien
grand VALien
 
Messages: 1031
Inscription: 27 Fév 2010 11:19
Localisation: Paris

Re: Remise en route Deck Kenwood KX520

Messagede franck » 11 Mar 2012 15:32

Oui, je viens de le vérifier, et j'ai édité en même temps que tu postais!
Allez au nettoyage! :gapteeth:
cherche un magnétoscope AKAI VS G815
ne crache pas non plus sur un lecteur LD Pioneer DVL...
Avatar de l’utilisateur
franck
VALien d'honneur
VALien d'honneur
 
Messages: 1934
Inscription: 19 Jan 2011 18:32
Localisation: 59 - Lys-lez-Lannoy

Re: Remise en route Deck Kenwood KX520

Messagede franck » 11 Mar 2012 17:31

Cette fois ci, cela tourne !
IMG_0971.jpg
IMG_0971.jpg (23.16 Kio) Vu 4224 fois


Remontage et tests, ici, l'e retour rapide, c'est OK !!! :thumbsup:
IMG_0973.jpg
IMG_0973.jpg (57.12 Kio) Vu 4224 fois
cherche un magnétoscope AKAI VS G815
ne crache pas non plus sur un lecteur LD Pioneer DVL...
Avatar de l’utilisateur
franck
VALien d'honneur
VALien d'honneur
 
Messages: 1934
Inscription: 19 Jan 2011 18:32
Localisation: 59 - Lys-lez-Lannoy

Re: Remise en route Deck Kenwood KX520

Messagede franck » 11 Mar 2012 17:44

et maintenant, le test de l'avance rapide
La poulie principale entraine la fameuse roue qui entraine l'axe de la K7 (non visible ici)

IMG_0974.jpg
IMG_0974.jpg (55.06 Kio) Vu 4224 fois


Mais cela ne marche toujours pas, l'idler wheel (merci hdrobien) n'est toujours pas entrainée, elle glisse.
La force d'appui est insuffisante.
J'ai donc plié plus fort les lamelles cuivrées (flèche rouge) qui pousse un téton fait pour cela,
et zou, ça marche! :080:

Après différents essais avec une cassette, le retour rapide marche d'enfer,
pour l'avance, ça marche pas a tous les coups, la courroie patine sur l'axe moteur.
si j'aide a tourner la poulie principale, ça marche.
Le démarrage à zéro est trop dur, si j'appuie sur la touche d'avance et la relâche de suite,
le roue principale tourne dans le vide, lancée, mais pas en prise,
j'en profite pour ré-appuyer de suite sur l'avance rapide, et avec l'inertie du 1er appui court, cela marche.
Bref, on y arrive.
Je vais essayer avec une autre cassette.
cherche un magnétoscope AKAI VS G815
ne crache pas non plus sur un lecteur LD Pioneer DVL...
Avatar de l’utilisateur
franck
VALien d'honneur
VALien d'honneur
 
Messages: 1934
Inscription: 19 Jan 2011 18:32
Localisation: 59 - Lys-lez-Lannoy

Re: Remise en route Deck Kenwood KX520

Messagede franck » 11 Mar 2012 17:59

C'est pas encore ça, mais ça marche mieux quand même.
Allez, pour finir, une petite vidéo (de mauvaise qualité... image et son... :ic47: )



Mini-Quizz: Un bon point à qui me dira où le grand public pouvait entendre cette musique...
cherche un magnétoscope AKAI VS G815
ne crache pas non plus sur un lecteur LD Pioneer DVL...
Avatar de l’utilisateur
franck
VALien d'honneur
VALien d'honneur
 
Messages: 1934
Inscription: 19 Jan 2011 18:32
Localisation: 59 - Lys-lez-Lannoy

Re: Remise en route Deck Kenwood KX520

Messagede dedefr » 28 Oct 2015 08:14


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace


Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 22 invités