remise en marche ampli push pull

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Re: remise en marche ampli push pull

Messagede drikess » 03 Avr 2012 14:08

:alzheimer: :power600:
Tichu a écrit:
Tichu a écrit:Monsieur envoie sa femme dans la culture. :capello:


C'etait une contrepeterie desopilante, mais bon tant pis. :ic47:
:diskobeck:
Merci maitre capello pour cette precision.

@ LMXD : Moi non plus je ne regarde pas la TV, ma femme si pendant que je bidouille mes machines en tout genre. :icon_nerd:
Je m’imprègne des manips a faire ce soir en rentrant du boulot, j'anticipe un peu mais penses tu que je pourrais faire un ampli pour ma guitare électrique avec ce Push-Pull, si il fonctionne bien entendus?
La théorie, c'est quand on sait tout et que rien ne fonctionne. La
pratique, c'est quand tout fonctionne et que personne ne sait
pourquoi...
Avatar de l’utilisateur
drikess
petit VALien
petit VALien
 
Messages: 78
Inscription: 24 Mar 2012 00:23
Localisation: Tours

Re: remise en marche ampli push pull

Messagede lowlow07 » 03 Avr 2012 14:22

Tichu a écrit:Monsieur envoie sa femme dans la culture. :capello:

J'aime pas la voiture... :ic6:
Avatar de l’utilisateur
lowlow07
VALien d'honneur +
VALien d'honneur +
 
Messages: 10350
Inscription: 13 Aoû 2009 11:22
Localisation: 92

Re: remise en marche ampli push pull

Messagede Tichu » 03 Avr 2012 14:30

Un ampli de guitare n'est pas un ampli HiFi. (et Lycee de Versailles)
Il est prevu pour envoyer des Watts, et surtout pour utiliser les tubes en saturation.
L'etage d'entree d'un ampli pour guitare presente un gain tres important, et un reglage de volume supplementaire permettant d'ajuster le niveau de saturation.

Le push pull d'EL84 en sortie, c'est bon.
Mais pour un bon son qui "crunch", il faudrait un redressement a tubes...
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: remise en marche ampli push pull

Messagede Tichu » 03 Avr 2012 14:37

D'ailleurs sur ta premiere photo, on dirait des EL34 ???
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: remise en marche ampli push pull

Messagede drikess » 03 Avr 2012 14:49

Tichu a écrit:D'ailleurs sur ta premiere photo, on dirait des EL34 ???

Oui ce sont des EL34! tu pense que je pourrais bricoler un redressement a lampes et rajouter un gain + volume ? parceque sinon je vois pas ce que je vais faire avec ce push pull si il fonctionne :headscratch: :bounce: :bounce: :cuernos: :dignus: :kanybal:
La théorie, c'est quand on sait tout et que rien ne fonctionne. La
pratique, c'est quand tout fonctionne et que personne ne sait
pourquoi...
Avatar de l’utilisateur
drikess
petit VALien
petit VALien
 
Messages: 78
Inscription: 24 Mar 2012 00:23
Localisation: Tours

Re: remise en marche ampli push pull

Messagede Tichu » 03 Avr 2012 15:18

C'est beaucoup plus facile de faire un ampli guitare avec des EL34...
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: remise en marche ampli push pull

Messagede lowlow07 » 03 Avr 2012 15:24

Tichu a écrit:et Lycee de Versailles)

T'as connu ? :ic6: :ic27:
Moi si, le Lycée Philippe Rameau à Versailles; deux ans, 1976 et 1977:
Rameau.png
Rameau.png (755.08 Kio) Vu 4237 fois

Une véritable usine !!!
C'était vraiment très intéressant... :ruxx:
Avatar de l’utilisateur
lowlow07
VALien d'honneur +
VALien d'honneur +
 
Messages: 10350
Inscription: 13 Aoû 2009 11:22
Localisation: 92

Re: remise en marche ampli push pull

Messagede lowlow07 » 03 Avr 2012 15:36

Tichu a écrit:C'est beaucoup plus facile de faire un ampli guitare avec des EL34...

Pour rester sérieux...
Pourquoi un ampli HIFI ne peut pas faire office d'ampli de sono ? C'est pourtant le même principe (?).
Même un très puissant n’est pas adapté, pourquoi ? question d'impédance , de puissance instantanée ?
Avatar de l’utilisateur
lowlow07
VALien d'honneur +
VALien d'honneur +
 
Messages: 10350
Inscription: 13 Aoû 2009 11:22
Localisation: 92

Re: remise en marche ampli push pull

Messagede Tichu » 03 Avr 2012 15:49

Comme je l'ai explique plus haut, un ampli de guitare exploite la saturation des tubes.
On utilise souvent des tubes peu puissants genre EL84 qu'on drive a fond.
Idem pour l'alim: plus elle chute avec la demande de puissance, mieux c'est.
En plus, la bande passante est souvent limitee (en bas et en haut)

En fait, l'ampli de guitare a un son propre, c'est un instrument de musique.

Tout le contraire de la HiFi.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: remise en marche ampli push pull

Messagede lowlow07 » 03 Avr 2012 15:55

Tichu a écrit:Comme je l'ai explique plus haut, un ampli de guitare exploite la saturation des tubes.
On utilise souvent des tubes peu puissants genre EL84 qu'on drive a fond.
Idem pour l'alim: plus elle chute avec la demande de puissance, mieux c'est.
En plus, la bande passante est souvent limitée (en bas et en haut)
En fait, l'ampli de guitare a un son propre, c'est un instrument de musique.
Tout le contraire de la HiFi.

Ok, j'ai compris , merci doc' !
Vous prenez la carte vitale ? :hello:
Avatar de l’utilisateur
lowlow07
VALien d'honneur +
VALien d'honneur +
 
Messages: 10350
Inscription: 13 Aoû 2009 11:22
Localisation: 92

Re: remise en marche ampli push pull

Messagede Tichu » 03 Avr 2012 16:45

Non, je suis en honoraires libres... :ic11:
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: remise en marche ampli push pull

Messagede LMXD » 03 Avr 2012 18:23

Je rentre du taff, je me connecte pour voir si Drikess a avancé...

Et là je tombe sur une belle page avec de la technique et de la bonne humeur! :thumbsup:
Merci de votre visite Tichu et Lowlow. :hello:
C'est d'ailleurs la contrepèterie de Tichu qui m'a inspiré pour l'histoire du seau d'eau pour désaccoupler les prises... :icon_frenchy:

Pour la transformation en tête d'ampli guitare, il y a une flopée de schémas sur le ouaibe avec des EL34. Il faudra juste choisir le bon... pour modifier les étages d'entrée, trouver la bonne polarisation de grille...
Il faudra ensuite trouver le haut-parleur adéquat, trouver ou construire la boîte pour y insérer le tout...
Pour le redressement à lampe, il y a un logement dispo pour un support. Il faudra vérifier si un enroulement de chauffage en 5V est présent sur le transfo d'alimentation. Michel29 en a identifié les bornes.

Pour l'instant on se contente de vérifier pour mettre en route "l'existant" qui est, je pense, une bonne base pour le projet.
Avatar de l’utilisateur
LMXD
grand VALien +
grand VALien +
 
Messages: 2397
Inscription: 28 Fév 2011 23:36
Localisation: N43°53′0″ W000°31′6″

Re: remise en marche ampli push pull

Messagede drikess » 03 Avr 2012 20:15

LMXD a écrit:On va faire quelques vérifications dans la configuration suivante:

TA dessus vérif.JPG

TA Dessous vérif2.jpg


Sur le calibre 200 ohms, Strap enlevé c'est bien le petit fil de fer blanc!
- tu vas vérifier la continuité entre la prise 110V et 245V (points jaunes) (normalement autour de 10 ohms d'après tes mesures précédentes), 04.0 quand je met la pointe de test rouge dans 110v et la noir dans 245v
- tu vas rechercher à quel point du dessous (bleu, violet ou rouge) est relié le commun (point vert du dessus), c'est le rouge 00.2
- tu vas rechercher à quel point du dessous (bleu, violet ou rouge) est relié le point jaune 110V du dessus. c'est le rose 01.3
La théorie, c'est quand on sait tout et que rien ne fonctionne. La
pratique, c'est quand tout fonctionne et que personne ne sait
pourquoi...
Avatar de l’utilisateur
drikess
petit VALien
petit VALien
 
Messages: 78
Inscription: 24 Mar 2012 00:23
Localisation: Tours

Re: remise en marche ampli push pull

Messagede LMXD » 03 Avr 2012 20:43

L'enroulement primaire a l'air bon avec 1,3 ohms entre le point violet du dessous et le point jaune 110V du dessus et 4,0 ohms entre les points jaunes 110V et 245V.

Tu peux confirmer avec une mesure entre le point violet du dessous et le point jaune 245V du dessus. Tu devrais trouver environ 5,3 ohms.
Si tu confirmes par la mesure, on avait deux soucis:
- le fusible mort,
- un mauvais contact au niveau du strap.

Tant qu'on est sur le transfo d'alimentation, tu peux vérifier la continuité entre les deux bornes cerclées par Michel29:
Chauffage valve.png
Chauffage valve.png (582.53 Kio) Vu 4204 fois

On saura si un enroulement de chauffage valve est cablé dans le transfo. Si des fils (internes au transfo) sont soudés à ces cosses, leur diamètre est assez gros.
Avatar de l’utilisateur
LMXD
grand VALien +
grand VALien +
 
Messages: 2397
Inscription: 28 Fév 2011 23:36
Localisation: N43°53′0″ W000°31′6″

Re: remise en marche ampli push pull

Messagede drikess » 03 Avr 2012 21:11

LMXD a écrit:L'enroulement primaire a l'air bon avec 1,3 ohms entre le point violet du dessous et le point jaune 110V du dessus et 4,0 ohms entre les points jaunes 110V et 245V.

Tu peux confirmer avec une mesure entre le point violet du dessous et le point jaune 245V du dessus. Tu devrais trouver environ 5,3 ohms. 5.0
Si tu confirmes par la mesure, on avait deux soucis:
- le fusible mort,
- un mauvais contact au niveau du strap.

Tant qu'on est sur le transfo d'alimentation, tu peux vérifier la continuité entre les deux bornes cerclées par Michel29:
Le fichier joint Chauffage valve.png n’est plus disponible.
l
On saura si un enroulement de chauffage valve est cablé dans le transfo. Si des fils (internes au transfo) sont soudés à ces cosses, leur diamètre est assez gros. Je confirme les gros cables mais il y a trois cosses une c'etait cache lors de ma 1ere photo il y a bien 00.2 entre les 2 cosses de michel et la 3eme
Fichiers joints
IMG_0273.JPG
IMG_0273.JPG (231.43 Kio) Vu 4194 fois
La théorie, c'est quand on sait tout et que rien ne fonctionne. La
pratique, c'est quand tout fonctionne et que personne ne sait
pourquoi...
Avatar de l’utilisateur
drikess
petit VALien
petit VALien
 
Messages: 78
Inscription: 24 Mar 2012 00:23
Localisation: Tours

Re: remise en marche ampli push pull

Messagede drikess » 03 Avr 2012 21:28

Le fil beige n'est plus! Vive le fil beige :chainsaw: j'ai profite de ce petit moment de repis pour l'enlever.
La théorie, c'est quand on sait tout et que rien ne fonctionne. La
pratique, c'est quand tout fonctionne et que personne ne sait
pourquoi...
Avatar de l’utilisateur
drikess
petit VALien
petit VALien
 
Messages: 78
Inscription: 24 Mar 2012 00:23
Localisation: Tours

Re: remise en marche ampli push pull

Messagede LMXD » 03 Avr 2012 21:42

Bien, les continuités et isolements sont bons sur les transfos.

Tu peux remettre le strap en place et mesurer la continuité entre les points bleu et violet du dessous.

As-tu un porte fusible pour fusible verre 5mm X 20mm à installer sur ton ampli?
Si oui, il va falloir le câbler entre le fil noir qui arrive sur la cosse rouge et cette cosse rouge, le fixer au chassis et modifier le fusible d'origine.

Je pense que les plots du fusible d'origine sont vissés dans la bakélite et maintiennent un bout de fil fusible calibré. Comme ce fil calibré est difficile à trouver je te propose de le remplacer par un bout de fil standard après avoir ajouté un porte fusible moderne sur le chassis.

Pour la valeur du fusible, il faut que je fasse un bilan des consommations et un petit calcul.

En attendant tu peux vérifier les deux résistances à côté du transfo d'alimentation:
Resistances.jpg
Resistances.jpg (94.02 Kio) Vu 4184 fois


Tu devrais trouver 22 kohms entre les points bleus sur le calibre 200k.
Pour l'autre résistance, prends la mesure entre les points verts (je n'ai pas réussi à déchiffrer la valeur) tu commences sur le calibre 200 ohms. Si le multimètre indique "1", montes d'un calibre... ainsi de suite jusqu'à lire une valeur.
Avatar de l’utilisateur
LMXD
grand VALien +
grand VALien +
 
Messages: 2397
Inscription: 28 Fév 2011 23:36
Localisation: N43°53′0″ W000°31′6″

Re: remise en marche ampli push pull

Messagede LMXD » 03 Avr 2012 21:49

J'ai oublié de te parler de l'enroulement de chauffage!

Ca ressemble bien à un enroulement de chauffage (filament) avec un point milieu pour atténuer la ronflette avec un potentiomètre. Si la tension est convenable et si tu le souhaites, on pourra mettre une valve redresseuse pour avoir un son chocolaté (Tichu a déjà donné la marque! :ic11: ).
Avatar de l’utilisateur
LMXD
grand VALien +
grand VALien +
 
Messages: 2397
Inscription: 28 Fév 2011 23:36
Localisation: N43°53′0″ W000°31′6″

Re: remise en marche ampli push pull

Messagede drikess » 03 Avr 2012 22:07

LMXD a écrit:Bien, les continuités et isolements sont bons sur les transfos.

Tu peux remettre le strap en place et mesurer la continuité entre les points bleu et violet du dessous. le strap est en fait une agrafe qui retiens la pièce en plastique noir en place, le strap comme tu l'appelle passe au travers du plastique mais sans contact avec le reste

As-tu un porte fusible pour fusible verre 5mm X 20mm à installer sur ton ampli? euh non pas la maintenant comme ca, je vais chercher, est ce que je peu souder directement les extremitees du fusible en verre ca évite le porte fusible!
Si oui, il va falloir le câbler entre le fil noir ( le gris tu veux dire?) qui arrive sur la cosse rouge et cette cosse rouge, le fixer au châssis et modifier le fusible d'origine.

Je pense que les plots du fusible d'origine sont vissés dans la bakélite et maintiennent un bout de fil fusible calibré. tu as vu juste Comme ce fil calibré est difficile à trouver je te propose de le remplacer par un bout de fil standard après avoir ajouté un porte fusible moderne sur le chassis.

Pour la valeur du fusible, il faut que je fasse un bilan des consommations et un petit calcul. il y a 3A sur le fusible

En attendant tu peux vérifier les deux résistances à côté du transfo d'alimentation:
Resistances.jpg


Tu devrais trouver 22 kohms entre les points bleus sur le calibre 200k. 1 sur 200 1 sur 2 et 3 sur 20k
Pour l'autre résistance, prends la mesure entre les points verts (je n'ai pas réussi à déchiffrer la valeur dessus est ecrit 27 ) tu commences sur le calibre 200 ohms. 27.5 sur 200ohms
Si le multimètre indique "1", montes d'un calibre... ainsi de suite jusqu'à lire une valeur.
La théorie, c'est quand on sait tout et que rien ne fonctionne. La
pratique, c'est quand tout fonctionne et que personne ne sait
pourquoi...
Avatar de l’utilisateur
drikess
petit VALien
petit VALien
 
Messages: 78
Inscription: 24 Mar 2012 00:23
Localisation: Tours

Re: remise en marche ampli push pull

Messagede LMXD » 03 Avr 2012 22:35

drikess a écrit:le strap est en fait une agrafe qui retiens la pièce en plastique noir en place, le strap comme tu l'appelle passe au travers du plastique mais sans contact avec le reste

Est ce que je peux souder directement les extremitees du fusible en verre ca évite le porte fusible!

il y a 3A sur le fusible

1 sur 200 1 sur 2 et 3 sur 20k


Une agrafe et non pas un strap! Pas de contact entre les deux fils "marron/blanc"! Je suis un boulet! :ti-e-bet-morrrrice:

Il va falloir relier les bornes correspondant aux points bleu et violet du transfo avec un petit bout de fil ou y intercaler le fusible. (que le fusible soit à une extrêmité ou l'autre de l'enroulement ne change rien).
Tu peux souder directement un fusible mais il va falloir l'isoler avec de la gaine thermorétractable. L'échange du fusible ne sera pas simple...
Un fusible verre de 3,15A devrait faire l'affaire.

La résistance de 27 ohms est bonne.
Pour la résistance de 22000 ohms, je ne comprends pas tes résultats. Il faut faire la mesure sur le calibre immédiatement supérieur à la valeur à mesurer. Ici, calibre 200k.
Avatar de l’utilisateur
LMXD
grand VALien +
grand VALien +
 
Messages: 2397
Inscription: 28 Fév 2011 23:36
Localisation: N43°53′0″ W000°31′6″

PrécédenteSuivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 8 invités