Reparation d'un Ampli Harman Kardon 430

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Reparation d'un Ampli Harman Kardon 430

Messagede Shivan » 08 Juin 2010 17:00

Bonjour a tous!
Je suis nouveau sur ce forum mais aussi dans l'électronique audio (voir dans l'électronique tout court...).
Bref, je viens de récupérer le Harman Kardon de mon chère père dans le but de le réparer (et par la suite de le garder pour moi :D ) sauf que bien évidement je n'ai aucune idée de comment trouver la panne ni de comment la réparer!
Je tiens quand même a préciser pour ne pas (trop) vous effrayer que je sais faire une soudure ou reconnaitre une résistance d'un condo!
Par curiosité j'ai demander l'accès au schéma (merci!) mais comme je pensait c'est un peu du chinois pour moi ^^

Bref, ouverture de l'ampli.
*1ere constatation: un des fusible de puissance (3A, 250V) est cramé. Il s'agit du plus en profondeur des 2 (les 4 condo de puissance (c'est bien comme ca qu'on appelle les gros condo?) sont mis dans le sens de la profondeur, 1 fusible par groupement de 2 condo).
* 2eme constatation: mon père est un gros faignant! Sur les 2 Speaker Fuses accessible de l'extérieur Il a préférer souder un bout de fil de cuivre sur le fusible plutôt que de le remplacer... T_T' . Je suppose donc que si l'un de ces deux fusibles avait pu cramer le fusible intérieur n'aurait pas griller ?
* Pour le reste rien ne semble endommagé a première vue, aucun composant grillé... juste pleins de questions qui me viennent en tête :) mais j'y reviendrais plus tard.

Changement des 3 fusibles.
Après allumage de l'ampli il s'avère que seul les voies de gauche fonctionnent! Que ce soit pour la sortie Speaker 1 ou 2.
Quand je branche une enceinte sur une des voies de droite il n'y que du buzz/gros souffle/craquements (irréguliers). D'ailleurs sur les voies de gauches j'ai aussi un peu de craquement mais ca ressemble plus a une craquement de potar plein de poussière.

C'est très grave docteur ?
Si quelqu'un a une idée ou peut me guider pour diagnostiquer la panne je suis a votre écoute!
D'avance merci!

Hugo.
Shivan
 

Re: Reparation d'un Ampli Harman Kardon 430

Messagede chico86 » 08 Juin 2010 17:55

salut
t'as pas une photo de l'interieur ?

Sur ta voie HS vérifie, avant de mettre une enceinte, si tu n'as pas de tension continue > 50mv. Au multimetre entre le plus et le moins.
Ensuite tu remontes de la sortie HP vers l'amont.
Tu vérifies les connexions, les fils, les soudures. Tu devrait arrivé à la carte ampli de puissance.
Sur la carte ampli de puissance, juste avant les HP, il y a 2 voies et donc 2 paquets de composants. Alimentées par un étage préampli et l'alimentation.
Tu peux essayer d'intervertir l'entrée de la partie puissance. Fil de la voie de gauche sur celle de droite et inversement.
Histoire de voir si ca vient de la partie ampli de puissance ou en amont.

Sinon le tarif de base, bombe nettoyant contact dans les switch et potentiometres.
Bonne chance.
BZH
kenwood model500+KT917+KA601+KT7300/Sansui AU999/Luxman L31/Dual CV40,CT1240/Pio PL-L1000,PL7/Scott 255s/SETTON AS1100/LencoL75. Cambridge A1MK3/ JPW M510, Mini monitor. HRC DK1, Kef Calinda, B&WDM4 / Cyrus2
Avatar de l’utilisateur
chico86
grand VALien
grand VALien
 
Messages: 2477
Inscription: 13 Oct 2009 10:36
Localisation: Nord 86

Re: Reparation d'un Ampli Harman Kardon 430

Messagede daniel-12 » 08 Juin 2010 20:53

au cas ou, le service manual
http://manuals.harman.com/hk/Service%20 ... 0%20sm.pdf

et un topic en anglais ou ils en parle aussi
http://www.audiokarma.org/forums/showth ... p?t=164874

As tu essayé au casque ?

Sinon, pour lever tout doute sur un problème de contact dans les potentiometres, nettoie les avant de continuer
Au moins on sera sûr que les problème ne viennent pas de là
Avatar de l’utilisateur
daniel-12
grand VALien
grand VALien
 
Messages: 2183
Inscription: 03 Sep 2009 22:59

Re: Reparation d'un Ampli Harman Kardon 430

Messagede daniel-12 » 08 Juin 2010 20:56

c'est bien celui ci ?

Image
Avatar de l’utilisateur
daniel-12
grand VALien
grand VALien
 
Messages: 2183
Inscription: 03 Sep 2009 22:59

Re: Reparation d'un Ampli Harman Kardon 430

Messagede dedefr » 24 Oct 2015 19:10


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace


Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Google [Bot] et 37 invités