[déplacé] reparation d'un ampli à lampe de Jupiter 120 sl

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Re: [déplacé] reparation d'un ampli à lampe de Jupiter 120 sl

Messagede moetbus » 13 Jan 2011 23:23

ampelectrokicker_05.jpg
ampelectrokicker_05.jpg (332.66 Kio) Vu 947 fois
http://www.station-portail.net la webradio du Café-Musiques Portail Coucou
Avatar de l’utilisateur
moetbus
petit VALien
petit VALien
 
Messages: 58
Inscription: 13 Sep 2010 13:36

Re: [déplacé] reparation d'un ampli à lampe de Jupiter 120 sl

Messagede Tichu » 14 Jan 2011 08:14

Si tu prends les prix à l'unité, ça ne m'étonne pas trop.
Vu la photo, il faut changer toutes les capas si tu veux t'en servir sans craintes.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: [déplacé] reparation d'un ampli à lampe de Jupiter 120 sl

Messagede moetbus » 14 Jan 2011 10:54

Je vais commencer par changer celles là et celles sur le capot, et je pense que le relais a son role pour mon pb de son, apparemment il agit comme un mute lorsqu'il n'est pas alimenté d'aprés le schema d'un ampli de jupiter 104s. affaire à suivre...
Fichiers joints
jupiter104s.pdf
(2.85 Mio) Téléchargé 52 fois
ampelectrokicker_05bis.jpg
ampelectrokicker_05bis.jpg (747.36 Kio) Vu 942 fois
http://www.station-portail.net la webradio du Café-Musiques Portail Coucou
Avatar de l’utilisateur
moetbus
petit VALien
petit VALien
 
Messages: 58
Inscription: 13 Sep 2010 13:36

Re: [déplacé] reparation d'un ampli à lampe de Jupiter 120 sl

Messagede moetbus » 08 Mar 2011 13:22

Aprés un petit bricolage de l'alim et la pose d'un switch pas trop moche je controle enfin le fonctionnement du relais de mute, j'ai commander de nouveau condo chez audiophonic y a une dizaine de jours c'est un peu long car ils n'avaient pas tout en stock... :ic24:
à bientot :wave:
http://www.station-portail.net la webradio du Café-Musiques Portail Coucou
Avatar de l’utilisateur
moetbus
petit VALien
petit VALien
 
Messages: 58
Inscription: 13 Sep 2010 13:36

Re: [déplacé] reparation d'un ampli à lampe de Jupiter 120 sl

Messagede dedefr » 25 Oct 2015 09:08


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace

Précédente

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 41 invités