[Déplacé] Reparation SONY CDP-S41

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

[Déplacé] Reparation SONY CDP-S41

Messagede SONY41 » 26 Oct 2010 16:57

Bonjour à tous,
Je dispose d'une platine SONY CDP-S41 dont l'affichage est défaillant. Il arrive également que parfois les touches en façade ne répondent pas. Vu l'age avancé de la platine (environ 19 ans), où puis je trouver le circuit correspondant? Merci d'avance.
SONY41
apprenti VALien
apprenti VALien
 
Messages: 14
Inscription: 23 Oct 2010 15:03

Re: Reparation SONY CDP-S41

Messagede stan » 26 Oct 2010 18:01

Bonjour, je vous ai répondu sur la messagerie de VAL, suite à votre mail :scratch2:

Qu'entendez-vous par défaillant?

Merci.
Avatar de l’utilisateur
stan
VALien modérateur +
VALien modérateur +
 
Messages: 20175
Inscription: 12 Aoû 2009 06:54

Re: Reparation SONY CDP-S41

Messagede stan » 26 Oct 2010 18:02

Ok , j'ai lu la réponse, que je recopie ici:

En fait au début du soucis la luminosité était normale mais toutes les fonctions étaient illuminées en même temps. Avec le temps la luminosité est de plus en plus faible et l'extinction n'est plus franche.
Avatar de l’utilisateur
stan
VALien modérateur +
VALien modérateur +
 
Messages: 20175
Inscription: 12 Aoû 2009 06:54

Re: Reparation SONY CDP-S41

Messagede stan » 26 Oct 2010 18:04

Il se pourrait que la panne soit due à un problème d'alimentation, à vérifier, avant d'incriminer l'afficheur, surtout si vous dites que les touches répondent mal. :scratch2:
Je vais essayer de trouver le schéma et de jeter un oeil.
:jap:
Avatar de l’utilisateur
stan
VALien modérateur +
VALien modérateur +
 
Messages: 20175
Inscription: 12 Aoû 2009 06:54

Re: [Déplacé] Reparation SONY CDP-S41

Messagede SONY41 » 26 Oct 2010 18:12

Merci ! Pour être tout à fait précis je ne l'ai pas utilisé 1 fois par mois en 20 ans... je sais, ce n'est pas beaucoup et je m'étonne de la retrouver en panne. Quoique... récemment j'ai branché sur la même prise secteur un chargeur d'accu LiPo qui perturbe pas mal la réception de la FM et je me demandais si les deux évenements n'étaient pas liés??
SONY41
apprenti VALien
apprenti VALien
 
Messages: 14
Inscription: 23 Oct 2010 15:03

Re: [Déplacé] Reparation SONY CDP-S41

Messagede stan » 26 Oct 2010 18:21

Doc technique envoyée par MP, à votre demande;

Bon courage. :jap:
Avatar de l’utilisateur
stan
VALien modérateur +
VALien modérateur +
 
Messages: 20175
Inscription: 12 Aoû 2009 06:54

Re: [Déplacé] Reparation SONY CDP-S41

Messagede stan » 26 Oct 2010 18:23

SONY41 a écrit:Merci ! Pour être tout à fait précis je ne l'ai pas utilisé 1 fois par mois en 20 ans... je sais, ce n'est pas beaucoup et je m'étonne de la retrouver en panne. Quoique... récemment j'ai branché sur la même prise secteur un chargeur d'accu LiPo qui perturbe pas mal la réception de la FM et je me demandais si les deux évenements n'étaient pas liés??


Si peu utilisé! alors il s'agit peut-être d'un condensateur à remplacer. Pour les perturbations, débranchez l'autre appareil et vous serez fixé. :jap:
Avatar de l’utilisateur
stan
VALien modérateur +
VALien modérateur +
 
Messages: 20175
Inscription: 12 Aoû 2009 06:54

Re: [Déplacé] Reparation SONY CDP-S41

Messagede stan » 26 Oct 2010 18:37

Je viens d'ouvrir la doc: je me souviens que ce modèle a rencontré une panne type: oxydation de la platine digitale, située sous la mécanique, et rupture de conduction des pistes traversantes (platine double face). Il m'est arrivé de refaire des pistes sur ces modèles Sony, surtout si les condensateurs pré-cités sont des CMS.
A vérifier donc, en plus des mesures à effectuer concernant le problème d'afficheur.


Notez que les afficheurs affaiblis sont monnaie courante sur ces platines.
Avatar de l’utilisateur
stan
VALien modérateur +
VALien modérateur +
 
Messages: 20175
Inscription: 12 Aoû 2009 06:54

Re: [Déplacé] Reparation SONY CDP-S41

Messagede stan » 26 Oct 2010 19:03

Pour l'afficheur, voici quelques éléments:
sony41.png
sony41.png (120.72 Kio) Vu 3914 fois



Au préalable, vérifier l'état des soudures, et des connecteurs

Ensuite, vérifier les tensions sur IC902 (soudures aussi), sur la platine Alimentation. Vérifier aussi la stabilité du 5V sur la platine afficheur, etc..

Merci de nous donner un retour sur les mesures.

:jap:
Avatar de l’utilisateur
stan
VALien modérateur +
VALien modérateur +
 
Messages: 20175
Inscription: 12 Aoû 2009 06:54

Re: [Déplacé] Reparation SONY CDP-S41

Messagede SONY41 » 27 Oct 2010 16:15

Merci pour les infos mais autant vous prévenir je ne suis pas du métier :smile:
J'ai des notions, je m'intérresse à pas mal de choses mais je ne suis pas électronicien...

J'ai essayé à plusieures reprises la platine sans aucun autre appareil branché et surtout pas mon chargeur d'accu Lipo. Aucun changement, l'afficheur est en vrac.

J'ai inspecté la platine de l'afficheur, les soudures à la loupe et les connecteurs mais tout
semble normal. Je vais essayé de faire les mesures et inspecter le dessous de la mécanique.
J'ai récupéré la doc, merci.
SONY41
apprenti VALien
apprenti VALien
 
Messages: 14
Inscription: 23 Oct 2010 15:03

Re: [Déplacé] Reparation SONY CDP-S41

Messagede stan » 27 Oct 2010 18:04

OK,

S'il n'y a plus du tout d'afficheur vérifie ces tensions:
-30V (environ)sur l'afficheur
4 à 6v en alternatif entre la première et la dernière patte de l'afficheur
Avatar de l’utilisateur
stan
VALien modérateur +
VALien modérateur +
 
Messages: 20175
Inscription: 12 Aoû 2009 06:54

Re: [Déplacé] Reparation SONY CDP-S41

Messagede SONY41 » 29 Oct 2010 15:19

Aussi j'ai fait les mesures demandées. Je ne dispose que d'un multimetre et ne sait pas toujours si la tension
à mesurer est en continu ou alternatif...

C903 9.7v en continu et 20.7 en alternatif ??
D909 carrément pas trouvé
IC 902 est OK à moins d'1 v pres sur les sorties -5, -32 et -39

Sur CN 902 en continu:
+4.38 au lieu de 5
-9.5 au lieu de -32v... gloups

Entre la premiere et la derniere patte de l'afficheur: 3.0v alternatif

En revanche j'ai investigué comme conseillé sous la mécanique et là bingo !
Apres nettoyage il apparait que R904 est encore bonne mais R903 est détruite et les pistes qui vont avec.

Que faire? Peut on la remplacer par une résistance ordinaire? Le circuit imprimé IC 902 peut il encore se trouver?
SONY41
apprenti VALien
apprenti VALien
 
Messages: 14
Inscription: 23 Oct 2010 15:03

Re: [Déplacé] Reparation SONY CDP-S41

Messagede stan » 29 Oct 2010 17:29

SONY41 a écrit:
C903 9.7v en continu et 20.7 en alternatif ??


Sue C903, tu dois mesurer -32V

SONY41 a écrit:D909 carrément pas trouvé


Il faut la trouver.

SONY41 a écrit:IC 902 est OK à moins d'1 v pres sur les sorties -5, -32 et -39


ça semble ok, en effet.

SONY41 a écrit:Sur CN 902 en continu:
+4.38 au lieu de 5
-9.5 au lieu de -32v... gloups



Tu as mesuré -32V sur la pin 3 de IC902. Or tu mesures -9,3V sur le condensateur C903 et la même chose (-9,5v) sur le -32V du connecteur CN902. Ces trois points sont reliés sur le schéma. Il y aurait donc une coupure entre CN902 et IC902, sur la ligne du -32V. Tu dois vérifier l'absence de continuité (à l'ohmmètre) entre ces deux points, et voir ce qui ne va pas (soudures, piste coupée..). Il faut en priorité, trouver D909 et la vérifier, de même que C903.

D909, ici:
Sony carte HS-.png
Sony carte HS-.png (578.35 Kio) Vu 3887 fois


SONY41 a écrit:Entre la première et la dernière patte de l'afficheur: 3.0v alternatif


C'est un peu faible, probablement à cause de la mesure ci dessus.

SONY41 a écrit:En revanche j'ai investigué comme conseillé sous la mécanique et là bingo !
Apres nettoyage il apparait que R904 est encore bonne mais R903 est détruite et les pistes qui vont avec.

Que faire? Peut on la remplacer par une résistance ordinaire? Le circuit imprimé IC 902 peut il encore se trouver?


Là, je ne te suis plus, car ces résistances, selon le schéma, sont situées sur l'alimentation, et non sur la platine d'asservissement.
Avatar de l’utilisateur
stan
VALien modérateur +
VALien modérateur +
 
Messages: 20175
Inscription: 12 Aoû 2009 06:54

Re: [Déplacé] Reparation SONY CDP-S41

Messagede SONY41 » 29 Oct 2010 17:56

Je ne comprends pas comment vérifier D909. Si ce n'est qu'une diode il y a une entrée et une sortie, hors sur le circuit imprimé il semble que ce composant ait 3 bornes??

Tous les compsants dont nous parlons sont bien sur situés sur la même platine d'alimentation. Je cherche sur le net
si je vois des dispos en piece mais pas grand chose à premiere vue.
SONY41
apprenti VALien
apprenti VALien
 
Messages: 14
Inscription: 23 Oct 2010 15:03

Re: [Déplacé] Reparation SONY CDP-S41

Messagede stan » 29 Oct 2010 18:09

Voilà,

Tu peux en l'état vérifier si la Zener est en court circuit (en test diode sur ton multimètre). Si elle présente un courant de fuite, tu ne pourras le vérifier qu'avec un montage sous tension.

Sony carte HS--.png
Sony carte HS--.png (578.58 Kio) Vu 3882 fois


Je vais attendre tes mesures (continuité entre les deux points indiqués plus haut, et test de la diode zener D909). :jap:
Avatar de l’utilisateur
stan
VALien modérateur +
VALien modérateur +
 
Messages: 20175
Inscription: 12 Aoû 2009 06:54

Re: [Déplacé] Reparation SONY CDP-S41

Messagede stan » 29 Oct 2010 18:11

Je ne t'ai pas répondu concernant la disponibilité des pièces....puisque la panne n'est pas diagnostiquée :ic47:

[EDIT]

Avant toute chose, il te faut nettoyer le circuit imprimé, refaire la piste coupée et changer la résistance (R903 / 100K, une 1/8 de watt conviendra, si tu n'as pas de résistances CMS).
Avatar de l’utilisateur
stan
VALien modérateur +
VALien modérateur +
 
Messages: 20175
Inscription: 12 Aoû 2009 06:54

Re: [Déplacé] Reparation SONY CDP-S41

Messagede SONY41 » 02 Nov 2010 16:28

J'ai essayé de controler D909 et C903 mais j'avoue ne pas comprendre ce que je dois obtenir même avec la fonction test diode.

Cela dit en testant les continuités j'ai trouvé une coupure entre C903 et la pin 3 de IC902. La piste passait sous les 2 résistances détruites R903 et R904 (finalement HS également). J'ai refait la liaison en "mode filaire" et miracle l'afficheur fonctionne normalement! J'ai aussi retrouvé le -32 v qui faisait défaut sur CN902...

Cependant je me suis dis que les 2 résistances HS doivent bien servir à quelque chose et je les remplacées "en volant" par les mêmes valeurs mais en plus encombrant (1/4 watt?). Elles sont reliées à CN902 et j'obtiens +4.3v au lieu de +5v. Désolé ça ne doit pas sembler tres pro... J'ai quand même un doute à savoir si je suis sur la bonne sortie de Q906?

Toutes les fonctions semblaient fonctionner jusqu'à ce que je me rende compte que la trappe CD ne s'ouvrait pas. Dernierement j'avais déjà eu le soucis. A tout hasard j'ai contrôlé NO804 et la seule anomalie est sur le -5 v car j'ai en fait -10.9v, aie ?! J'ai vérifié les tensions indiqués sur IC901, d'ailleurs je ne sais pas ce que c'est (relais electronique?):

pin1 -8 au lieu de 7
pin2 -3.2 au lieu de -4.5
pin3 -3.7 au lieu de -5.2
pin4 -3.8 au lieu de -1.2
pin5 -5.9
pin6 1.1 au lieu de 0
pin7 6.8 au lieu de 3.7
pin8 3.7 au lieu de 5.2
pin9 2.6 au lieu de 4.8

D'autres mesure:
D906 -5.3
C913 10.9
C912 12.5
L903+L902 -1.2

Sur ce dernier probleme j'avoue mes limites...

J'ai aussi un probleme à ouvrir le manuel pdf avec Acrobat Reader 5.0 qui fonctionne pourtant tres bien avec d'autres fichiers. Le message est" une erreur est survenue lors de l'ouverture de ce document. Ce programme de visualisation ne peut pas déchiffrer le document" ??
SONY41
apprenti VALien
apprenti VALien
 
Messages: 14
Inscription: 23 Oct 2010 15:03

Re: [Déplacé] Reparation SONY CDP-S41

Messagede gillou57 » 02 Nov 2010 16:36

:hello: La version d'Acrobat Reader utilisée est un peut trop ancienne :yes: il faut une version plus récente.
Personnellement, j'utilise "PDF-XChange Viewer": http://pdf-xchange-viewer.softonic.fr/
gillou57
 

Re: [Déplacé] Reparation SONY CDP-S41

Messagede stan » 02 Nov 2010 23:50

SONY41 a écrit:J'ai essayé de controler D909 et C903 mais j'avoue ne pas comprendre ce que je dois obtenir même avec la fonction test diode.

Cela dit en testant les continuités j'ai trouvé une coupure entre C903 et la pin 3 de IC902. La piste passait sous les 2 résistances détruites R903 et R904 (finalement HS également). J'ai refait la liaison en "mode filaire" et miracle l'afficheur fonctionne normalement! J'ai aussi retrouvé le -32 v qui faisait défaut sur CN902...

Cependant je me suis dis que les 2 résistances HS doivent bien servir à quelque chose et je les remplacées "en volant" par les mêmes valeurs mais en plus encombrant (1/4 watt?). Elles sont reliées à CN902 et j'obtiens +4.3v au lieu de +5v. Désolé ça ne doit pas sembler tres pro... J'ai quand même un doute à savoir si je suis sur la bonne sortie de Q906?

Toutes les fonctions semblaient fonctionner jusqu'à ce que je me rende compte que la trappe CD ne s'ouvrait pas. Dernierement j'avais déjà eu le soucis. A tout hasard j'ai contrôlé NO804 et la seule anomalie est sur le -5 v car j'ai en fait -10.9v, aie ?! J'ai vérifié les tensions indiqués sur IC901, d'ailleurs je ne sais pas ce que c'est (relais electronique?):

pin1 -8 au lieu de 7
pin2 -3.2 au lieu de -4.5
pin3 -3.7 au lieu de -5.2
pin4 -3.8 au lieu de -1.2
pin5 -5.9
pin6 1.1 au lieu de 0
pin7 6.8 au lieu de 3.7
pin8 3.7 au lieu de 5.2
pin9 2.6 au lieu de 4.8

D'autres mesure:
D906 -5.3
C913 10.9
C912 12.5
L903+L902 -1.2

Sur ce dernier probleme j'avoue mes limites...

J'ai aussi un probleme à ouvrir le manuel pdf avec Acrobat Reader 5.0 qui fonctionne pourtant tres bien avec d'autres fichiers. Le message est" une erreur est survenue lors de l'ouverture de ce document. Ce programme de visualisation ne peut pas déchiffrer le document" ??





Il fait quoi ton lecteur?

As tu essayé de mettre un disque manuellement, et de le mettre en marche? Dans ce cas le disque tourne-t-il?


Les tensions que tu mesures sur IC901 (circuit de reset) ne sont pas négatives (inverse tes pointes de touche).

Je ne sais pas à quoi correspond NO804

Le 5V est certainement légèrement pompé. Le soucis sera de trouver par qui. Là, on risque de partir sur 5 pages de dépannage.
ça devient compliqué à distance.

Merci de ta compréhension.
Avatar de l’utilisateur
stan
VALien modérateur +
VALien modérateur +
 
Messages: 20175
Inscription: 12 Aoû 2009 06:54

Re: [Déplacé] Reparation SONY CDP-S41

Messagede SONY41 » 03 Nov 2010 16:50

Le seul probleme est que la trappe ne s'ouvre pas. Ce serait dommage d'avoir bagarré à ce point pour se retrouver devant une porte close :smile:
J'ai changé de lecteur .pdf et c'est beaucoup mieux. Merci
Connaissez vous un revendeur de composants electronique en vpc, autre que CONRAD avec ses minimums de facturation à 15 euros?
SONY41
apprenti VALien
apprenti VALien
 
Messages: 14
Inscription: 23 Oct 2010 15:03

Suivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 19 invités