restauration Marantz PM40

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

restauration Marantz PM40

Messagede thana » 08 Fév 2012 11:45

Bonjour à toutes et tous.

Je suis totalement néophytes dans le monde de l'audio et j'ai récupéré dans le grenier d'un ami un Marantz 74PM40 \ 00B. En le testant après 1 heure de chauffe, toutes les DEL fonctionnent mais aucun son ne sort. J'ai tout d'abord récupéré le Service Manual (encore merci à hornman!!!) et j'ai donc passé le transfo de 220V à 240V mais le résultat est le même. En fouillant sur le forum (qui est très intéressant et fournis) j'ai appris comment tester les transistors et les condensateurs. Mais ayant peu de connaissance en électronique, je ne sais pas trop par où et quoi commencer. Pourriez me donner quelques conseils et ligne de conduite pour bien commencer. De plus j'aimerais savoir si je peut rénover les circuit imprimés qui ne sont pas très propres.
Merci d'avance à tous et bonne continuation.

N.B.: quelques photos:
http://thana.homeip.net/Ampli/DSC_0349
http://thana.homeip.net/Ampli/DSC_0346
http://thana.homeip.net/Ampli/DSC_0348
http://thana.homeip.net/Ampli/DSC_0357
http://thana.homeip.net/Ampli/DSC_0342
thana
apprenti VALien
apprenti VALien
 
Messages: 7
Inscription: 05 Fév 2012 12:33

Re: restauration Marantz PM40

Messagede Tichu » 08 Fév 2012 12:24

Alcool et brosse a dents...

Et il ya visiblement des choses qui ont eu chaud...
Je suppose que tu n'entends pas de "clac" quelques secondes apres la mise en marche ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: restauration Marantz PM40

Messagede thana » 08 Fév 2012 14:32

Merci pour l'info.

Non je n'entend effectivement pas de "clac".
Je viens de refaire un test et il y a une odeur de chaud et une chaleur qui se dégage d'ici :
http://thana.homeip.net/Ampli/DSC_03461

Au toucher il semblerais que ça vienne de cette résistance :
http://thana.homeip.net/Ampli/DSC_0371

Le problème c'est que je ne trouve rien sur le web pour la commander. De plus aucun son ne sort peu importe la sortie que j'utilise.
thana
apprenti VALien
apprenti VALien
 
Messages: 7
Inscription: 05 Fév 2012 12:33

Re: restauration Marantz PM40

Messagede Tichu » 08 Fév 2012 14:51

Si tu veux essayer de le reparer, il faut te munir d'un multimetre, d'un fer a souder, et de patience.
Sinon, tu peux trouver des appareils en meilleur etat pour pas cher.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: restauration Marantz PM40

Messagede thana » 08 Fév 2012 16:51

J'ai un multimètre, un fer à souder, de la patience mais, comme je l'ai dit, je suis novice et je ne sais pas par où commencer :wall:
thana
apprenti VALien
apprenti VALien
 
Messages: 7
Inscription: 05 Fév 2012 12:33

Re: restauration Marantz PM40

Messagede Tichu » 08 Fév 2012 18:53

Alors commence par demonter les transistors de puissance du cote qui chauffe. (les 2 machins fixes sur le radiateur).
Ensuite, un test de diode avec ton multimetre te dira (confirmera :ic11: ) qu'au moins un des deux est HS.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: restauration Marantz PM40

Messagede thana » 08 Fév 2012 20:41

Merci beaucoup je test ça et je vous tiens au jus
thana
apprenti VALien
apprenti VALien
 
Messages: 7
Inscription: 05 Fév 2012 12:33

Re: restauration Marantz PM40

Messagede thana » 09 Fév 2012 14:11

Me revoilà après le démontage et le nettoyage de toutes les cartes ainsi que le démontage des 2 transistors qui semblaient pas très clair :

http://thana.homeip.net/Ampli/DSC_03671

Donc je les ai testé avec le test diode :
Q751 = 0,662 et 0,706
Q757 = 0,584 et 0,585

Est-ce normal?

Merci d'avance

N.B.: merci pour l'astuce de l'alcool mais après séchage il reste des traces blanches. Est-ce normal ou faut-il les nettoyer? si oui, comment?
thana
apprenti VALien
apprenti VALien
 
Messages: 7
Inscription: 05 Fév 2012 12:33

Re: restauration Marantz PM40

Messagede Tichu » 09 Fév 2012 20:42

Les transistors de puissance à vérifier sont ceux ci:

PM40-2.jpg
PM40-2.jpg (122.9 Kio) Vu 3909 fois
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: restauration Marantz PM40

Messagede thana » 13 Fév 2012 12:51

Désolé pour le retard et merci pour le renseignement. Du coup j'ai ressortis le fer à soudé à le multi-mètre et c'est repartit pour les tests.

Les deux transistors indiquent 0.500 entre les bornes 5 et 6 (celles qui sont toutes seules) et rien aux autres. cela signifie t'il que les 2 sont morts ? Mais peut-être que je les ai mal testé, j'ai essayé différentes combinaison entre les bornes, mais rien de bien concluant.

http://thana.homeip.net/Ampli/DSC_04021
thana
apprenti VALien
apprenti VALien
 
Messages: 7
Inscription: 05 Fév 2012 12:33

Re: restauration Marantz PM40

Messagede Tichu » 13 Fév 2012 13:49

Je ne sais pas bien ce qui est sur la photo, on dirait un relais vu de dessous.

En tout cas, ce n'est pas un transistor...
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: restauration Marantz PM40

Messagede thana » 21 Fév 2012 22:44

Merci beaucoup Tichu et tu avais bien raison, il y avait un transistor de puissance de mort.
Tichu a écrit:Les transistors de puissance à vérifier sont ceux ci:

PM40-2.jpg


Je l'ai donc changé, vérifié tous les autres et refais un test. Le son ne sort toujours pas, j'ai essayé également avec un casque, mais toujours aucun son.
Je ne connais pas grand chose en électronique et ne comprend donc pas trop le "chemin" de la transmission électrique. Pourrais-tu m'indiquer une "marche-à-suivre".
thana
apprenti VALien
apprenti VALien
 
Messages: 7
Inscription: 05 Fév 2012 12:33

Re: restauration Marantz PM40

Messagede Tichu » 21 Fév 2012 23:42

1) Trouver la panne
2) Réparer.

:jap:
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: restauration Marantz PM40

Messagede dedefr » 27 Oct 2015 16:11


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace


Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Google [Bot] et 25 invités