Ronronnement sur sortie casque

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Ronronnement sur sortie casque

Messagede hdrobien » 18 Nov 2012 19:09

Bonsoir.

Je cherche à remettre en service une platine cassette Hitachi D-3300M généreusement donnée par un membre du forum, TOTOF95.

Le remplacement des courroies n'a été qu'un jeu d'enfant mais je bute sur 2 problèmes.

Le premier concerne la sortie casque où l'on peut entendre un ronronnement de niveau fixe, indépendant de la lecture d'une cassette. La fréquence du signal est de 50Hz, les alimentations sont donc probablement en cause.

Couper.jpg
Sortie casque
Couper.jpg (108.77 Kio) Vu 4995 fois

Le ronronnement étant identique sur les 2 canaux j'ai tout d'abord suspecté un problème de masse mais au multimètre tout semble ok.

Ce que je trouve étrange c'est que ce ronronnement est absent sur la sortie ligne qui n'est pourtant qu'à un transistor en amont (à noter toutefois qu'il y a une légère composante continue sur la sortie ligne, de l'ordre de 3mV).

schema.jpg
Zoom sur le schéma des sorties ligne et casque

Je me suis alors intéressé à la ligne d'alimentation du transistor de sortie de casque (Q108). La valeur nominale est correcte (14 ou 15V) mais j'ai la composante alternative suivante qui m'étonne un peu:

Couper_2.jpg
Composante alternative sur le collecteur de Q108
Couper_2.jpg (107.77 Kio) Vu 4995 fois

Merci de votre aide.
hdrobien
grand VALien
grand VALien
 
Messages: 1031
Inscription: 27 Fév 2010 11:19
Localisation: Paris

Re: Ronronnement sur sortie casque

Messagede Tichu » 18 Nov 2012 19:47

Peux tu regarder au scope la base de Q205 ? (régulateur 14V)
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Ronronnement sur sortie casque

Messagede hdrobien » 18 Nov 2012 22:20

Salut Tichu

Voici la base de Q205. Bizarrement je n'arrive plus à voir le signal à l'oscillo aussi clairement qu'avant (et pourtant le ronronnement est toujours là).

Couper_3.jpg
Q205 base
Couper_3.jpg (86.62 Kio) Vu 4979 fois

Q205 chauffe beaucoup et mes mesures sont un peu différentes de celles indiquées sur le schéma:
base 15.2V (schéma 14.7)
collecteur 21.2V (schéma 21.8)
émetteur 14.7V (schéma 14.1)
hdrobien
grand VALien
grand VALien
 
Messages: 1031
Inscription: 27 Fév 2010 11:19
Localisation: Paris

Re: Ronronnement sur sortie casque

Messagede Tichu » 18 Nov 2012 22:48

Essaye de monter un condensateur neuf en parallèle de C206 pour voir si ça améliore le comportement.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Ronronnement sur sortie casque

Messagede hdrobien » 18 Nov 2012 23:12

Ca ne change rien
hdrobien
grand VALien
grand VALien
 
Messages: 1031
Inscription: 27 Fév 2010 11:19
Localisation: Paris

Re: Ronronnement sur sortie casque

Messagede Tichu » 18 Nov 2012 23:23

Alors change Q205.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Ronronnement sur sortie casque

Messagede hdrobien » 18 Nov 2012 23:51

Même s'il est bon aux tests de diode et que le reste fonctionne ?
hdrobien
grand VALien
grand VALien
 
Messages: 1031
Inscription: 27 Fév 2010 11:19
Localisation: Paris

Re: Ronronnement sur sortie casque

Messagede Tichu » 18 Nov 2012 23:53

D'après tes mesures, il est HS quand même...

[edit]: peux tu quand même reprendre au scope la base de Q205 en AC et avec la même échelle que pour le collecteur de Q108 ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Ronronnement sur sortie casque

Messagede hdrobien » 19 Nov 2012 22:37

Zut, je n'avais pas vu ton edit.

Q205 remplacé par un équivalent TIP41Cn le ronronnement est toujours là.

Les tensions DC sont maintenant les suivantes aux bornes de Q205:
base 15.1V (schéma 14.7)
collecteur 21.1V (schéma 21.8)
émetteur 14.5V (schéma 14.1)

En ce qui concerne les mesures au scope en AC de la base de Q205 et du collecteur de Q108 elles sont identiques:

Couper_2.jpg
Base de Q205
Couper_2.jpg (114.7 Kio) Vu 4946 fois

Couper_3.jpg
Collecteur de Q108
Couper_3.jpg (116.03 Kio) Vu 4946 fois

Cela pourrait il venir de C204 qui est censé stabilisé la tension redressé par la diode ?

Sans le déssouder du circuit mon multimètre n'arrive pas à le mesurer.
hdrobien
grand VALien
grand VALien
 
Messages: 1031
Inscription: 27 Fév 2010 11:19
Localisation: Paris

Re: Ronronnement sur sortie casque

Messagede hdrobien » 19 Nov 2012 22:54

hdrobien a écrit:Cela pourrait il venir de C204 qui est censé stabilisé la tension redressé par la diode ?

Sans le déssouder du circuit mon multimètre n'arrive pas à le mesurer.

Je me réponds à moi même: C204 ne semble pas en cause, d'une part il est normal que je ne puisse pas le mesurer vu que mon multimètre est limité à 200µF et d'autre part l'ajout sauvage d'une 1000µF en // ne change rien.
hdrobien
grand VALien
grand VALien
 
Messages: 1031
Inscription: 27 Fév 2010 11:19
Localisation: Paris

Re: Ronronnement sur sortie casque

Messagede Tichu » 19 Nov 2012 23:23

Et quand tu poses la sonde sur la capa C206 ?

Tu es certain de ta prise de masse ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Ronronnement sur sortie casque

Messagede hdrobien » 19 Nov 2012 23:38

Je n'y comprends plus rien (il parait que c'est comme ça qu'on avance).

Au multimètre j'ai une résistance nulle (entre 0,0 et 0,1) entre la masse "générale" et la masse de la prise casque. Pourtant si je relie avec un câble supplémentaire je n'ai plus aucun ronronnement.
hdrobien
grand VALien
grand VALien
 
Messages: 1031
Inscription: 27 Fév 2010 11:19
Localisation: Paris

Re: Ronronnement sur sortie casque

Messagede Tichu » 19 Nov 2012 23:45

Alors c'est parfait, problème résolu.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Ronronnement sur sortie casque

Messagede hdrobien » 19 Nov 2012 23:45

En plus il faut que le câble supplémentaire soit raccordé à un endroit spécifique de la masse générale pour que le ronronnement soit inaudible, en l’occurrence C229 ou C207.

Plus je m'en éloigne en restant pourtant sur la piste plus le bruit augmente.Si je me raccorde sur la masse de la sortie ligne par exemple le ronronnement est atténué mais reste largement audible.

Une explication ? Un rayonnement d'un composant (pas du transfo il est juste à côté de C207).
Dernière édition par hdrobien le 19 Nov 2012 23:46, édité 1 fois.
hdrobien
grand VALien
grand VALien
 
Messages: 1031
Inscription: 27 Fév 2010 11:19
Localisation: Paris

Re: Ronronnement sur sortie casque

Messagede Tichu » 19 Nov 2012 23:46

Tu as un casque en 8 ou 32 ohms ?

Le circuit n'est peut être prévu que pour des 600 ohms ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Ronronnement sur sortie casque

Messagede hdrobien » 19 Nov 2012 23:50

C'est un Sennheiser PX 100 donné pour 32 ohms. Le sm indique pourtant 8 ohms - 2 kohms.
hdrobien
grand VALien
grand VALien
 
Messages: 1031
Inscription: 27 Fév 2010 11:19
Localisation: Paris

Re: Ronronnement sur sortie casque

Messagede hdrobien » 20 Nov 2012 00:57

Bon, problème effectivement résolu: en suivant les pistes de masse à l'aide de mon "nouveau" câble de masse j'ai fini par trouver à partir d'où le ronronnement apparaissait: la soudure d'un strap, pourtant d'origine.

Un coup de fer à souder et tout est rentré dans l'ordre.

Il me reste un second problème lié à la vitesse de lecture qui n'est pas stable: lorsque je lance la lecture elle démarre trop vite pendant 1 seconde puis se stabilise mais en décroissant doucement. Par exemple avec ma cassette étalon 10 kHz, même après réglage, je me retrouve au bout de quelques minutes à moins de 9,4 kHz.

J'ai tout d'abord suspecté une origine mécanique du problème, j'ai changé le pinch roller principal qui était devenu très dur, changé toutes les courroies, et vérifié/réglé le couple sur chaque bobine.

Le problème étant toujours là je m'intéresse au moteur. N'étant pas familier de ce type de moteur que puis je tester/vérifer ?
hdrobien
grand VALien
grand VALien
 
Messages: 1031
Inscription: 27 Fév 2010 11:19
Localisation: Paris

Re: Ronronnement sur sortie casque

Messagede 20tajk7 » 20 Nov 2012 01:48

:hello: c'est un moteur direct-drive ?
Si oui il y a peut être des condos nazes sur la carte de régulation.
20tajk7
grand VALien
grand VALien
 
Messages: 957
Inscription: 23 Avr 2011 00:44

Re: Ronronnement sur sortie casque

Messagede hdrobien » 20 Nov 2012 11:52

20tajk7 a écrit::hello: c'est un moteur direct-drive ?
Si oui il y a peut être des condos nazes sur la carte de régulation.

Salut 20tajk7

Oui c'est un direct drive. Je suis un peu surpris du manque de couple.

Je vais effectivement commencé par changer les chimiques de la carte de régulation.
hdrobien
grand VALien
grand VALien
 
Messages: 1031
Inscription: 27 Fév 2010 11:19
Localisation: Paris

Re: Ronronnement sur sortie casque

Messagede hdrobien » 21 Nov 2012 00:14

Après remplacement de 4 des 5 chimiques (je n'avais pas la 5ème valeur en stock) de la carte de régulation la vitesse est enfin stable, victoire ! :thumbsup:

Au multimètre les valeurs sont pourtant "correctes" (27 µF au lieu de 22 par exemple) pour 3 d'entre eux, le 4ème dépassant le calibre max.
hdrobien
grand VALien
grand VALien
 
Messages: 1031
Inscription: 27 Fév 2010 11:19
Localisation: Paris

Suivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Google [Bot] et 35 invités