Sansui 200 voie gauche très faible

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Re: Sansui 200 voie gauche très faible

Messagede Tichu » 03 Oct 2012 18:10

Je viens de regarder le 310, et le preampli est aussi utilise pour toutes les entrees...
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Sansui 200 voie gauche très faible

Messagede gege_sens » 03 Oct 2012 18:21

Tichu a écrit:Je viens de regarder le 310, et le preampli est aussi utilise pour toutes les entrees...


Ce qui me fait dire que c'est le cas pour le 200, c'est la quantité de fils qui sont soudés sur la carte préampli.. Mais c'est peut-être une bêtise :alzheimer:
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Sansui 200 voie gauche très faible

Messagede NONO » 03 Oct 2012 18:52

Tichu a écrit:Comme je le disais, sur les appareils equivalents de l'epoque, l'entree AUX arrive sur la sortie REC OUT en passant a travers plusieurs commutateurs, mais pas d'electronique.

Tu peux verifier en faisant la meme manip sans allumer le Sansui 200: la sortie TAPE REC droite doit fonctionner sur ton ampli externe.

A mon avis, tu as des commutateurs bien encrasses.



Je pense aussi, j'ai passé une journée à tout nettoyer, tous les commutateurs étaient "raides" à manipuler
les potards aussi, mais la bombe en a eu raison (plusieurs passages) et maintenant tout fonctionne correctement.
Voir les soudures , j'en ai refait pas mal... :mezomages:
Ensemble du moment ...
HK 402 ou HK 730 ou Scott R74S, ROTEL RCD 855 ou Philips cd 104, DiTTon 44 ou JMR Millesime 4, Sony PS-4300, Luxman T12.
Avatar de l’utilisateur
NONO
grand VALien
grand VALien
 
Messages: 446
Inscription: 15 Avr 2012 17:39

Re: Sansui 200 voie gauche très faible

Messagede Tichu » 03 Oct 2012 19:27

J'ai un bout de schéma du 300 (qui doit être assez proche du 200), et les entrées arrivent directement sur le sélecteur.

As tu testé la voie droite ? (source sur AUX, Sansui 200 éteint, et autre ampli sur la sortie TAPE REC)
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Sansui 200 voie gauche très faible

Messagede fanchheiz » 03 Oct 2012 20:49

Tichu a écrit:Comme je le disais, sur les appareils equivalents de l'epoque, l'entree AUX arrive sur la sortie REC OUT en passant a travers plusieurs commutateurs, mais pas d'electronique.

Tu peux verifier en faisant la meme manip sans allumer le Sansui 200: la sortie TAPE REC droite doit fonctionner sur ton ampli externe.

A mon avis, tu as des commutateurs bien encrasses.


je pense que c'est le moyen le plus simple pour savoir si l'appareil à un préampli ou non (le test avec un autre ampli en récupérant le son sur sortie REC et le Sansui éteint):
-si pas de son sur aucune des deux voix=préampli présent et peut être panne préampli...
-si toujours défaut sur voie gauche=voir commutateur
fanchheiz
petit VALien
petit VALien
 
Messages: 93
Inscription: 19 Déc 2011 21:04

Re: Sansui 200 voie gauche très faible

Messagede xsteph97 » 03 Oct 2012 21:23

Tichu a écrit:J'ai un bout de schéma du 300 (qui doit être assez proche du 200), et les entrées arrivent directement sur le sélecteur.

As tu testé la voie droite ? (source sur AUX, Sansui 200 éteint, et autre ampli sur la sortie TAPE REC)

Test effectué : aucun son ampli (Sansui) éteint ; son à droite ampli (Sansui toujours) allumé. Ça sent le problème de préampli donc c'est ça.. ?
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Sansui 200 voie gauche très faible

Messagede fanchheiz » 03 Oct 2012 21:39

ça en a tout l'air, le schéma faciliterais le dépannage, il à pas l'air facile à dégoter :ic24:
fanchheiz
petit VALien
petit VALien
 
Messages: 93
Inscription: 19 Déc 2011 21:04

Re: Sansui 200 voie gauche très faible

Messagede fanchheiz » 03 Oct 2012 21:48

gege_sens a écrit:essaye de mesurer en continu les tensions présentent sur les pattes des transistors. Par comparaison engtre les 2 voies , on pourra peut-être en tirer des conséquences.

(sur la carte préampli)
fanchheiz
petit VALien
petit VALien
 
Messages: 93
Inscription: 19 Déc 2011 21:04

Re: Sansui 200 voie gauche très faible

Messagede xsteph97 » 03 Oct 2012 23:20

fanchheiz a écrit:
gege_sens a écrit:essaye de mesurer en continu les tensions présentent sur les pattes des transistors. Par comparaison engtre les 2 voies , on pourra peut-être en tirer des conséquences.

(sur la carte préampli)

... oui.. ben je viens de faire le test et on ne va pas aller loin : tensions identiques (ampli allumé) sur les transistors gauche et droite.
En vert les tensions voie de gauche, en rouge les tensions voie de droite :
sansui-200-preamp-tensions-trs.jpg
sansui-200-preamp-tensions-trs.jpg (83.38 Kio) Vu 5435 fois


Est-ce que cela veut dire que le problème ne vient pas du préamp ?

:scratch2:
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Sansui 200 voie gauche très faible

Messagede gege_sens » 04 Oct 2012 07:43

Bonjour,

En tout cas, les transistors sont bons. Si tu n'as pas d'oscilloscope pour cerner le problème, commence par remplacer les capas chimiques qui se trouve sur cette carte préamp.
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Sansui 200 voie gauche très faible

Messagede fanchheiz » 04 Oct 2012 18:49

tu peux aussi essayer de repérer les fils par lesquels sortent les signaux droite et gauche pour les inverser: si le défaut ne change pas de coté le problème est après le préampli (commutateurs?)
fanchheiz
petit VALien
petit VALien
 
Messages: 93
Inscription: 19 Déc 2011 21:04

Re: Sansui 200 voie gauche très faible

Messagede clodine94 » 05 Oct 2012 13:19

Bonjour des condo? :ic30:
clodine94
 

Re: Sansui 200 voie gauche très faible

Messagede Tichu » 06 Oct 2012 14:05

On m'a gentiment envoyé des photos du schéma du Sansui 200.

Voici le préampli:

sansui s4_s.jpg
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Sansui 200 voie gauche très faible

Messagede marc » 06 Oct 2012 14:30

Donc le schéma confirme que la sortie tape rec est prise après le préampli... Un oscillo serait très utile... Le remplacement des condensateurs est à essayer.. Bonne chance...
Avatar de l’utilisateur
marc
grand VALien
grand VALien
 
Messages: 4136
Inscription: 26 Déc 2010 22:45
Localisation: Bas Rhin

Re: Sansui 200 voie gauche très faible

Messagede xsteph97 » 06 Oct 2012 19:41

marc a écrit:Donc le schéma confirme que la sortie tape rec est prise après le préampli... Un oscillo serait très utile... Le remplacement des condensateurs est à essayer.. Bonne chance...


Bon ben j'ai changé les condos de la voie de gauche sur la carte préampli et cela ne change rien....
Tichu, merci beaucoup pour le schéma du préampli.
Je vais voir du côté des commutateurs et peut-être tenter une inversion des voies.

D'autre pistes à part cela ?

... mais je n'ai pas d'oscilo....
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Sansui 200 voie gauche très faible

Messagede NONO » 06 Oct 2012 23:29

Tu peux toujours vérifier les tensions sur les TR (2sc870 et 871) comparaison des tensions / schéma.
Ensemble du moment ...
HK 402 ou HK 730 ou Scott R74S, ROTEL RCD 855 ou Philips cd 104, DiTTon 44 ou JMR Millesime 4, Sony PS-4300, Luxman T12.
Avatar de l’utilisateur
NONO
grand VALien
grand VALien
 
Messages: 446
Inscription: 15 Avr 2012 17:39

Re: Sansui 200 voie gauche très faible

Messagede xsteph97 » 07 Oct 2012 01:57

NONO a écrit:Tu peux toujours vérifier les tensions sur les TR (2sc870 et 871) comparaison des tensions / schéma.

Je viens de prendre quelques mesures (pas simple d'ailleurs parce que sur la carte les numéros des résistances sont judicieusement placés... sous les résistances ! et quand aux transistors leur n° ne sont même pas sérigraphiés ! pff...). Donc voici ce que cela donne sur le schéma :
sansui-200-schema01.jpg
sansui-200-schema01.jpg (225.73 Kio) Vu 5364 fois

Comme ce n'est pas très lisible voici le résumé :

Aux bornes de R609 (en haut sur le schéma) : +23,62V et +21,58 V

Transistor 2SC871 (TR601 en haut donc) :
B : +3,5mV au lieu de 0,75V attendu
C : +21,63V au lieu de 1,4V (!!) attendu
E : +3,4mV au lieu de 0,2V attendu
J'ai l'impression qu'il a un problème ce transistor ?... :ic24:

Transistor 2SC870 (TR603 en haut toujours) :
B : +21,56V au lieu de 1,4V attendu (!!)
C : +23,67V au lieu de 10V (!!) attendu
E : +0,2V au lieu de au 0,8V attendu
Bon là encore je crois qu'il est fatigué non ? :ic5:

Ce doit être les transistors de la voie de gauche... ?


À présent le bas du schéma :

Aux bornes de R610 (en bas sur le schéma) : +23,65V et +1,64 V

Transistor 2SC871 (TR601 en bas toujours) :
B : +0,8V au lieu de 0,75V attendu
C : +1,65V au lieu de 1,4V attendu
E : +238mV au lieu de 0,2V attendu
ça m'a l'air acceptable non ?...

Transistor 2SC870 (TR603 en bas toujours) :
B : +1,65V au lieu de 1,4V attendu
C : +8,8V au lieu de 10V (!!) attendu
E : +1V conforme au 0,8V attendu
également acceptable non ?

Bref dois-je en conclure que les deux transistors TR601 et TR603 sont HS ?
Et si c'est le cas par quel équivalent les changer ?

Merci tout le monde :smile:
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Sansui 200 voie gauche très faible

Messagede alayn91 » 07 Oct 2012 11:37

Bonjour,

C'est fort probable.

Tu devrais les démonter et les tester à l'ohmètre ou au testeur de transistor.
A+
Alain.
Avatar de l’utilisateur
alayn91
grand VALien
grand VALien
 
Messages: 1178
Inscription: 01 Mar 2010 10:58
Localisation: Essonne nord

Re: Sansui 200 voie gauche très faible

Messagede NONO » 07 Oct 2012 11:41

Vérifie les condos C601, C611, C613, C606 si tu n'as pas en 6.3V tu peux mettre des 10V
Ensemble du moment ...
HK 402 ou HK 730 ou Scott R74S, ROTEL RCD 855 ou Philips cd 104, DiTTon 44 ou JMR Millesime 4, Sony PS-4300, Luxman T12.
Avatar de l’utilisateur
NONO
grand VALien
grand VALien
 
Messages: 446
Inscription: 15 Avr 2012 17:39

Re: Sansui 200 voie gauche très faible

Messagede Tichu » 07 Oct 2012 12:43

TR601 est peut être bon, il faut commencer par changer TR603.
(vérifie aussi les soudures de ce transistor avant)
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

PrécédenteSuivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Google [Bot] et 46 invités