Sansui 200 voie gauche très faible

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Sansui 200 voie gauche très faible

Messagede xsteph97 » 03 Oct 2012 00:33

Bonsoir à tous et toutes :hello:
pas beaucoup de temps pour participer au forum en ce moment....
J'ai un petit problème avec un Sansui solid state 200 : la voie de gauche est quasiment inexistante mais audible en mettant la balance à 0 à droite et en montant le volume à gauche. Le son de gauche semble correct dans ces conditions mais faible.. trop faible.
Symptôme identique au casque.
D'où cela peut-il venir ?
Une photo de la bête (je n'ai pas encore de photo de l'intérieur) :
sansui-200.JPG
sansui-200.JPG (190.78 Kio) Vu 5140 fois


J'ai passé plusieurs fois du F2 dans le potard de balance : la couleur du liquide montre qu'il en avait bien besoin. Mais le résultat n'est pas concluant : toujours trop faible à gauche.

Un condo ou un transistor défectueux sur la carte préampli ? ou bien faut-il plutôt chercher du côté de la carte ampli ?

Merci de vos conseils et pistes si vous avez une petite idée... :smile:
Et bonne semaine à tout le monde ! :monpote:
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Sansui 200 voie gauche très faible

Messagede Tichu » 03 Oct 2012 07:33

As tu vérifié les fusibles ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Sansui 200 voie gauche très faible

Messagede fanchheiz » 03 Oct 2012 08:33

Bonjour,

as-tu essayé de dégripper les commutateurs (fonctions, tape etc...)?
ou voir si tu peux vérifier (par exemple avec un autre ampli) si tu à le même problème sur la sortie tape.
fanchheiz
petit VALien
petit VALien
 
Messages: 93
Inscription: 19 Déc 2011 21:04

Re: Sansui 200 voie gauche très faible

Messagede xsteph97 » 03 Oct 2012 10:07

Tichu a écrit:As tu vérifié les fusibles ?

Oui oui Tichu : tous les fusibles vérifiés. Aucun soucis de ce côté.
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Sansui 200 voie gauche très faible

Messagede xsteph97 » 03 Oct 2012 10:10

fanchheiz a écrit:Bonjour,

as-tu essayé de dégripper les commutateurs (fonctions, tape etc...)?

Bon .. heu je viens de finir ma bombe de F2 dans le potard de balance. Mais les commutateurs ont l'air de fonctionner correctement cependant.
fanchheiz a écrit:ou voir si tu peux vérifier (par exemple avec un autre ampli) si tu à le même problème sur la sortie tape.

.. là j'avoue ne pas bien saisir ce que tu veux dire ? Que veux-tu que je voie avec un autre ampli ?( c'est celui-là qui pose problème.... :smile: )
Tu veux dire tester la sortie Tape c'est ça ? en branchant une source dessus ?
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Sansui 200 voie gauche très faible

Messagede gege_sens » 03 Oct 2012 11:00

xsteph97 a écrit:
.. là j'avoue ne pas bien saisir ce que tu veux dire ? Que veux-tu que je voie avec un autre ampli ?( c'est celui-là qui pose problème.... :smile: )
Tu veux dire tester la sortie Tape c'est ça ? en branchant une source dessus ?


Il veut dire par la que si tu branches la sortie "tape" de l'ampli en test sur l'entrée du autre ampli sain, tu testes la partie commutation de l'ampli en test.
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Sansui 200 voie gauche très faible

Messagede xsteph97 » 03 Oct 2012 11:12

gege_sens a écrit:
xsteph97 a écrit:
.. là j'avoue ne pas bien saisir ce que tu veux dire ? Que veux-tu que je voie avec un autre ampli ?( c'est celui-là qui pose problème.... :smile: )
Tu veux dire tester la sortie Tape c'est ça ? en branchant une source dessus ?


Il veut dire par la que si tu branches la sortie "tape" de l'ampli en test sur l'entrée du autre ampli sain, tu testes la partie commutation de l'ampli en test.


Ah ben oui ! :ic11: Merci gégé :monpote:
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Sansui 200 voie gauche très faible

Messagede xsteph97 » 03 Oct 2012 14:52

fanchheiz a écrit:Bonjour,

as-tu essayé de dégripper les commutateurs (fonctions, tape etc...)?
ou voir si tu peux vérifier (par exemple avec un autre ampli) si tu à le même problème sur la sortie tape.

Ok je viens de faire le test : sortie Tape rec de du Sansui qui pose problème vers l'entrée Aux d'un ampli fonctionnant bien et résultat : rien ou presque à gauche.
Je précis e qu'il n'y a pas de problème de câble. Lorsque je change de voie sur le Sansui (je branche la sortie gauche à droite, qui entre alors sur la voie droite de l'ampli sain) : j'ai du son.

Donc ? .. problème sur la partie amplification gauche ou préamplification du Sansui ? J'ai bon ?
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Sansui 200 voie gauche très faible

Messagede Tichu » 03 Oct 2012 15:07

Le signal arrive sur quelle entree du Sansui 200 ?

Sur cet appareil, il n'y a probablement rien d'autre que des commutateurs entre une entree ligne (tuner / Aux) et la sortie REC.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Sansui 200 voie gauche très faible

Messagede xsteph97 » 03 Oct 2012 15:32

Tichu a écrit:Le signal arrive sur quelle entree du Sansui 200 ?

Le signal arrive sur l'entrée Aux du Sansui et ressort donc par Tape rec vers l'ampli fonctionnel (entrée Aux)
J'ai testé également le tuner du Sansui (c'est un ampli-tuner) et les symptômes sont les même : rien ou presque à gauche.
Tichu a écrit:Sur cet appareil, il n'y a probablement rien d'autre que des commutateurs entre une entree ligne (tuner / Aux) et la sortie REC.

Tu veux dire au niveau du préampli ? Ce qui signifierai que le problème vient du préampli ?
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Sansui 200 voie gauche très faible

Messagede xsteph97 » 03 Oct 2012 15:46

Quelques images :
Dessus :
sansui-200-03.JPG
sansui-200-03.JPG (363.37 Kio) Vu 5083 fois

Dessous (le potard de volume/balance à double bague est le plus à droite sur cette photo) :
sansui-200-04.JPG
sansui-200-04.JPG (511.62 Kio) Vu 5083 fois
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Sansui 200 voie gauche très faible

Messagede Salem » 03 Oct 2012 15:46

Ca sent le préamplis grillé
C'est Lao Tseu qui l'as dit...
Salem
apprenti VALien
apprenti VALien
 
Messages: 2
Inscription: 01 Oct 2012 21:05

Re: Sansui 200 voie gauche très faible

Messagede gege_sens » 03 Oct 2012 16:03

Tichu a écrit:Sur cet appareil, il n'y a probablement rien d'autre que des commutateurs entre une entree ligne (tuner / Aux) et la sortie REC.



Pas facile de trouver le schéma du 200 :ic5: .
Sur le 210 par contre, il y a bien un préampli. Mais est-il proche du 200 ?

En tout cas d'après les photos, ils sont très différents ... :scratch2:
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Sansui 200 voie gauche très faible

Messagede xsteph97 » 03 Oct 2012 16:06

Salem a écrit:Ca sent le préamplis grillé

Bonjour Salem,
oui préampli abîmé peut-être mais pas complètement grillé puisque j'ai du son quand même à gauche si je mets le potard à fond. Et puis ça se répare.. et c'est ce que j'essaie de faire avec l'aide des memebres du forum bien plus compétents que moi... :monpote:
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Sansui 200 voie gauche très faible

Messagede xsteph97 » 03 Oct 2012 16:09

gege_sens a écrit:
Tichu a écrit:Sur cet appareil, il n'y a probablement rien d'autre que des commutateurs entre une entree ligne (tuner / Aux) et la sortie REC.



Pas facile de trouver le schéma du 200 :ic5: .
Sur le 210 par contre, il y a bien un préampli. Mais est-il proche du 200 ?

En tout cas d'après les photos, ils sont très différents ... :scratch2:

Effectivement il semble qu'il y ait un préampli. Je me demande si je ne vais pas déjà tester un changement de condos sur la voie de gauche du préam .. ? Non ? Ou un transistor ? (parce qu'effectivement je n'ai pas trouvé le SM du Sansui 200)
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Sansui 200 voie gauche très faible

Messagede xsteph97 » 03 Oct 2012 16:20

En image le préamp :
sansui-200-preamp00.jpg
sansui-200-preamp00.jpg (217.74 Kio) Vu 5076 fois

et les transistors et condos de a voie de gauche qu'il faudrait peut-être changer (??) :
sansui-200-preamp.jpg
sansui-200-preamp.jpg (219.36 Kio) Vu 5076 fois
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Sansui 200 voie gauche très faible

Messagede gege_sens » 03 Oct 2012 16:43

essaye de mesurer en continu les tensions présentent sur les pattes des transistors. Par comparaison engtre les 2 voies , on pourra peut-être en tirer des conséquences.
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Sansui 200 voie gauche très faible

Messagede Tichu » 03 Oct 2012 16:47

Comme je le disais, sur les appareils equivalents de l'epoque, l'entree AUX arrive sur la sortie REC OUT en passant a travers plusieurs commutateurs, mais pas d'electronique.

Tu peux verifier en faisant la meme manip sans allumer le Sansui 200: la sortie TAPE REC droite doit fonctionner sur ton ampli externe.

A mon avis, tu as des commutateurs bien encrasses.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Sansui 200 voie gauche très faible

Messagede NONO » 03 Oct 2012 17:56

gege_sens a écrit:
Tichu a écrit:Sur cet appareil, il n'y a probablement rien d'autre que des commutateurs entre une entree ligne (tuner / Aux) et la sortie REC.



Pas facile de trouver le schéma du 200 :ic5: .
Sur le 210 par contre, il y a bien un préampli. Mais est-il proche du 200 ?

En tout cas d'après les photos, ils sont très différents ... :scratch2:


Bonjour à tous ! :mezomages:

Tiens je viens de finir le 300L, un petit air de famille quand même, tu ne trouves pas Gégé ?
j'ai fait la manip des résistances, IMPEC ! :thumbsup:
Ensemble du moment ...
HK 402 ou HK 730 ou Scott R74S, ROTEL RCD 855 ou Philips cd 104, DiTTon 44 ou JMR Millesime 4, Sony PS-4300, Luxman T12.
Avatar de l’utilisateur
NONO
grand VALien
grand VALien
 
Messages: 446
Inscription: 15 Avr 2012 17:39

Re: Sansui 200 voie gauche très faible

Messagede gege_sens » 03 Oct 2012 18:07

NONO a écrit:Tiens je viens de finir le 300L, un petit air de famille quand même, tu ne trouves pas Gégé ?
j'ai fait la manip des résistances, IMPEC ! :thumbsup:


Je n'en doutais pas :ic11:

Pour la ressemblance, c'est difficile à dire. Sur le tien, la sortie est reliée directement aux entrées via le commutateur du choix de l'entrée ( sauf pour le phono ) et sur le 210 il y a un préampli commun à toutes les entrées avec une commutation pour la sensibilité et la correction RIAA du phono. alors :headscratch:
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Suivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Google [Bot] et 39 invités