Sansui 5500

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Sansui 5500

Messagede pat59 » 24 Mai 2012 14:12

J'ai un problème sur mon SANSUI 5500,le son et plus faible et nasillard sur une voie!
Problème de potar,ou autre ?.
Avatar de l’utilisateur
pat59
grand VALien
grand VALien
 
Messages: 2188
Inscription: 25 Déc 2009 12:04
Localisation: lille dans le nooord!

Re: Sansui 5500

Messagede gege_sens » 24 Mai 2012 15:30

Bonjour, :mezomages:

Ça manque de précision mais pour commencer :

Il faut déjà nettoyer le commutateur d'entrée, le commutateur speaker A-speaker B, les différents potentiomètres, le commutateur séparation préampli-ampli, les commutateurs des filtres,
et enfin le plus délicat : le relais de sortie pour la protection des HP.

Après, on verra . :yes:
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Sansui 5500

Messagede Tichu » 24 Mai 2012 21:09

Pat, as tu essayé la manip que j'ai indiqué dans le fil principal ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Sansui 5500

Messagede pat59 » 24 Mai 2012 22:06

Salut marc,
oui , le résultat:toujours le même problème sur la même voie.
Avatar de l’utilisateur
pat59
grand VALien
grand VALien
 
Messages: 2188
Inscription: 25 Déc 2009 12:04
Localisation: lille dans le nooord!

Re: Sansui 5500

Messagede Tichu » 24 Mai 2012 22:31

J'ai vu oui.

Tu avais bien mis l'inter sur "Separated" ?

Le pb est donc après l'entrée MAIN IN...

Est ce que le pb est aussi dans le casque ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Sansui 5500

Messagede pat59 » 25 Mai 2012 06:41

oui,même problème au casque.
Avatar de l’utilisateur
pat59
grand VALien
grand VALien
 
Messages: 2188
Inscription: 25 Déc 2009 12:04
Localisation: lille dans le nooord!

Re: Sansui 5500

Messagede Tichu » 25 Mai 2012 08:17

Ouvre le capot, et cherche les fusibles (prise débranchée).

Il y a quatre fusibles alignés sur la carte ampli (deux par voie): il faut les vérifier.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Sansui 5500

Messagede pat59 » 25 Mai 2012 14:29

J'ai vérifié les fusibles,ils sont bon.
Avatar de l’utilisateur
pat59
grand VALien
grand VALien
 
Messages: 2188
Inscription: 25 Déc 2009 12:04
Localisation: lille dans le nooord!

Re: Sansui 5500

Messagede AUDIOVALVE » 25 Mai 2012 15:16

à partir de là faut sortir GBF et oscillo...

pas de secrets.
Avatar de l’utilisateur
AUDIOVALVE
apprenti VALien
apprenti VALien
 
Messages: 1762
Inscription: 24 Sep 2010 12:12

Re: Sansui 5500

Messagede pat59 » 25 Mai 2012 16:02

Alors c'est pas pour moi,mes connaissances s'arrêtent au changement de fusible :ic47:
Avatar de l’utilisateur
pat59
grand VALien
grand VALien
 
Messages: 2188
Inscription: 25 Déc 2009 12:04
Localisation: lille dans le nooord!

Re: Sansui 5500

Messagede gege_sens » 25 Mai 2012 17:05

Je verrai bien un problème avec le relais de sortie. A-t-il été nettoyé ?
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Sansui 5500

Messagede gege_sens » 25 Mai 2012 17:08

relais sansui5500.jpg
relais sansui5500.jpg (21.45 Kio) Vu 3137 fois


:yes:
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Sansui 5500

Messagede pat59 » 25 Mai 2012 17:14

Tu l'ouvre comment ?
Avatar de l’utilisateur
pat59
grand VALien
grand VALien
 
Messages: 2188
Inscription: 25 Déc 2009 12:04
Localisation: lille dans le nooord!

Re: Sansui 5500

Messagede gege_sens » 25 Mai 2012 17:34

Je pense qu'il faut déjà le dessouder. Je n'en ai jamais eu entre les mains.
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Sansui 5500

Messagede gege_sens » 25 Mai 2012 17:41

Le capot transparent est juste clipsé sur le plastique noir. c'est plus facile quand il est démonté mais on peut peut-être y arriver par le dessus.

relais sansui5500a.jpg
relais sansui5500a.jpg (21.84 Kio) Vu 3131 fois
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Sansui 5500

Messagede Tichu » 25 Mai 2012 20:51

Yes, le relais !

Je pensais que le casque ne passait pas par le relais, mais si...
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Sansui 5500

Messagede pat59 » 26 Mai 2012 10:55

Bonjour à tous,
suite des aventures du SANSUI 5500.
Je rentre juste du taf (j'y retourne à 14h),et donc avant d'investir dans un fer à souder,j'ai brancher le SANSUI,et la,miracle il fonctionne normalement,je n'ai rien fait ,à part enlever les fusibles pour les tester. :alzheimer:
Avatar de l’utilisateur
pat59
grand VALien
grand VALien
 
Messages: 2188
Inscription: 25 Déc 2009 12:04
Localisation: lille dans le nooord!

Re: Sansui 5500

Messagede Tichu » 26 Mai 2012 11:02

Peut être un mauvais contact sur les fusibles.
Tu peux reserrer les supports, ca peut aider.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Sansui 5500

Messagede pat59 » 26 Mai 2012 12:03

Oui un peu bizarre cette panne,je pense comme toi à un faux contacte.
Merci à tous pour vos conseils. :thumbsup:
Avatar de l’utilisateur
pat59
grand VALien
grand VALien
 
Messages: 2188
Inscription: 25 Déc 2009 12:04
Localisation: lille dans le nooord!

Re: Sansui 5500

Messagede dedefr » 28 Oct 2015 09:19


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace


Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 48 invités