Sansui AU-D33 rien en sortie

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Sansui AU-D33 rien en sortie

Messagede yumedo » 11 Fév 2012 15:45

Bonjour,
Je viens de récupérer un petit Sansui AU-D33. Rien ne sors de la carcasse (état assez limite et électronique fatigué), quelque soit l'entrée choisis (Tuner, Aux et tape) ainsi que les voies choisie (A, B ou casque). Les STK ne chauffe pas du tout, les condos de puissance sont légèrement bombés. La carte est bien piqué par endroit (stockage sûrement pourrie). Auriez vous une idée de quoi tester avant de se lancer dans un changement de condos ou STK (le fusible est ok)?
Des problème avec mon appareil photo m’empêche de vous montrer les entrailles de la bête.
Merci d'avance.
"Viva la Résolution!"
Avatar de l’utilisateur
yumedo
petit VALien
petit VALien
 
Messages: 150
Inscription: 20 Déc 2011 15:48
Localisation: Brussels City une fois! (toujours loin de sa Bretagne :( )

Re: Sansui AU-D33 rien en sortie

Messagede Tichu » 11 Fév 2012 15:53

Mesure des tension sur les condensateurs de filtrage.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Sansui AU-D33 rien en sortie

Messagede fanchheiz » 11 Fév 2012 15:54

Bonjour,

ton appareil s'allume bien?
entends tu le relais des HP collé?

...et truc bête, mais les bouton speaker A/B en façade sont-ils bien activés?


:alzheimer: oups!oups! il y à des fois je ferais mieux de lire deux fois avant de répondre...pas bien lu...
fanchheiz
petit VALien
petit VALien
 
Messages: 93
Inscription: 19 Déc 2011 21:04

Re: Sansui AU-D33 rien en sortie

Messagede Lud0vic » 11 Fév 2012 23:14

Bonjour

J'ai récupéré le bébé pour les contrôles.
Donc, n'importe quelle est la sélection des voix ça ne fonctionne pas.
Le relais claque bien, mais bon qui dit claqué ne dit pas forcément passant mais la LED au dessus du bouton de power s’arrête de clignoté une fois que le relais à claqué.

Dit m'en plus comment veut tu que je contrôle le voltage au niveau des condo sur la carte de pré-ampli?

J'ai un capacimètre mais il dépasse pas les 200µF donc je peut voir si il charge mais je ne sait pas à combien.
Lud0vic
apprenti VALien
apprenti VALien
 
Messages: 6
Inscription: 11 Fév 2012 18:37

Re: Sansui AU-D33 rien en sortie

Messagede Tichu » 12 Fév 2012 00:33

Il faut un voltmètre pour vérifier la tension sur les condensateurs.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Sansui AU-D33 rien en sortie

Messagede Lud0vic » 12 Fév 2012 00:51

Sur les condensateurs, c'est a dire entre les 2 pattes ou par rapport à la carcasse?
Lud0vic
apprenti VALien
apprenti VALien
 
Messages: 6
Inscription: 11 Fév 2012 18:37

Re: Sansui AU-D33 rien en sortie

Messagede Tichu » 12 Fév 2012 11:40

Commence entre les 2 pattes.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Sansui AU-D33 rien en sortie

Messagede Lud0vic » 14 Fév 2012 14:42

Bonjour a tous

J'ai donc fait les mesure comme dit entre les 2 pattes des condensateurs, donc je trouve:
Je sait pas s'il vous faut le placement exact du la carte ou non?

C4 : 50,3v
C3 : 0,5 mV
C17 : 0,1 mV
C2 : 0,1 mV
C11 : 22,8 V
C6 : 3,5 V
C5 : 48,2 V
C5 : 48,2 V
C1 : 0,1 mV
C2 : 0,1 mV
C11 : 23,1 V
C8 : 3,5 V
C3 : 17,9 V
C4 : 48,7



Merci d'avance.
Lud0vic
apprenti VALien
apprenti VALien
 
Messages: 6
Inscription: 11 Fév 2012 18:37

Re: Sansui AU-D33 rien en sortie

Messagede Tichu » 14 Fév 2012 15:15

Pour C1 et C2, tu parles bien des 2 gros entourés en jaune sur le dessin ci-dessous ?

AU-D33.jpg
AU-D33.jpg (109.96 Kio) Vu 2783 fois


Si tu trouves 0,1mV, ca ne va pas faire de bruit en sortie, c'est clair.

Vérifie si tu n'as pas des fusibles sur la carte.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Sansui AU-D33 rien en sortie

Messagede oldmarantz » 14 Fév 2012 15:18

Ah ça c'est sur qu'avec 0.1mv en tension de rail il va pas y avoir beaucoup de Watt.. :ic11:
Avatar de l’utilisateur
oldmarantz
grand VALien
grand VALien
 
Messages: 1681
Inscription: 31 Aoû 2011 17:32
Localisation: Lyon

Re: Sansui AU-D33 rien en sortie

Messagede Lud0vic » 14 Fév 2012 20:38

Euh, non. A vrai dire c'est la carte de puissance ça, c'est pas sur cette carte la que j'ai fait les mesure.

J'ai mesuré sur la carte Pre - drive Amp circuit

Je peut mesurer sur la carte de puissance sinon.
Lud0vic
apprenti VALien
apprenti VALien
 
Messages: 6
Inscription: 11 Fév 2012 18:37

Re: Sansui AU-D33 rien en sortie

Messagede oldmarantz » 14 Fév 2012 21:33

Mesures déjà au borne de ces 2 grosses capas tu dois trouver un + xx V et un -xx V (je pense que XX doit tourner autour de 48...)
Avatar de l’utilisateur
oldmarantz
grand VALien
grand VALien
 
Messages: 1681
Inscription: 31 Aoû 2011 17:32
Localisation: Lyon

Re: Sansui AU-D33 rien en sortie

Messagede Lud0vic » 15 Fév 2012 00:01

Au borne des grosse capas, j'ai 51,3V et -51,3V, j'en suppose donc qu'on est bon de ce côté la.
Lud0vic
apprenti VALien
apprenti VALien
 
Messages: 6
Inscription: 11 Fév 2012 18:37

Re: Sansui AU-D33 rien en sortie

Messagede Tichu » 15 Fév 2012 08:39

OK, tu as trouvé les condensateurs de filtrage, on est bon.

Deuxième étape: mesure la tension continue entre chacun des 4 points de test de la carte de puissance et le châssis (masse).

point_test.jpg
point_test.jpg (108.89 Kio) Vu 2740 fois
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Sansui AU-D33 rien en sortie

Messagede Lud0vic » 15 Fév 2012 13:23

Bonjour

Donc je trouve (de gauche à droite) :

TP7 : 16 mV
TP1 : 15,3 mV
TP1 : 13 mV
TP2 : 17,3 mV

Par contre le relais ne claque plus tous à coup mais la diode en façade s’arrête tous de même de clignoter.

Merci d'avance
Lud0vic
apprenti VALien
apprenti VALien
 
Messages: 6
Inscription: 11 Fév 2012 18:37

Re: Sansui AU-D33 rien en sortie

Messagede Tichu » 15 Fév 2012 15:54

Certaines de ces tensions ne seraient elles pas negatives par rapport a la masse ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Sansui AU-D33 rien en sortie

Messagede dedefr » 27 Oct 2015 16:07


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace


Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Exabot [Bot] et 43 invités