Sansui Receiver 350 ronflette phono

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Sansui Receiver 350 ronflette phono

Messagede xsteph97 » 04 Juil 2012 16:13

Bonjour à tous et toutes :hello:
J'ouvre un fil parce que là je sèche : mon Sansui 350 fonctionne impeccablement sauf sur l'entrée phono.
J'avais un "poc" à intervalles réguliers dans les enceintes alors j'ai tenter d'ouvrir pour voir s'il n'y aurait pas un soucis de soudure, faux-contact....
Bref j'ai refait des soudures qui semblaient bien fragiles (sur la carte préampli) et maintenant j'ai carrément un joli buz en continu ! :ic24:
Je n'ai pourtant rien fait d'extraordinaire... :ic5:
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Sansui Receiver 350 ronflette phono

Messagede lowlow07 » 04 Juil 2012 16:32

Je vois, tu es comme moi, tu crées des pannes ! :alzheimer:
Blague à part, la ronflette, c'est soit des capas HS ou une masse coupée quelque part.Enfin, un truc comme ça, ou une mauvaise soudure... :ic47:
Avatar de l’utilisateur
lowlow07
VALien d'honneur +
VALien d'honneur +
 
Messages: 10350
Inscription: 13 Aoû 2009 11:22
Localisation: 92

Re: Sansui Receiver 350 ronflette phono

Messagede jipé34 » 04 Juil 2012 22:01

Salut,
xsteph97 a écrit:(...) et maintenant j'ai carrément un joli buz en continu ! :ic24:

Juste sur l'entrée phono, ou sur toutes les entrées ?
Un peu de précision dans les descriptions, ça peut aider à localiser, :ic11:

Sinon, + 1 pour une masse débranchée.
Avatar de l’utilisateur
jipé34
apprenti VALien
apprenti VALien
 
Messages: 582
Inscription: 19 Mai 2011 13:27
Localisation: Entre Montpellier et Lunel

Re: Sansui Receiver 350 ronflette phono

Messagede xsteph97 » 04 Juil 2012 22:46

jipé34 a écrit:Salut,
xsteph97 a écrit:(...) et maintenant j'ai carrément un joli buz en continu ! :ic24:

Juste sur l'entrée phono, ou sur toutes les entrées ?
Un peu de précision dans les descriptions, ça peut aider à localiser, :ic11:

Sinon, + 1 pour une masse débranchée.

Ben .. je l'avais précisé dans le premier message : juste sur l'entrée phono. aucun soucis sur les autres.
J'ai vérifié les masses et apparemment rien d'anormal. ce qui est bizarre c'est qu' avant de refaire ces soudures ce n'était pas en continu, mais à intervalle régulier... :headscratch:
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Sansui Receiver 350 ronflette phono

Messagede gege_sens » 05 Juil 2012 07:58

Bonjour,

Est-ce que tu as regardé la qualité du 24V qui sort du transistor TR001 ( 2SC1061 ) dans la partie alim.

C'est ce 24V qui alimente entre autre le préampli phono...

GH
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Sansui Receiver 350 ronflette phono

Messagede xsteph97 » 05 Juil 2012 17:29

gege_sens a écrit:Bonjour,

Est-ce que tu as regardé la qualité du 24V qui sort du transistor TR001 ( 2SC1061 ) dans la partie alim.

C'est ce 24V qui alimente entre autre le préampli phono...

GH

Comme je n'ai pas le SM je cherchais un peu à l'aveuglette...
Je vais vérifier tout de suite ce transistor :monpote:
Merci Gégé
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Sansui Receiver 350 ronflette phono

Messagede xsteph97 » 05 Juil 2012 17:33

gege_sens a écrit:Bonjour,

Est-ce que tu as regardé la qualité du 24V qui sort du transistor TR001 ( 2SC1061 ) dans la partie alim.

C'est ce 24V qui alimente entre autre le préampli phono...

GH

J'ai 26,5 V qui sortent de ce transistor... donc c'est bon de ce côté...
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Sansui Receiver 350 ronflette phono

Messagede xsteph97 » 05 Juil 2012 18:03

.... et comme je suis un peu.. boulet, le préampli phono c'est ça ? :
Fichiers joints
sansui-350-panne01.jpg
sansui-350-panne01.jpg (374.4 Kio) Vu 4702 fois
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Sansui Receiver 350 ronflette phono

Messagede xsteph97 » 05 Juil 2012 18:03

oups j'avais envoyé en doublon...
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Sansui Receiver 350 ronflette phono

Messagede oldmarantz » 05 Juil 2012 19:18

une carte phono avec des ferrites de reglages hummmmm :headscratch: je verrai plutot une carte am ou au moins ayant une relation avec la partie radio...
Avatar de l’utilisateur
oldmarantz
grand VALien
grand VALien
 
Messages: 1681
Inscription: 31 Aoû 2011 17:32
Localisation: Lyon

Re: Sansui Receiver 350 ronflette phono

Messagede gege_sens » 05 Juil 2012 19:18

sansui_350a_sm.pdf
(3.43 Mio) Téléchargé 24 fois



voila le sm
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Sansui Receiver 350 ronflette phono

Messagede xsteph97 » 05 Juil 2012 20:08

gege_sens a écrit:
sansui_350a_sm.pdf



voila le sm

Super ! Merci gégé. :thumbsup: Bon le problème c'est que c'est le SM du 350A et bien sûr le nom des cartes a changé ! Pas grave. Ceci dit je ne vois nulle part de préampli phono...
Le schéma indique que le "power circuit" sort vers B1, B2,B3... mais à quoi cela correspond ? :headscratch:
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Sansui Receiver 350 ronflette phono

Messagede xsteph97 » 05 Juil 2012 20:25

en fait c'est depuis que j'ai refait des soudure sur cette carte que j'ai le buz en continu, alors qu'il était à intervalles réguliers avant :
sansui-350-panne02.jpg

la carte préampli si je ne me trompe... ?
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Sansui Receiver 350 ronflette phono

Messagede alayn91 » 05 Juil 2012 20:28

Bonjour,

Le pré-ampli phono est sur la carte "equalizer", ref F1249.
Le circuit imprimé est représenté page 17.
Il est probablement situé derrière le sélecteur de sources.
Il est alimenté en 24V à partir du transistor 2SC1061, sur la carte F-1324 point "A", page 12.
A+
Alain.
Avatar de l’utilisateur
alayn91
grand VALien
grand VALien
 
Messages: 1178
Inscription: 01 Mar 2010 10:58
Localisation: Essonne nord

Re: Sansui Receiver 350 ronflette phono

Messagede xsteph97 » 05 Juil 2012 21:00

alayn91 a écrit:Bonjour,

Le pré-ampli phono est sur la carte "equalizer", ref F1249.
Le circuit imprimé est représenté page 17.
Il est probablement situé derrière le sélecteur de sources.
Il est alimenté en 24V à partir du transistor 2SC1061, sur la carte F-1324 point "A", page 12.

merci alayn91
le problème est que les références des cartes ne sont pas les mêmes...
Bon enfin, la carte préampli sur laquelle j'ai fait les soudure est celle-ci :
sansui-350-panne04.jpg
sansui-350-panne04.jpg (123.4 Kio) Vu 4665 fois

et le transistor TR-001 est celui-ci, sur une carte nommée F11132 (facile de se repérer dans ces conditions !) :
sansui-350-panne03.jpg
sansui-350-panne03.jpg (106.37 Kio) Vu 4665 fois

comme tu vois ce n'est pas un 2SC1061 mais un SC281 (mais parle-t-on du même ?....)
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Sansui Receiver 350 ronflette phono

Messagede xsteph97 » 05 Juil 2012 21:26

Le hasard parfois donne des indices.... : je manipulais l'ampli en le tenant par le châssis, je saisis ma lampe pour la rapprocher et soudain plus aucune ronflette ! je recommence : idem. Bon il y a un problème de masse là non ?
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Sansui Receiver 350 ronflette phono

Messagede oldmarantz » 05 Juil 2012 21:32

schema du 350 et non 350A

350 schem.pdf
(610.6 Kio) Téléchargé 22 fois
Avatar de l’utilisateur
oldmarantz
grand VALien
grand VALien
 
Messages: 1681
Inscription: 31 Aoû 2011 17:32
Localisation: Lyon

Re: Sansui Receiver 350 ronflette phono

Messagede xsteph97 » 05 Juil 2012 21:42

oldmarantz a écrit:schema du 350 et non 350A

350 schem.pdf

Yesss ! merci oldmarantz :thumbsup: là on s'y retrouve mieux.
Comme c'est visiblement un problème de masse, je me demande où regarder parce que les soudure ont l'air bonnes sur le châssis.
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Sansui Receiver 350 ronflette phono

Messagede jipé34 » 05 Juil 2012 23:01

Salut,
xsteph97 a écrit:Le hasard parfois donne des indices.... : je manipulais l'ampli en le tenant par le châssis, je saisis ma lampe pour la rapprocher et soudain plus aucune ronflette ! je recommence : idem. Bon il y a un problème de masse là non ?

C'est pas clair, ça, c'est pas clair : toi tu sais de quoi tu parles, mais nous à distance on ne comprend pas...
C'est pas assez précis (j'aurais dû faire keuf, lol :ic11: )
Tu manipulais l'ampli comment ?
Tu dis « je recommence », c-à-d que tu repousses la lampe la ronflette revient puis tu rapproches la lampe et la ronflette repart ?
Qu'est-ce que tu fais à l'ampli pendant ce temps ?
Tu le tiens où ? Qu'est-ce que tu y touches ?

Oui, il y a un problème de masse, et si ce n'est pas une soudure ça doit être un câble coupé ou un composant cassé (on en devine en haut de la photo).

Allez courage, touche un peu à tout, tu vas finir par trouver...
Avatar de l’utilisateur
jipé34
apprenti VALien
apprenti VALien
 
Messages: 582
Inscription: 19 Mai 2011 13:27
Localisation: Entre Montpellier et Lunel

Re: Sansui Receiver 350 ronflette phono

Messagede xsteph97 » 05 Juil 2012 23:35

jipé34 a écrit:Salut,
xsteph97 a écrit:Le hasard parfois donne des indices.... : je manipulais l'ampli en le tenant par le châssis, je saisis ma lampe pour la rapprocher et soudain plus aucune ronflette ! je recommence : idem. Bon il y a un problème de masse là non ?

C'est pas clair, ça, c'est pas clair : toi tu sais de quoi tu parles, mais nous à distance on ne comprend pas...
C'est pas assez précis (j'aurais dû faire keuf, lol :ic11: )
Tu manipulais l'ampli comment ?
Tu dis « je recommence », c-à-d que tu repousses la lampe la ronflette revient puis tu rapproches la lampe et la ronflette repart ?
Qu'est-ce que tu fais à l'ampli pendant ce temps ?
Tu le tiens où ? Qu'est-ce que tu y touches ?

Oui, il y a un problème de masse, et si ce n'est pas une soudure ça doit être un câble coupé ou un composant cassé (on en devine en haut de la photo).

Allez courage, touche un peu à tout, tu vas finir par trouver...

Ok ok je reprends : j'attrappe l'ampli par le châssis (côté façade) pour lemaintenir et de l'autre main je prends le bras de ma lampe articulée pour l'approcher et là le buz disparait presque ; je relâche la lampe : buzz ; je retouche le bras de la lampe : plus de buz.... sans jamais lâcher l'ampli of course... :smileyshot22:

Quant au composant cassé tu penses auquel sur la photo ? :spin:
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Suivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Google [Bot] et 8 invités