Sansui AU - D9

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Sansui AU - D9

Messagede caribou » 20 Avr 2015 16:39

Bonjour à tous,

je viens de récupérer un ampli Sansui AU - D9.

Son propriétaire m'a dit qu'il fonctionnait très bien mais que suite à une surtension dans sa maison le fusible de l'ampli a grillé.Il l' a changé et le nouveau fusible a également grillé.

Avant de mettre moi-même l'ampli sous tension je l'ai examiné.

Le circuit imprimé a chauffé autour des 4 diodes zener DZ1 ( 1 par voie ) et DZ 2 ( 1 par voie ) . Je les ai testées et celles-ci sont bonnes .

La résistance R27 ( 820 ohms ) de la voie droite était noircie, je l'ai testée et la valeur était bonne.Je l'ai changée malgré tout.

J'ai ensuite mis l'ampli sous tension en me servant de l'astuce de la lampe en série.

Une fois sous tension la lampe reste allumée et le voyant du Power clignote.

Pourriez-vous m'orienter sur la marche à suivre ?

Merci !
caribou
petit VALien
petit VALien
 
Messages: 152
Inscription: 24 Avr 2013 10:35

Re: Sansui AU - D9

Messagede Tichu » 20 Avr 2015 17:32

Les diodes zener qui chauffent: c'est normal.

Par contre, R267 ne devrait pas griller..

Il faut au moins vérifier les transistors de puissdance (en mode diode)
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Sansui AU - D9

Messagede caribou » 20 Avr 2015 17:50

Merci,

je vais vérifier ces transistors mais j'ai 2 questions :

- Il y a 4 références différentes pour ces transistors de puissance, connais-tu la raison ? Pourquoi pas 2 références seulement ?

- Le transistor Q17 ( 2 SC 2921 ) a été remplacé par un 2 SC 3264 et je me dis que l'ampli a déjà du être manipulé avant moi...les soudures ne semblent d'ailleurs pas d'origine.

...j'espère que ça n'est pas trop mauvais signe...
caribou
petit VALien
petit VALien
 
Messages: 152
Inscription: 24 Avr 2013 10:35

Re: Sansui AU - D9

Messagede caribou » 20 Avr 2015 18:20

Résultat des tests :

Les 2 transistors de la voie de gauche sont HS...

Pensent-tu qu'ils ont pu entrainer d'autres composants dans leur chute ???

Merci !
caribou
petit VALien
petit VALien
 
Messages: 152
Inscription: 24 Avr 2013 10:35

Re: Sansui AU - D9

Messagede Tichu » 20 Avr 2015 21:30

Il faudrait au minimum vérifier Q13, Q14, Q15, Q16 , et Q19 Q20 aussi.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Sansui AU - D9

Messagede caribou » 21 Avr 2015 16:28

Bonjour Tichu,

je viens de vérifier les transistors Q 13-14-15-19 et 20.

Q15 est HS, je viens de le commander ainsi que les 2 autres transistors de puissance.

A bientôt pour la suite dès le remontage effectué !
caribou
petit VALien
petit VALien
 
Messages: 152
Inscription: 24 Avr 2013 10:35

Re: Sansui AU - D9

Messagede gege_sens » 21 Avr 2015 16:40

caribou a écrit:Bonjour Tichu,

je viens de vérifier les transistors Q 13-14-15-19 et 20.

Q15 est HS, je viens de le commander ainsi que les 2 autres transistors de puissance.

A bientôt pour la suite dès le remontage effectué !


bonjour,
Et R43, R44 sont bonnes ?
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Sansui AU - D9

Messagede caribou » 21 Avr 2015 18:41

Bonjour gégé-sens,

oui les 2 résistances sont ok,

je reviens à l'instant d'un magasin d'électronique qui par chance avait les 3 transistors !

Je viens de les mettre en place.

J'ai une question :

Le vendeur m'a donné un équivalent de Q15 . Un 2SD 1138 à la place du 2SC 2238 B; les caractéristiques sont quasiment les mêmes mais le gain hfe du remplaçant est de 60 au lieu de 70 pour l'original.

Est-ce embêtant ?

Merci !
caribou
petit VALien
petit VALien
 
Messages: 152
Inscription: 24 Avr 2013 10:35

Re: Sansui AU - D9

Messagede gege_sens » 21 Avr 2015 18:48

caribou a écrit:Le vendeur m'a donné un équivalent de Q15 . Un 2SD 1138 à la place du 2SC 2238 B; les caractéristiques sont quasiment les mêmes mais le gain hfe du remplaçant est de 60 au lieu de 70 pour l'original.

Est-ce embêtant ?


Non, c'est bon.
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Sansui AU - D9

Messagede caribou » 21 Avr 2015 19:15

ok merci,

je verrai ça demain et vous tiens au courant !
caribou
petit VALien
petit VALien
 
Messages: 152
Inscription: 24 Avr 2013 10:35

Re: Sansui AU - D9

Messagede caribou » 22 Avr 2015 11:11

Bonjour,

j'ai fais une erreur lors de la vérification des résistances R43 et R44, j'ai testé celles de la voie de droite au lieu de celle de gauche...

Je m'en suis aperçu a temps et n'ai donc fait aucun dégats ! Ceci dit R 43 est bien HS.

Elle fait 0.33 ohm, puis-je la remplacer par une 0.22 ohm ( que j'aie chez moi ) sachant qu'au ohm-mètre les 2 me donnent une valeur de 0.5 ohm environ ?

J'imagine que cette approximation de la valeur est sans danger ?

Merci
caribou
petit VALien
petit VALien
 
Messages: 152
Inscription: 24 Avr 2013 10:35

Re: Sansui AU - D9

Messagede gege_sens » 22 Avr 2015 11:16

caribou a écrit:Bonjour,

j'ai fais une erreur lors de la vérification des résistances R43 et R44, j'ai testé celles de la voie de droite au lieu de celle de gauche...

Je m'en suis aperçu a temps et n'ai donc fait aucun dégats ! Ceci dit R 43 est bien HS.

Elle fait 0.33 ohm, puis-je la remplacer par une 0.22 ohm ( que j'aie chez moi ) sachant qu'au ohm-mètre les 2 me donnent une valeur de 0.5 ohm environ ?

Pour essai, ça peut convenir mais il faudra mettre la bonne valeur en final car les circuits de protection de l'étage de sortie calculent leur action sur cette valeur. La mesure au multimètre est faussée pas la résistance des cordons de mesure. Il faut en tenir compte et retrancher cette valeur à la valeur mesurée.


J'imagine que cette approximation de la valeur est sans danger ?

Merci
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Sansui AU - D9

Messagede caribou » 22 Avr 2015 11:29

Ok merci,

dans ce cas je vais aller en acheter une dans la journée...
caribou
petit VALien
petit VALien
 
Messages: 152
Inscription: 24 Avr 2013 10:35

Re: Sansui AU - D9

Messagede caribou » 22 Avr 2015 12:49

Inquiétudes...

Je viens de changer les 2 résistances R43-44 par des neuves et j'ai mis une lampe en série avant l'ampli au cas où...

A la mise sous tension la lampe est allumée à son maximum et reste allumée et le témoin de l'ampli , lui , ne s'allume pas...

J'ai laissé sous tension environ3 à 5 secondes et rien ne chauffe. J'ai testé le fusible, il est ok.

Qu'en pensez-vous et que faire ?

Merci
caribou
petit VALien
petit VALien
 
Messages: 152
Inscription: 24 Avr 2013 10:35

Re: Sansui AU - D9

Messagede gege_sens » 22 Avr 2015 16:20

Les transistors de puissance sont bien montés avec des isolants et de la pâte thermique ?

Le réglage du courant de repos a t-il été re-réglé ?
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Sansui AU - D9

Messagede caribou » 22 Avr 2015 16:57

Oui les isolants sont bien en place.

Pour le bias je n'ai pas pu le régler puisque l'ampli ne veut pas s'allumer.

Je vais refaire les soudures des transistors mais je ne comprends pas que le voyant de marche de l'ampli ne s'allume plus...
caribou
petit VALien
petit VALien
 
Messages: 152
Inscription: 24 Avr 2013 10:35

Re: Sansui AU - D9

Messagede gege_sens » 22 Avr 2015 17:02

Comment est branché la lampe de sécurité ?
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Sansui AU - D9

Messagede caribou » 22 Avr 2015 17:43

Elle est en série sur le secteur, sur la phase ou le neutre , juste avant d'alimenter l'ampli

Je n'arrive pas à coller d'image
caribou
petit VALien
petit VALien
 
Messages: 152
Inscription: 24 Avr 2013 10:35

Re: Sansui AU - D9

Messagede gege_sens » 22 Avr 2015 17:52

Le réglage du courant de repos se fait par l'ajustable VR2. Tourne celui du canal hs pour qu'il présente la valeur max ( 1kohms )
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Sansui AU - D9

Messagede caribou » 22 Avr 2015 17:56

Je viens également de re-tester les 4 transistors de puissance ainsi que Q15 que j'ai changé hier et tous sont OK.

Les isolants sont en place et j'ai changé la pâte thermique.

Voici comment est câblée la lampe de sécurité :

Image
caribou
petit VALien
petit VALien
 
Messages: 152
Inscription: 24 Avr 2013 10:35

Suivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Google [Bot] et 37 invités