Scott 255S

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Re: Scott 255S

Messagede Ramutch » 17 Aoû 2011 22:46

Tichu a écrit:Tu progresses, scarabée !


:icon_frenchy:
Merci Maître ..
Matos Ramutch

Modo Grosso
Intégriste Vintage , anti chinoiseries !
Avatar de l’utilisateur
Ramutch
VALien modérateur +
VALien modérateur +
 
Messages: 12913
Inscription: 13 Aoû 2009 12:47
Localisation: Cherbourg .....Face à la mer...................et Noub me lèche les Pompes ....

Re: Scott 255S

Messagede Ramutch » 17 Aoû 2011 22:58

Bon ben le petit scarabée à fait fumé l'ampli
j'explique
ces fameux transistors à trois pattes j'en avais d'avance ...et oui comme les petits noirs
je dessoude le premier et j'en ressoude un à la place qui lui était bon (même valeur (64)
je met doucement sous tension , le fusible chauffe moins , mais toujours pas de son , je dessoude le troisième et dernier ,donc cuit pas de valeur et je le remplace par un de bon que j'avais en stock ....
et la sans mettre le fusible je met sous tension et sa fume :isofouet: :onfire:
Matos Ramutch

Modo Grosso
Intégriste Vintage , anti chinoiseries !
Avatar de l’utilisateur
Ramutch
VALien modérateur +
VALien modérateur +
 
Messages: 12913
Inscription: 13 Aoû 2009 12:47
Localisation: Cherbourg .....Face à la mer...................et Noub me lèche les Pompes ....

Re: Scott 255S

Messagede Ramutch » 17 Aoû 2011 23:09

c'est ça qui à cramé , je sais pas ce que c'est je pense à une diode ??? ou une résistance ??
Fichiers joints
DSCF0222.JPG
DSCF0222.JPG (92.12 Kio) Vu 4640 fois
Matos Ramutch

Modo Grosso
Intégriste Vintage , anti chinoiseries !
Avatar de l’utilisateur
Ramutch
VALien modérateur +
VALien modérateur +
 
Messages: 12913
Inscription: 13 Aoû 2009 12:47
Localisation: Cherbourg .....Face à la mer...................et Noub me lèche les Pompes ....

Re: Scott 255S

Messagede Ramutch » 17 Aoû 2011 23:10

Bon ben c'est bon pour ce soir :ic11:
Matos Ramutch

Modo Grosso
Intégriste Vintage , anti chinoiseries !
Avatar de l’utilisateur
Ramutch
VALien modérateur +
VALien modérateur +
 
Messages: 12913
Inscription: 13 Aoû 2009 12:47
Localisation: Cherbourg .....Face à la mer...................et Noub me lèche les Pompes ....

Re: Scott 255S

Messagede Tichu » 18 Aoû 2011 07:47

Hola attention !
Les transistors il y en a une multitude de modèles.
Tu ne peux pas remplacer par n'importe lequel...
Et pour simplifier, il y a aussi des brochages différents.

As tu la référence de ceux que tu as monté ?

Et le truc qui a chauffé, c'est une résistance.
Si ça se trouve elle est encore bonne: vérifie en mode "ohmmètre".

Encore une question: c'est quoi la valeur "64" dont tu parles pour les petits transistors ?
Avec les gros, tu avais trouvé dans les 550-600, c'était plus normal.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Scott 255S

Messagede Ramutch » 18 Aoû 2011 08:14

Tichu a écrit:Hola attention !
Les transistors il y en a une multitude de modèles.
Tu ne peux pas remplacer par n'importe lequel...
Et pour simplifier, il y a aussi des brochages différents.

As tu la référence de ceux que tu as monté ?

Et le truc qui a chauffé, c'est une résistance.
Si ça se trouve elle est encore bonne: vérifie en mode "ohmmètre".

Encore une question: c'est quoi la valeur "64" dont tu parles pour les petits transistors ?
Avec les gros, tu avais trouvé dans les 550-600, c'était plus normal.

oui je sais mais justement ces transistor proviennent du même model ,et j'ai trouvé la même valeur avec le multimètre.
sur ces petits trois pattes comme tu les surnommes la valeur est trouvée avec la brcoche de droite si tu suis ma photo ,et sur celui que j'ai démonté (le bon )
et ceux que l(on m'a donné j'ai effectivement trouvé la même valeur c'est à dire 644 excuse il manquait un chiffre :red_smile: ...oupsssssss !!
donc ceux qu'on m'a donné sont les même des Toshiba avec la même valeur ,j'en ai changé 2 sur 3
donc tout les transistors sont bon mais la résistance à c ramé :headscratch:
Fichiers joints
DSCF0223.JPG
DSCF0223.JPG (84.28 Kio) Vu 4631 fois
Matos Ramutch

Modo Grosso
Intégriste Vintage , anti chinoiseries !
Avatar de l’utilisateur
Ramutch
VALien modérateur +
VALien modérateur +
 
Messages: 12913
Inscription: 13 Aoû 2009 12:47
Localisation: Cherbourg .....Face à la mer...................et Noub me lèche les Pompes ....

Re: Scott 255S

Messagede Ramutch » 18 Aoû 2011 08:16

Malgrés que la résistance ait cramé je trouve une valeur de 71 ohms ...t'en pense quoi ??
Matos Ramutch

Modo Grosso
Intégriste Vintage , anti chinoiseries !
Avatar de l’utilisateur
Ramutch
VALien modérateur +
VALien modérateur +
 
Messages: 12913
Inscription: 13 Aoû 2009 12:47
Localisation: Cherbourg .....Face à la mer...................et Noub me lèche les Pompes ....

Re: Scott 255S

Messagede daniel-12 » 18 Aoû 2011 08:48

Test transistor.pdf
(92.27 Kio) Téléchargé 31 fois


Salut Ramutch, salut Docteur :wave:

bon je vois que comme moi ramutch galère un peu ,
donc le petit "aide mémoire" que je m'étais fait pourra peut être servir :jap:

71ohms ?
c'est difficile a dire les couleurs ont changés
as tu comparé a celle en symétrie ?
as tu le SM ?
Avatar de l’utilisateur
daniel-12
grand VALien
grand VALien
 
Messages: 2183
Inscription: 03 Sep 2009 22:59

Re: Scott 255S

Messagede Ramutch » 18 Aoû 2011 09:02

daniel-12 a écrit:
Test transistor.pdf


Salut Ramutch, salut Docteur :wave:

bon je vois que comme moi ramutch galère un peu ,
donc le petit "aide mémoire" que je m'étais fait pourra peut être servir :jap:

71ohms ?
c'est difficile a dire les couleurs ont changés
as tu comparé a celle en symétrie ?
as tu le SM ?

Salut Daniel , ben tu sais quand on est dans le rabotage le sciage le placage etc.... hé ben c'est pas facile de jouer avec un multimètre :icon_frenchy:
merci pour l'aide mémoire :thumbsup:
Matos Ramutch

Modo Grosso
Intégriste Vintage , anti chinoiseries !
Avatar de l’utilisateur
Ramutch
VALien modérateur +
VALien modérateur +
 
Messages: 12913
Inscription: 13 Aoû 2009 12:47
Localisation: Cherbourg .....Face à la mer...................et Noub me lèche les Pompes ....

Re: Scott 255S

Messagede Tichu » 18 Aoû 2011 09:49

Ramutch, peux tu monter sur une photo ou était cette résistance ?

Même plus simple: les 2 voies de l'amplis sont identiques: cherche la résistance correspondante sur la voie qui est OK.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Scott 255S

Messagede Ramutch » 18 Aoû 2011 09:56

Tichu a écrit:Ramutch, peux tu monter sur une photo ou était cette résistance ?

Même plus simple: les 2 voies de l'amplis sont identiques: cherche la résistance correspondante sur la voie qui est OK.

Sais -tu que j'y ai pensé , mais y'a pas de référence sur le résistances juste des couleurs , mais les couleurs des années 70 ont effectivement du changer :scratch2:

Voila la pointe de mon multimètre indique l'endroit ou j'ai dessoudé la résistance
Fichiers joints
DSCF0224.JPG
DSCF0224.JPG (108.14 Kio) Vu 4617 fois
Matos Ramutch

Modo Grosso
Intégriste Vintage , anti chinoiseries !
Avatar de l’utilisateur
Ramutch
VALien modérateur +
VALien modérateur +
 
Messages: 12913
Inscription: 13 Aoû 2009 12:47
Localisation: Cherbourg .....Face à la mer...................et Noub me lèche les Pompes ....

Re: Scott 255S

Messagede Tichu » 18 Aoû 2011 10:01

OK, ca doit être un 68 ohms.

Tu mesures 71, ce qui est pas trop mauvais.

Peux tu démonter et tester le transistor qui est juste à coté ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Scott 255S

Messagede Ramutch » 18 Aoû 2011 10:48

Tichu a écrit:OK, ca doit être un 68 ohms.

Tu mesures 71, ce qui est pas trop mauvais.

Peux tu démonter et tester le transistor qui est juste à coté ?

ben pas la peine c'est celui la que j'ai remplacé l'autre était cuit (pas de valeur ) il faisait partie des transistors qu'on m'avait donné
(Résistance ) tu dit quelle est bonne pourtant je l'ai vue devenir rouge cerise et ce mettre à fumé
bon du coup je fait quoi Grand Maître ?? :headscratch:
Matos Ramutch

Modo Grosso
Intégriste Vintage , anti chinoiseries !
Avatar de l’utilisateur
Ramutch
VALien modérateur +
VALien modérateur +
 
Messages: 12913
Inscription: 13 Aoû 2009 12:47
Localisation: Cherbourg .....Face à la mer...................et Noub me lèche les Pompes ....

Re: Scott 255S

Messagede Tichu » 18 Aoû 2011 11:20

Comme son nom l'indique, une résistance est faite pour résister. :ic11:
Mais pour qu'elle chauffe au rouge, c'est que du courant est passé là où il ne devrait pas.

Le mieux serait de vérifier tous les transistors de la carte:
- tu en démontes un,
- tu le mesures en mode diode avec les 6 possibilités
- s'il est bon tu le remontes.
- s'il est KO, il faut le changer.


Il serait aussi judicieux de tester à l'ohmmètre la résistance variable qui régle le bias.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Scott 255S

Messagede Ramutch » 18 Aoû 2011 11:32

Tichu a écrit:Comme son nom l'indique, une résistance est faite pour résister. :ic11:
Mais pour qu'elle chauffe au rouge, c'est que du courant est passé là où il ne devrait pas.

Le mieux serait de vérifier tous les transistors de la carte:
- tu en démontes un,
- tu le mesures en mode diode avec les 6 possibilités
- s'il est bon tu le remontes.
- s'il est KO, il faut le changer.


[b]Il serait aussi judicieux de tester à l'ohmmètre la résistance variable qui régle le bias.[/b
]


attend !!
quand tu dis tout les transistors même ceux coté gauche ????
Autrement
j'ai aussi en stok les tout petit noir à 3 pattes , donc j'en ai testé un pour voir (un en stok) il possède effectivement la même valeur que les autres
donc je suppose que je les démonte également ??
et poure finir
la Phrase surlignée en vert c'est du chinois :ic11: ...
faudrait si tu le veux bien m'expliquer :jap:
Matos Ramutch

Modo Grosso
Intégriste Vintage , anti chinoiseries !
Avatar de l’utilisateur
Ramutch
VALien modérateur +
VALien modérateur +
 
Messages: 12913
Inscription: 13 Aoû 2009 12:47
Localisation: Cherbourg .....Face à la mer...................et Noub me lèche les Pompes ....

Re: Scott 255S

Messagede Ramutch » 18 Aoû 2011 11:36

petite dernière chose !!
penses-tu que je puisse remettre la résistance qui à cramé , car sa valeur à l'air bonne :scratch2:
Matos Ramutch

Modo Grosso
Intégriste Vintage , anti chinoiseries !
Avatar de l’utilisateur
Ramutch
VALien modérateur +
VALien modérateur +
 
Messages: 12913
Inscription: 13 Aoû 2009 12:47
Localisation: Cherbourg .....Face à la mer...................et Noub me lèche les Pompes ....

Re: Scott 255S

Messagede Tichu » 18 Aoû 2011 11:43

Non, pas la peine de vérifier les transistors de la voie qui marche.

Les petits à 3 pattes: oui il faut les vérifier aussi.

La résistance variable: c'est le machin à 3 pattes entouré en jaune ci-dessous:

255-bias.jpg
255-bias.jpg (109.63 Kio) Vu 4604 fois


Pas besoin de les démonter:
Commence par repérer la position du curseur (petit coup de marqueur indélébile, ...)
Tu mesures à l'ohm-mètre la résistance entre les 2 pattes les plus éloignées.
Et tu fais tourner le curseur avec un petit tournevis d'un bout à l'autre: la résistance doit varier entre 0 et 5K.
Si ca ne monte pas à 5K, inverse les pointes du multimètre.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Scott 255S

Messagede Ramutch » 18 Aoû 2011 11:52

Bon OK je vais essayer d' être un bon disciple
bon j'ai du pain sur la planche , à plus tard et merci Maître !! :jap:
Matos Ramutch

Modo Grosso
Intégriste Vintage , anti chinoiseries !
Avatar de l’utilisateur
Ramutch
VALien modérateur +
VALien modérateur +
 
Messages: 12913
Inscription: 13 Aoû 2009 12:47
Localisation: Cherbourg .....Face à la mer...................et Noub me lèche les Pompes ....

Re: Scott 255S

Messagede Ramutch » 18 Aoû 2011 12:01

Bon ben tu vois les deux transistors noir (petit ) sont cuit ,j'ai dessoudé pour me faire une idée un de ces transistors noirs du coté gauche ,et bien les valeurs sont bonnes
le coté droit a vraiment dégusté
Matos Ramutch

Modo Grosso
Intégriste Vintage , anti chinoiseries !
Avatar de l’utilisateur
Ramutch
VALien modérateur +
VALien modérateur +
 
Messages: 12913
Inscription: 13 Aoû 2009 12:47
Localisation: Cherbourg .....Face à la mer...................et Noub me lèche les Pompes ....

Re: Scott 255S

Messagede Ramutch » 18 Aoû 2011 12:36

bon j'ai changé tout les transistors HS
bon je suis pas un pro de la soudure et en plus je suis miro !! :ic24:

Image

Image

Et soudure !!!

Image
Matos Ramutch

Modo Grosso
Intégriste Vintage , anti chinoiseries !
Avatar de l’utilisateur
Ramutch
VALien modérateur +
VALien modérateur +
 
Messages: 12913
Inscription: 13 Aoû 2009 12:47
Localisation: Cherbourg .....Face à la mer...................et Noub me lèche les Pompes ....

PrécédenteSuivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Google [Bot] et 33 invités