Scott 460A

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Re: Scott 460A

Messagede samos » 05 Mar 2011 23:39

Le Ratafiot est tatillon!
:icon_frenchy:
Kenwood DP-1100SG, DP-3300D / TRIO KA-4000 / MARANTZ CD-80 / AKAI AA-1135L / QUAD 405 / Hafler DH-101 /Sansui AU-777A, SC-1110/ Ditton 66 / DENON DCD-3300, DCD-1700, PMA-860 / Scott R75S / INKEL MA-620 / Yamaha CDX-1100 / SIARE Delta 200
Avatar de l’utilisateur
samos
grand VALien
grand VALien
 
Messages: 5074
Inscription: 01 Mai 2010 17:24
Localisation: Chateauroux, 36

Re: Scott 460A

Messagede Emphaser57000 » 05 Mar 2011 23:55

@ emphaser : le relais "claque" bien quelques secondes après la mise sous tension


Oui OK mais regarde si à la seconde où t'appuies sur le bouton power, le relais fait CLAC CLAC ! rapidement.

En gros : POWER ON , CLAC ... CLAC ..................................................................CLAC

Normalement ca dois faire ca sinon tu n'entendrais pas de gros PLOC ! à la mise sous tension.

Donc pour ca tu fais ca :

- Tu met ton doigt sur le bouton power, tu met ta tête dans l'ampli et tu observe l'intérieur du relais ( il est transparent donc tu peux voir le mouvement mécanique )
- Et hop t'appuies sur le bouton ( tjrs en ayant ta tête au dessus du relais )

- si ton relais clac au moment où t'appuie sur le power c'est qu'il y'a un problème.
Avatar de l’utilisateur
Emphaser57000
grand VALien
grand VALien
 
Messages: 1375
Inscription: 18 Aoû 2009 22:36

Re: Scott 460A

Messagede ratafiot » 06 Mar 2011 13:25

salut emphaser

A la seconde ou j'actionne le bouton power le relais ne bronche pas.
En gros j'actionne power et quelques secondes après il claque et c'est tout.

Sinon je suis en contact avec une personne pour une autre ref (ref dont je tairai le nom :icon_frenchy: :icon_frenchy: ) et je lui ai parlé du scott. Voilà ce qu'il m'écrit :
"J'ai bien examiné le schéma de la partie puissance, et comme je le pensais il n'y a pas de réglage de l'offset de tension
Le taux de contre réaction utilisé doit être suffisant pour rattraper la dispersion des caractéristiques des composants.
Un offset supérieur à 30 mV indique classiquement un composant hors caractéristiques,et la CR ne peut plus rattraper l'écart
Il faut rechercher le fautif, peut être un condensateur chimique qui fuit un peu trop (il y en a beaucoup) ou un transistor un peu fatigué
Les 2 transistors double utilisés dans l'amplificateur différentiel de l'étage d'entrée doivent être difficile à trouver
Panne difficile à trouver, ce qui est sur ce n'est pas un problème d'alimentation, celle ci n'étant pas régulée
"

C'est cohérent comme discours ? Ça vous aide dans la réflexion ?
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Scott 460A

Messagede Emphaser57000 » 06 Mar 2011 15:56

OK donc si le relais colle pas immédiatement, impossible d'entendre un bruit dans les enceintes à la mise sous tension.

Son discours est largement cohérent. 0 ta place je remplacerais tous les condensateurs chimiques de la partie puissance ( ca te couteras que quelques euros ) et si ca marche toujours pas alors faudra changer les transistors par exemple comme il le dit, le transistors double que tu peux trouver peu être chez elecdif. Donne moi sa ref.
Avatar de l’utilisateur
Emphaser57000
grand VALien
grand VALien
 
Messages: 1375
Inscription: 18 Aoû 2009 22:36

Re: Scott 460A

Messagede ratafiot » 06 Mar 2011 16:21

Emphaser57000 a écrit:OK donc si le relais colle pas immédiatement, impossible d'entendre un bruit dans les enceintes à la mise sous tension.

J'ai pas été clair. Ce que je voulais dire c'est que c'est au moment ou le relais claque qu'il envoie la sauce dans la voie gauche.

Emphaser57000 a écrit:A ta place je remplacerais tous les condensateurs chimiques de la partie puissance ( ca te couteras que quelques euros ) et si ca marche toujours pas alors faudra changer les transistors par exemple comme il le dit, le transistors double que tu peux trouver peu être chez elecdif. Donne moi sa ref.

Je voudrais bien te donner la ref mais je sais pas de quoi il parle :ic47:

A ton avis c'est lequel ?
puiss.jpg
puiss.jpg (439.72 Kio) Vu 4222 fois
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Scott 460A

Messagede Tichu » 06 Mar 2011 17:36

Ratafiot,

Je t'avais déjà donné les références des condensateurs à changer dans la partie ampli.
Tu peux changer les autres chimiques, mais ça n'aura pas d'effet sur l'offset en sortie.

Et à mon avis, 50 ou 60mV d'offset pour un ampli de ce genre c'est dans les normes.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Scott 460A

Messagede ratafiot » 06 Mar 2011 18:28

Tichu a écrit:Ratafiot,

Je t'avais déjà donné les références des condensateurs à changer dans la partie ampli.
Tu peux changer les autres chimiques, mais ça n'aura pas d'effet sur l'offset en sortie.


merci de m'avoir indiquer lesquels changer :jap:
je ne changerai pas les autres ok :jap: :jap:

Tichu a écrit:Et à mon avis, 50 ou 60mV d'offset pour un ampli de ce genre c'est dans les normes.


Ba je sais pas moi... :red_smile: Je vais refaire les mesures du bias + courant en sortie des hps à froid et à chaud et je te redonne tout bien correctement.
Mais au delà de ça il envoi toujours une décharge de plusieurs volts, quand le relais claque ET seulement quand il est froid, dans la voie gauche.
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Scott 460A

Messagede Emphaser57000 » 06 Mar 2011 21:45

De toute façon y'a pas de remède miracle.

Sur des amplis auxquels je tiens, quand ca merdouille, je change TOUS les condos et ca règle tous les problèmes.
une centaine de mV en sortie OK mais le claquement c'est pas normal.

Moi y'a longtemps que je m'enm***de plus à cherche LE composant défectueux sauf sur des merdouilles.

Ça déconne , je remplace tout les chimiques. Ça déconne encore, je remplace tous les transistors.
Je répare sur de bonnes bases, les 2 canaux identiques.
Avatar de l’utilisateur
Emphaser57000
grand VALien
grand VALien
 
Messages: 1375
Inscription: 18 Aoû 2009 22:36

Re: Scott 460A

Messagede ratafiot » 12 Avr 2011 08:19

Bon ba il change de main. S'en va faire un tour dans les voitures jaunes aujourd'hui :ic11:
ki c'est ki va être konten ? :icon_frenchy: :icon_frenchy:
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Scott 460A

Messagede samos » 12 Avr 2011 22:14

ENFINNNNN!!!!
:icon_frenchy:
Kenwood DP-1100SG, DP-3300D / TRIO KA-4000 / MARANTZ CD-80 / AKAI AA-1135L / QUAD 405 / Hafler DH-101 /Sansui AU-777A, SC-1110/ Ditton 66 / DENON DCD-3300, DCD-1700, PMA-860 / Scott R75S / INKEL MA-620 / Yamaha CDX-1100 / SIARE Delta 200
Avatar de l’utilisateur
samos
grand VALien
grand VALien
 
Messages: 5074
Inscription: 01 Mai 2010 17:24
Localisation: Chateauroux, 36

Re: Scott 460A

Messagede ratafiot » 14 Avr 2011 20:17

:icon_frenchy:

par contre stp je veux bien suivre la remise en état quand même :jap:
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Scott 460A

Messagede samos » 14 Avr 2011 21:49

ratafiot a écrit::icon_frenchy:

par contre stp je veux bien suivre la remise en état quand même :jap:

Pardon, j'ai du mal lire!! :ic35:
Pour moi il était fonctionnel!! :ic26:
:scratch2:
Kenwood DP-1100SG, DP-3300D / TRIO KA-4000 / MARANTZ CD-80 / AKAI AA-1135L / QUAD 405 / Hafler DH-101 /Sansui AU-777A, SC-1110/ Ditton 66 / DENON DCD-3300, DCD-1700, PMA-860 / Scott R75S / INKEL MA-620 / Yamaha CDX-1100 / SIARE Delta 200
Avatar de l’utilisateur
samos
grand VALien
grand VALien
 
Messages: 5074
Inscription: 01 Mai 2010 17:24
Localisation: Chateauroux, 36

Re: Scott 460A

Messagede ratafiot » 14 Avr 2011 21:56

ba oui sauf les tensions de sorties qui sont un peu hautes si j'ai bien compris ce qui m'a été dit et la "hausse de tension à l'allumage". relis le topic :smile:

si il y a eu quiproquo no problemo on "remballe" :monpote:
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Scott 460A

Messagede samos » 18 Avr 2011 16:14

Bon, j'ai repris un peu en main le bestiaud: marche pas mal! :thumbsup:
Pour palier au problème de sauce envoyée sur la voie gauche au démarrage, j'ai augmenté la tempo d'enclenchement du relais: C31, 22uF, passé à 47uF (OKKKKK!!!) :monpote:
Pour l'offset, j'ai croisé les transistors différenciateurs (Q1et Q2), ceux à 5 papattes, et changés avec ceux du pré-ampli, on obtient en effet pas du tout les mêmes résultats. :ic47:
Pour ajuster l'offset, j'ai changé les valeurs des résistances R5 et R6 (33 Kohms d'origine), passées à 24K et 30K, maintenant l'offset est en dessous des 100mV pour les 2 canaux. :ic26:
Mais je ne suis pas sûr que cette dernière méthode soit la bonne! :monpote:
460A.jpg
460A.jpg (155.71 Kio) Vu 4152 fois
Kenwood DP-1100SG, DP-3300D / TRIO KA-4000 / MARANTZ CD-80 / AKAI AA-1135L / QUAD 405 / Hafler DH-101 /Sansui AU-777A, SC-1110/ Ditton 66 / DENON DCD-3300, DCD-1700, PMA-860 / Scott R75S / INKEL MA-620 / Yamaha CDX-1100 / SIARE Delta 200
Avatar de l’utilisateur
samos
grand VALien
grand VALien
 
Messages: 5074
Inscription: 01 Mai 2010 17:24
Localisation: Chateauroux, 36

Re: Scott 460A

Messagede ratafiot » 18 Avr 2011 20:29

c'est super tout ça :jap: T'as plus qu'à me le renvoyer :icon_frenchy:
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Scott 460A

Messagede samos » 18 Avr 2011 20:51

Non, mais l'offset n'est pas la priorité selon moi (et Tichu!), bref. :ic47:
Reste à savoir pourquoi je ne peux pas dépasser les 30 mA de bias sur un canal! :monpote:
Par contre le coup de la tempo, nickel!
Et mesure à chaud de l'offset: 70 mV sur un canal, 76 mV sur l'autre, pas mal! :icon_smoke:
:beerchug:
Kenwood DP-1100SG, DP-3300D / TRIO KA-4000 / MARANTZ CD-80 / AKAI AA-1135L / QUAD 405 / Hafler DH-101 /Sansui AU-777A, SC-1110/ Ditton 66 / DENON DCD-3300, DCD-1700, PMA-860 / Scott R75S / INKEL MA-620 / Yamaha CDX-1100 / SIARE Delta 200
Avatar de l’utilisateur
samos
grand VALien
grand VALien
 
Messages: 5074
Inscription: 01 Mai 2010 17:24
Localisation: Chateauroux, 36

Re: Scott 460A

Messagede ratafiot » 21 Avr 2011 13:21

je comprends pas j'ai toujours pas reçu le colis ? :icon_frenchy:

:kal-hell:
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Scott 460A

Messagede samos » 21 Avr 2011 22:10

ratafiot a écrit:je comprends pas j'ai toujours pas reçu le colis ? :icon_frenchy:

:kal-hell:

Quel colis????
:ic30:
Kenwood DP-1100SG, DP-3300D / TRIO KA-4000 / MARANTZ CD-80 / AKAI AA-1135L / QUAD 405 / Hafler DH-101 /Sansui AU-777A, SC-1110/ Ditton 66 / DENON DCD-3300, DCD-1700, PMA-860 / Scott R75S / INKEL MA-620 / Yamaha CDX-1100 / SIARE Delta 200
Avatar de l’utilisateur
samos
grand VALien
grand VALien
 
Messages: 5074
Inscription: 01 Mai 2010 17:24
Localisation: Chateauroux, 36

Re: Scott 460A

Messagede ratafiot » 22 Avr 2011 11:17

:icon_frenchy: :icon_frenchy:
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Scott 460A

Messagede samos » 24 Avr 2011 16:13

Bon, suite et fin (j'espère :monpote: ) de la réparation de notre 460A:
Restait le problème de réglage de bias sur une voie.
Pour pouvoir augmenter le courant de bias sur un canal, j'avais remplacé le potar de 100 ohm (RV2), par un 470 ohm, et là il y avait moyen de monter allègrement à 40 mA, mais quand je basculais l'inter de limitation de puissance (70 W vers 50W), le courant repassais à 0, et environ 15 - 20 mA sur l'autre canal.
460A.jpg
460A.jpg (155.74 Kio) Vu 4101 fois


C'est alors que je m'aperçus que j'avais 45 V et 46.2 V sur les bases des transistors Q5 et Q6!!!
En fait les diodes D2-D4 étaient grillées mais en CC (passantes, quoi!!).
En général quand des diodes sont grillées, on dit qu'elles sont claquées, elles sont bloquées, ouvertes, quoi!
Ben là non, en CC, les coquines. :ic5:
Cela aurait d'ailleurs dû attirer mon attention puisqu'une piste de liaison de ces diodes était à moitié fondue!
Bref, remplacement de ces 2 diodes par des équivalentes, retour au potar de 100 ohm (RV2 :ic30: ) et essais.
40 mA sur les 2 canaux et environ la moitié sur les 2 en limitation de puissance!!! CQFD
:ic11:
Kenwood DP-1100SG, DP-3300D / TRIO KA-4000 / MARANTZ CD-80 / AKAI AA-1135L / QUAD 405 / Hafler DH-101 /Sansui AU-777A, SC-1110/ Ditton 66 / DENON DCD-3300, DCD-1700, PMA-860 / Scott R75S / INKEL MA-620 / Yamaha CDX-1100 / SIARE Delta 200
Avatar de l’utilisateur
samos
grand VALien
grand VALien
 
Messages: 5074
Inscription: 01 Mai 2010 17:24
Localisation: Chateauroux, 36

PrécédenteSuivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 30 invités