Scott 480A : se met en protection

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Re: Scott 480A : se met en protection

Messagede broot » 16 Mar 2012 16:27

@Tichu :
Merci de tes explications... je ne comprends pas toujours tout, mais je pense qu'il y a peut-être plusieurs pbs. et peut-être liés à des soucis d'alimentation.
J'ai relevé sur toutes les broches de connexion de la carte ampli les tensions par rapport à la masse. Certaines valeurs me paraissent étonnantes mais je ne sais pas les interpréter. Je te les communique.
Volume à 0. Sélecteur entrée sur AUX. Pas de charge (ni H-P ni casque), sélecteur voie sur A.
G : toutes bonnes j'ai un 0000 bien franc à l’ohmmètre avec n'importe quel point du châssis.
Toutes les autres valeurs en V.
86 = +56.5
81 = -56.5
76 = -40.7 (je ne suis pas sûr du n° de repérage de la broche mais elle est immédiatement voisine de 81)
90 = +57.2
62 = -0.012
94 = -0.004 (commutateur arrière positionné sur atténué)
61 = -0.333
93 = -4.2 (commutateur arrière en position atténué)
55 = -8 (vu-mètre)
56 = -8 (vu-mètre)
57 = -8 (vu-mètre)
91 = -34.5
92 = -9.7
72 = + 9.5
Si tu as une mn, j'apprécierai ton avis et tes conseils. Merci encore, merci toujours.
broot
grand VALien +
grand VALien +
 
Messages: 652
Inscription: 18 Déc 2010 18:47
Localisation: Aude - Entre Toques et Clochers !

Re: Scott 480A : se met en protection

Messagede Tichu » 16 Mar 2012 22:56

broot a écrit:
86 = +56.5
81 = -56.5
76 = -40.7 (je ne suis pas sûr du n° de repérage de la broche mais elle est immédiatement voisine de 81)
90 = +57.2
62 = -0.012
94 = -0.004 (commutateur arrière positionné sur atténué)
61 = -0.333
93 = -4.2 (commutateur arrière en position atténué)
55 = -8 (vu-mètre)
56 = -8 (vu-mètre)
57 = -8 (vu-mètre)
91 = -34.5
92 = -9.7
72 = + 9.5
Si tu as une mn, j'apprécierai ton avis et tes conseils. Merci encore, merci toujours.


Es tu certain de ne pas avoir inversé 86 et 81 ?

En 90, tu devrais avoir 1 ou 2 Volts, pas plus.
93 devrait être a zéro, mais ca dépend de l'offset en sortie.
92 devrait être à +32Volts environ (en mode limité)
Et 72 également puisque l'inter devrait le mettre en contact avec 92 en mode limité.

Peux tu vérifier à l'ohmmètre la continuité entre 72 et 92 dans ce mode ?
(je pense que c'est OK, mais tu as du inverser la polarité de 92, non ?)

En tout cas, il y a peut être un soucis sur Q13: peux tu mesurer les 3 pattes ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Scott 480A : se met en protection

Messagede broot » 17 Mar 2012 13:34

Mes réponses en jaune !

Es tu certain de ne pas avoir inversé 86 et 81 ? Autant pour moi ! Bien sûr tu as raison ! :red_smile:

En 90, tu devrais avoir 1 ou 2 Volts, pas plus. OK ? -0.6
93 devrait être a zéro, mais ca dépend de l'offset en sortie. OK ? -0.4
92 devrait être à +32Volts environ (en mode limité) :headscratch: - 9.8
Et 72 également puisque l'inter devrait le mettre en contact avec 92 en mode limité. :headscratch: - 9.8

Peux tu vérifier à l'ohmmètre la continuité entre 72 et 92 dans ce mode ? Contact parfait à l’ohmmètre
(je pense que c'est OK, mais tu as du inverser la polarité de 92, non ?) Si sonde rouge sur 92 et noire sur masse alors = - 9.8

En tout cas, il y a peut être un soucis sur Q13: peux tu mesurer les 3 pattes ? B = -8.9 ; C = -9.7 ; E = -9.7 si je ne fais pas d'erreur sur le brochage (composant vu de face - radiateur à l'arrière - et broches de gauche à droite).


J'ai testé Q13 (et Q14 dans la foulée) : ils sont bons à priori !
Est-ce que D1 (ref. RD33) est bien une zener 33V ? Est-ce que je ne subodore pas bêtement en doutant d'elle ? :screwy:
broot
grand VALien +
grand VALien +
 
Messages: 652
Inscription: 18 Déc 2010 18:47
Localisation: Aude - Entre Toques et Clochers !

Re: Scott 480A : se met en protection

Messagede Tichu » 17 Mar 2012 14:24

Tu devrais vérifier R37 (10 ohms à l'ohmmètre).
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Scott 480A : se met en protection

Messagede broot » 17 Mar 2012 15:18

Bingo ! = 20 méga ohm
J'ai bien pris et repris en testant mon multimètre sur sa voisine R38, et il n'y a pas de doute, R38 = 10 ohm et R37 = une vingtaine de méga ohm.
Je remplace... et c'est tout ?

Vérification faite de mes stocks... Elle a l'air en 1/2 W et je n'ai que des 1/4 en 10 ohm. Je peux mettre ? Ou bien je mets plutôt 2 de 22 ohm 1/4 W en // ? En 1/2 W je n'ai que des 15 ohm. :cry_:
broot
grand VALien +
grand VALien +
 
Messages: 652
Inscription: 18 Déc 2010 18:47
Localisation: Aude - Entre Toques et Clochers !

Re: Scott 480A : se met en protection

Messagede Tichu » 17 Mar 2012 17:39

Va pour 2x 22ohms en parallèle.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Scott 480A : se met en protection

Messagede broot » 17 Mar 2012 18:47

Yeap !

Vive le Docteur Tichu ! :thumbsup: :beerchug:

Il parle ! :ic30: :yes:
Sur une voie "fort et clair", sur l'autre parfois pas du tout, parfois nasillard, très distordu et en tout cas très faible ; mais ce qui est bizarre c'est que même lorsqu'il est muet, l'aiguille du VU s'agite en cadence et par exemple obéit à la commande balance !
On a bien avancé.
Q13 et Q14 chauffent beaucoup, me semble-t-il ! C'est d'ailleurs le seul endroit de l'appareil qui chauffe, ni les drivers, ni les transistors de puissance ne tiédissent (je n'ai pas laissé fonctionner très longtemps puisque tout n'est pas encore réglé).

J'ai fait un essai en mode pleine puissance, le relais colle et l'ampli envoie de même.

Si jamais tu te sens de me lancer sur d'autres piste pour redonner voix à l'autre voie :alzheimer: , je suis toute ouïe.
Merci encore de ta patience, Marc .

Oups ! J'ai oublié de te dire que la voie en rade est celle sur laquelle nous n'avons pas travaillé. (c’est-à-dire la droite).
broot
grand VALien +
grand VALien +
 
Messages: 652
Inscription: 18 Déc 2010 18:47
Localisation: Aude - Entre Toques et Clochers !

Re: Scott 480A : se met en protection

Messagede Tichu » 17 Mar 2012 21:15

Reprend les mesures sur Q13 et Q14 pour tenter de comprendre pourquoi ils chauffent.

Si le vumètre bouge alors que rien ne sort sur le HP, il te faut nettoyer le sélecteur de HP (A/B/...)
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Scott 480A : se met en protection

Messagede broot » 17 Mar 2012 21:33

OK ! je fais ce que tu me dis demain matin et je te tiens au courant.

J'ai laissé tourner pendant une heure environ. La T° de Q13 et Q14 se stabilise tout de même. Ils sont tous les deux très chauds mais peut-être est-ce le radiateur qui est un peu juste ? En est-il de même sur le 460A ?

D'autre part sur la carte ampli, la voie en fonctionnement voit ses drivers tiédir normalement alors que sur la voie en panne tout reste désespérément froid. Quand je monte le son ça crachouille sur la voie en panne, sinon c'est silencieux.

Je te dis demain.
broot
grand VALien +
grand VALien +
 
Messages: 652
Inscription: 18 Déc 2010 18:47
Localisation: Aude - Entre Toques et Clochers !

Re: Scott 480A : se met en protection

Messagede Tichu » 17 Mar 2012 22:42

Il va falloir prendre les mesures qui s'imposent :ic11:

En mode limité:

points 91, 92
transistors Q6, Q8
transistors Q18, Q20, Q22, Q24.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Scott 480A : se met en protection

Messagede broot » 17 Mar 2012 23:08

Tichu a écrit:Il va falloir prendre les mesures qui s'imposent :ic11:

En mode limité:

points 91, 92
transistors Q6, Q8
transistors Q18, Q20, Q22, Q24.



Bien sûr, bien sûr ! Je compte sur toi pour "sévir" :ruxx:
broot
grand VALien +
grand VALien +
 
Messages: 652
Inscription: 18 Déc 2010 18:47
Localisation: Aude - Entre Toques et Clochers !

Re: Scott 480A : se met en protection

Messagede broot » 18 Mar 2012 14:48

Tichu a écrit:Il va falloir prendre les mesures qui s'imposent :ic11:

En mode limité:

points 91, 92
transistors Q6, Q8
transistors Q18, Q20, Q22, Q24.



Commençons par Q13 et Q14...
Q13 B= - 34.2, C= - 52.7, E = - 34.8
Q14 B= + 33.7, C= +54.5, E = 34.2
(si je fais pas d'erreur sur le brochage)
Ça a l'air assez correct non ? Je suppose qu'il normal que ça chauffe. Peut-être améliorer le radiateur ? C'est pareil sur le 460A ?

Pour la carte ampli voie muette...
Q22 E=-0.017 ; C= + 56.5 ; B= 00
Q24 E= 00 ; C= -55.5 ; B= 00

Q20 et Q18 (TO220) brochage ? Je donne les mesures prises côté CI et de gauche pour Q20, de haut en bas pour Q18 (l'appareil est orienté façade vers l'arrière)
Q20 = -0.02 ; -56.5 ; -0.45
Q18 = +0.4 ; +57.5 ; -0.02

Pour Q8 et Q6 :
Q8 E= -33.7 ; C= -0.6 ; B= -33.8
Q6 E= +0.3 ; C= -0.3 ; B= 00

(si je fais pas d'erreur sur les brochages, car un coup pour regarder côté composants, un coup côté CI pour prendre les mesures... :ic30: )
J'espère que ta sagacité pourra rectifier d'éventuelles erreurs du... :boulet-6:
broot
grand VALien +
grand VALien +
 
Messages: 652
Inscription: 18 Déc 2010 18:47
Localisation: Aude - Entre Toques et Clochers !

Re: Scott 480A : se met en protection

Messagede broot » 18 Mar 2012 17:23

Comme aujourd'hui j'ai un peu plus de temps, j'ai testé tous les transistors de la voie en panne que tu m'as fait mesurer : à priori, ils sont tous bons. Je sais pas si ça peut avancer.
J'ai nettoyé les commutateurs et tous les potars et autres une nouvelle fois.
Aujourd'hui, le vumètre de droite ne bronche pas (ce qui paraît plus logique qu'hier).
Je me suis aussi rendu compte que les grosses résistances de la carte d'alim (R1 et R2) sont chaudes. Normal ?
D'ailleurs, sans être brûlé, le CI est un peu plus foncé à cet emplacement (échauffement).
broot
grand VALien +
grand VALien +
 
Messages: 652
Inscription: 18 Déc 2010 18:47
Localisation: Aude - Entre Toques et Clochers !

Re: Scott 480A : se met en protection

Messagede Tichu » 18 Mar 2012 23:28

Tu as peut être inversé Q13 et Q14 ? (Q13 devrait avoir des tensiosn positives, et Q14 négatives)

Le seul qui me parait bien étrange, c'est l'émetteur de Q6 qui devrait se trouver a +33V environ.
Tu peux vérifier la résistance R18 (120 ohms), elle est peut être coupée.
Sinon, prend la tension aux 2 bornes de R18.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Scott 480A : se met en protection

Messagede broot » 19 Mar 2012 08:55

Tichu a écrit:Tu as peut être inversé Q13 et Q14 ? (Q13 devrait avoir des tensiosn positives, et Q14 négatives)

Le seul qui me parait bien étrange, c'est l'émetteur de Q6 qui devrait se trouver a +33V environ.
Tu peux vérifier la résistance R18 (120 ohms), elle est peut être coupée.
Sinon, prend la tension aux 2 bornes de R18.



Tu as raison bien sûr pour Q13 et Q14. :ic47:

D'ailleurs tu as raison aussi pour Q6 mais R18 n'est pas coupée. J'ai remonté un peu et :
- tension correcte au point 92 = +33.p (p = ... et des poussières :alzheimer: )
- mais coupure sans doute entre 92 et R18.
La piste de cuivre ne paraît pas longue mais elle est complètement cachée sous le toron de fil (ça je peux tirer doucement dessus pour me frayer un passage) mais surtout ce montage en l'ai dont je t'ai parlé précédemment (2 condos + 1 résistance) soudés et COLLES côté soudure.
C'est la dessous que je perds le "contact" me semble-t-il.
Que préconises-tu ?
J'essaie d’arracher la colle ?
ou je laisse et j'essaie de ponter entre 92 et la piste de cuivre qui mène à R18 aussitôt que je la retrouve après la colle ?
ou y a autre chose à faire ?
broot
grand VALien +
grand VALien +
 
Messages: 652
Inscription: 18 Déc 2010 18:47
Localisation: Aude - Entre Toques et Clochers !

Re: Scott 480A : se met en protection

Messagede Tichu » 19 Mar 2012 10:29

Essaye de voir (peut être sur l'autre voie) à quoi sont reliés cette résistance et ces deux condos.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Scott 480A : se met en protection

Messagede broot » 19 Mar 2012 10:40

Tichu a écrit:Essaye de voir (peut être sur l'autre voie) à quoi sont reliés cette résistance et ces deux condos.


Ils sont sur le schéma théorique. Ce sont pour la voie qui nous intéresse :
R78 (1.5K) et C44 et C46 de 4.7microF /25V.
Sur le circuit, à priori pas grand chose à voir mais il me gênent au niveau implantation sur le CI pour vérifier la jonction entre 92 et R18.
broot
grand VALien +
grand VALien +
 
Messages: 652
Inscription: 18 Déc 2010 18:47
Localisation: Aude - Entre Toques et Clochers !

Re: Scott 480A : se met en protection

Messagede Tichu » 19 Mar 2012 11:03

Merci, j'avais oublie.

As tu mesure a l'ohmmetre la continuite entre 92 et le bout de R18 ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Scott 480A : se met en protection

Messagede broot » 19 Mar 2012 11:11

Oui, oui ! Il n'y a pas de continuité d'où ma question précédente car j'ai le sentiment d'une rupture de piste (?) entre 92 et R18 qui ne sont pourtant pas bien loin. Cette rupture pourrait se trouver SOUS l'amas de colle qui maintient les 2 condos et la résistance sur le CI , mais je ne peux le voir.
broot
grand VALien +
grand VALien +
 
Messages: 652
Inscription: 18 Déc 2010 18:47
Localisation: Aude - Entre Toques et Clochers !

Re: Scott 480A : se met en protection

Messagede Tichu » 19 Mar 2012 11:34

Dans ce cas, tu peux effectivement mettre un fil entre les 2 points.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

PrécédenteSuivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 34 invités