Scott 510 TL

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Scott 510 TL

Messagede CatFromage » 26 Aoû 2012 17:48

Salut à tous

Je viens de m’offrir un joli p ‘tit tuner Scott 510 TL. Pas encore testé, juste ouvert. Comme le vendeur me l’avait indiqué, pas de lumière. En effet plus aucune ampoule, juste des fils coupés.

L’un d’entre vous a-t-il la référence des loupiotes (ou une alternative à base de led). J’ai mis les photos des fils coupés et d’un des supports un peu roussi.

Si vous avez toutes infos, doc, schéma merci d’avance :jap:

Image

Image

Image
CatFromage
apprenti VALien
apprenti VALien
 
Messages: 7
Inscription: 11 Aoû 2012 16:55

Re: Scott 510 TL

Messagede oldmarantz » 26 Aoû 2012 18:46

d'origine c'est des lucioles 14 v 80 mA

ca ressemble à ca...

http://www.conrad.fr/lpe_a_incand_m12v_ ... 849_211693
Avatar de l’utilisateur
oldmarantz
grand VALien
grand VALien
 
Messages: 1681
Inscription: 31 Aoû 2011 17:32
Localisation: Lyon

Re: Scott 510 TL

Messagede CatFromage » 26 Aoû 2012 20:08

Merci oldmarantz. Par contre il a peut-être un problème de tension j'ai mesuré 0,4.
CatFromage
apprenti VALien
apprenti VALien
 
Messages: 7
Inscription: 11 Aoû 2012 16:55

Re: Scott 510 TL

Messagede dedefr » 26 Aoû 2012 20:34

il y a un fusible de fondu, on le vois sur la photo du haut
Grosso Modo

Mes fautes de grammaire et d'orthographe sont sous copyright, merci de ne pas les reproduire.
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace

Re: Scott 510 TL

Messagede CatFromage » 26 Aoû 2012 20:55

Non je viens de le tester, il est bon.
CatFromage
apprenti VALien
apprenti VALien
 
Messages: 7
Inscription: 11 Aoû 2012 16:55

Re: Scott 510 TL

Messagede oldmarantz » 27 Aoû 2012 09:50

C'est une tension alternative qui alimente les lucioles ca sort direct d'un secondaire de transfo il faut mesurer en V AC...
Avatar de l’utilisateur
oldmarantz
grand VALien
grand VALien
 
Messages: 1681
Inscription: 31 Aoû 2011 17:32
Localisation: Lyon

Re: Scott 510 TL

Messagede CatFromage » 27 Aoû 2012 10:25

En effet j'ai testé en continu, je regarde ce soir. Merci
CatFromage
apprenti VALien
apprenti VALien
 
Messages: 7
Inscription: 11 Aoû 2012 16:55

Re: Scott 510 TL

Messagede CatFromage » 27 Aoû 2012 18:27

C'est sur en alternatif ça change, 19,6 V.

Je débute ... :jap:
CatFromage
apprenti VALien
apprenti VALien
 
Messages: 7
Inscription: 11 Aoû 2012 16:55

Re: Scott 510 TL

Messagede david29290 » 30 Aoû 2012 15:51

Ne crains pas d'avancer lentement. Crains seulement de t'arreter!

:jap:
Avatar de l’utilisateur
david29290
VALien d'honneur +
VALien d'honneur +
 
Messages: 3323
Inscription: 26 Nov 2009 12:18

Re: Scott 510 TL

Messagede dedefr » 28 Oct 2015 13:24


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace


Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Exabot [Bot] et 27 invités