scott 665 DM

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Re: scott 665 DM

Messagede dozit » 23 Avr 2012 11:45

ok je les refaits a midi, sinon je suis abonné a ( http://radiospares-fr.rs-online.com/web ... puissance+ ), je ne trouve pas la réf. de Q101, peut-être avec une autre réf. je pourrai trouver?
Avatar de l’utilisateur
dozit
petit VALien
petit VALien
 
Messages: 97
Inscription: 27 Mar 2012 18:55

Re: scott 665 DM

Messagede gege_sens » 23 Avr 2012 12:05

un TIP31A par exemple ferait l'affaire.

GH
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: scott 665 DM

Messagede dozit » 23 Avr 2012 13:02

Donc je mesure Q101: rouge à gauche, noir au milieu: un peu plus de 600 = 641
rouge à gauche, noir à droite: un peu plus de 600 = 646
rouge au milieu, noir à gauche: Infini ("1" affiché à gauche sur le multimètre) = 1
rouge au milieu, noir à droite: Infini "" = 1
rouge à droite, noir à gauche: Infini "" = 1
rouge à droite, noir au milieu: Infini "" = 1

ah il serai bon ce Q101?
Avatar de l’utilisateur
dozit
petit VALien
petit VALien
 
Messages: 97
Inscription: 27 Mar 2012 18:55

Re: scott 665 DM

Messagede gege_sens » 23 Avr 2012 14:26

Il a l'air en bonne santé.

Je vais suivre les échanges que j'ai loupé pendant mes vacances pour voir exactement ou on en est.

GH
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: scott 665 DM

Messagede gege_sens » 23 Avr 2012 14:49

La différence de tension sur C111 et C101 est normale:
l'ondulation (résiduelle 50Hz après redressement) sur C111 (1uF) est sûrement importante, le multimètre en prend la valeur moyenne.
Sur C101, le filtrage est bien meilleur (470uF) l'ondulation est donc assez faible, le multimètre mesure donc quasiment la valeur crête du 50Hz redressé.

Bon, à part ça, tu dois pouvoir ressouder ce transistor et remesurer la tension sur C103. Regarde bien si tu n'as pas de piste coupée entre Q101 et C103.

GH
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: scott 665 DM

Messagede 20tajk7 » 23 Avr 2012 14:51

dozit a écrit:Donc je mesure Q101: rouge à gauche, noir au milieu: un peu plus de 600 = 641
rouge à gauche, noir à droite: un peu plus de 600 = 646
rouge au milieu, noir à gauche: Infini ("1" affiché à gauche sur le multimètre) = 1
rouge au milieu, noir à droite: Infini "" = 1
rouge à droite, noir à gauche: Infini "" = 1
rouge à droite, noir au milieu: Infini "" = 1

ah il serai bon ce Q101?


Q101 est bon, peut être que C103 est en court-circuit :scratch2: dessoude le et teste le à l'ohmmètre.
20tajk7
grand VALien
grand VALien
 
Messages: 957
Inscription: 23 Avr 2011 00:44

Re: scott 665 DM

Messagede dozit » 23 Avr 2012 18:04

alors, j'ai tous ressoudé Q101 et une nouvelle ZD101, le C103=20,2 mais ce que je comprend pas c'est que avant j'avais du son (avec une mauvaise vitesse) quand ZD101 étais déssoudé maintenant tout est bien soudé et j'ai du son, toujours avec une mauvaise vitesse !!!! hum hum n'est-ce pas???:spin:
Avatar de l’utilisateur
dozit
petit VALien
petit VALien
 
Messages: 97
Inscription: 27 Mar 2012 18:55

Re: scott 665 DM

Messagede gege_sens » 23 Avr 2012 18:50

Déjà c'est pas mal, mais depuis le début, on a un doute sur la tension régulée par Q102 qui alimente entre autre le moteur.

Il faudrait maintenant mesurer la tension qu'il y a aux bornes de C106

GH
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: scott 665 DM

Messagede 20tajk7 » 23 Avr 2012 18:51

Bizarre :headscratch:
Il y a plus de 11,6V sur C106 ?
Si oui, ça explique pourquoi la bande défile trop vite, ça peut aussi venir d'un problème au niveau de la régulation du moteur.
20tajk7
grand VALien
grand VALien
 
Messages: 957
Inscription: 23 Avr 2011 00:44

Re: scott 665 DM

Messagede dozit » 23 Avr 2012 19:15

c106=12,2 position 200...
Avatar de l’utilisateur
dozit
petit VALien
petit VALien
 
Messages: 97
Inscription: 27 Mar 2012 18:55

Re: scott 665 DM

Messagede gege_sens » 23 Avr 2012 19:20

C'est peut être un peu trop,

Maintenant essaye de mesurer ce qu'il y a aux bornes de ZD102
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: scott 665 DM

Messagede dozit » 23 Avr 2012 19:23

ok!
Avatar de l’utilisateur
dozit
petit VALien
petit VALien
 
Messages: 97
Inscription: 27 Mar 2012 18:55

Re: scott 665 DM

Messagede dozit » 23 Avr 2012 19:26

zd102=12,8
Avatar de l’utilisateur
dozit
petit VALien
petit VALien
 
Messages: 97
Inscription: 27 Mar 2012 18:55

Re: scott 665 DM

Messagede 20tajk7 » 23 Avr 2012 19:33

Bizarre cette surtension sur la ligne d'alimentation de la mécanique.
Le transfo d'alimentation est bien en 240V ?
20tajk7
grand VALien
grand VALien
 
Messages: 957
Inscription: 23 Avr 2011 00:44

Re: scott 665 DM

Messagede dozit » 23 Avr 2012 19:38

oui
Avatar de l’utilisateur
dozit
petit VALien
petit VALien
 
Messages: 97
Inscription: 27 Mar 2012 18:55

Re: scott 665 DM

Messagede 20tajk7 » 23 Avr 2012 20:03

:scratch2: Vraiment étrange comme panne.
Combien sur C104 ?
(normalement 17,3V).
20tajk7
grand VALien
grand VALien
 
Messages: 957
Inscription: 23 Avr 2011 00:44

Re: scott 665 DM

Messagede LMXD » 23 Avr 2012 21:21

Bonsoir, :hello:

gege_sens a écrit:La différence de tension sur C111 et C101 est normale:
l'ondulation (résiduelle 50Hz après redressement) sur C111 (1uF) est sûrement importante, le multimètre en prend la valeur moyenne.
Sur C101, le filtrage est bien meilleur (470uF) l'ondulation est donc assez faible, le multimètre mesure donc quasiment la valeur crête du 50Hz redressé.

Bon, à part ça, tu dois pouvoir ressouder ce transistor et remesurer la tension sur C103. Regarde bien si tu n'as pas de piste coupée entre Q101 et C103.

GH


J'ai essayé d'avancer un peu avec dozit en votre absence.

Merci Gégé pour cette explication détaillée. Je n'avais pas fait attention au ratio des valeurs des condensateurs C101 et C111... d'où mon "faux problème".
Je vois que le 20V est à nouveau opérationnel. :thumbsup:
Avatar de l’utilisateur
LMXD
grand VALien +
grand VALien +
 
Messages: 2397
Inscription: 28 Fév 2011 23:36
Localisation: N43°53′0″ W000°31′6″

Re: scott 665 DM

Messagede gege_sens » 23 Avr 2012 22:01

Dozit,

Tu l'a déjà entendu tourner à la bonne vitesse ce lecteur ?

Sur beaucoup de modèle, il y a un réglage de vitesse dans le moteur lui-même.

Sur le fond du moteur y a-t-il un trou (fermé par un bouchon en caoutchouc ou un autocollant) derrière lequel il y aurait un petit potentiomètre de réglage ?
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: scott 665 DM

Messagede dozit » 23 Avr 2012 23:14

le problème de vitesse est arrivé avec mon problème de son, il fonctionnais parfaitement...
Avatar de l’utilisateur
dozit
petit VALien
petit VALien
 
Messages: 97
Inscription: 27 Mar 2012 18:55

Re: scott 665 DM

Messagede dozit » 23 Avr 2012 23:20

20tajk7, sur c104=18,2 maintenant...
Avatar de l’utilisateur
dozit
petit VALien
petit VALien
 
Messages: 97
Inscription: 27 Mar 2012 18:55

PrécédenteSuivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 40 invités