scott 665 DM

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Re: scott 665 DM

Messagede 20tajk7 » 04 Avr 2012 21:14

OK, ZD101 et/ou C102 est/sont hs.
Ou R101 et R102 sont coupées mais c'est peu probable.
20tajk7
grand VALien
grand VALien
 
Messages: 957
Inscription: 23 Avr 2011 00:44

Re: scott 665 DM

Messagede gege_sens » 04 Avr 2012 21:16

Alors la, c'est pas bon !

Peut tu dessouder le condensateur C102 et mesurer en ohmètre ce condensateur et cette diode ZD101

Multimètre en ohm ( j'ai pas omega sur mon clavier) sur la position 200 à l'opposé de "OFF" (tout en bas)
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: scott 665 DM

Messagede gege_sens » 04 Avr 2012 21:19

Ce coup ci 20tajk7 tu as été plus rapide ! Mais on fait pas la course :beerchug:
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: scott 665 DM

Messagede 20tajk7 » 04 Avr 2012 21:28

gege_sens a écrit:Ce coup ci 20tajk7 tu as été plus rapide ! Mais on fait pas la course :beerchug:


lol :ruxx:
20tajk7
grand VALien
grand VALien
 
Messages: 957
Inscription: 23 Avr 2011 00:44

Re: scott 665 DM

Messagede dozit » 05 Avr 2012 12:58

Bonjour,

bien ZD101=2,2 et c101=2,2, ...
Avatar de l’utilisateur
dozit
petit VALien
petit VALien
 
Messages: 97
Inscription: 27 Mar 2012 18:55

Re: scott 665 DM

Messagede gege_sens » 05 Avr 2012 13:03

Bonjour,

Le mieux :

Dessouder ZD101 et C102

les mesurer tous les 2 avec le Multimètre en ohm ( j'ai pas omega sur mon clavier) sur la position 200 à l'opposé de "OFF" (tout en bas).

Il y en a 1 qui doit être HS.

GH
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: scott 665 DM

Messagede dozit » 05 Avr 2012 16:34

OK je l'ai est testé sur la carte et allumé donc très bien je les dessoude et je vous donne les résultats vers 20h, merci.
Avatar de l’utilisateur
dozit
petit VALien
petit VALien
 
Messages: 97
Inscription: 27 Mar 2012 18:55

Re: scott 665 DM

Messagede dozit » 05 Avr 2012 20:58

bon, la zd101=0, et C102=je dirai 0 car sur mon cadran cela monte jusqu'à 199 et redescend a 0 position des test noir sur le - et rouge sur le + et inversement
Avatar de l’utilisateur
dozit
petit VALien
petit VALien
 
Messages: 97
Inscription: 27 Mar 2012 18:55

Re: scott 665 DM

Messagede gege_sens » 05 Avr 2012 21:14

Bon,

La diode est HS ( en court circuit ) Il faut la remplacer.
Si tu n'a pas la référence, tu peux prendre une BZX85C20 ou une 1n4747A ou un équivalent.
(Zener 20V 500mW minimum)

Le condensateur doit être bon (!)
Ce que tu dois voir en mesurant le condensateur :
Au départ, il est déchargé ( s'il n'est pas déchargé par exemple suite à une mesure précédente, court circuite ses 2 pattes pour le décharger) donc c'est un court circuit : affichage "000" sur le multimètre.
Puis au fur et à mesure de sa charge par le courant généré par le multimètre, la "résistance" augmente jusqu'à être un circuit ouvert : affichage "1999" sur l'afficheur.
Si tu n'est pas sûr de cette capa, tu la remplaces.

GH
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: scott 665 DM

Messagede dozit » 05 Avr 2012 21:38

merci beaucoup gege, et tu pense qu'il faudra changer autre chose?
Avatar de l’utilisateur
dozit
petit VALien
petit VALien
 
Messages: 97
Inscription: 27 Mar 2012 18:55

Re: scott 665 DM

Messagede gege_sens » 05 Avr 2012 21:49

Alors la ?
L'avenir nous le dira ...

GH
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: scott 665 DM

Messagede dozit » 05 Avr 2012 21:55

ok je fais déjà ça! a bientôt...
Avatar de l’utilisateur
dozit
petit VALien
petit VALien
 
Messages: 97
Inscription: 27 Mar 2012 18:55

Re: scott 665 DM

Messagede dozit » 06 Avr 2012 14:48

DSC05510.JPG
DSC05510.JPG (147.82 Kio) Vu 4552 fois
ouahh, j'ai remplacer la zd101 et la magie à opérer, mes vu-mètres sont revenue a la vie :spin: , bon a part ça il ne tourne pas a la bonne vitesse (en accélérer), mais je suppose que c'est de la rigolade avec des boss comme vous, merci merci merci, maintenant je me demande comment vous remercier? :_ramutch: :_ramutch: :bravo_mon_pote: :bravo_mon_pote:
Avatar de l’utilisateur
dozit
petit VALien
petit VALien
 
Messages: 97
Inscription: 27 Mar 2012 18:55

Re: scott 665 DM

Messagede dozit » 06 Avr 2012 16:39

ah, en fait je me suis aperçu que la soudure de la diode que j'ai faite (dure d'accès) ne faisait pas contact, du coup les vue-mètre fonctionnait avec une mauvaise vitesse moteur, j'ai bien ressouder la nouvelle diode que j'ai trouver dans mes tiroirs, et les vue-mètres ne bouge plus... :ic47:
Avatar de l’utilisateur
dozit
petit VALien
petit VALien
 
Messages: 97
Inscription: 27 Mar 2012 18:55

Re: scott 665 DM

Messagede gege_sens » 09 Avr 2012 16:52

Bonsoir, ça y est le WE est terminé, on s'y remet.

Hum ! c'est quoi cette diode fond de tiroir ? C'est bien une diode zener de 20v ?

Il faudrait que tu mesures la tension aux bornes de cette diode (appareil allumé):
Multimètre en = , 2eme position sur la gauche de "off" (calibre 200) .
Tu dois trouver à peu près 20V.

Ensuite, multimètre sur le même calibre, tu mesures la tension aux bornes de C103.
Tu dois trouver sensiblement la même valeur ( un peu moins (0,6v) qu'aux bornes de la diode )
Mais cette valeur doit être stable.

Ensuite on verra

GH
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: scott 665 DM

Messagede dozit » 10 Avr 2012 12:18

Image 1.png
Image 1.png (20.77 Kio) Vu 4527 fois
Bonjour, ok je l'ai commandé comme ça on sera sur! donc cette diode alimente les condos et de ce fait le moteur seras réguler à la bonne vitesse, c'est ça?
doz
Avatar de l’utilisateur
dozit
petit VALien
petit VALien
 
Messages: 97
Inscription: 27 Mar 2012 18:55

Re: scott 665 DM

Messagede gege_sens » 10 Avr 2012 13:12

Bonjour,

Tu n'as pas mesuré, en l'état, la tension aux bornes de cette diode et aux bornes de C103 ?

La vitesse du moteur doit plutôt être donnée par l'alimentation ZD102, Q102, C106.
D'ailleurs lors de tes précédentes mesures, tu avais trouvé 12,4V aux bornes de C106 au lieu des 11,6V mentionnés sur le schéma.

Quand le problème du 20v sera résolu, on s'attaquera au 11,6V

GH
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: scott 665 DM

Messagede gege_sens » 10 Avr 2012 13:15

Je n'avais pas vu, mais + de 10€ pour 2 zeners, ça fait un peu cher !

Tu n'as pas un revendeur de composants près de chez toi ? Ce sont des composants très courant.

GH
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: scott 665 DM

Messagede dozit » 10 Avr 2012 14:08

oui je vais annulé, tu n'a pas de préférence pour la réf. une BZX85C20 ou une 1n4747A ou un équivalent.
(Zener 20V 500mW minimum)? et ma diode fond de tiroir une fois mesurer, c'est 3,7 qui en sort, appareil allumé et pareil pour le condo, j'ai aussi soudé une autre diode, elle c'est 16v quelle fournie condo pareil, et toujours pas de son quand elle sont soudé, le son et vu-mètre fonctionnent uniquement quand cette diode ZD101 est retiré !!! ???
doz
Avatar de l’utilisateur
dozit
petit VALien
petit VALien
 
Messages: 97
Inscription: 27 Mar 2012 18:55

Re: scott 665 DM

Messagede gege_sens » 10 Avr 2012 14:19

Oui une zener 20v 500mW c'est ok, n'importe quelle référence. Il existe plein d'équivalent.

J'essaye de comprendre pourquoi ça ne marche pas avec 16V...

GH
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

PrécédenteSuivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Google [Bot] et 40 invités