scott 665 DM

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

scott 665 DM

Messagede dozit » 30 Mar 2012 15:07

Bonjour, à tous et d'avance merci.
mon problème est en branchant 2 micros sur les 2 prises lignes et après avoir appuyé sur REC et PLAY, plus rien, aucune entrée et sortie, pourtant tout reste bien allumer et fonctionne.

utilisateur merci de m'aider !
J'ai grandi avec ( SCOTT) Ampli 440A, Tuner 570 TL, Platine disque PS-77XV, et mon cher 665DM, merci.
Avatar de l’utilisateur
dozit
petit VALien
petit VALien
 
Messages: 97
Inscription: 27 Mar 2012 18:55

Re: scott 665 DM

Messagede 20tajk7 » 30 Mar 2012 19:01

:hello: Probablement un condo hs dans le circuit du préampli de micro.
20tajk7
grand VALien
grand VALien
 
Messages: 957
Inscription: 23 Avr 2011 00:44

Re: scott 665 DM

Messagede dozit » 30 Mar 2012 21:57

oh une réponse super merci

donc un condo, et cela empêcherai le lecture simple d'une cassette? car quand je met une cassette ni son ni vu-mètre ne fonctionne et j'ai oublier de dire que quand j'appuies sur rec et pause au star, le rec ne s'allume pas..... c'est vraiment sympa les réponses, thank!
Avatar de l’utilisateur
dozit
petit VALien
petit VALien
 
Messages: 97
Inscription: 27 Mar 2012 18:55

Re: scott 665 DM

Messagede 20tajk7 » 30 Mar 2012 23:09

Si le voyant rec ne s'allume pas, c'est que la petite patte de protection contre l'effacement de la k7 est cassée, il suffit de mettre un bout de scotch pour que l'enregistrement puisse fonctionner :beerchug:
20tajk7
grand VALien
grand VALien
 
Messages: 957
Inscription: 23 Avr 2011 00:44

Re: scott 665 DM

Messagede dozit » 31 Mar 2012 09:39

la patte en plastique est en bonne état, toute la mécanique fonctionne !
Avatar de l’utilisateur
dozit
petit VALien
petit VALien
 
Messages: 97
Inscription: 27 Mar 2012 18:55

Re: scott 665 DM

Messagede dozit » 31 Mar 2012 10:22

DSC05499.JPG
DSC05499.JPG (586.91 Kio) Vu 5987 fois
DSC05500.JPG
DSC05500.JPG (523.14 Kio) Vu 5987 fois
DSC05498.JPG
DSC05498.JPG (277.72 Kio) Vu 5987 fois
quelques photos, je ne vois rien de fondue au autre grillade !!
Avatar de l’utilisateur
dozit
petit VALien
petit VALien
 
Messages: 97
Inscription: 27 Mar 2012 18:55

Re: scott 665 DM

Messagede gege_sens » 31 Mar 2012 11:53

Bonjour,

Quel est ton problème :

Tu branches tes 2 micros , tu n'as plus ni lecture ni enregistrement.

Si tu débranche les micros, est-ce que ton appareil refonctionne normalement ?

GH
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: scott 665 DM

Messagede 20tajk7 » 31 Mar 2012 11:59

:hello: Commence par passer les potards, commutateurs et résistances ajustables au KF F2 (dispo chez tous les revendeurs de composants électroniques).

Pour savoir d'où vient le problème d'absence d'enregistrement, il faut prendre des mesures sur IC 601 (le M54410P vers les fils multicolores de la mécanique et du clavier):
Multimètre en position "DC 20V".
Entre les broches 8 et 16 il doit y avoir 5,3V (avec ou sans k7).
Entre les broches 8 et 9 avec une k7 dont la patte de protection est cassée, il doit y avoir 5,3V.
Entre les broches 8 et 9 avec une k7 dont la patte de protection est intacte, il doit y avoir 0V.
Quand la platine est en enregistrement, il doit y avoir 4,8V entre les broches 8 et 10.

Si tu as besoin du schéma il est ici : http://elektrotanya.com/scott_665dm.pdf/download.html

:beerchug:
20tajk7
grand VALien
grand VALien
 
Messages: 957
Inscription: 23 Avr 2011 00:44

Re: scott 665 DM

Messagede dozit » 31 Mar 2012 13:44

merci les amis

alors pour répondre à gege_sens , une fois avoir actionné le rec, j'ai parlé dans le micro rien ne se passait, les vu-mètres ne bougeaient, donc j'ai tout arrêté et je me suis douté d'un dysfonctionnement et j'ai mis dans la foulée une cassette d'origine pour l'écouter et là oh malheur ni son ni vu-mètre ni casque.

pour répondre à 20tajk7, ok merci je vais tester tout ça !
Avatar de l’utilisateur
dozit
petit VALien
petit VALien
 
Messages: 97
Inscription: 27 Mar 2012 18:55

Re: scott 665 DM

Messagede dozit » 31 Mar 2012 16:27

donc 20tajk7 il y a sur 8 et 16 = 5,01v sur 8 et 9 = 0v et le 8 et 10 = 5v mais le bouton rec ne s'allume pas...
Avatar de l’utilisateur
dozit
petit VALien
petit VALien
 
Messages: 97
Inscription: 27 Mar 2012 18:55

Re: scott 665 DM

Messagede 20tajk7 » 02 Avr 2012 19:36

dozit a écrit:donc 20tajk7 il y a sur 8 et 16 = 5,01v sur 8 et 9 = 0v et le 8 et 10 = 5v mais le bouton rec ne s'allume pas...


OK, probablement un problème d'alimentation des circuits d'amplification.
Quelles tensions as-tu aux bornes de C103 ?
Et aux bornes de C620 ?
20tajk7
grand VALien
grand VALien
 
Messages: 957
Inscription: 23 Avr 2011 00:44

Re: scott 665 DM

Messagede dozit » 03 Avr 2012 13:03

hey alors, C103=0v - C102=0v - C105=1v - C601=0v - C104=18v - je ne trouve pas le C620 ! 20tjk7 je suis tout ouïe !
Avatar de l’utilisateur
dozit
petit VALien
petit VALien
 
Messages: 97
Inscription: 27 Mar 2012 18:55

Re: scott 665 DM

Messagede gege_sens » 03 Avr 2012 13:29

Bonjour,

Bizarre ce 1V sur C105 ? La diode zener zd102 est peut être HS : il faut la vérifier au multimètre.

Regarde également quelles tensions il y a sur C111 et C101

GH
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: scott 665 DM

Messagede 20tajk7 » 03 Avr 2012 13:32

:hello:

Il y a un truc qui cloche car doit y avoir normalement 20V sur C103.
Combien y a t il sur C101 et C111 ?
Il y a 11,6V sur C106 je présume ?
C620 (environ 19V) est vers C601, Q604, R606 ou alors il y a une erreur dans la doc.
:monpote:
20tajk7
grand VALien
grand VALien
 
Messages: 957
Inscription: 23 Avr 2011 00:44

Re: scott 665 DM

Messagede 20tajk7 » 03 Avr 2012 13:34

gege_sens a écrit:Bonjour,

Bizarre ce 1V sur C105 ? La diode zener zd102 est peut être HS : il faut la vérifier au multimètre.

Regarde également quelles tensions il y a sur C111 et C101

GH


Peut-être Q101 (2SD880) hs aussi.
20tajk7
grand VALien
grand VALien
 
Messages: 957
Inscription: 23 Avr 2011 00:44

Re: scott 665 DM

Messagede gege_sens » 03 Avr 2012 13:40

OUAIP !

mais en premier il faudra vérifier ce qu'il y a sur son collecteur.

GH
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: scott 665 DM

Messagede dozit » 03 Avr 2012 18:38

merci à vous, donc Q101=0V, Q102=entrée 5,8v sortie 6,4v, C106=12,4V, ... C101,111,601,602,604=0V pas de C620 voilà, on avance non?
Avatar de l’utilisateur
dozit
petit VALien
petit VALien
 
Messages: 97
Inscription: 27 Mar 2012 18:55

Re: scott 665 DM

Messagede gege_sens » 03 Avr 2012 18:50

Les fusibles F101 et F102 sont bons ?

S'ils sont bons, il faut tester les 4 diodes D101 à D104

GH
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: scott 665 DM

Messagede 20tajk7 » 03 Avr 2012 19:06

gege_sens a écrit:Les fusibles F101 et F102 sont bons ?

S'ils sont bons, il faut tester les 4 diodes D101 à D104

GH


Et s'ils sont morts, il faut tester D101 à 104, D106, C101 et C111 :beerchug:
20tajk7
grand VALien
grand VALien
 
Messages: 957
Inscription: 23 Avr 2011 00:44

Re: scott 665 DM

Messagede dozit » 03 Avr 2012 19:15

c'est fait et RAS
Avatar de l’utilisateur
dozit
petit VALien
petit VALien
 
Messages: 97
Inscription: 27 Mar 2012 18:55

Suivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 34 invités