Scott a480 côté droit très faible puis plus rien!

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Scott a480 côté droit très faible puis plus rien!

Messagede bemma » 12 Oct 2012 18:41

Bonjour a tous
Il y a plus d'un an j'ai récupéré un vieux ( et très bon) Scott a480, plein de poussière mais en parfait état de marche.
Etant musicien je l'utilise presque quotidiennement, pour l'écoute ou la MAO.

Malheureusement depuis quelques mois, parfois le son de l'enceinte droite réduit très rapidement à l'allumage, comme si le son "s'encrassait", à faible volume il ne sort plus rien, et un peu plus fort et avec les sub d'activés on peut entendre les basses et les mediums puissants, mais toujours avec ce son "sale". De plus, les "potentiomètres" (?, les deux cadrans à gauche, qui indiquent des Watts) ne sont pas ensemble, celui de gauche reste en permancence au maximum et celui de droite ne dépasse jamais la moitié du cadran. Le plus bizarre est que ce problème persiste pendant plusieurs jours, puis revient à la normale plusieurs semaines avant de revenir de la même façon.

N'étant pas du tout électricien mais quand même curieux, j'ai quand même cherché la source du problème, et j'ai trouvé quelques petites choses :

_Même en inversant les enceintes de côté, le problème reste sur l'enceinte branchée à droite.
_J'ai remplacé le cable branché sur "aux" (il sort sur un ordinateur, un mp3 ou une télé), aucun effet le problème persiste.
_J'ai laissé reposer/laissé tourner l'ampli plusieurs heures, aucune évolution.

J'en ai déduit que le problème venait du canal droit à l'entrée jusqu'à l'extérieur, c'est vaste et je ne tenterai pas de le réparer seul, donc au final je ne suis pas plus avancé..

La dernière fois ce problème est revenu après un dépoussiérage, je l'ai laissé une heure débranché pour le vider entièrement de toute tension, et je ne l'ai pas ouvert.
Depuis une semaine le problème persiste. En espérant que ca passe (comme d'habitude) je le branche sur mon ordi, je règle le pan. sur gauche pour ne pas entendre ce son horrible, et après 5 minutes d'écoute j'entends une sorte de crépitement dans le son suivi d'un bruit fort et sec, puis plus rien des deux côtés! Je me dirige vers l'ampli et je constate que la protection est activée, empêchant le son de jouer, alors que je n'avais jamais eu de problème avec. J'essaye de le rallumer et la protection reste en permanence, alors qu'elle s'éteint au bout d'une ou deux secondes habituellement.

Voila je ne sais pas quoi faire, dois-je directement l'emmener dans un magasin spécialisé? Ou puis-je simplement remplacer une pièce? Enfin j'espère que vous m'apporterez des réponses, et je vous en remercie d'avance, j'y tiens à mon vieil ampli!

Merci
bemma
apprenti VALien
apprenti VALien
 
Messages: 4
Inscription: 12 Oct 2012 18:11

Re: Scott a480 côté droit très faible puis plus rien!

Messagede gege_sens » 12 Oct 2012 18:50

Bonjour,

Pas bon tout ça. Ça sent l'étage de puissance de sortie HS.

Il faut ouvrir la bête et à l'aide d'un multimètre, tester en ohmmètre les transistors de puissance qui sont fixés au radiateur
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Scott a480 côté droit très faible puis plus rien!

Messagede bemma » 12 Oct 2012 18:53

merci pour la réponse rapide, le matériel à utiliser est il facilement trouvable ?
encore merci
bemma
apprenti VALien
apprenti VALien
 
Messages: 4
Inscription: 12 Oct 2012 18:11

Re: Scott a480 côté droit très faible puis plus rien!

Messagede gege_sens » 12 Oct 2012 19:00

Oui, un multimètre basique se trouve facilement ( ça dépend où on habite :ic11: )
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Scott a480 côté droit très faible puis plus rien!

Messagede bemma » 12 Oct 2012 19:08

Je suis allé voir ce qu'était les transistors de puissance, c'est compliqué pour un néophyte!

Après le test, il faudra sûrement remplacer une pièce, est-ce aussi facile de trouver les pièces de remplacement pour ces vieux amplis que le multimètre ? ;)
bemma
apprenti VALien
apprenti VALien
 
Messages: 4
Inscription: 12 Oct 2012 18:11

Re: Scott a480 côté droit très faible puis plus rien!

Messagede gege_sens » 12 Oct 2012 19:17

Il y a des vendeurs de composants qui font des miracles.

"electronique diffusion" par exemple mais il y en a d'autres...

Il faut déjà trouver ce qui ne va pas
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Scott a480 côté droit très faible puis plus rien!

Messagede NONO » 12 Oct 2012 19:35

Bonjour à tous :mezomages:

Avec des photos de l’intérieur de l'ampli gégé pourra mieux te guider
Ensemble du moment ...
HK 402 ou HK 730 ou Scott R74S, ROTEL RCD 855 ou Philips cd 104, DiTTon 44 ou JMR Millesime 4, Sony PS-4300, Luxman T12.
Avatar de l’utilisateur
NONO
grand VALien
grand VALien
 
Messages: 446
Inscription: 15 Avr 2012 17:39

Re: Scott a480 côté droit très faible puis plus rien!

Messagede gege_sens » 12 Oct 2012 19:38

Salut Nono :mezomages:
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Scott a480 côté droit très faible puis plus rien!

Messagede Tichu » 12 Oct 2012 19:57

J'ai eu un soucis de claquement sur une voie sur un Scott 480.
Il s'agissait bien de transistors sur la carte ampli, mais pas ceux de puissance.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Scott a480 côté droit très faible puis plus rien!

Messagede bemma » 12 Oct 2012 20:45

Bon je vais démonter et prendre des photos de l'intérieur, histoire de vous montrer tout ca en détail.
Je vais vite me prendre un multimètre, et je poste les photos dès que c'est fait.

Encore merci à tous pour vos réponses
bemma
apprenti VALien
apprenti VALien
 
Messages: 4
Inscription: 12 Oct 2012 18:11

Re: Scott a480 côté droit très faible puis plus rien!

Messagede Tichu » 12 Oct 2012 21:42

Malheureusement, je crains que ni les photos ni le multimètre ne te permettront de trouver le coupable.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Scott a480 côté droit très faible puis plus rien!

Messagede gege_sens » 12 Oct 2012 21:59

Tichu a écrit:Malheureusement, je crains que ni les photos ni le multimètre ne te permettront de trouver le coupable.

Tu nous casses le moral là. Il n'a pas l'air si complexe cet ampli. :alzheimer:

A bemma : tu sais bien jouer du fer à souder ? et de la patience ?
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Scott a480 côté droit très faible puis plus rien!

Messagede Tichu » 12 Oct 2012 22:17

Si c'est bien un petit transistor qui fat des siennes, ce n'est pas simple à trouver.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Scott a480 côté droit très faible puis plus rien!

Messagede NONO » 12 Oct 2012 22:52

Salut Gégé, Tichu, :wave:

à priori Bemma est plein de bonnes volonté, mais parait ne pas être équipé d'un minimum,
ça ne va pas être facile, mais je suis sur que vous allez relever le défi :smile:
Ensemble du moment ...
HK 402 ou HK 730 ou Scott R74S, ROTEL RCD 855 ou Philips cd 104, DiTTon 44 ou JMR Millesime 4, Sony PS-4300, Luxman T12.
Avatar de l’utilisateur
NONO
grand VALien
grand VALien
 
Messages: 446
Inscription: 15 Avr 2012 17:39

Re: Scott a480 côté droit très faible puis plus rien!

Messagede dedefr » 29 Oct 2015 08:48


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace


Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 20 invités