le son en phono

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Re: le son en phono

Messagede Tanguy » 29 Sep 2011 16:14

je n'ai que du nettoyant contact cela suffit-il?
C'est pas personnel, c'est pour les affaires!!!
pioneer sa9800, pioneer tx608l, pioneer rg2, pioneer ct-f2121, technics sl1200 mk1, Marlux mx960, akg k701, Akai cs-MO1A, pioneer PD-6300, Jm lab cobalt 806
Avatar de l’utilisateur
Tanguy
petit VALien
petit VALien
 
Messages: 196
Inscription: 10 Aoû 2011 02:53
Localisation: Rennes

Re: le son en phono

Messagede Chambi95 » 29 Sep 2011 16:21

Ca ne peut pas faire de mal !
Chambi95
grand VALien
grand VALien
 
Messages: 334
Inscription: 24 Mai 2011 10:27

Re: le son en phono

Messagede Tanguy » 29 Sep 2011 16:28

ok je met la dose et je vois
:beer:
C'est pas personnel, c'est pour les affaires!!!
pioneer sa9800, pioneer tx608l, pioneer rg2, pioneer ct-f2121, technics sl1200 mk1, Marlux mx960, akg k701, Akai cs-MO1A, pioneer PD-6300, Jm lab cobalt 806
Avatar de l’utilisateur
Tanguy
petit VALien
petit VALien
 
Messages: 196
Inscription: 10 Aoû 2011 02:53
Localisation: Rennes

Re: le son en phono

Messagede Tanguy » 29 Sep 2011 16:33

bon bah ca ne change rien desole
C'est pas personnel, c'est pour les affaires!!!
pioneer sa9800, pioneer tx608l, pioneer rg2, pioneer ct-f2121, technics sl1200 mk1, Marlux mx960, akg k701, Akai cs-MO1A, pioneer PD-6300, Jm lab cobalt 806
Avatar de l’utilisateur
Tanguy
petit VALien
petit VALien
 
Messages: 196
Inscription: 10 Aoû 2011 02:53
Localisation: Rennes

Re: le son en phono

Messagede Tichu » 29 Sep 2011 16:50

Il faut aussi faire des allers-retours avec le commutateur pendant une minute.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: le son en phono

Messagede Tanguy » 29 Sep 2011 16:51

Tichu a écrit:Il faut aussi faire des allers-retours avec le commutateur pendant une minute.


c'est egalement ce que j'ai fais, mais rien
C'est pas personnel, c'est pour les affaires!!!
pioneer sa9800, pioneer tx608l, pioneer rg2, pioneer ct-f2121, technics sl1200 mk1, Marlux mx960, akg k701, Akai cs-MO1A, pioneer PD-6300, Jm lab cobalt 806
Avatar de l’utilisateur
Tanguy
petit VALien
petit VALien
 
Messages: 196
Inscription: 10 Aoû 2011 02:53
Localisation: Rennes

Re: le son en phono

Messagede Tanguy » 29 Sep 2011 16:55

je viens de me rappeler que mon cousin avait branche le lecteur cd dessus et fais tourne pendant quelques secondes, ca a pu cramer quelque chose non?
C'est pas personnel, c'est pour les affaires!!!
pioneer sa9800, pioneer tx608l, pioneer rg2, pioneer ct-f2121, technics sl1200 mk1, Marlux mx960, akg k701, Akai cs-MO1A, pioneer PD-6300, Jm lab cobalt 806
Avatar de l’utilisateur
Tanguy
petit VALien
petit VALien
 
Messages: 196
Inscription: 10 Aoû 2011 02:53
Localisation: Rennes

Re: le son en phono

Messagede Chambi95 » 29 Sep 2011 16:59

Ca c'est fortement probable.

Envoyer plus d'1 Volt sur une entrée conçue pour 10 mV......ça fait un rapport x 100 quand même.
Chambi95
grand VALien
grand VALien
 
Messages: 334
Inscription: 24 Mai 2011 10:27

Re: le son en phono

Messagede Tanguy » 29 Sep 2011 17:16

c'est aussi ce que je pense, je viens juste de m'en rappeler, en voyant mon cousin arriver.
C'est pas personnel, c'est pour les affaires!!!
pioneer sa9800, pioneer tx608l, pioneer rg2, pioneer ct-f2121, technics sl1200 mk1, Marlux mx960, akg k701, Akai cs-MO1A, pioneer PD-6300, Jm lab cobalt 806
Avatar de l’utilisateur
Tanguy
petit VALien
petit VALien
 
Messages: 196
Inscription: 10 Aoû 2011 02:53
Localisation: Rennes

Re: le son en phono

Messagede Tanguy » 29 Sep 2011 17:21

voici quelques photos si vous voyez quelques chose qui m'aurais échappé
29092011024.jpg
29092011024.jpg (71.38 Kio) Vu 4912 fois

29092011026.jpg
29092011026.jpg (67.67 Kio) Vu 4912 fois
C'est pas personnel, c'est pour les affaires!!!
pioneer sa9800, pioneer tx608l, pioneer rg2, pioneer ct-f2121, technics sl1200 mk1, Marlux mx960, akg k701, Akai cs-MO1A, pioneer PD-6300, Jm lab cobalt 806
Avatar de l’utilisateur
Tanguy
petit VALien
petit VALien
 
Messages: 196
Inscription: 10 Aoû 2011 02:53
Localisation: Rennes

Re: le son en phono

Messagede Tanguy » 29 Sep 2011 19:30

bon apres avoir teste les transistors je pense en avoir un de crame.
pour etre sur voici ma methode
multi sur diode, puis test sur les trois pattes, et j'en ai un qui donne rien alors que les autre donne environ 0.9 sur deux des pattes
suis je dans l'erreur?
C'est pas personnel, c'est pour les affaires!!!
pioneer sa9800, pioneer tx608l, pioneer rg2, pioneer ct-f2121, technics sl1200 mk1, Marlux mx960, akg k701, Akai cs-MO1A, pioneer PD-6300, Jm lab cobalt 806
Avatar de l’utilisateur
Tanguy
petit VALien
petit VALien
 
Messages: 196
Inscription: 10 Aoû 2011 02:53
Localisation: Rennes

Re: le son en phono

Messagede Tanguy » 29 Sep 2011 19:34

d'apres le schema ca serai donc le Q5
C'est pas personnel, c'est pour les affaires!!!
pioneer sa9800, pioneer tx608l, pioneer rg2, pioneer ct-f2121, technics sl1200 mk1, Marlux mx960, akg k701, Akai cs-MO1A, pioneer PD-6300, Jm lab cobalt 806
Avatar de l’utilisateur
Tanguy
petit VALien
petit VALien
 
Messages: 196
Inscription: 10 Aoû 2011 02:53
Localisation: Rennes

Re: le son en phono

Messagede Tichu » 29 Sep 2011 20:19

2SA912, ou encore 2SA1124.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: le son en phono

Messagede Tanguy » 29 Sep 2011 21:17

moi j'ai 2sa912 mais maintenant ca va etre de le trouver car en cherchant sur le net, je vois que d'autres ont du mal a le trouver, il va me falloir un equivalent sinon
C'est pas personnel, c'est pour les affaires!!!
pioneer sa9800, pioneer tx608l, pioneer rg2, pioneer ct-f2121, technics sl1200 mk1, Marlux mx960, akg k701, Akai cs-MO1A, pioneer PD-6300, Jm lab cobalt 806
Avatar de l’utilisateur
Tanguy
petit VALien
petit VALien
 
Messages: 196
Inscription: 10 Aoû 2011 02:53
Localisation: Rennes

Re: le son en phono

Messagede Tichu » 29 Sep 2011 21:18

Tanguy a écrit:moi j'ai 2sa912 mais maintenant ca va etre de le trouver car en cherchant sur le net, je vois que d'autres ont du mal a le trouver, il va me falloir un equivalent sinon


J'avais anticipé ta question, et j'ai mentionné le 2SA1124.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: le son en phono

Messagede Tanguy » 29 Sep 2011 21:30

super merci, tu es un chef, sinon ma methode de controle est bonne?
C'est pas personnel, c'est pour les affaires!!!
pioneer sa9800, pioneer tx608l, pioneer rg2, pioneer ct-f2121, technics sl1200 mk1, Marlux mx960, akg k701, Akai cs-MO1A, pioneer PD-6300, Jm lab cobalt 806
Avatar de l’utilisateur
Tanguy
petit VALien
petit VALien
 
Messages: 196
Inscription: 10 Aoû 2011 02:53
Localisation: Rennes

Re: le son en phono

Messagede Tanguy » 30 Sep 2011 01:41

bon apres avoir inverse les deux transistors, mon probleme a change de cote donc confirmation de la panne de transistor
C'est pas personnel, c'est pour les affaires!!!
pioneer sa9800, pioneer tx608l, pioneer rg2, pioneer ct-f2121, technics sl1200 mk1, Marlux mx960, akg k701, Akai cs-MO1A, pioneer PD-6300, Jm lab cobalt 806
Avatar de l’utilisateur
Tanguy
petit VALien
petit VALien
 
Messages: 196
Inscription: 10 Aoû 2011 02:53
Localisation: Rennes

Re: le son en phono

Messagede Chambi95 » 30 Sep 2011 09:56

Le mieux est de changer les deux par des neufs pour avoir les mêmes caractéristiques de chaque côté....
Chambi95
grand VALien
grand VALien
 
Messages: 334
Inscription: 24 Mai 2011 10:27

Re: le son en phono

Messagede Tanguy » 30 Sep 2011 15:36

c'est ce que je comptais faire pour la symétrie acoustique :icon_smoke:
C'est pas personnel, c'est pour les affaires!!!
pioneer sa9800, pioneer tx608l, pioneer rg2, pioneer ct-f2121, technics sl1200 mk1, Marlux mx960, akg k701, Akai cs-MO1A, pioneer PD-6300, Jm lab cobalt 806
Avatar de l’utilisateur
Tanguy
petit VALien
petit VALien
 
Messages: 196
Inscription: 10 Aoû 2011 02:53
Localisation: Rennes

Re: le son en phono

Messagede Tanguy » 25 Oct 2011 16:22

voila, mon ampli refonctionne parfaitement merci de votre aide, le voici reparti pour de longues heures d'ecoute :jap: :jap:
C'est pas personnel, c'est pour les affaires!!!
pioneer sa9800, pioneer tx608l, pioneer rg2, pioneer ct-f2121, technics sl1200 mk1, Marlux mx960, akg k701, Akai cs-MO1A, pioneer PD-6300, Jm lab cobalt 806
Avatar de l’utilisateur
Tanguy
petit VALien
petit VALien
 
Messages: 196
Inscription: 10 Aoû 2011 02:53
Localisation: Rennes

PrécédenteSuivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 31 invités