SONY TA-F6B : soucis avec l'amplificateur de puissance

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Re: SONY TA-F6B : soucis avec l'amplificateur de puissance

Messagede samidee84 » 16 Mar 2011 22:23

Oui oui :ic11: mais, je veux dire, ca ne risque pas de l'endommager plus qu'il ne l'est ?
samidee84
grand VALien
grand VALien
 
Messages: 208
Inscription: 10 Mar 2011 22:11

Re: SONY TA-F6B : soucis avec l'amplificateur de puissance

Messagede daniel-12 » 16 Mar 2011 22:43

dans un relais il y a des pièces en mouvement, et qui peuvent s 'être mis en travers, frotter...
tapoter dessus permettra de le débloquer si c'est le cas

mais bien sûr ce n'est pas en tapant de plus en plus fort que tu vas le guérir, si le problème est ailleurs
Avatar de l’utilisateur
daniel-12
grand VALien
grand VALien
 
Messages: 2183
Inscription: 03 Sep 2009 22:59

Re: SONY TA-F6B : soucis avec l'amplificateur de puissance

Messagede Tichu » 16 Mar 2011 22:58

Je crois qu'un multimètre serait utile...
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: SONY TA-F6B : soucis avec l'amplificateur de puissance

Messagede samidee84 » 16 Mar 2011 23:01

J'en ai un, justement.
samidee84
grand VALien
grand VALien
 
Messages: 208
Inscription: 10 Mar 2011 22:11

Re: SONY TA-F6B : soucis avec l'amplificateur de puissance

Messagede 2xtreme » 16 Mar 2011 23:08

samidee84 a écrit:Bonsoir,

Mon père ayant quelques connaissances en éléctronique m'a envoyé par mail ce qu'il avait pu constater :

"Après avoir désolidarisé le pré-ampli de l'ampli de puissance en enlevant les ponts situés à l'arrière le l'appareil, il apparait que la partie pré-ampli couplé à un ampli de puissance extérieur fonctionne normalement.

A la mise sous tension, on entend pas le relais de protection fonctionner.

Je ne vois pas ce que je pourrais dire d'autre, sinon que la partie amplification est alimentée en courant."


Je ne sais pas si ca peut vous aider...


Donc c'est la partie ampli de puissance qui est en panne, peut-être les transistors de puissance qui sont grillés.
Avatar de l’utilisateur
2xtreme
grand VALien
grand VALien
 
Messages: 1360
Inscription: 15 Avr 2010 17:38

Re: SONY TA-F6B : soucis avec l'amplificateur de puissance

Messagede Tichu » 16 Mar 2011 23:18

samidee84 a écrit:J'en ai un, justement.



Donc on revient à la case départ: mesure des tensions d'alimentations + et - 49 Volts...
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: SONY TA-F6B : soucis avec l'amplificateur de puissance

Messagede samidee84 » 16 Mar 2011 23:19

Je vais voir avec mon paternel pour qu'il test tout cela...
samidee84
grand VALien
grand VALien
 
Messages: 208
Inscription: 10 Mar 2011 22:11

Re: SONY TA-F6B : soucis avec l'amplificateur de puissance

Messagede samidee84 » 17 Mar 2011 21:54

Bonsoir,

J'ai tapoté le relais, sans succès...

J'ai enfin trouvé un réparateur HI-Fi qui m'a dit être prêt à mettre tout en oeuvre pour remettre l'ampli d'aplomb...

Je vais quand même faire un devis pour voir si ca vaut vraiment la peine de le faire réparer parce que si ca me coûte aussi cher qu'un neuf, le choix va être vite fait ! Il me servira de pré-ampli :smile:
samidee84
grand VALien
grand VALien
 
Messages: 208
Inscription: 10 Mar 2011 22:11

Re: SONY TA-F6B : soucis avec l'amplificateur de puissance

Messagede tanner » 23 Mar 2011 02:20

Salut, c'est un maudit bel ampli, tu devrais le faire arranger sans hesiter.

si les relais ne cliques pas c'est qu'il y as surement un système de Security qui détecte les surconsommation.
donc un transistor short l’empêcherais de partir.
j'espère que c'est juste un transistor de puissance qui est sauté, car si c'est l'alimentation à découpage, la tu auras de la misère.

bonne continuation
Avatar de l’utilisateur
tanner
grand VALien
grand VALien
 
Messages: 198
Inscription: 27 Mar 2010 22:07
Localisation: Sherbrooke Canada

Re: SONY TA-F6B : soucis avec l'amplificateur de puissance

Messagede samidee84 » 27 Mar 2011 19:36

Je vais tout faire pour le remettre d'aplomb. :beerchug:
samidee84
grand VALien
grand VALien
 
Messages: 208
Inscription: 10 Mar 2011 22:11

Re: SONY TA-F6B : soucis avec l'amplificateur de puissance

Messagede samidee84 » 18 Juin 2011 12:41

Déterrage du topic.

Je me suis enfin décidé à l'envoyer en réparation.

Quand j'ai expliqué les symptômes au réparateur, j'ai pu lire sur son visage le découragement :ic11:

Réponse dans environ 3 semaines...
samidee84
grand VALien
grand VALien
 
Messages: 208
Inscription: 10 Mar 2011 22:11

Re: SONY TA-F6B : soucis avec l'amplificateur de puissance

Messagede samidee84 » 11 Juil 2011 16:06

Bonjour,

J'ai reçu des nouvelles du magasin ou j'ai lmis l'ampli en réparation et, les nouvelles ne sont pas bonnes....

Ils ne retrouvent pas les pièces afin de le réparer... :sobbing:

Demain, j'en reprends possession façon "puzzle".

J'espere que le technicien aura noté les composants morts et l'origine probable de la panne.

La suite à demain
samidee84
grand VALien
grand VALien
 
Messages: 208
Inscription: 10 Mar 2011 22:11

Re: SONY TA-F6B : soucis avec l'amplificateur de puissance

Messagede samidee84 » 13 Juil 2011 11:54

Voila !

J'ai repris possession du grand malade aujourd'hui.

J'ai pris contact avec la personne qui l'a ausculté...

Verdict: l'ampli a été bidouillé par un amateur :kzimir:

Un câble a été soudé à une carte pour on ne sait quel raison et surtout l'utilité de ce câble...

Toutefois, il ignore la cause exacte de la panne.
En fait, n'ayant pas les schémas et les éclatés de l'ampli, il ignore l'ampérage exact ou les valeurs de certains composants..Je vais lui fournir tout ça.

Selon lui, il est réparable mais, ca va prendre du temps... tout doit être testé de A à Z.

Ca sera ma dernière chance sinon, tant pis, il finira en pré-ampli :ic47:

Si c'est le cas, faudra que je lui trouve un TA-N7 question de rester dans les même coloris de façade :ic11:
samidee84
grand VALien
grand VALien
 
Messages: 208
Inscription: 10 Mar 2011 22:11

Re: SONY TA-F6B : soucis avec l'amplificateur de puissance

Messagede samidee84 » 13 Juil 2011 11:54

samidee84 a écrit:Voila !

J'ai repris possession du grand malade aujourd'hui.

J'ai pris contact avec la personne qui l'a ausculté...

Verdict: l'ampli a été bidouillé par un amateur :kzimir:

Un câble a été soudé à une carte pour on ne sait quel raison et surtout lon ignore l'utilité de ce câble...

Toutefois, il ignore la cause exacte de la panne.
En fait, n'ayant pas les schémas et les éclatés de l'ampli, il ignore l'ampérage exact ou les valeurs de certains composants..Je vais lui fournir tout ça.

Selon lui, il est réparable mais, ca va prendre du temps... tout doit être testé de A à Z.

Ca sera ma dernière chance sinon, tant pis, il finira en pré-ampli :ic47:

Si c'est le cas, faudra que je lui trouve un TA-N7 question de rester dans les même coloris de façade :ic11:
samidee84
grand VALien
grand VALien
 
Messages: 208
Inscription: 10 Mar 2011 22:11

Re: SONY TA-F6B : soucis avec l'amplificateur de puissance

Messagede samidee84 » 29 Sep 2011 19:18

Petit déterage du topic.

L'ampli est encore chez un réparateur et ENFIN ! je viens d'avoir le devis de réparation.

Il y en a plus 210 euro :kosmos: .

Il doit reprendre l'entiereté de l'alimentation.

Pensez-vous que ça en vaille la peine ?
samidee84
grand VALien
grand VALien
 
Messages: 208
Inscription: 10 Mar 2011 22:11

Re: SONY TA-F6B : soucis avec l'amplificateur de puissance

Messagede Tichu » 29 Sep 2011 19:36

Ca dépend...
Il y en a un en vente à 450 euros (depuis un moment).
Et un autre est parti à 132 euros.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: SONY TA-F6B : soucis avec l'amplificateur de puissance

Messagede samidee84 » 29 Sep 2011 20:16

En +, esthétiquement, le mien est en super état.

Je vais voir avec mes économies et si c'est bon, ca me fera un super ampli :smile:
samidee84
grand VALien
grand VALien
 
Messages: 208
Inscription: 10 Mar 2011 22:11

Re: SONY TA-F6B : soucis avec l'amplificateur de puissance

Messagede jipé34 » 29 Sep 2011 22:18

Salut,
samidee84 a écrit:Petit déterrage du topic.

Tu as bien fait ! :smile:
Je ne le connaissais pas, j'ai tout lu, et quelque chose m'interpelle :
samidee84 a écrit:(...) Mon père ayant quelques connaissances en électronique m'a envoyé par mail ce qu'il avait pu constater :
(...) Je ne vois pas ce que je pourrais dire d'autre, sinon que la partie amplification est alimentée en courant."

samidee84 a écrit:(...) L'ampli est encore chez un réparateur (...) Il doit reprendre l’entièreté de l'alimentation.

L'un dit que l'alimentation fonctionne, l'autre dit qu'il faut toute la reprendre :headscratch:

J'espère que tu ne vas pas foutre ton pognon en l'air...
Avatar de l’utilisateur
jipé34
apprenti VALien
apprenti VALien
 
Messages: 582
Inscription: 19 Mai 2011 13:27
Localisation: Entre Montpellier et Lunel

Re: SONY TA-F6B : soucis avec l'amplificateur de puissance

Messagede samidee84 » 30 Sep 2011 16:17

Ben écoutes, un membre du site me propose de le retaper et ça me coutera les frais liés aux composants et à l'envoir+retour donc, je pense que niveau pognon, ca va le faire :smile:
samidee84
grand VALien
grand VALien
 
Messages: 208
Inscription: 10 Mar 2011 22:11

Re: SONY TA-F6B : soucis avec l'amplificateur de puissance

Messagede dedefr » 25 Oct 2015 17:34


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace

Précédente

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 62 invités