Souffle dans les tweeters

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Re: Souffle dans les tweeters

Messagede albatross » 13 Sep 2012 18:29

jipé34 a écrit:Right, mais faut essayer d'être plus précis : une "entrée" (phono par exemple) a deux entrées en fait : canal gauche et canal droit, donc deux fiches !
Ensuite, il n'y a pas de + et de - sur un câble audio, il y a un point chaud (le signal) et la masse.
Donc si tu veux sacrifier un câble RCA, oui, tu le coupes, oui, tu dénudes un côté et ça va te faire 4 brins : 2 pour le gauche et 2 pour le droit, chacun étant composé du fil "chaud" et du fil de masse : tu réunis chaud et masse du gauche, et chaud et masse du droit et voilà, tu pourras shunter une entrée en lui branchant ce bricolage.


Oui, c'est bien ce que j'avais compris, je me suis un peu embrouillé avec le + et le - . J'ai un petit fer à souder donc je devrais arriver à réaliser ces petites fiches. :thumbsup:
Reste à trouver un peu de temps.
Avatar de l’utilisateur
albatross
grand VALien +
grand VALien +
 
Messages: 597
Inscription: 04 Mai 2012 18:26
Localisation: 94, val de marne

Re: Souffle dans les tweeters

Messagede albatross » 13 Sep 2012 18:39

doownek 38 a écrit:Sur cette prise garage, est-ce que tu utilises un bloc prise filtré ?


J'ai un bloc prise de marque Legrand, plutôt de bonne qualité et surtout tout neuf.
De manière générale, toute l'électricité du garage est aux normes (tout a moins d'un an) MAIS je fait réaliser en ce moment des travaux dans le jardin et les ouvriers ont du déterrer aujourd'hui le faisceau qui relie la maison au compteur du garage (et qui lui apporte donc le courant) et je me viens de m'apercevoir que ce faisceau ne comporte que 2 fils, pas de fil de masse. Le garage est donc sans masse...
Je ne sais pas si cela peut être une cause.
Avatar de l’utilisateur
albatross
grand VALien +
grand VALien +
 
Messages: 597
Inscription: 04 Mai 2012 18:26
Localisation: 94, val de marne

Re: Souffle dans les tweeters

Messagede albatross » 13 Sep 2012 18:42

rev78 a écrit:Question bêête :
Sur les différents amplis, volume à 0, as tu fait des mesure en sortie HP ?
Serait-ce certains qui auraient un ptit voltage qui serait susceptible de générer du bruit ? :scratch2:


Pas si bête que ça. J'avais eu cette idée également et j'avais donc sorti le Voltmètre et avais constaté un léger courant en sortie des HP, sans qu'aucune source ne fonctionne. Mais, je ne suis pas un expert de cet outil, entre les différents calibres, le courant continu, alternatif, je m'y perd un peu donc je ne suis sûr de rien. J'aurais besoin d'une remise à niveau.
Avatar de l’utilisateur
albatross
grand VALien +
grand VALien +
 
Messages: 597
Inscription: 04 Mai 2012 18:26
Localisation: 94, val de marne

Re: Souffle dans les tweeters

Messagede rev78 » 13 Sep 2012 18:47

Tu mets ton multimètre tension continue en haute sensibilité pour mesurer des millivolts.
Tu branche le fil rouge sur le bouton rouge le fil noir sur le bouton noir .... (ça me rappelle quelque chose ... :ic11: )
et dis nous ce que tu obtiens.
Je ne suis ni pour ni contre bien au contraire
Avatar de l’utilisateur
rev78
grand VALien +
grand VALien +
 
Messages: 636
Inscription: 26 Aoû 2010 18:58
Localisation: idf

Re: Souffle dans les tweeters

Messagede albatross » 13 Sep 2012 19:31

albatross a écrit:
doownek 38 a écrit:Sur cette prise garage, est-ce que tu utilises un bloc prise filtré ?


J'ai un bloc prise de marque Legrand, plutôt de bonne qualité et surtout tout neuf.
De manière générale, toute l'électricité du garage est aux normes (tout a moins d'un an) MAIS je fait réaliser en ce moment des travaux dans le jardin et les ouvriers ont du déterrer aujourd'hui le faisceau qui relie la maison au compteur du garage (et qui lui apporte donc le courant) et je me viens de m'apercevoir que ce faisceau ne comporte que 2 fils, pas de fil de masse. Le garage est donc sans masse...
Je ne sais pas si cela peut être une cause.


Heu, je voulais parler du fil de terre (jaune), c'est moi qui suis à la masse...
Avatar de l’utilisateur
albatross
grand VALien +
grand VALien +
 
Messages: 597
Inscription: 04 Mai 2012 18:26
Localisation: 94, val de marne

Re: Souffle dans les tweeters

Messagede albatross » 13 Sep 2012 19:41

rev78 a écrit:Tu mets ton multimètre tension continue en haute sensibilité pour mesurer des millivolts.
Tu branche le fil rouge sur le bouton rouge le fil noir sur le bouton noir .... (ça me rappelle quelque chose ... :ic11: )
et dis nous ce que tu obtiens.


Alors, j'ai mis l'engin sur Volt avec le symbole trait continu en haut, trait pointillé en dessous (c'est tension continue?), calibre 200m. J'ai allumé l'ampli sur tape, sans aucune source et j'ai mis les fiches comme décrit au dessus et là ça n'arrête pas de bouger. Au max j'ai eu 17,4 et ça passe de positif à négatif tout le temps.
Avatar de l’utilisateur
albatross
grand VALien +
grand VALien +
 
Messages: 597
Inscription: 04 Mai 2012 18:26
Localisation: 94, val de marne

Re: Souffle dans les tweeters

Messagede doownek 38 » 13 Sep 2012 19:44

Ok, je pensais à un problème de masse ou de multiprise filtré défectueuse.
Peut-être est-elle non compatible si absence de masse dans le garage ?
Perso je testerai les amplis directement sur la prise mural, puis si pas de changement tirer une rallonge entre la maison et le garage..
Humm.. un gros tas de Kenwood / Jamo et une pincée d'Alpine et JVC.
Avatar de l’utilisateur
doownek 38
VALien d'honneur
VALien d'honneur
 
Messages: 9461
Inscription: 01 Oct 2010 16:36
Localisation: Entre Grenoble et Valence

Re: Souffle dans les tweeters

Messagede albatross » 13 Sep 2012 20:17

doownek 38 a écrit:Ok, je pensais à un problème de masse ou de multiprise filtré défectueuse.
Peut-être est-elle non compatible si absence de masse dans le garage ?
Perso je testerai les amplis directement sur la prise mural, puis si pas de changement tirer une rallonge entre la maison et le garage..


Tester directement à la prise murale, j'avais déja tenté sans réussite. Le coup de la rallonge entre la maison et le garage, j'essaye dès que je peux, merci!
Avatar de l’utilisateur
albatross
grand VALien +
grand VALien +
 
Messages: 597
Inscription: 04 Mai 2012 18:26
Localisation: 94, val de marne

Re: Souffle dans les tweeters

Messagede doum » 13 Sep 2012 21:02

Essaye d'abord ton ampli qui marche bien dans le garage, avec les Dual, si il n' y a pas de souffle, comme dans le salon, c'est que tes autres amplis sont fatigués.
Avatar de l’utilisateur
doum
VALien d'honneur
VALien d'honneur
 
Messages: 5047
Inscription: 11 Nov 2010 14:56
Localisation: Allier

Re: Souffle dans les tweeters

Messagede jipé34 » 13 Sep 2012 22:28

Salut,

Ça part un peu dans tous les sens, alors back to beginning :

le 7 tu disais que ce souffle était arrivé d'un coup, style pendant des mois tout va bien, et un jour ce souffle démoniaque est présent.
Est-ce que par hasard il n'y aurait pas un rapport avec ça :
albatross a écrit:(...) MAIS je fait réaliser en ce moment des travaux dans le jardin (...)

Est-ce que ce souffle n'aurait pas démarré à l'époque de ces travaux ?

De toute façon, le plus simple et le plus rapide c'est de mettre le TEAC qui fonctionne bien là où il y a du souffle (déjà demandé -- pas encore fait ce test facile ? Plus facile en tout cas que de jouer avec multimètre et fiches traficotées : toujours aller d'abord au plus simple !) et écouter : tu seras vite fixé.
:mezomages:
Avatar de l’utilisateur
jipé34
apprenti VALien
apprenti VALien
 
Messages: 582
Inscription: 19 Mai 2011 13:27
Localisation: Entre Montpellier et Lunel

Re: Souffle dans les tweeters

Messagede albatross » 13 Sep 2012 22:33

doum a écrit:Essaye d'abord ton ampli qui marche bien dans le garage, avec les Dual, si il n' y a pas de souffle, comme dans le salon, c'est que tes autres amplis sont fatigués.


Ah ben oui effectivement, c'est pas bête. Tiens? Un habitant de l'Allier, le pays où je suis né (Moulins, ville lumière!).
Pour en revenir à mes amplis, tu crois vraiment que les 3 peuvent être fatigués? Il sont respectivement de 1975, 1978 et 1982 et ils seraient déja essoufflés, allons, ils sont à peine rodés! :ic11:
Avatar de l’utilisateur
albatross
grand VALien +
grand VALien +
 
Messages: 597
Inscription: 04 Mai 2012 18:26
Localisation: 94, val de marne

Re: Souffle dans les tweeters

Messagede albatross » 13 Sep 2012 22:46

jipé34 a écrit:Salut,

Ça part un peu dans tous les sens, alors back to beginning :

le 7 tu disais que ce souffle était arrivé d'un coup, style pendant des mois tout va bien, et un jour ce souffle démoniaque est présent.
Est-ce que par hasard il n'y aurait pas un rapport avec ça :
albatross a écrit:(...) MAIS je fait réaliser en ce moment des travaux dans le jardin (...)

Est-ce que ce souffle n'aurait pas démarré à l'époque de ces travaux ?

De toute façon, le plus simple et le plus rapide c'est de mettre le TEAC qui fonctionne bien là où il y a du souffle (déjà demandé -- pas encore fait ce test facile ? Plus facile en tout cas que de jouer avec multimètre et fiches traficotées : toujours aller d'abord au plus simple !) et écouter : tu seras vite fixé.
:mezomages:


Les travaux, c'est une fausse piste. Ils ont commencé lundi et ça soufflait déja dans le garage. Ils m'ont juste permis de constater la faiblesse du faisceau entre la maison et le garage.
Le souffle est en effet arrivé d'un coup et je pense que c'est suite à une soirée dans le garage (vu que c'est le seul endroit où l'on peut fumer, les soirées ont tendances à finir là...) où l'on a peut être poussé un peu l'ampli qui aurait pu abimer les enceintes. Je parle au conditionnel car je ne possède plus tous les éléments de cette soirée... :beerchug:
Maintenant je me dis que c'est peut être l'electricité de ce garage qui est en cause. Vu que les 3 amplis censés être défectueux ont tous fonctionné dans cette pièce, je serais dégouté si en branchant le TEAC dans le garage, il lui arrivait des problèmes. C'est peut être l'un des derniers ampli en parfait état de marche qu'il me reste donc prudence...
Avatar de l’utilisateur
albatross
grand VALien +
grand VALien +
 
Messages: 597
Inscription: 04 Mai 2012 18:26
Localisation: 94, val de marne

Re: Souffle dans les tweeters

Messagede jipé34 » 13 Sep 2012 23:28

albatross a écrit:Maintenant je me dis que c'est peut être l'électricité de ce garage qui est en cause. Vu que les 3 amplis censés être défectueux ont tous fonctionné dans cette pièce, je serais dégouté si en branchant le TEAC dans le garage, il lui arrivait des problèmes. C'est peut être l'un des derniers amplis en parfait état de marche qu'il me reste donc prudence...

Bon, bin alors les amplis "malades" dans le salon, là où y a pas de souffle, et tu écoutes...

Allez, au dodo :hello:
Avatar de l’utilisateur
jipé34
apprenti VALien
apprenti VALien
 
Messages: 582
Inscription: 19 Mai 2011 13:27
Localisation: Entre Montpellier et Lunel

Re: Souffle dans les tweeters

Messagede dedefr » 28 Oct 2015 13:50


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace

Précédente

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 22 invités