Teac X-1000

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Teac X-1000

Messagede floppy75 » 02 Aoû 2010 21:59

Bonjour,

Je cherche la doc technique du X1000.

En effet, avance et retour rapide ok, mais lecture : il ne se passe rien !

J'ai pu déterminer que le moteur tourne, mais n'entraîne pas la bande à la lecture,
la courroie est complètement détendue, c'est un peu normal après 25 années.

Mais pour y accéder, c'est pas génial quand on ne connait pas !

Merci pour vos conseils,

floppy75
floppy75
 

Re: Teac X-1000

Messagede pat66 » 18 Aoû 2010 17:57

Salut Floppy75,

En suivant ce lien tu devrais trouver des indications pour remplacer la courroie de ton X1000.
http://audiokarma.org/forums/showthread.php?t=59729

Si c'est un autoreverse (X1000R) alors il faut faire attention à 2 choses :
- la qualité de la courroie de remplacement ainsi que ses dimensions (éviter les premiers prix sur Ebay par exemple),
- ne pas permuter les cabestans de gauche et de droite car ils ne sont pas identiques.

C'est pas très difficile à faire, il faut juste rester concentré !
Aller l'USAP !
Avatar de l’utilisateur
pat66
VALien d'honneur +
VALien d'honneur +
 
Messages: 921
Inscription: 13 Aoû 2009 12:23
Localisation: Perpignan - Au pied du Canigou

Re: Teac X-1000

Messagede dedefr » 24 Oct 2015 16:58


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace


Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 24 invités