Toshiba SC330 : Vu-mètre décalé

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Toshiba SC330 : Vu-mètre décalé

Messagede vans60 » 17 Déc 2014 16:44

:hello: à toutes et tous.

Depuis peu je constatais, à tort et la suite dira pourquoi, que le VU droit ne montait pas aussi haut que le gauche lors de l'écoute.
Je pensais donc avoir un souci sur cette voix droite mais, à l'oreille, aucune différence de volume.
En y regardant de plus près, c'est en fait le VU de gauche qui ne reprend pas sa position "0" à l’extinction de l'ampli.
Les photos, moches :red_smile: parlent d'elles-mêmes.
ensemble.jpg
ensemble.jpg (38.48 Kio) Vu 3713 fois

vu gauche.jpg
vu gauche.jpg (52.25 Kio) Vu 3713 fois

vu droit.jpg
vu droit.jpg (47.99 Kio) Vu 3713 fois


Lors de l'achat de cet appareil, je n'ai pas osé démonter la façade : l'obligation de décoller le cadre enjoliveur des VU m'avait stoppé. Il m'en faut peu me direz vous :ic11:

Ma question : est ce que ce problème, mécanique je suppose, est facilement "réparable" ? (si j'ose la dépose et que j'utilise la colle adéquate pour la repose)

S'agissant des ampoules, données sur le SM à 14V 50mA, mon ignorance en électricité/électronique me fait m'interroger sur un point.
Sur le schéma, on peut lire 5.6V sur le "fil" qui va à l'ampoule.
extrait sm sc330.jpg
extrait sm sc330.jpg (30.84 Kio) Vu 3713 fois

5.6V contre 14V :scratch2:
Les frais de port pour 2 malheureuses lampes à 1€ pièce font qu'elles ne sont pas remplacées mais si je peux mettre du 12V type ampoules de tableau de bord automobile, ça m’arrangerait.

Merci pour vos avis/réponses.

David.
Avatar de l’utilisateur
vans60
grand VALien
grand VALien
 
Messages: 881
Inscription: 28 Juil 2011 21:00
Localisation: vendee

Re: Toshiba SC330 : Vu-mètre décalé

Messagede gege_sens » 17 Déc 2014 17:00

vans60 a écrit:Ma question : est ce que ce problème, mécanique je suppose, est facilement "réparable" ? (si j'ose la dépose et que j'utilise la colle adéquate pour la repose)


En général, sur les galvas, il y a un réglage du "0" mécanique. Est -il accessible sur ce modèle ?
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Toshiba SC330 : Vu-mètre décalé

Messagede vans60 » 17 Déc 2014 17:05

gege_sens a écrit:
vans60 a écrit:Ma question : est ce que ce problème, mécanique je suppose, est facilement "réparable" ? (si j'ose la dépose et que j'utilise la colle adéquate pour la repose)


En général, sur les galvas, il y a un réglage du "0" mécanique. Est -il accessible sur ce modèle ?


Je tente une réponse après dépose du capot :jap:
Merci.
Avatar de l’utilisateur
vans60
grand VALien
grand VALien
 
Messages: 881
Inscription: 28 Juil 2011 21:00
Localisation: vendee

Re: Toshiba SC330 : Vu-mètre décalé

Messagede vans60 » 17 Déc 2014 18:15

Je ne vois rien qui ressemble à un "réglage" genre vis ou autre :ic47:
vu1.jpg
vu1.jpg (83.71 Kio) Vu 3694 fois

vu2.jpg
vu2.jpg (72.03 Kio) Vu 3694 fois

vu3.jpg
vu3.jpg (65.05 Kio) Vu 3694 fois

vu4.jpg
vu4.jpg (69.25 Kio) Vu 3694 fois

Un démontage s'impose ?

La diode D22 a l'air d'avoir chauffé. Est ce dû au non fonctionnement des lampes ?
Avatar de l’utilisateur
vans60
grand VALien
grand VALien
 
Messages: 881
Inscription: 28 Juil 2011 21:00
Localisation: vendee

Re: Toshiba SC330 : Vu-mètre décalé

Messagede buron44 » 17 Déc 2014 18:35

Bonsoir,

la vis de réglage se trouve sur la face avant du vumètre.
Installation HI-FI Technics:

Platine vinyle SL-QD33/ Tuner ST-G70L/ Egaliseur SH-GE70/ Amplificateur SU-VX800/ Platine cassette RS-B965/ Platine DAT SV-DA10/ Platine CD SL-P770 (x2) / Platine Mini-Disc SJ-MD150
Avatar de l’utilisateur
buron44
grand VALien
grand VALien
 
Messages: 460
Inscription: 13 Avr 2014 13:44
Localisation: (44) Loire-Atlantique

Re: Toshiba SC330 : Vu-mètre décalé

Messagede gege_sens » 17 Déc 2014 18:45

vans60 a écrit:Je ne vois rien qui ressemble à un "réglage" genre vis ou autre :ic47:
vu1.jpg

vu2.jpg

vu3.jpg

vu4.jpg

Un démontage s'impose ?

La diode D22 a l'air d'avoir chauffé. Est ce dû au non fonctionnement des lampes ?


Le réglage se trouve en général sur l'avant du galva au niveau du pivot de l'aiguille

EDIT: buron44 a été plus rapide. :monpote:
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Toshiba SC330 : Vu-mètre décalé

Messagede gege_sens » 17 Déc 2014 18:48

vans60 a écrit:La diode D22 a l'air d'avoir chauffé. Est ce dû au non fonctionnement des lampes ?


Oui, si les lampes sont coupées, c'est elle qui supporte tout le courant.
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Toshiba SC330 : Vu-mètre décalé

Messagede vans60 » 17 Déc 2014 19:43

:cry_: J'en avais bien peur.
J'en suis là
vu5.JPG
vu5.JPG (97.43 Kio) Vu 3675 fois

vu6.JPG
vu6.JPG (103.33 Kio) Vu 3675 fois

vu7.JPG
vu7.JPG (106.65 Kio) Vu 3675 fois

vu8.JPG
vu8.JPG (113.85 Kio) Vu 3675 fois

Le scotch est d'origine Toshiba ?? :ic11:
Pour le démontage : pied de biche ? petit tournevis plat et levier ?
Les picots noirs qui entourent les VU servent pour l'enjoliveur ? ou quoi ?
Désolé, je ne suis pas super doué :ic11:
Avatar de l’utilisateur
vans60
grand VALien
grand VALien
 
Messages: 881
Inscription: 28 Juil 2011 21:00
Localisation: vendee

Re: Toshiba SC330 : Vu-mètre décalé

Messagede oldmarantz » 17 Déc 2014 20:07

Je ne pense pas qu'il y ai un réglage externe du 0 du galva. sur ce type de galva. il faut décoller les galva de la facade, enlever la vitre avec une grande délicatesse pour avoir accès à une sorte de petit levier à l'intérieur qui est solidaire de la spirale de rappel de l'aiguille, en le tournant très doucement tu peux remettre l'aiguille au 0 mais si tu ne fait pas extrêmement attention tu peux aussi tout casser très facilement :ruxx:
bien entendu pendant que tu y es tu peux changer les loupiottes et il faut après tout remonter avec la même prudence...
Avatar de l’utilisateur
oldmarantz
grand VALien
grand VALien
 
Messages: 1681
Inscription: 31 Aoû 2011 17:32
Localisation: Lyon

Re: Toshiba SC330 : Vu-mètre décalé

Messagede vans60 » 17 Déc 2014 20:24

oldmarantz a écrit:Je ne pense pas qu'il y ai un réglage externe du 0 du galva. sur ce type de galva. il faut décoller les galva de la facade, enlever la vitre avec une grande délicatesse pour avoir accès à une sorte de petit levier à l'intérieur qui est solidaire de la spirale de rappel de l'aiguille, en le tournant très doucement tu peux remettre l'aiguille au 0 mais si tu ne fait pas extrêmement attention tu peux aussi tout casser très facilement :ruxx:
bien entendu pendant que tu y es tu peux changer les loupiottes et il faut après tout remonter avec la même prudence...


Hum hum ... Pas très encourageant car ma délicatesse :alzheimer:
Mais je vais tenter.
Concernant les lampes, j'aimerai bien les remplacer mais comme dit plus haut 10€ FDP in :kosmos: et épuisé.
http://www.conrad.fr/ce/fr/product/5826 ... e-00901450
Je ne peux rien mettre d'autre sans modification ? J'ai déjà lu led + R mais je ne m'en sens pas forcement capable et le budget ne serait pas moindre.
Une petite réponse à ma question subsidiaire :smile:
vans60 a écrit:S'agissant des ampoules, données sur le SM à 14V 50mA, mon ignorance en électricité/électronique me fait m'interroger sur un point.
Sur le schéma, on peut lire 5.6V sur le "fil" qui va à l'ampoule.
extrait sm sc330.jpg

5.6V contre 14V :scratch2:
Avatar de l’utilisateur
vans60
grand VALien
grand VALien
 
Messages: 881
Inscription: 28 Juil 2011 21:00
Localisation: vendee

Re: Toshiba SC330 : Vu-mètre décalé

Messagede vans60 » 17 Déc 2014 20:51

Désolé pour la photo.
J'ai retiré le scotch et ouvert le VU.
Mais je bloque comme une poule devant un couteau :icon_frenchy:
Photo 018.jpg
Photo 018.jpg (88.92 Kio) Vu 3655 fois
Avatar de l’utilisateur
vans60
grand VALien
grand VALien
 
Messages: 881
Inscription: 28 Juil 2011 21:00
Localisation: vendee

Re: Toshiba SC330 : Vu-mètre décalé

Messagede gege_sens » 17 Déc 2014 20:57

vans60 a écrit:Désolé pour la photo.
J'ai retiré le scotch et ouvert le VU.
Mais je bloque comme une poule devant un couteau :icon_frenchy:
Photo 018.jpg

On a l'impression qu'il n'y a pas de réglage. On dirait aussi que l'aiguille n'est pas exactement dans l'axe perpendiculaire au bobinage. Au pire, tu dois pouvoir déformer légèrement l'aiguille pour quelle reprenne sa place
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Toshiba SC330 : Vu-mètre décalé

Messagede vans60 » 17 Déc 2014 21:39

gege_sens a écrit:
vans60 a écrit:Désolé pour la photo.
J'ai retiré le scotch et ouvert le VU.
Mais je bloque comme une poule devant un couteau :icon_frenchy:
Le fichier joint Photo 018.jpg n’est plus disponible.

On a l'impression qu'il n'y a pas de réglage. On dirait aussi que l'aiguille n'est pas exactement dans l'axe perpendiculaire au bobinage. Au pire, tu dois pouvoir déformer légèrement l'aiguille pour quelle reprenne sa place


Effectivement, la perpendiculaire n'a pas l'air parfaite vu de près. Joli coup d’œil.
Donc maintient de la partie mobile et après 2, 3 flexions de l'aiguille (et oui, un coup trop, un coup trop peu :ic11: ) elle reprend sa place au "0".
Photo 019.jpg
Photo 019.jpg (99.04 Kio) Vu 3646 fois

Merci pour les conseils :jap:
Ce serait donc cette spirale dont parlait Oldmarantz qui serait fatiguée ? Comme un ressort détendu.

Et pour ma culture perso si quelqu'un avait une explication simple sur l'alim des ampoules je suis preneur :scratch2: Pourquoi en sortie de D22 on a 5.6V et des lampes en 14V ? Une histoire d'AC/DC ? Ou bien série/parallèle ?
A++
David
Avatar de l’utilisateur
vans60
grand VALien
grand VALien
 
Messages: 881
Inscription: 28 Juil 2011 21:00
Localisation: vendee

Re: Toshiba SC330 : Vu-mètre décalé

Messagede oldmarantz » 17 Déc 2014 21:43

Je dirai plutôt une coquille dans le schéma, ce n'est pas une première vu qu'il y a 37v avant la R de 220 ohms, c'est bien 14 V qu'il y a après...
quand au galva celui là effectivement ne semble pas réglable d'après ce que je vois, à part tenter ce qui a été fait point de salut.
Avatar de l’utilisateur
oldmarantz
grand VALien
grand VALien
 
Messages: 1681
Inscription: 31 Aoû 2011 17:32
Localisation: Lyon

Re: Toshiba SC330 : Vu-mètre décalé

Messagede gege_sens » 17 Déc 2014 21:48

vans60 a écrit:Et pour ma culture perso si quelqu'un avait une explication simple sur l'alim des ampoules je suis preneur :scratch2: Pourquoi en sortie de D22 on a 5.6V et des lampes en 14V ? Une histoire d'AC/DC ? Ou bien série/parallèle ?

Ce que l'on peut imaginer.

La diode zener de 12V limite la tension pour éviter que si une des 2 ampoules claque, la tension augmente trop et fasse claquer la 2eme dans la foulée. Les ampoules de 14V sont sous alimentées pour qu'elles n'éclairent et ne chauffent pas trop, leur durée de vie étant considérablement augmentée.
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Toshiba SC330 : Vu-mètre décalé

Messagede vans60 » 17 Déc 2014 21:49

oldmarantz a écrit:Je dirai plutôt une coquille dans le schéma...


Merci pour la réponse. Même en étant une bille en élèc ça me semblait curieux.
Il va falloir que je me penche là dessus si je ne veux pas voir la diode :isofouet: un jour ou l'autre.

oldmarantz a écrit:quand au galva celui là effectivement ne semble pas réglable d'après ce que je vois, à part tenter ce qui a été fait point de salut.


J'ai tenté et salut :monpote:
Avatar de l’utilisateur
vans60
grand VALien
grand VALien
 
Messages: 881
Inscription: 28 Juil 2011 21:00
Localisation: vendee

Re: Toshiba SC330 : Vu-mètre décalé

Messagede oldmarantz » 17 Déc 2014 21:51

pour soulager la diode il faut effectivement lui faire débiter du courant à travers les lucioles sinon c'est elle qui encaisse tout.
Avatar de l’utilisateur
oldmarantz
grand VALien
grand VALien
 
Messages: 1681
Inscription: 31 Aoû 2011 17:32
Localisation: Lyon

Re: Toshiba SC330 : Vu-mètre décalé

Messagede vans60 » 17 Déc 2014 21:54

gege_sens a écrit:Ce que l'on peut imaginer.
La diode zener de 12V limite la tension pour éviter que si une des 2 ampoules claque, la tension augmente trop et fasse claquer la 2eme dans la foulée. Les ampoules de 14V sont sous alimentées pour quelle n'éclairent et ne chauffent pas trop, leur durée de vie étant considérablement augmentée.


Donc je peux mettre du 12V ? Celles auxquelles je pense font 1.2W.

oldmarantz a écrit:vu qu'il y a 37v avant la R de 220 ohms, c'est bien 14 V qu'il y a après...


Quelle valeur de R pour fonctionner en 12V ?
Avatar de l’utilisateur
vans60
grand VALien
grand VALien
 
Messages: 881
Inscription: 28 Juil 2011 21:00
Localisation: vendee

Re: Toshiba SC330 : Vu-mètre décalé

Messagede oldmarantz » 17 Déc 2014 22:05

Il faudrait déjà mesurer la tension afin de voir ce qu'il en est réellement, mettre des 12v la ou il y a 14v en théorie ca risque de briller fort et de ne pas fonctionner longtemps ou alors d'écrouler le 14 v...
quand on bricole de l'électronique il y a des bases simples à savoir, la loi d'ohms et la loi des mailles, si tu as une R de 220 ohms ou passe 100 ma par exemple il y a une chute de potentiel au borne de la R de 22V donc si tu as 37 V avant la R tu auras donc 15 V après la R...
Si tu veux avoir 12 V après la R avec toujours un courant de 100 ma il faudra chuter 25v dans la R ce qui donne une R de 250 ohms, attention également à la puissance de la R qui devra supporter alors 2.5W simple non :ic11:
Dernière édition par oldmarantz le 17 Déc 2014 22:09, édité 1 fois.
Avatar de l’utilisateur
oldmarantz
grand VALien
grand VALien
 
Messages: 1681
Inscription: 31 Aoû 2011 17:32
Localisation: Lyon

Re: Toshiba SC330 : Vu-mètre décalé

Messagede buron44 » 17 Déc 2014 22:06

oldmarantz a écrit:quand au galva celui là effectivement ne semble pas réglable d'après ce que je vois, à part tenter ce qui a été fait point de salut.


la photo est floue mais il n'y a pas une vis de réglage derrière ce qui semble être du vernis de blocage (en rouge...) ? :scratch2:
Installation HI-FI Technics:

Platine vinyle SL-QD33/ Tuner ST-G70L/ Egaliseur SH-GE70/ Amplificateur SU-VX800/ Platine cassette RS-B965/ Platine DAT SV-DA10/ Platine CD SL-P770 (x2) / Platine Mini-Disc SJ-MD150
Avatar de l’utilisateur
buron44
grand VALien
grand VALien
 
Messages: 460
Inscription: 13 Avr 2014 13:44
Localisation: (44) Loire-Atlantique

Suivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 37 invités