(Transfo) ampli Pioneer AZ 380

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

(Transfo) ampli Pioneer AZ 380

Messagede Bluegrass31 » 19 Déc 2011 09:54

Bonjour,
suite à un petit problème avec Mme la foudre, je suis à la recherche d'un ampli Pioneer référence AZ 380, ou de son transfo (plusieurs tensions en sortie).
Cet ampli faisait partie d'une chaîne hi-fi modèle 'Cheverny' achetée en 1991 ou 1992.
Merci d'avance
Guillaume
Bluegrass31
 

Re: (Transfo) ampli Pioneer AZ 380

Messagede michel29 » 19 Déc 2011 21:02

les autres éléments sont indemes ?
éduqué avec du Philips
Avatar de l’utilisateur
michel29
grand VALien
grand VALien
 
Messages: 3705
Inscription: 06 Avr 2011 23:11
Localisation: pen ar bed

Re: (Transfo) ampli Pioneer AZ 380

Messagede fanchheiz » 19 Déc 2011 21:37

Bonjour,

le transformateur est coupé du coté primaire?
si c'est le cas, c'est peut être juste le fusible thermique du transfo qui est coupé, il est en série avec l'enroulement primaire. perso j'ai souvent eu le cas en, en le shuntant en peut le ressusciter mais attention des précaution sont à prendre:
-1 inspecter si pas de trace de chauffe sur enroulements (genre plastic fondu, odeur de brulé)
-2 après shunte du fusible thermique, tester à vide les tensions secondaire, voir si pas de chauffe du transfo
-3 si OK tester si pas de court circuit après redressement sur les pont de diodes.
-4 si toujours OK rebrancher le transfo et tester l'ampli sans charge.

*le fusible thermique est intégré dans le transformateur, seul ses 2 pâtes ressortent du transfo et sont souvent soudées sur des plots du transfo.
Bien entendu, cette manip peut sauver l'ampli, mais le transfo n'est plus protégé en cas de surchauffe.
fanchheiz
petit VALien
petit VALien
 
Messages: 93
Inscription: 19 Déc 2011 21:04

Re: (Transfo) ampli Pioneer AZ 380

Messagede michel29 » 19 Déc 2011 22:06

si la foudre est passée par là , inspecte bien tout l'ampli
tu pourrais trouver des traces d'inpacts

avec de la chance seul le fusible secteur ou le thermofusible sont détruits
éduqué avec du Philips
Avatar de l’utilisateur
michel29
grand VALien
grand VALien
 
Messages: 3705
Inscription: 06 Avr 2011 23:11
Localisation: pen ar bed

Re: (Transfo) ampli Pioneer AZ 380

Messagede dedefr » 27 Oct 2015 13:31


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace


Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Stfane et 64 invités