Tuner Dual CT 19 : faible réception en FM.

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Tuner Dual CT 19 : faible réception en FM.

Messagede freddie75015 » 29 Mai 2012 15:31

Bonjour à toutes et à tous !
Je viens demander de l'aide concernant un tuner Dual CT 19. Le niveau de sortie en FM est moyen. Comment dire ? Le galvanomètre qui indique la force de réception du signal ne se déplace pas plus loin que 1 à 1,5, sur une échelle de 5, alors qu'il fonctionne bien en GO, par exemple. Et bien sûr, le voyant "STEREO" ne s'illumine pas non plus. Le son est très propre (tuner allemand) mais devrait être bien plus dynamique.
L'antenne ne pose pas de problème. Je l'ai testée sur 2 autres tuners, un Philips RH 651 et un Scott 570 TL. Aucun souci ! Je précise égalemnt que j'habite à Paris. J'ai pensé à un problème au niveau des prises (DIN) d'antenne en reliant le câble d'antenne directement sur le câble situé derrière la prise et menant au circuit mais rien de mieux !
Help !!!!
Merci à tous pour votre aide, en espérant avoir été clair dans mes explications !
freddie75015
petit VALien
petit VALien
 
Messages: 59
Inscription: 18 Mai 2011 14:35

Re: Tuner Dual CT 19 : faible réception en FM.

Messagede Tichu » 29 Mai 2012 16:01

As tu essayé en divers endroits de la gamme (autour de 90, puis autour de 104 MHz) ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Tuner Dual CT 19 : faible réception en FM.

Messagede freddie75015 » 30 Mai 2012 09:22

Oui, c'est pareil !
freddie75015
petit VALien
petit VALien
 
Messages: 59
Inscription: 18 Mai 2011 14:35

Re: Tuner Dual CT 19 : faible réception en FM.

Messagede Chambi95 » 30 Mai 2012 09:51

Ce n'est donc pas un problème de niveau de sortie mais de sensibilité du tuner.
La prise antenne FM est prévue pour une antenne dipole de 240 Ohms.
A défaut, on peut brancher une antenne "fil" sur ANT mais il faut raccorder la terre sur GRD

Sur ces Tuners, un vulgaire bout de fil suffit souvent à une bonne détection, en revanche il n'est pas rare de rencontrer des problèmes de plusieurs ordres :

* Mauvais contacts dans le clavier principal. Il faut envoyer du F2 dans le clavier et le manipuler... Attention aussi aux touches Muting et AFC
* Potentiomètres de préréglages qui crachent. Vérifier si le problème est identique sur le "FM" général et sur les présélections.
* Potentiomètre de sensibilité du Multiplex qui crache. C'est lui qui règle le seuil de basculement en Stereo.
* Idem avec le potentiomètre de sensibilité du Muting

La recherche des stations doit se faire sans AFC et sans Muting, notamment pour les pré-sélections.

Si vraiment cela n'y fait rien, il faudra jeter un oeil sur la tension à l'émetteur de T301 qui doit être de 21 Volts exactement. Cette tension est celle prise sur le commun des potentiomètres des présélections.
Chambi95
grand VALien
grand VALien
 
Messages: 334
Inscription: 24 Mai 2011 10:27

Re: Tuner Dual CT 19 : faible réception en FM.

Messagede freddie75015 » 30 Mai 2012 09:58

Ca, c'est du renseignement ! J'essaye tout ça et vous tiens informé !
freddie75015
petit VALien
petit VALien
 
Messages: 59
Inscription: 18 Mai 2011 14:35

Re: Tuner Dual CT 19 : faible réception en FM.

Messagede freddie75015 » 31 Mai 2012 10:29

Bonjour !

Sans démontage, il apparaît que la touche FM crachotte quelque peu. J'ai pocédé à des commutations intempestives des touches de sélections d'ondes pour constater un retour d'un bon niveau de son en FM et le retour à la vie de l'indicateur de réception du signal. On est à "4" !
Toujours sans démontage, il semble que les potentiomètres de réglage de seuil du muting et de commutation en stéro aient besoin d'un dépoussièrage. Il semble d'ailleurs que le signal ne soit pas en stéréo car l'indicateur ne s'allume pas et je n'ai pas l'impression de percevoir d'effet stéréophonique. Je vérifierai au casque. Quant aux ampoules de remplacement, pas faciles à trouver, je suppose !
freddie75015
petit VALien
petit VALien
 
Messages: 59
Inscription: 18 Mai 2011 14:35

Re: Tuner Dual CT 19 : faible réception en FM.

Messagede Chambi95 » 31 Mai 2012 15:17

Bon, tout cela confirme ce que j'avais évoqué comme bonnes pistes !
Une bombe de F2 plus tard et ça devrait aller mieux !

Pour les ampoules, c'est très facile à trouver, ce sont des lucioles.... et ça se trouve par exemple chez Conrad.
Les ampoules de fond de cadran sont des 12 Volts 35 mA, il y a une 15 Volts 200 mA mentionnée sur le schéma, elle doit être repérable par sa taille un peu plus grosse. Ces ampoules sont de toutes façons alimentées ensemble directement sur le secondaire du transfo, avant même toute notion de redressement et filtrage.
Pour la stereo, ce sont deux ampoules de 6,7 Volts 30 mA montées en série. Si une seule des deux est claquée aucune ne s'allume.... Elles reçoivent une tension de 14,5 Volts..... que l'on peut mesurer en A6 sur le module décodeur stereo. C'est vrai que pour la tension, c'est calculé "juste" !!!
Chambi95
grand VALien
grand VALien
 
Messages: 334
Inscription: 24 Mai 2011 10:27

Re: Tuner Dual CT 19 : faible réception en FM.

Messagede freddie75015 » 01 Juin 2012 10:02

Suite, mais pas fin !

Evidemment, je ne trouve pas d'ampoules en 6,7 volts ! C'est 6 ou 7 ! Je prendrai 7 afin d'éviter une surcharge.
Hier soir, j'ai écouté la radio au casque pour constater que le son était en mono et qu'une action sur le potentiomètre de réglage du seuil de passage mono / stéréo était inéfficace. Problème de décodeur ?
Ce matin, je vais donc ouvrir l'appareil et jouer du F2, au moins sur les potentiomètres, et vérifier la contiuité au niveau des ampoules !
freddie75015
petit VALien
petit VALien
 
Messages: 59
Inscription: 18 Mai 2011 14:35

Re: Tuner Dual CT 19 : faible réception en FM.

Messagede Chambi95 » 01 Juin 2012 10:21

Tu peux investiguer du côté de la touche "Mono" située un peu à l'écart. Un mauvais contact dans ce switch peut laisser le mode "Mono" permanent, et court-circuite purement et simplement la détection de la Stereo.

Je vois que tu es dans le 15e, accorde toi par exemple sur FIP (105,10) dont on est certain de la qualité d'émission (même si la qualité des émissions n'est plus ce qu'elle était......)
Tu désactives tout ce qui est Muting, AFC, laisse les seuils en position standard et cherche le 105.10 sans passer par les présélections.
Il faut un signal assez fort, donc une antenne bien raccordée.

Dans le doute, fais des actions répétées sur la touche Mono en injectant du F2.......
Chambi95
grand VALien
grand VALien
 
Messages: 334
Inscription: 24 Mai 2011 10:27

Re: Tuner Dual CT 19 : faible réception en FM.

Messagede freddie75015 » 01 Juin 2012 11:49

Résultats des courses !
J'ai amené le tuner sur mon lieu de travail (atelier technique plus pratique) sauf que le bâtiment est en béton et que cela nuit quelque peu à la propagation des ondes !
Nettoyage complet des touches au F2, y compris la touche MONO, ainsi que des potentiomètres STEREO TRIGGER et MUTING TRIGGER.
Contrôle de toutes les lampes : 1 lampe STEREO HS ce qui explique en partie le problème. Direction Orbitec pour dégoter ladite ampoule ! J'en prendrai plusieurs, on ne sait jamais...
Je testerai ensuite le tuner chez moi où les ondes passent mieux (immeuble de 1920 !). En tous cas, le galvanomètre fonctionne bien !
je vous tiens informé et, en tous les cas, vous remercie de vos bons conseils !
freddie75015
petit VALien
petit VALien
 
Messages: 59
Inscription: 18 Mai 2011 14:35

Re: Tuner Dual CT 19 : faible réception en FM.

Messagede freddie75015 » 07 Juin 2012 13:30

Bonjour !

Un nettoyage complet a donc permis de redonner à ce tuner une bonne dynamique et un son digne de ce nom !
Je n'ai cependant pas retrouvé un son stéréo mais ja n'ai pas pu non plus me procurer les ampoules "Wedge" pour savoir si le décodeur Stéréo fonctionne, en admettant que son fonctionnement soit lié à l'allumage du signal "STEREO" et inversement !
En tous cas, elles sont en commande !
freddie75015
petit VALien
petit VALien
 
Messages: 59
Inscription: 18 Mai 2011 14:35

Re: Tuner Dual CT 19 : faible réception en FM.

Messagede freddie75015 » 30 Juin 2012 18:23

Bonjour à tous !

Après plusieurs jours d'attente, j'ai enfin reçu mes ampoules, celles de l'afficheur "STEREO" et celles de l’échelle des fréquences !
Bilan des opérations : un tuner bien éclairé et une très bonne réception en FM... Sauf qu'elle reste en mono ! 0 volt aux bornes des ampoules et ma compétence s'arrête là !
Je me demande si le décodeur STEREO n'aurait pas un problème... Vos avis me seront plus qu'utiles !
Merci par avance !
freddie75015
petit VALien
petit VALien
 
Messages: 59
Inscription: 18 Mai 2011 14:35

Re: Tuner Dual CT 19 : faible réception en FM.

Messagede dedefr » 28 Oct 2015 11:10


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace


Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 32 invités