tuner PIONEER obstiné

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Re: tuner PIONEER obstiné

Messagede LMXD » 01 Sep 2012 01:19

Tu as fait le bon calcul mais avec une mesure (12,8V) qui ne correspond pas à la chute de tension dans la résistance.
Si la tension aux bornes de R37 est de 0V c'est que le courant qui la traverse est nul. C'est normal si l'ampoule est éteinte.

As tu vérifié cette ampoule à l'ohmmètre?
Avatar de l’utilisateur
LMXD
grand VALien +
grand VALien +
 
Messages: 2397
Inscription: 28 Fév 2011 23:36
Localisation: N43°53′0″ W000°31′6″

Re: tuner PIONEER obstiné

Messagede LMXD » 01 Sep 2012 01:42

J'ai lu la fin de ton message trop rapidement. L'ampoule est bonne. Il faudrait mesurer la tension aux bornes de R37 quand elle est allumée.

Tu peux vérifier C35 et S4-1 et S4-2 (FM muting)... Comme c'est bizarre! On revient à la suggestion faite par Oldmarantz il y a quelques posts ! :icon_frenchy:
Avatar de l’utilisateur
LMXD
grand VALien +
grand VALien +
 
Messages: 2397
Inscription: 28 Fév 2011 23:36
Localisation: N43°53′0″ W000°31′6″

Re: tuner PIONEER obstiné

Messagede Mr_transparent » 01 Sep 2012 09:04

LMXD a écrit:J'ai lu la fin de ton message trop rapidement. L'ampoule est bonne. Il faudrait mesurer la tension aux bornes de R37 quand elle est allumée.

Tu peux vérifier C35 et S4-1 et S4-2 (FM muting)... Comme c'est bizarre! On revient à la suggestion faite par Oldmarantz il y a quelques posts ! :icon_frenchy:

Je ne peux mesurer quand l'ampoule est allumée puisqu'elle ne s'allume plus ,sauf quand je fais la mesure indiquée plus haut. Je ne peux donc pas ET mesurer sur le CI et l'ampoule en même temps, n'ayant que deux mains :ic11:
Quand au selecteur, lui fait fait son travail puisque le basculement muting on/off s'effectue sans problème. Comment contrôler ce selecteur autrement qu'a l'oreille?
Autant que tout soit clair.
Avatar de l’utilisateur
Mr_transparent
grand VALien
grand VALien
 
Messages: 2281
Inscription: 29 Juin 2011 13:16
Localisation: terrien

Re: tuner PIONEER obstiné

Messagede LMXD » 01 Sep 2012 13:24

Mr_transparent a écrit:...
Dernier détail. J'ai verifié patte 8 (8 etant reliée avec 6) et 9 de HA1156 et là le voltage est bon (2,5v) par contre......Lorsque je prends la mesure sur la patte 9 (pointe de touche noire au chassis et rouge sur patte 9) l'ampoule stéreo s'allume :ic11:


Tu as aussi 2,5V sur la patte 9 ?

Mr_transparent a écrit:Je ne peux mesurer quand l'ampoule est allumée puisqu'elle ne s'allume plus ,sauf quand je fais la mesure indiquée plus haut. Je ne peux donc pas ET mesurer sur le CI et l'ampoule en même temps, n'ayant que deux mains :ic11:
Quand au sélecteur, lui fait fait son travail puisque le basculement muting on/off s'effectue sans problème. Comment contrôler ce sélecteur autrement qu'a l'oreille?


En fait S4-1 et S4-2 ont chacun une fonction distincte:
- S4-1 désactive le "muting" en ramenant une masse sur la broche 5 du PA3001. Cette partie semble fonctionner correctement.
- S4-2 inhibe la stéréo en ramenant une masse sur la broche 8 du HA1156.

Pour le contrôler tu peux vérifier les deux points suivants:
- Muting sur "ON" (donc stéréo autorisée) tu dois avoir 2,5V (2,3V sur le schéma) sur les broches 8 et 9 du HA1156.
- Muting sur "OFF" (donc forçage en mono) tu dois avoir la masse sur la broche 8 du HA1156.

As-tu vérifié la soudure de la broche 9 du HA1156 ?
As-tu vérifié C35?
Avatar de l’utilisateur
LMXD
grand VALien +
grand VALien +
 
Messages: 2397
Inscription: 28 Fév 2011 23:36
Localisation: N43°53′0″ W000°31′6″

Re: tuner PIONEER obstiné

Messagede Mr_transparent » 01 Sep 2012 14:42

LMXD a écrit:
Mr_transparent a écrit:...
Dernier détail. J'ai verifié patte 8 (8 etant reliée avec 6) et 9 de HA1156 et là le voltage est bon (2,5v) par contre......Lorsque je prends la mesure sur la patte 9 (pointe de touche noire au chassis et rouge sur patte 9) l'ampoule stéreo s'allume :ic11:


Tu as aussi 2,5V sur la patte 9 ?

Mr_transparent a écrit:Je ne peux mesurer quand l'ampoule est allumée puisqu'elle ne s'allume plus ,sauf quand je fais la mesure indiquée plus haut. Je ne peux donc pas ET mesurer sur le CI et l'ampoule en même temps, n'ayant que deux mains :ic11:
Quand au sélecteur, lui fait fait son travail puisque le basculement muting on/off s'effectue sans problème. Comment contrôler ce sélecteur autrement qu'a l'oreille?


En fait S4-1 et S4-2 ont chacun une fonction distincte:
- S4-1 désactive le "muting" en ramenant une masse sur la broche 5 du PA3001. Cette partie semble fonctionner correctement.
- S4-2 inhibe la stéréo en ramenant une masse sur la broche 8 du HA1156.

Pour le contrôler tu peux vérifier les deux points suivants:
- Muting sur "ON" (donc stéréo autorisée) tu dois avoir 2,5V (2,3V sur le schéma) sur les broches 8 et 9 du HA1156.
- Muting sur "OFF" (donc forçage en mono) tu dois avoir la masse sur la broche 8 du HA1156.

As-tu vérifié la soudure de la broche 9 du HA1156 ?
As-tu vérifié C35?

C'est exactement ça. Muting sur ON 8 et 9 affichent 2,5 /2,6 v Sur OFF 8 affiche 0.00.Et lors de la mesure sur 9 l'ampoule s'allume... :ic47:
Les soudures ont été verifiées à la loupe + tapotage. Pour C35 je donnerai la réponse Lundi (demain absent). :wave:
Autant que tout soit clair.
Avatar de l’utilisateur
Mr_transparent
grand VALien
grand VALien
 
Messages: 2281
Inscription: 29 Juin 2011 13:16
Localisation: terrien

Re: tuner PIONEER obstiné

Messagede Mr_transparent » 03 Sep 2012 16:15

Alors aujourd'hui...dessoudage de C35 , mesure au capacimètre , il est parfait !
Donc ressoudage, au passage reprise de la soudure sur la "barre" reliée à la patte 10 . Je rebranche et là grrrrrrrr :wall: son chevrotant en stéréo et toujours pas bien sûr de voyant.
J'aurais rien dû retoucher (du moins c'est ce qu'on se dit sur le coup) puisque le son chevrotant avait disparu. Coup de colére , mêlé au découragement. C'est pas normal ce truc,malgré mon noeud à l'estomac, je recommence... Je redessoude et refait les trois soudures pré citées ci desus et là :smile: TOUT refonctionne y compris l'ampoule stéréo.
Finalement j'en suis venu à bout de ce maudit tuner :icon_smoke: . Le muting fonctionne parfaitement aussi.Mesure reprise sur l'arrivée du voyant stéréo, plus que 5,6v qui arrive. Deja 1 heure que ça tourne avec essais a gogo. Cette fois en principe (je garde toujours une reserve) c'est la bonne . Merci LMXD, oldmarantz et les autres :beerchug:
Prochain "chantier" très bientôt,mais là...ça va moins rigoler (sans compter que je dois entre deux me remettre sur la platine verticale :scratch2: )
000_0002.jpg
000_0002.jpg (105.08 Kio) Vu 2777 fois
Autant que tout soit clair.
Avatar de l’utilisateur
Mr_transparent
grand VALien
grand VALien
 
Messages: 2281
Inscription: 29 Juin 2011 13:16
Localisation: terrien

Re: tuner PIONEER obstiné

Messagede LMXD » 03 Sep 2012 21:46

Bonsoir, :mezomages:

Mr_transparent a écrit:Alors aujourd'hui...dessoudage de C35 , mesure au capacimètre , il est parfait !
Donc ressoudage, au passage reprise de la soudure sur la "barre" reliée à la patte 10 . Je rebranche et là grrrrrrrr :wall: son chevrotant en stéréo et toujours pas bien sûr de voyant.
J'aurais rien dû retoucher (du moins c'est ce qu'on se dit sur le coup) puisque le son chevrotant avait disparu. Coup de colére , mêlé au découragement. C'est pas normal ce truc,malgré mon noeud à l'estomac, je recommence... Je redessoude et refait les trois soudures pré citées ci desus et là :smile: TOUT refonctionne y compris l'ampoule stéréo.
Finalement j'en suis venu à bout de ce maudit tuner :icon_smoke: . Le muting fonctionne parfaitement aussi.Mesure reprise sur l'arrivée du voyant stéréo, plus que 5,6v qui arrive. Deja 1 heure que ça tourne avec essais a gogo. Cette fois en principe (je garde toujours une reserve) c'est la bonne . Merci LMXD, oldmarantz et les autres :beerchug:
Prochain "chantier" très bientôt,mais là...ça va moins rigoler (sans compter que je dois entre deux me remettre sur la platine verticale :scratch2: )


La platine, le tuner... Mais tu n'as que du matériel vertical ? :ruxx:
Content de savoir que ce petit tuner n'ira pas à la benne! :thumbsup:

Tu as mesuré 5,6V aux bornes de l'ampoule... alors que l'alimentation fournit 13,4V.
Une bonne partie de la différence (13,4 - 5,6 = 7,8V auxquels il faut encore retrancher les 0,6V de Vf du driver dans le HA1156) doit se retrouver aux bornes de R37 (100Ω).
Tout ceci pour dire que le courant traversant le voyant "stéréo" est inférieur à 75 mA, donc dans les specs du HA1156. :thumbsup:
Avatar de l’utilisateur
LMXD
grand VALien +
grand VALien +
 
Messages: 2397
Inscription: 28 Fév 2011 23:36
Localisation: N43°53′0″ W000°31′6″

Re: tuner PIONEER obstiné

Messagede Mr_transparent » 04 Sep 2012 00:35

L'archarnement à fini par payé :ic11: Par contre tu as raison, redonnons lui sa position horizontale..et par la même occasion voyons furtivement, juste dessous, la prochaine aventure qui nous attends :spin:

000_0003.jpg
000_0003.jpg (77.58 Kio) Vu 2758 fois
Autant que tout soit clair.
Avatar de l’utilisateur
Mr_transparent
grand VALien
grand VALien
 
Messages: 2281
Inscription: 29 Juin 2011 13:16
Localisation: terrien

Re: tuner PIONEER obstiné

Messagede dedefr » 04 Sep 2012 06:31

bravo pour ce sauvetage :thumbsup:

tu a bien mérité une :beerchug:
Grosso Modo

Mes fautes de grammaire et d'orthographe sont sous copyright, merci de ne pas les reproduire.
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace

Re: tuner PIONEER obstiné

Messagede chico86 » 05 Sep 2012 14:14

:bravo_mon_pote:
BZH
kenwood model500+KT917+KA601+KT7300/Sansui AU999/Luxman L31/Dual CV40,CT1240/Pio PL-L1000,PL7/Scott 255s/SETTON AS1100/LencoL75. Cambridge A1MK3/ JPW M510, Mini monitor. HRC DK1, Kef Calinda, B&WDM4 / Cyrus2
Avatar de l’utilisateur
chico86
grand VALien
grand VALien
 
Messages: 2477
Inscription: 13 Oct 2009 10:36
Localisation: Nord 86

Re: tuner PIONEER obstiné

Messagede Mr_transparent » 05 Sep 2012 20:11

dedefr a écrit:bravo pour ce sauvetage :thumbsup:

tu a bien mérité une :beerchug:

Une citerne oui :icon_frenchy:
Autant que tout soit clair.
Avatar de l’utilisateur
Mr_transparent
grand VALien
grand VALien
 
Messages: 2281
Inscription: 29 Juin 2011 13:16
Localisation: terrien

Re: tuner PIONEER obstiné

Messagede Mr_transparent » 05 Sep 2012 20:11

chico86 a écrit::bravo_mon_pote:


:jap:
Autant que tout soit clair.
Avatar de l’utilisateur
Mr_transparent
grand VALien
grand VALien
 
Messages: 2281
Inscription: 29 Juin 2011 13:16
Localisation: terrien

Re: tuner PIONEER obstiné

Messagede dedefr » 28 Oct 2015 13:29


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace

Précédente

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Exabot [Bot] et 44 invités