tuner scott qui dérive

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

tuner scott qui dérive

Messagede dug » 21 Oct 2012 14:05

Bonjour,
J'ai chopé ce WE un tuner Scott 530TL et un petit Sony ST 5055L le tout pour ... 25 euros...
Le Sony est absolument impeccable et fonctionne comme une horloge.
Le Scott est cosmétiquement en bon état, il fonctionne, mais au bout d'une dizaine de minute, il dérive: il perd l'accord sur la sation et il faut alors retoucher le bouton de syntonisation.
Avez-vous une idée de l'origine de ce problème?
dug
grand VALien +
grand VALien +
 
Messages: 267
Inscription: 14 Oct 2012 10:08

Re: tuner scott qui dérive

Messagede alayn91 » 21 Oct 2012 16:24

Bonjour,

Un ou plusieurs composants qui ont vieilli.
Il faut des compétences et du materiel.
En plus, le tuner est plus complexe que la partie BF.
A+
Alain.
Avatar de l’utilisateur
alayn91
grand VALien
grand VALien
 
Messages: 1178
Inscription: 01 Mar 2010 10:58
Localisation: Essonne nord

Re: tuner scott qui dérive

Messagede dug » 21 Oct 2012 18:04

Merci Alayn91,

Des composants qui vieillissent, rien d'étonnant pour du vintage...
Pas de piste plus précise en fonction de ce symptôme particulier? Tuner désaligné par exemple?
Le visuel de l'intérieur révèle un état des lieux particulièrement sain, pas de condensateurs gonflés ou de résistances noircies... Mais je sais que cela ne veut rien dire...
dug
grand VALien +
grand VALien +
 
Messages: 267
Inscription: 14 Oct 2012 10:08

Re: tuner scott qui dérive

Messagede Mr_transparent » 21 Oct 2012 18:09

dug a écrit:Merci Alayn91,

Des composants qui vieillissent, rien d'étonnant pour du vintage...
Pas de piste plus précise en fonction de ce symptôme particulier? Tuner désaligné par exemple?
Le visuel de l'intérieur révèle un état des lieux particulièrement sain, pas de condensateurs gonflés ou de résistances noircies... Mais je sais que cela ne veut rien dire...

J'ai eu un symptôme similaire sur un ITT (j'avais fait une demande d'aide ici) on m'avait parler de diodes varicap mal alimentées qui du coup faisait que les stations se decalaient ou étaient remplacées par d'autres.Seulement j'ai jeter un oeil sur le schéma de ton scott et je n'ai pas vu ce type de diode :ic47: Mais attends que quelqu'un de vraiment chevronné te réponde, moi je ne suis pas "technicien" :hello:
Sinon niveau antenne tu as mis quoi? ça peut être aussi un CI qui ajuste la frequence d'ecoute...
Autant que tout soit clair.
Avatar de l’utilisateur
Mr_transparent
grand VALien
grand VALien
 
Messages: 2281
Inscription: 29 Juin 2011 13:16
Localisation: terrien

Re: tuner scott qui dérive

Messagede gege_sens » 21 Oct 2012 18:14

Bonjour,

As-tu vérifié la stabilité du 13V qui sort du transistor Q10 (2SD325)
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: tuner scott qui dérive

Messagede dug » 21 Oct 2012 18:47

Merci les gars,
Non je n'ai pas vérifié la stabilité du 13v...
Comment fait-on, car je n'y connais rien?
J'ai un multimètre et je dois pouvoir faire ça, je vais chopper le schéma sur le net. Sur quelle position faut-il régler l'appareil? Où faut-il mettre les pointes de touche?
dug
grand VALien +
grand VALien +
 
Messages: 267
Inscription: 14 Oct 2012 10:08

Re: tuner scott qui dérive

Messagede gege_sens » 21 Oct 2012 18:59

Il faut brancher le multimètre avant de mettre l'appareil sous tension.

Le fil rouge du multimètre sur la flèche rouge et le fil noir sur la flèche noire.

Le multimètre doit être sur un calibre 20V DC ( tension continue )

Tu mets l'appareil sous tension et tu regardes si la tension est bien aux environ de 13V et quelle n'évolue pas.

( C'est une première étape )

scott 530.jpg
scott 530.jpg (100.42 Kio) Vu 2072 fois
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: tuner scott qui dérive

Messagede dug » 21 Oct 2012 20:35

Bien reçu gege_sens, merci!

J'essaie ça et je te tiens au courant... Il faut attendre longtemps, pointes de touche en contact, pour voir les variations éventuelles de courant?
dug
grand VALien +
grand VALien +
 
Messages: 267
Inscription: 14 Oct 2012 10:08

Re: tuner scott qui dérive

Messagede gege_sens » 21 Oct 2012 20:48

Le temps qui correspond au décrochage de la station du recepteur
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: tuner scott qui dérive

Messagede dug » 22 Oct 2012 13:32

Bon après avoir pris les mesures sur une vingtaine de min, l'alim en 13 semble ok: variations entre 13,1 (au début)et 12,8 volts (après 20min) aux bornes indiquées par gage_sens. Je pense que c'est bon non?
Si cela ne vient pas de la stabilité du 13v, où faut-il regarder?
dug
grand VALien +
grand VALien +
 
Messages: 267
Inscription: 14 Oct 2012 10:08

Re: tuner scott qui dérive

Messagede dedefr » 29 Oct 2015 08:54


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace


Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 29 invités