Luxman LV104u

...et comptes-rendus divers

Luxman LV104u

Messagede JPG17 » 25 Jan 2011 19:57

Voilà un appareil qui m'intéressait particulièrement non pas pour son look mais pour l'aspect "différent" par rapport aux autres : son étage préampli à lampes.
Je l'ai acheté à un prix très sympa car le vendeur avait bien précisé un petit problème sur la voie gauche, problème que je pensais vite régler avec un coup de bombe "contact"
Acheté et payé, je l'ai récupéré 6 mois après sur un parking d'autoroute du côté de Sète lors de mon arrêt chez AOE :monpote: sur la route des vacances.

LUXMAN LV104u,


Image

Image

Bizarrement dans la gamme LUXMAN il se situe au niveau du 107u, son alim étant plus conséquente que celle du 105u.

Préamplification à lampes : tubes 6CG7
Etages de sorties à transistors MOSFET
Puissance/8ohms : 2x60w (2x80w pour le 107u)

Image

Poids : 10.2 Kgs

Premiers essais sur les JBL L50, humm d'entrée c'est super bon, quelques crachotements dus aux potentiomètres mais rapidement je m'aperçois que si la voie de droite est super bonne, sur la gauche il y a un manque cruel de basses, le boomer ne remue pas des masses par contre au niveau médum-aigues c'est nickel.

Bon, ouverture de l'appareil, c'est bien rempli mais la construction est décevante (pour ne pas dire merdique) c’est mal câblé et même dangereux pour le dépannage, les connections 220V sont à l'air et bien dégagées en plus, je les ai vite isolées à la gaine thermo.
Faut quand même faire attention, y'a du 100V qui se ballade un peu partout :ic28:

Image

Image

Cet ampli dispose de plusieurs alims et d'une partie tubes qui chauffent pas mal et il a donc le besoin d'être bien ventilé en utilisation intensive.
Sur mon modèle le circuit imprimé est noirci au niveau de chaque composant dégageant les calories et plus grave au niveau des éléments supportant les tubes ce qui a rendu les supports plastiques et connecteurs alentours cassants comme du verre.
Les connecteurs de la carte drivers sur la carte tubes ont d'ailleurs été remplacés par un montage "volant".

Je traite toutes les commandes à la bombe contact, les crachotements ont disparus mais pas le manque de basses à gauche.
La carte driver étant séparée de l'étage de puissance je croise les connecteurs et le problème passe à droite, c'est donc sur le driver qu'il y a problème et certainement un condensateur dont la valeur aurait dérivé bloquant ainsi les fréquences basses.
Pour un tel pb, une seule solution, sortir l'oscillo et pister le signal, j'enregistre du 60Hz sur un CD et on y va, on va comparer les niveaux des 2 voies pour voir à quel niveau des étages se situe l'atténuation et bingo :ic11: .
Je remplace le condensateur et le signal retrouve un niveau correct.
Je ne suis pas assez calé pour expliquer la raison mais l'essentiel est atteint, c'est réparé. Je mets le schéma pour ceus qui seraient confronté au même pb.

Image

Image

L'écoute maintenant,
Cette gamme d'ampli est réputée sur des Cabasse, le précédent proprio s'en servait d'ailleurs sur ses clipper.
Mes cabasse étant installées, je vais le brancher sur les JBL L50.
Humm, c'est chaleureux, détaillé en haut et cette fois çi les basses sont là profondes et en cas de besoin y'a du courant pour faire bouger les 127A.

C'est un super ampli, performant, très agréable à l' écoute, on se laisserait bercer des heures par la douceur qu'il distille, le seul accroc c'est qu'il est loin d'être bien construit, attention à bien le laisser respirer :ic23: .

Avec la platine D105u, ça fait quand même un bel ensemble.

Image




Image
Avatar de l’utilisateur
JPG17
VALien d'honneur +
VALien d'honneur +
 
Messages: 2159
Inscription: 08 Déc 2009 14:23
Localisation: La Rochelle

Re: Luxman LV104u

Messagede 2si2la » 09 Fév 2011 12:52

Bonjour,
Moi aussi je possède un ampli Luxman mais le 105U, eu un peu avant le 105 tout court. Différence à mon avis entre les deux + de graves sur le 105 u
Voila je voulais dire que moi aussi quand j'ai acheté cette ampli, il avait plein de faux contacts, comme tu dis l'intérieur n'est pas top des files partout. Donc première visite chez mon mécano en hifi et la après quelques soudures petits composants changés, je ne m'attarde pas sur les pièces car techniquement je ne connais pas grand chose et retour à la maison. Et la comme tu dis, un son, un son que j'aime doux pas agressif, avec de bonne basse. Voila un appareil que j'aime bien malgré sa finition intérieur. A l'époque de sa sortie il me faisait rêver dans la vitrine du magasin de hifi, mais vu le prix de l'époque je n'ai pas pu me l'acheter..
Maintenant oui d'occase et je ne regrette pas cet achat.
2si2la
apprenti VALien
apprenti VALien
 
Messages: 32
Inscription: 08 Fév 2011 19:01
Localisation: Midi-pyrenées...pas loin de toulouse....

Re: Luxman LV104u

Messagede cassinni » 18 Juin 2015 23:17

JPG17 a écrit:Voilà un appareil qui m'intéressait particulièrement non pas pour son look mais pour l'aspect "différent" par rapport aux autres : son étage préampli à lampes.
Je l'ai acheté à un prix très sympa car le vendeur avait bien précisé un petit problème sur la voie gauche, problème que je pensais vite régler avec un coup de bombe "contact"
Acheté et payé, je l'ai récupéré 6 mois après sur un parking d'autoroute du côté de Sète lors de mon arrêt chez AOE :monpote: sur la route des vacances.

LUXMAN LV104u,


Image

Image

Bizarrement dans la gamme LUXMAN il se situe au niveau du 107u, son alim étant plus conséquente que celle du 105u.

Préamplification à lampes : tubes 6CG7
Etages de sorties à transistors MOSFET
Puissance/8ohms : 2x60w (2x80w pour le 107u)

Image

Poids : 10.2 Kgs

Premiers essais sur les JBL L50, humm d'entrée c'est super bon, quelques crachotements dus aux potentiomètres mais rapidement je m'aperçois que si la voie de droite est super bonne, sur la gauche il y a un manque cruel de basses, le boomer ne remue pas des masses par contre au niveau médum-aigues c'est nickel.

Bon, ouverture de l'appareil, c'est bien rempli mais la construction est décevante (pour ne pas dire merdique) c’est mal câblé et même dangereux pour le dépannage, les connections 220V sont à l'air et bien dégagées en plus, je les ai vite isolées à la gaine thermo.
Faut quand même faire attention, y'a du 100V qui se ballade un peu partout :ic28:

Image

Image

Cet ampli dispose de plusieurs alims et d'une partie tubes qui chauffent pas mal et il a donc le besoin d'être bien ventilé en utilisation intensive.
Sur mon modèle le circuit imprimé est noirci au niveau de chaque composant dégageant les calories et plus grave au niveau des éléments supportant les tubes ce qui a rendu les supports plastiques et connecteurs alentours cassants comme du verre.
Les connecteurs de la carte drivers sur la carte tubes ont d'ailleurs été remplacés par un montage "volant".

Je traite toutes les commandes à la bombe contact, les crachotements ont disparus mais pas le manque de basses à gauche.
La carte driver étant séparée de l'étage de puissance je croise les connecteurs et le problème passe à droite, c'est donc sur le driver qu'il y a problème et certainement un condensateur dont la valeur aurait dérivé bloquant ainsi les fréquences basses.
Pour un tel pb, une seule solution, sortir l'oscillo et pister le signal, j'enregistre du 60Hz sur un CD et on y va, on va comparer les niveaux des 2 voies pour voir à quel niveau des étages se situe l'atténuation et bingo :ic11: .
Je remplace le condensateur et le signal retrouve un niveau correct.
Je ne suis pas assez calé pour expliquer la raison mais l'essentiel est atteint, c'est réparé. Je mets le schéma pour ceus qui seraient confronté au même pb.

Image

Image

L'écoute maintenant,
Cette gamme d'ampli est réputée sur des Cabasse, le précédent proprio s'en servait d'ailleurs sur ses clipper.
Mes cabasse étant installées, je vais le brancher sur les JBL L50.
Humm, c'est chaleureux, détaillé en haut et cette fois çi les basses sont là profondes et en cas de besoin y'a du courant pour faire bouger les 127A.

C'est un super ampli, performant, très agréable à l' écoute, on se laisserait bercer des heures par la douceur qu'il distille, le seul accroc c'est qu'il est loin d'être bien construit, attention à bien le laisser respirer :ic23: .

Avec la platine D105u, ça fait quand même un bel ensemble.

Image




Image

Bonsoir , tu peux me parler un peu plus de ton ampli ? Tu le compares à quoi d 'autre ? Il est plutot puissant ou detaillé. Merci .
Avatar de l’utilisateur
cassinni
petit VALien
petit VALien
 
Messages: 93
Inscription: 02 Avr 2015 16:14
Localisation: 91280

Re: Luxman LV104u

Messagede admin » 24 Oct 2015 10:32


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
admin
Administrateur du site
Administrateur du site
 
Messages: 1522
Inscription: 13 Aoû 2009 08:20


Retourner vers Comptes-rendus d'écoute et d'essais de vos matériels

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 11 invités