Ampli Harman en piteux etat

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Ampli Harman en piteux etat

Messagede fromilepar » 01 Mar 2011 01:42

Bonjour a tous,

Je viens de faire l'acquisition de mon premier "vrai" ampli hifi, un H/K PM665. Mais pour pouvoir le prendre j'ai du faire des concessions... Il a des boutons cassés et la voie de droite qui ne marche plus.
J'ai regardé de visu avec ma grande expérience de bricolage qui me permet de tout démonter et de ne rien réparer mais je n'ai rien vu...
Je me suis dit que j'allais faire 2-3 tests, donc canaux A et B même combat je n'ai que la voie de gauche, j'ai branché mon lecteur directement sur la section ampli et j'ai juste un "bruit" sur la voix de droite et celle de gauche elle "hurle" bien, je ne sais pas si ca peu aider?
Pour vous donner tout de même une idée de mes capacités en bricolage je n'ai même pas de multimètre (mais je vais aller en acheter un rapidement car en parallèle je me mets aussi aux enceintes DIY).

Tout n'est pas noir non plus car j'ai un collègue et ami qui lui maitrise beaucoup mieux (il a déjà retapé des vieux ampli/tuner Kenwood) mais avant de m'inviter a l'apéro chez lui j'aimerais déjà suivre quelques pistes!!! ). Non pas que je ne sois pas plus embarrassé de vous demandez, mais il vous est plus simple de ne pas me répondre... :ic11:

En tout cas merci pour votre aide.

Michel
fromilepar
apprenti VALien
apprenti VALien
 
Messages: 18
Inscription: 25 Fév 2011 19:49

Re: Ampli Harman en piteux etat

Messagede Tichu » 01 Mar 2011 08:10

Ce PM665 est un ampli intéressant.

Il possède une alimentation séparée pour chaque voie. (fusible + transfo + pont + capas de filtrage)
La première chose à faire serait de vérifier les fusibles F1 et F2 (2,5A)
Ensuite, quand tu seras équipé, mesure les + et -53 Volts sur les condensateurs de filtrage de chaque voie.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Ampli Harman en piteux etat

Messagede fromilepar » 01 Mar 2011 08:45

Oui j ai oublié de le marquer la première chose que j ai fait à été d inverser les deux fusibles à l arrière de l ampli. En tout cas j essai de récupéré un millimètre des ce soir pour tester le reste. Ce qui m inquiéte un peu c est que je suppose qu'il faut faire les test sous tension? Pas trop de risque?
fromilepar
apprenti VALien
apprenti VALien
 
Messages: 18
Inscription: 25 Fév 2011 19:49

Re: Ampli Harman en piteux etat

Messagede Tichu » 01 Mar 2011 09:08

Pour mesurer les tensions, oui c'est appareil allumé.

Il faut juste faire attention à ne pas déraper avec les pointes du multimètre. :kanybal: :onfire: :ic11:

Tu dois voir les 4 gros condensateurs (gros tubes) entre les transformateur et les radiateurs.
L'idéal serait d'accéder par en dessous en démontant le fond de l'appareil pour pointer sur les bornes des ces condensateurs.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Ampli Harman en piteux etat

Messagede fromilepar » 01 Mar 2011 19:39

Millimètre dans la caisse à outils reste plus qu'à trouver comment désossé le monstre sans que ma fille ai accès aux pièces....
fromilepar
apprenti VALien
apprenti VALien
 
Messages: 18
Inscription: 25 Fév 2011 19:49

Re: Ampli Harman en piteux etat

Messagede fromilepar » 10 Mar 2011 23:14

Je viens de faire mes premières mesure, en fait c’est assez simple on peu retirer la plaque du dessous facilement.
J’ai mesuré les 4 condos, sur chacun j’ai une patte qui me donne entre 52.5 et 53.5.
Je n’ai pas l’air de visu d’avoir quelque chose de dessouder ou d’abimé.
Je vais continuer mes recherches.
fromilepar
apprenti VALien
apprenti VALien
 
Messages: 18
Inscription: 25 Fév 2011 19:49

Re: Ampli Harman en piteux etat

Messagede jjojo » 10 Mar 2011 23:53

Le PM665 date de 1987 la durée de vie des condos (pour les meilleurs) est de 15 ans ! Même si les tension te semblent corrctes, il serait prudent de changer. Le rôle du condo n'étant pas que de faire remonter la tension, mais de filtrer, et limiter les ondulations résiduelles. Ils peuvent secomporter comme une voiture qui roulle mais qui consomme trop (huile eau carburant) ! Il en sera de me^me pour tous les condos chimiques. Le pont de diodes aussi serait à revoir. Disposes toi à une restauration plutôt qu'à une réparation. Vérifies toutes les diodes, surtout les zéners, ensuite les ampli de puissance et drivers. Si tu peux te procurer le schéma technique ce serait plus facile ou moins difficile ! A ton service
jjojo
apprenti VALien
apprenti VALien
 
Messages: 10
Inscription: 05 Mar 2011 19:00

Re: Ampli Harman en piteux etat

Messagede Tichu » 11 Mar 2011 01:20

Dans un premier temps, je crois qu'il est mieux de se concentrer sur les problèmes immédiats.
Puisque tu as mesuré les tensions d'alimentation sur les condos et qu'elles ont l'air correctes, il faut chercher ailleurs.

Prend la tension sur la sortie HP de la voie droite (entre le + et le - de la sortie HP).
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Ampli Harman en piteux etat

Messagede jjojo » 14 Mar 2011 14:47

Ou en es tu ? Si tes tensions sont là il faudra chercher au niveau des composants actifs... diodes drivers et autres ! Si ta voie malade sort quand même un bruit c'est bon signe pour tes transistors de puissance. Le problème est avant.
jjojo
apprenti VALien
apprenti VALien
 
Messages: 10
Inscription: 05 Mar 2011 19:00

Re: Ampli Harman en piteux etat

Messagede fromilepar » 15 Mar 2011 00:32

Bonsoir,
désolé pour le retard mais maison a vendre + déplacement on faist que je n'ai pas eu trop de temps ce WE.
Normalement demain je rentre pas trop tard donc je vais essayer de tout rebrancher et de voir ca.
fromilepar
apprenti VALien
apprenti VALien
 
Messages: 18
Inscription: 25 Fév 2011 19:49

Re: Ampli Harman en piteux etat

Messagede fromilepar » 16 Mar 2011 22:48

Bon voila la bete est a coté de moi, quitte a avoir l'air trés trés bete voila les mesures que j'ai fais :
Ampli allumé sans aucune source volume a 0 :
Je met le multimetre sur 20V continu :

gauche canal 1 = -0.69
gauche canal 2 = -0.70

droite canal 1 = -0.06
droite canal 2 = -0.05

si je me met sur 20K ohm j'ai :

gauche = -8.75
droite = -1.6

Je ne sais pas si c'est ca qu'il te faut?
Je le garde sur la table pour la soirée...

Merci encore pour votre aide
fromilepar
apprenti VALien
apprenti VALien
 
Messages: 18
Inscription: 25 Fév 2011 19:49

Re: Ampli Harman en piteux etat

Messagede Tichu » 16 Mar 2011 23:11

Attention, ton multimètre doit rester en mode "Volts" quand l'ampli est allumé.
Tu ne dois pas utiliser le mode "Ohms" sur les sorties HP quand l'ampli est allumé !

Sinon, la voie gauche est légèrement décalée (-0,70 Volts), mais ça ne l'empêche pas de fonctionner.
Il faudrait regarder le manuel de service, et mesurer les tensions (toujours par rapport à la masse) en différents points de la partie "driver".
Le schéma est sur la page 17 (avec des valeurs de tensions indiquées), et le dessin de la carte est sur la page 23.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Ampli Harman en piteux etat

Messagede fromilepar » 16 Mar 2011 23:49

oups je savais pas pour la partie "ohms"... :ic5:
Normalement je devrais avoir quelle tensions en sortie de HP??
Je vais regarder ce que j'arrive a faire avec les schemas, sinon au cas ou pour une réparation en magasin il faut compter combien? Quelqu'un connait une personne de serieuse dans la region Blois/Tours? Même si ce n'est pas un pro mais un membre éclairé du forum, je fais échange, expertise réseau/systeme contre expertise HIFI!!! :ic11: Si ca tente quelqu'un??
fromilepar
apprenti VALien
apprenti VALien
 
Messages: 18
Inscription: 25 Fév 2011 19:49

Re: Ampli Harman en piteux etat

Messagede fromilepar » 17 Mar 2011 00:09

J'ai fais le point sur le plan, j'ai bien vu la partie "power driver" page 17, je la resitue bien page 14, mais sur la page 23 je n'arrive pas a voir ou c'est? De même de visu sur la bete, mais bon pour ce soir ca va aller ou je vais faire des betises.
fromilepar
apprenti VALien
apprenti VALien
 
Messages: 18
Inscription: 25 Fév 2011 19:49

Re: Ampli Harman en piteux etat

Messagede Tichu » 17 Mar 2011 08:07

J'ai indiqué en rouge quelques points à tester.

Mesure la tension entre le châssis et les points entourés (points + et - 53V, et chacune des 3 pattes des 6 transistors).
Et donne nous le résultat.
PM665.jpg
PM665.jpg (218.26 Kio) Vu 4327 fois
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Ampli Harman en piteux etat

Messagede fromilepar » 19 Mar 2011 23:51

Bon ben c'est pas un cadeau que vous m'avez fais la..... :ic11:

Cette partie est inaccessible par le dessous!!

Image

Uploaded with ImageShack.us


J'ai dessoudé un fil de masse (il me semble) pour pouvoir avoir un peu de jeux mais rien n'y fais....

Image

Uploaded with ImageShack.us

Même par derrière ca passe pas..

Image

Uploaded with ImageShack.us

Je vais essayer de faire mes mesures par le dessus sur ce qui est accessible mais ca va pas etre simple.
Sinon si quelqu'un a des infos sur comment accéder dessous je suis preneur.
fromilepar
apprenti VALien
apprenti VALien
 
Messages: 18
Inscription: 25 Fév 2011 19:49

Re: Ampli Harman en piteux etat

Messagede Tichu » 20 Mar 2011 00:05

fromilepar a écrit:
../..
Même par derrière ca passe pas..


Attention, ce forum est tout public...
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Ampli Harman en piteux etat

Messagede Tarentule50 » 20 Mar 2011 00:08

Tichu a écrit:
fromilepar a écrit:
../..
Même par derrière ca passe pas..


Attention, ce forum est tout public...

j'ai voulu, mais je n'ai pas osé :red_smile:
Mangeur de Bananes
Avatar de l’utilisateur
Tarentule50
VALien d'honneur +
VALien d'honneur +
 
Messages: 15379
Inscription: 15 Juin 2010 21:33

Re: Ampli Harman en piteux etat

Messagede fromilepar » 20 Mar 2011 00:09

J'avoue ne pas avoir mesuré la portée de mes propos...... :ic11:
fromilepar
apprenti VALien
apprenti VALien
 
Messages: 18
Inscription: 25 Fév 2011 19:49

Re: Ampli Harman en piteux etat

Messagede blue note » 28 Avr 2011 20:04

La suite :kanybal:
Avatar de l’utilisateur
blue note
VALien d'honneur +
VALien d'honneur +
 
Messages: 3872
Inscription: 22 Déc 2010 00:28
Localisation: Vendée-La Roche Sur Yon

Suivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Google [Bot] et 38 invités