Aérophagie sur ampli tuner

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Re: Aérophagie sur ampli tuner

Messagede cv63 » 28 Avr 2011 19:39

Tichu a écrit:On voit les transistors de puissance fixés sur la face arrière de l'ampli sur ta deuxième photo.

Il faudrait les tester un par un avec un multimètre en mode diode (cherche sur le forum).


Merci et bon appétit.
Avatar de l’utilisateur
cv63
grand VALien
grand VALien
 
Messages: 5154
Inscription: 20 Jan 2011 10:05
Localisation: Allier Auvergne Tonneau de Fromages

Re: Aérophagie sur ampli tuner

Messagede cv63 » 29 Avr 2011 16:07

Bon voici ce que j'ai trouvé avec le multi en mode diode

je joins photo de l'ensemble les données des transistors sont à l'envers:
P1090726.JPG
P1090726.JPG (81.88 Kio) Vu 2772 fois


je donne les valeurs pour chaque couleur de fil

Transistor HAUT gauche photo
25 D 1445
5 4Y

jaune 866
vert 1053



Transistor HAUT droit photo
25 D 1445
5 4Y

jaune 895
vert 1186

Transistor BAS gauche photo
25 A 765
5 2Y

blanc 1241
bleu 1053

Transistor BAS droit photo
25 A 765
5 2Y

blanc 1376
bleu 1192

Voilà, ce sont des cacahuètes? des millivolts? millibars? des euros? :icon_unicycle: :ic38:
Avatar de l’utilisateur
cv63
grand VALien
grand VALien
 
Messages: 5154
Inscription: 20 Jan 2011 10:05
Localisation: Allier Auvergne Tonneau de Fromages

Re: Aérophagie sur ampli tuner

Messagede Tichu » 29 Avr 2011 18:06

Tes mesures sont peut être des millivolts.
Mais pour tester un transistor, il y a 3 paires de fils possibles, et 2 sens à tester à chaque fois.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Aérophagie sur ampli tuner

Messagede cv63 » 29 Avr 2011 18:15

J'ai tester les fils que voici entre le châssis et chacun d'entre eux:
P1090727.JPG
P1090727.JPG (85.21 Kio) Vu 2766 fois
Avatar de l’utilisateur
cv63
grand VALien
grand VALien
 
Messages: 5154
Inscription: 20 Jan 2011 10:05
Localisation: Allier Auvergne Tonneau de Fromages

Re: Aérophagie sur ampli tuner

Messagede Tichu » 29 Avr 2011 22:51

Bon, on va faire plus compliqué:

Tu vas allumer l'ampli (sans brancher d'enceintes), et tu vas mesurer la tension continue entre la masse (châssis de l'ampli) et chaque patte des transistors (les 2 avec les fils soudés, plus leur boitier métallique, qui est la troisième connection )
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Aérophagie sur ampli tuner

Messagede doum » 01 Mai 2011 14:06

J'ai entendu les pompiers passer ce matin, as tu tenté quelque chose?
Avatar de l’utilisateur
doum
VALien d'honneur
VALien d'honneur
 
Messages: 5047
Inscription: 11 Nov 2010 14:56
Localisation: Allier

Re: Aérophagie sur ampli tuner

Messagede cv63 » 01 Mai 2011 21:31

doum a écrit:J'ai entendu les pompiers passer ce matin, as tu tenté quelque chose?


Tiens encore un qui me connait !!!!!!!!!!!!! :icon_frenchy:
56240270.gif
56240270.gif (41.48 Kio) Vu 2736 fois


Non pas eu le temps de quoi que ce soit depuis deux jours, je vais effectuer les manipes que m'a suggéré Tichu
Avatar de l’utilisateur
cv63
grand VALien
grand VALien
 
Messages: 5154
Inscription: 20 Jan 2011 10:05
Localisation: Allier Auvergne Tonneau de Fromages

Re: Aérophagie sur ampli tuner

Messagede cv63 » 04 Mai 2011 19:26

Tichu a écrit:Bon, on va faire plus compliqué:

Tu vas allumer l'ampli (sans brancher d'enceintes), et tu vas mesurer la tension continue entre la masse (châssis de l'ampli) et chaque patte des transistors (les 2 avec les fils soudés, plus leur boitier métallique, qui est la troisième connection )


Voualou, j'ai fais les mamipes/

J'ai les tensions suivantes

Transi 1 46,5 v et 46,5

Transi 2 29 v et 29,5

Transi 3 13,2 v et 13,2

Transi 4 29,2 v et 29,9v

Le 1 étant en haut à droite, le deux à gauche, le trois en bas à droite et le 4 je ne sais plus :power600:
P1090725.JPG
P1090725.JPG (75.4 Kio) Vu 2729 fois
Avatar de l’utilisateur
cv63
grand VALien
grand VALien
 
Messages: 5154
Inscription: 20 Jan 2011 10:05
Localisation: Allier Auvergne Tonneau de Fromages

Re: Aérophagie sur ampli tuner

Messagede Tichu » 04 Mai 2011 19:44

Ca ce sont les 2 pattes avec les fils.
Il manque aussi la tension sur le boitier métallique de chaque transistor (la 3eme connection).
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Aérophagie sur ampli tuner

Messagede cv63 » 04 Mai 2011 20:46

Tichu a écrit:Ca ce sont les 2 pattes avec les fils.
Il manque aussi la tension sur le boitier métallique de chaque transistor (la 3eme connection).

Boudiou, je suis une guenille, le boitier c'est "l'emballage"?, et si oui je mesure la tension entre quoi et qui? :ic11:
:red_smile: :icon_peace:
Avatar de l’utilisateur
cv63
grand VALien
grand VALien
 
Messages: 5154
Inscription: 20 Jan 2011 10:05
Localisation: Allier Auvergne Tonneau de Fromages

Re: Aérophagie sur ampli tuner

Messagede Tichu » 04 Mai 2011 20:56

cv63 a écrit:
Tichu a écrit:Ca ce sont les 2 pattes avec les fils.
Il manque aussi la tension sur le boitier métallique de chaque transistor (la 3eme connection).

Boudiou, je suis une guenille, le boitier c'est "l'emballage"?, et si oui je mesure la tension entre quoi et qui? :ic11:
:red_smile: :icon_peace:


Le boitier métallique du transistor: le machin qui ressemble à un petit chapeau brillant et sur lequel est imprimé la réf du transistor.
Tu poses la pointe du multimètre dessus.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Aérophagie sur ampli tuner

Messagede cv63 » 04 Mai 2011 21:48

Je vais essayer de faire cela le plus rapidement possible :jap:
Encore merci
Avatar de l’utilisateur
cv63
grand VALien
grand VALien
 
Messages: 5154
Inscription: 20 Jan 2011 10:05
Localisation: Allier Auvergne Tonneau de Fromages

Re: Aérophagie sur ampli tuner

Messagede Tichu » 04 Mai 2011 22:02

Moui, j'ai jeté un oeil sur le schéma, tu vas trouver + et - 47 Volts environ.

Il semble que les 2 voies ont des problèmes: la droite a un offset anormal, et la gauche doit avoir des résistances d'émetteur HS.
Ca me parait pas si simple à réparer: il doit y avoir plusieurs transistors HS.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Aérophagie sur ampli tuner

Messagede cv63 » 05 Mai 2011 21:19

Tichu a écrit:Moui, j'ai jeté un oeil sur le schéma, tu vas trouver + et - 47 Volts environ.

Il semble que les 2 voies ont des problèmes: la droite a un offset anormal, et la gauche doit avoir des résistances d'émetteur HS.
Ca me parait pas si simple à réparer: il doit y avoir plusieurs transistors HS.


Bon Doum est passé à la maison.....................on a mesuré plein de trucs, il se confirme qu'il y a pleins de gags, mais comme j'ai bu deux verres de punch, dont le dernier mal dosé :power600: :beerchug: ..............................je sais plu ce qu'il m'a dit, j'avais noter des trucs mais où ais-je bin pu mettre ceci?????????????, :kanybal: :cry_: :kosmos: :red_smile: :boulet-6:
Avatar de l’utilisateur
cv63
grand VALien
grand VALien
 
Messages: 5154
Inscription: 20 Jan 2011 10:05
Localisation: Allier Auvergne Tonneau de Fromages

Re: Aérophagie sur ampli tuner

Messagede Tichu » 05 Mai 2011 21:26

Je comprends mieux pourquoi tes appareils sont tous en panne. :ic11:
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Aérophagie sur ampli tuner

Messagede cv63 » 05 Mai 2011 21:39

Tichu a écrit:Je comprends mieux pourquoi tes appareils sont tous en panne. :ic11:


Pas tous heureusement, ma grande va bien :080:

Bon je vais reprendre ceci demain :jap:
Avatar de l’utilisateur
cv63
grand VALien
grand VALien
 
Messages: 5154
Inscription: 20 Jan 2011 10:05
Localisation: Allier Auvergne Tonneau de Fromages

Re: Aérophagie sur ampli tuner

Messagede doum » 05 Mai 2011 23:05

A priori , une résistance d'émetteur à changé de valeur (mais mesurée sans la dessouder, donc, peut être coupée), 2 transistors de sorties semblent être non polarisé.
Mais bon, après un punch, avec un multimètre fantaisiste, et des composants très difficiles à atteindre...
L'idéal serait de dessouder les drivers (et de ne pas les remonter à l'envers!) et les résistance d'émetteurs et de les vérifier.
Avatar de l’utilisateur
doum
VALien d'honneur
VALien d'honneur
 
Messages: 5047
Inscription: 11 Nov 2010 14:56
Localisation: Allier

Re: Aérophagie sur ampli tuner

Messagede dedefr » 25 Oct 2015 11:22


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace

Précédente

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Exabot [Bot] et 32 invités