reel to reel sony tc -850

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

reel to reel sony tc -850

Messagede horazio2007 » 06 Mai 2011 11:31

bonjour, voilà je voudrais un conseil pour la réparation de mon sony TC 850 (enregistreur à bande) il date de 1973 mais j'ai un soucis lorsque je passe en vitesse 19cm parfois çà marche
mais pas longtemps le double cabestan déclenche d'ou plus d'entrainement de la bande et en 38cm seconde rien ne se passe ,mais en 9.5cm tout est ok
j'ai remarqué aussi que la vitesse des cabestans varie bien suivant la séléction faite , si quelqu'un pouvait m'aider ce serait sympa ,merci

ps : quelqu'un a une idée de la valeur de cet enregistreur actuellement ?
Avatar de l’utilisateur
horazio2007
petit VALien
petit VALien
 
Messages: 109
Inscription: 04 Fév 2011 13:44

Re: reel to reel sony tc -850

Messagede Tarentule50 » 06 Mai 2011 11:42

bel appareil que tu as là :thumbsup:
sonytc8501.jpg
photo du web
sonytc8501.jpg (74.6 Kio) Vu 4163 fois

As tu ouvert et regarder dans quel état sont les courroies ?
Mangeur de Bananes
Avatar de l’utilisateur
Tarentule50
VALien d'honneur +
VALien d'honneur +
 
Messages: 15379
Inscription: 15 Juin 2010 21:33

Re: reel to reel sony tc -850

Messagede horazio2007 » 06 Mai 2011 11:59

oui, tout est ok du point de vue de la courroie, le double cabestan fait bien sont travail ,c'est l'enclenchement des deux poulies sur la bande qui ne se fait pas à 19cm par moment et à 38cm pas du tout ,hors ce sont les deux vitesses importantes pour l'enregistrement !
Avatar de l’utilisateur
horazio2007
petit VALien
petit VALien
 
Messages: 109
Inscription: 04 Fév 2011 13:44

Re: reel to reel sony tc -850

Messagede Tichu » 06 Mai 2011 12:10

Il faut nettoyer (alcool), les 2 gros galets en caoutchouc qui pressent la bande sur les cabestans.

A petite vitesse, ca marche, mais quand tu augmentes, la bande n'est pas assez tenue par les galets et elle glisse.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: reel to reel sony tc -850

Messagede horazio2007 » 06 Mai 2011 12:14

les galets sont ok j'ai déjà néttoyé, en fait les deux galets ne s'enclechent pas vers la bande lorsques je change le sélècteur de vitesse à19et 38cm
Avatar de l’utilisateur
horazio2007
petit VALien
petit VALien
 
Messages: 109
Inscription: 04 Fév 2011 13:44

Re: reel to reel sony tc -850

Messagede Tichu » 06 Mai 2011 12:18

Dans ce cas c'est purement mécanique: cherche les ressorts qui pressent les galets.
Ils doivent être tendus lorsque la lecture commence.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: reel to reel sony tc -850

Messagede horazio2007 » 06 Mai 2011 12:21

je pense que c'est la cde élèctrique des galets qui ne se fait pas aux vitesses 19et38
Avatar de l’utilisateur
horazio2007
petit VALien
petit VALien
 
Messages: 109
Inscription: 04 Fév 2011 13:44

Re: reel to reel sony tc -850

Messagede horazio2007 » 06 Mai 2011 19:15

voila j'ai vérifié les ressorts tout à l'air ok :ic47:
Avatar de l’utilisateur
horazio2007
petit VALien
petit VALien
 
Messages: 109
Inscription: 04 Fév 2011 13:44

Re: reel to reel sony tc -850

Messagede pat66 » 06 Mai 2011 20:51

Bonsoir Horazio2007,

J'ai 2 x TC850 chez moi, et c'est un super magnéto qui malgré son age peut facilement se comparer aux Revox B77, TEAC X1000 X2000 ...

Il existe sur ce magnétophone un système de détection d'indexes que l'on matérialise en plaçant des autocollants métalliques sur la bande !
Le capteur se trouve à gauche de la tête d'effacement, il ressemble à un petit aimant rond.
Il serait bon d'écarter ce capteur du passage de la bande et faire un essai ...
Sinon, si tu laisses de doigt sur la touche play, que se passe t-il ?
Aller l'USAP !
Avatar de l’utilisateur
pat66
VALien d'honneur +
VALien d'honneur +
 
Messages: 921
Inscription: 13 Aoû 2009 12:23
Localisation: Perpignan - Au pied du Canigou

Re: reel to reel sony tc -850

Messagede horazio2007 » 06 Mai 2011 21:43

lorsque je positionne le sélècteur de vitesse sur 9.5 cm tout est normal il tourne trés bien ,lorsque je change sur 19 cm parfois il tiens 2secondes parfois plus jusqu'à 30 minutes et parfois le témoin de marche reste vert et rien ne ce passe, et sur 38cm témoin vert play allumé et là non plus rien du tout lorsque je le remets sur 9.5 cm les cabestands s'enclechent et tout est normal ,merci à tous pour votre aide !
Avatar de l’utilisateur
horazio2007
petit VALien
petit VALien
 
Messages: 109
Inscription: 04 Fév 2011 13:44

Re: reel to reel sony tc -850

Messagede Tichu » 06 Mai 2011 21:54

Est ce qu'il y a un arrêt automatique piloté par la tension de la bande ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: reel to reel sony tc -850

Messagede horazio2007 » 06 Mai 2011 22:10

oui il y en a un :yes:
Avatar de l’utilisateur
horazio2007
petit VALien
petit VALien
 
Messages: 109
Inscription: 04 Fév 2011 13:44

Re: reel to reel sony tc -850

Messagede Tichu » 06 Mai 2011 22:25

Ne cherche pas plus loin, il est probablement réglé trop "sensible".
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: reel to reel sony tc -850

Messagede horazio2007 » 06 Mai 2011 22:45

je vais éssayer de le bloquer pour voir
Avatar de l’utilisateur
horazio2007
petit VALien
petit VALien
 
Messages: 109
Inscription: 04 Fév 2011 13:44

Re: reel to reel sony tc -850

Messagede horazio2007 » 12 Mai 2011 18:33

apparement ce n'est pas le détècteur de tension de bande non plu :ic43:
Avatar de l’utilisateur
horazio2007
petit VALien
petit VALien
 
Messages: 109
Inscription: 04 Fév 2011 13:44

Re: reel to reel sony tc -850

Messagede Tazman 11240 » 12 Mai 2011 18:39

Salut les gars!! :wave:

Apparemment j'ai le même soucis que "horazio2007". pas de lecture en vitesse 7 1/2, et 15. et c'est evidemment les plus interessantes!!

J'ai tenté toutes les manips précedentes et tout à l'air OK au niveau des ressorts et autres. Juste trouvé une courroie sèche mais ça vient du compteur, je pense.

Si quelqu'un a une idée?! Je précise que j'ai 29 ans et j'ai grandi avec Pro tools, donc totalemment néophite en magnéto à bande.... :ic47:

Un type du village m'a filé ce magnéto avant de l'emmener à la décharge (!!!! :ic12: !!!!!!). donc si j'arrive à le remettre en marche, ça pourrait être génial de faire du "mastering" avec ce genre de bécane!!

Désolé pour le roman (...) mais j'espère trouver de l'aide chez vous car ce genre de matos ça court pas les rues, et si je dois trouver un technicien qualifié pour réparer, ça va me couter un bras!! :0906:

Merci
Tazman 11240
apprenti VALien
apprenti VALien
 
Messages: 4
Inscription: 12 Mai 2011 12:44

Re: reel to reel sony tc -850

Messagede horazio2007 » 12 Mai 2011 18:49

mettre à la décharge un appareil comme celui-là ,faut être fada !! :denirofarceur:
Avatar de l’utilisateur
horazio2007
petit VALien
petit VALien
 
Messages: 109
Inscription: 04 Fév 2011 13:44

Re: reel to reel sony tc -850

Messagede Tazman 11240 » 12 Mai 2011 18:53

Ben le mec ne connait pas ce truc là; il a du se dire c'est vieux et lourd j'y connais rien donc... mais ça peut intéresser le jeune du coin... :scratch2:

T'as raison que ça me parle l'histoire!!! :yes:

donc des réponses? as-tu avancé sur tes réparations?
Tazman 11240
apprenti VALien
apprenti VALien
 
Messages: 4
Inscription: 12 Mai 2011 12:44

Re: reel to reel sony tc -850

Messagede horazio2007 » 12 Mai 2011 19:02

non point mort ,mais je pense pas que ce soit grave ,je n'abandonne pas au contraire ! :ic28: je vais aller le déposer chez TICHU il m'a l'air calé :diabolo:
Avatar de l’utilisateur
horazio2007
petit VALien
petit VALien
 
Messages: 109
Inscription: 04 Fév 2011 13:44

Re: reel to reel sony tc -850

Messagede Tazman 11240 » 12 Mai 2011 20:25

Pareil je suis sur que c'est pas grand chose mais étant à 1h de Toulouse, et ne conaissant personne qui pourrait me résoudre ça, je vais l'aborder en DIY!! :icon_smoke:

Je voudrais juste résoudre ce problème de vitesse de lecture pour avancer mes tests et voir si le reste du magnéto fonctionne... je pense que ça peut le faire de se servir d'un magnéto à bande pour le mastering d'un mix digital... à tester...

On se tient au jus dès qu'il y a du nouveau?

Si il y a des spécialistes en la matière? Welcome and please help us!!

Merci :beerchug:
Tazman 11240
apprenti VALien
apprenti VALien
 
Messages: 4
Inscription: 12 Mai 2011 12:44

Suivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 25 invités