VuMetre tuner non alimenté - avis

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

VuMetre tuner non alimenté - avis

Messagede franck » 06 Juil 2011 22:06

Bonjour a tous.
Dans le post consacré à l'utilisation d'un multimètre, j'ai fais mes 1ers pas.
Pour ce Tuner SONY ST-2950F, le Vumetre de signal ne bouge pas.
Normal, il ne recoit pas de courant. (fils vert et orange qui arrivent en haut a droite)

IMG_0578.jpg
IMG_0578.jpg (151.78 Kio) Vu 5099 fois


Un zoom sur la carte ne montre rien de particulier. tout semble propre. :headscratch:
IMG_0577.jpg
IMG_0577.jpg (158.47 Kio) Vu 5099 fois


En dessous, c'est globalement propre.
IMG_0576.jpg
IMG_0576.jpg (124.1 Kio) Vu 5099 fois


MAIS je constate de la couleur rouille sur certaines soudures, ou autour.
Mais c'est pas de la rouille comme j'ai sur ma voiture.
on dirait que c'est comme un verni. si je gratte avec une pointe, ca part, et en dessous
reste une épaisseur de résidu blanc friable.
Je gratte encore avec mes copines minutie et partimonie, cela part et je retrouve le circuit imprimé vert.
C'est quoi ça? :images2v:

A la vue des photos, pas d'idée sur le problème? ou tester?
Ce tuner fonctionne, et plutot bien !
cherche un magnétoscope AKAI VS G815
ne crache pas non plus sur un lecteur LD Pioneer DVL...
Avatar de l’utilisateur
franck
VALien d'honneur
VALien d'honneur
 
Messages: 1934
Inscription: 19 Jan 2011 18:32
Localisation: 59 - Lys-lez-Lannoy

Re: VuMetre tuner non alimenté - avis

Messagede jipé34 » 06 Juil 2011 23:18

Bonsoir,
franck a écrit:Bonjour a tous.
Dans le post consacré à l'utilisation d'un multimètre, j'ai fais mes 1ers pas.

Bienvenue au club, :beerchug:

franck a écrit:MAIS je constate de la couleur rouille sur certaines soudures, ou autour. (...)

Bah, ça se rencontre, des fois. Je ne pense pas que ça gène, et tu le dis toi-même, le bazar fonctionne plutôt bien, :smile:

franck a écrit:Pour ce Tuner SONY ST-2950F, le Vumetre de signal ne bouge pas.
Normal, il ne reçoit pas de courant. (fils vert et orange qui arrivent en haut a droite) (...)
A la vue des photos, pas d'idée sur le problème? ou tester?

Tu as mesuré comment ? La pointe noire sur une couleur et la rouge sur l'autre,
ou la pointe noire à la masse et la rouge un coup sur vert un coup sur orange ?

Tes fils vert et orange à l'autre bout du vu-mètre, c'est eux ? (extrait de la deuxième photo, en bas et plutôt vers la gauche) :
vertorange.jpg
vertorange.jpg (20.31 Kio) Vu 5091 fois

Tu peux déjà vérifier s'il y a quelque chose sur les deux pointes où sont wrappés les fils.
Attention avec les pointes de touche du multimètre à pas déraper !

Et sinon, poste le schéma (enfin, les parties intéressantes/concernées), parce que là, sans boule de cristal, ça va être hard... :ic11:
Avatar de l’utilisateur
jipé34
apprenti VALien
apprenti VALien
 
Messages: 582
Inscription: 19 Mai 2011 13:27
Localisation: Entre Montpellier et Lunel

Re: VuMetre tuner non alimenté - avis

Messagede Tichu » 07 Juil 2011 00:24

Les vu-mètres peuvent être très sensibles, et la tension aux bornes délicate à mesurer...

Il faudrait mesurer la tension continue aux bornes du condensateur C207 sur la carte quand tu es sur une station forte.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: VuMetre tuner non alimenté - avis

Messagede franck » 07 Juil 2011 12:29

jipé34 a écrit:Bienvenue au club, :beerchug:

Merci ! :jap:

jipé34 a écrit:Tes fils vert et orange à l'autre bout du vu-mètre, c'est eux ? (extrait de la deuxième photo, en bas et plutôt vers la gauche) :
Tu peux déjà vérifier s'il y a quelque chose sur les deux pointes où sont wrappés les fils.
Attention avec les pointes de touche du multimètre à pas déraper !


Oui c'est eux, ils sont ok, j'ai mesuré la tension en continu directement sur les 2 pointes, et aussi a l'autre bout sur les soudures au VuMetre,
il n'y a rien.
(j'ai bien fait gaffe a pas glisser pour éviter tout court circuit, et j'ai respecté les consignes de sécurité, j'ai coupé le courant
et tout débranché! (nan d'j'déconne! :power600: :screwy: ))

Tu me parles du schéma, et :
Tichu a écrit:Il faudrait mesurer la tension continue aux bornes du condensateur C207 sur la carte quand tu es sur une station forte.


- schéma, j'ai pas, je vais devoir chercher effectivement, la panne n'est pas évidente.
- C207, késako? ce condensateur est noté C207 sur la carte ou sur lui-même (modèle) ? je vais regarder ce soir.

Je ferais aussi les prises de tensions sur les pointes individuellement par rapport à la masse.
cherche un magnétoscope AKAI VS G815
ne crache pas non plus sur un lecteur LD Pioneer DVL...
Avatar de l’utilisateur
franck
VALien d'honneur
VALien d'honneur
 
Messages: 1934
Inscription: 19 Jan 2011 18:32
Localisation: 59 - Lys-lez-Lannoy

Re: VuMetre tuner non alimenté - avis

Messagede franck » 07 Juil 2011 13:01

Schéma / Doc trouvée ici

Avec un générateur de signal sur 98Mhz etc... on a un réglage par le potar sur la carte, a coté du condensateur variable.
Je vais regarder exactement dans quelle position est ce potar, me mettre sur une station forte,
et le bouger pour voir si il fait effet. sinon, je le remet en position d'origine.
cherche un magnétoscope AKAI VS G815
ne crache pas non plus sur un lecteur LD Pioneer DVL...
Avatar de l’utilisateur
franck
VALien d'honneur
VALien d'honneur
 
Messages: 1934
Inscription: 19 Jan 2011 18:32
Localisation: 59 - Lys-lez-Lannoy

Re: VuMetre tuner non alimenté - avis

Messagede jipé34 » 07 Juil 2011 13:47

Yop !

Merci pour le lien, donc en gros c'est là que ça se passe :
signalmeter.jpg
signalmeter.jpg (29.39 Kio) Vu 5064 fois

Ben moi, avant de trafiquer des réglages HF/FI, je vérifierais d'abord que le vu fonctionne tout seul, ie, avec une pile 1.5 V, un potar 47 kR et 4 bouts de fil je bricolerais viteuf' une petite alim variable et, en partant de zéro et en montant tout doucement, voir si l'aiguille décolle.
Ah, vérifier aussi à l'ohmmètre qu'il n'est pas coupé, on ne sait jamais.
Et voir également s'il n'y a pas un truc mécanique (style décoration intérieure décollée) qui bloquerait l'aiguille.

Et si tout va bien de ce côté-là, vérifier à l'ohmmètre l'ajustable de 22k, et la R205 de 10k et la diode D202 (ou tu peux commencer par ça).
Avatar de l’utilisateur
jipé34
apprenti VALien
apprenti VALien
 
Messages: 582
Inscription: 19 Mai 2011 13:27
Localisation: Entre Montpellier et Lunel

Re: VuMetre tuner non alimenté - avis

Messagede franck » 07 Juil 2011 19:36

bah alors la, va me falloir 6 mois pour faire ca! je suis pas équipé du tout.
vu qu'il ne reçois pas de jus, il bouge pas.
En secouant le bouzin, l'aiguille bouge (très peu), et rien ne peut venir la bloquer.

Fausse bonne idée: je peux l'alimenter en tirant des fils d'un autre tuner?

j'ai identifié C207, le petit truc vert, sous le potar.
prise de la tension au dos de la carte, c'est plus facile.
hum, ca oscille entre .110 et .120 avec une moyenne a .114 (réglage sur 2V=)

je regarde pour les autres..
cherche un magnétoscope AKAI VS G815
ne crache pas non plus sur un lecteur LD Pioneer DVL...
Avatar de l’utilisateur
franck
VALien d'honneur
VALien d'honneur
 
Messages: 1934
Inscription: 19 Jan 2011 18:32
Localisation: 59 - Lys-lez-Lannoy

Re: VuMetre tuner non alimenté - avis

Messagede jipé34 » 07 Juil 2011 22:00

Salut, :wave:
franck a écrit:bah alors la, va me falloir 6 mois pour faire ca! je suis pas équipé du tout.

Ben, quand on se lance dans ce genre de manip, faut un minimum, ou connaitre qqun qui en possède.
Te faudra au moins un fer à souder, de la soudure, pompe ou tresse à dessouder, au feeling,
des pinces coupantes, des bouts de fil, des composants récupérés de ci de là, etc.

franck a écrit:En secouant le bouzin, l'aiguille bouge (très peu), et rien ne peut venir la bloquer.

Hé ben tu vois, c'est déjà ça, lol ! On avance !

franck a écrit:vu qu'il ne reçois pas de jus, il bouge pas.
Fausse bonne idée : je peux l'alimenter en tirant des fils d'un autre tuner?

Fausse bonne idée, ex-ac-te-ment ! Tu sais ce que tu lui enverrais ? Car à moins d'avoir le même appareil
à côté, tu prends des risques peut-être, là...
Allez, petit croquis vit'fait :
Code: Tout sélectionner
   + ---------------|
  ___               |
  | |               \ potard 47k, 100k, par là...
  | | pile 1,5 V    /
  | |               \<-----> vu
  ---               |
   - ----------------------> vu


franck a écrit:j'ai identifié C207, le petit truc vert, sous le potar.
prise de la tension au dos de la carte, c'est plus facile.
hum, ca oscille entre .110 et .120 avec une moyenne a .114 (réglage sur 2V=)

je regarde pour les autres..

Perds pas de vue qu'un fil (vert ou orange) pourrait être coupé, truc bête mais pourquoi pas ?
Vérifie ça.
Vérifie aussi les trois composants que je t'ai indiqué, ça doit tourner par là. Une soudure sèche, peut-être ?
Ou alors c'est le circuit intégré... :ic47:
J'y crois pas trop.
Tu peux repérer la position de l'ajustable RT20x (x car illisible sur le schéma) avec ton contrôleur en mode ohmmètre et l'appareil éteint et débranché,
des fois qu'il ait besoin d'un coup d'aller-retour avec de la bombe contact, ça sera plus facile après, pour le recaler,
sans utiliser le générateur HF (t'as ça sous la main ?)
Avatar de l’utilisateur
jipé34
apprenti VALien
apprenti VALien
 
Messages: 582
Inscription: 19 Mai 2011 13:27
Localisation: Entre Montpellier et Lunel

Re: VuMetre tuner non alimenté - avis

Messagede Tichu » 08 Juil 2011 08:28

franck a écrit:bah alors la, va me falloir 6 mois pour faire ca! je suis pas équipé du tout.
vu qu'il ne reçois pas de jus, il bouge pas.
En secouant le bouzin, l'aiguille bouge (très peu), et rien ne peut venir la bloquer.

Fausse bonne idée: je peux l'alimenter en tirant des fils d'un autre tuner?

j'ai identifié C207, le petit truc vert, sous le potar.
prise de la tension au dos de la carte, c'est plus facile.
hum, ca oscille entre .110 et .120 avec une moyenne a .114 (réglage sur 2V=)

je regarde pour les autres..


OK, donc il y a quelque chose qui sort.

Maintenant tu peux jouer un peu avec l'ajustable qui est à coté de la capa, il est peut être bêtement encrassé.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: VuMetre tuner non alimenté - avis

Messagede franck » 08 Juil 2011 13:51

Merci pour vos réponses.
Petit a petit, l'oiseau fait son nid. :icon_frenchy:
Un ami sait changer les condos sur les cartes mères des ordinosaures, il doit toujours me montrer,
cela va mieux en regardant faire, on apprend plus vite.
Au niveau matos, faut que je m'équipe un peu effectivement.
J'ai déjà la trousse Facom avec le jeu de douilles qui va jusqu'a 32 et mon père a un poste de soudure à l'arc! :alzheimer:
Me reste a trouver ce qui va bien pour les petites dimension, a commencer par une loupe!

@jipé34: encore une question de newbee, le potar a 3 pâtes.
elles sont toutes branchées sur ton schéma?
cherche un magnétoscope AKAI VS G815
ne crache pas non plus sur un lecteur LD Pioneer DVL...
Avatar de l’utilisateur
franck
VALien d'honneur
VALien d'honneur
 
Messages: 1934
Inscription: 19 Jan 2011 18:32
Localisation: 59 - Lys-lez-Lannoy

Re: VuMetre tuner non alimenté - avis

Messagede jipé34 » 08 Juil 2011 17:01

franck a écrit:(...)@jipé34: encore une question de newbee, le potar a 3 pâtes.
elles sont toutes branchées sur ton schéma?

Vi !
Pour les deux "extérieures" (si je puis dire), l'une au "plus" de la pile, l'autre au "moins".
Et celle du centre va à une cosse du vu.
L'autre cosse du vu sera également raccordée au "moins" de la pile.
Ensuite tu tournes doucement...
Si l'aiguille bouge du bon côté, bingo tout va bien !
Si elle bouge dans l'autre sens, inverse les deux fils sur le vu et elle devrait bouger dans le bon sens.
Si elle ne bouge pas, vu mort...
Avatar de l’utilisateur
jipé34
apprenti VALien
apprenti VALien
 
Messages: 582
Inscription: 19 Mai 2011 13:27
Localisation: Entre Montpellier et Lunel

Re: VuMetre tuner non alimenté - avis

Messagede franck » 08 Juil 2011 20:01

Okay!
il me reste a trouver un potar...
Je commence a regretter les magasins TANDY....

sur ce, Bon WE a tous ! :wave:
cherche un magnétoscope AKAI VS G815
ne crache pas non plus sur un lecteur LD Pioneer DVL...
Avatar de l’utilisateur
franck
VALien d'honneur
VALien d'honneur
 
Messages: 1934
Inscription: 19 Jan 2011 18:32
Localisation: 59 - Lys-lez-Lannoy

Re: VuMetre tuner non alimenté - avis

Messagede jipé34 » 08 Juil 2011 22:12

Yop !
franck a écrit:Okay!
il me reste a trouver un potar...
Je commence a regretter les magasins TANDY....

sur ce, Bon WE a tous ! :wave:

Déchetterie, et tu cannibalises ce que tu trouves, :ic11:

Quant à moi je m'en vais passer 15 jours les doigts de pied en éventail au bord de l'océan, du côté de Biarritz, :thumbsup:
Bons bricolages, bons dépannages ! :hello:
Avatar de l’utilisateur
jipé34
apprenti VALien
apprenti VALien
 
Messages: 582
Inscription: 19 Mai 2011 13:27
Localisation: Entre Montpellier et Lunel

Re: VuMetre tuner non alimenté - avis

Messagede franck » 28 Aoû 2011 22:39

Me revoila sur ce soucis de VuMetre.
En repartant de la broc de ce samedi, je vois une famille d'exposants qui remballe, et dans les bras du grand-père
une pile de boites carton, dont une me saute aux yeux: bleue avec EX150 marqué en jaune dessus.
je demande le prix, et pour une pièce de 2€, la boite change de mains.

c'est un jouet éducatif des années 70, que j'ai eu à l'époque, mais la greffe n'avait pas pris. :ic47:
a.JPG
a.JPG (202.15 Kio) Vu 4963 fois


cela initie à l'électronique, avec la découverte pratique d'un nouveau composant ou type de montage
pour chaque page du manuel. Ceci sans soudure et autre manipulation, aussi simplement que de faire un puzzle.
Merci de ne pas vous :grossierete: de ma :grossierete: autant commencer petit.
de toutes façon, ca ne marchera pas trop sur moi plus de 30 ans après, j'avais déjà opté pour un pong,
un Videopac C52 puis un Commodore 64 et un ... bref. :hs:

voici un exemple de montage avec les petits cubes qui contiennent des composants ou de simples fils.
les bornes de tensions et de connections aux autres composants (potar, hp, cellule photo-électrique ..)
se font sur des bornes situées sur les cotés de la zone d'assemblage.

la il me faut juste de quoi alimenter un ampoule par le potar pour régler l'intensité
b.JPG
b.JPG (172.35 Kio) Vu 4963 fois


aux bornes de l'ampoule, je tire 2 fils pour alimenter le vumetre du tuner.
y'a plus qu'a metre le potar "volume" au mini, mettre le jouet sur "on" et tourner doucement le potar.
Dernière édition par franck le 28 Aoû 2011 22:42, édité 1 fois.
cherche un magnétoscope AKAI VS G815
ne crache pas non plus sur un lecteur LD Pioneer DVL...
Avatar de l’utilisateur
franck
VALien d'honneur
VALien d'honneur
 
Messages: 1934
Inscription: 19 Jan 2011 18:32
Localisation: 59 - Lys-lez-Lannoy

Re: VuMetre tuner non alimenté - avis

Messagede franck » 28 Aoû 2011 22:41

force est de constater que cela fonctionne!
la preuve, aidé des mains de ma fille

c.JPG
c.JPG (137.45 Kio) Vu 4962 fois
cherche un magnétoscope AKAI VS G815
ne crache pas non plus sur un lecteur LD Pioneer DVL...
Avatar de l’utilisateur
franck
VALien d'honneur
VALien d'honneur
 
Messages: 1934
Inscription: 19 Jan 2011 18:32
Localisation: 59 - Lys-lez-Lannoy

Re: VuMetre tuner non alimenté - avis

Messagede franck » 28 Aoû 2011 22:55

la suite, allumage du tuner seul, le VuMetre ne bouge pas.
je me décide a changer le réglage d'usine en bougeant le potar de la carte mère du tuner.
l'aiguille décolle très peu, mais au moins elle bouge. je fais travailler le potar, et passage au réel.

je branche une bonne antenne, je me place sur une station forte, et 1/4 de tour sur le potar intégré donne finalement un bon résultat. :thumbsup:
d.JPG
d.JPG (104.48 Kio) Vu 4962 fois


Le Lansey EX.150 à été capté par les enfants qui essayent différents montages, de la radio GO, au morse, au générateur d'impulsions
sonores / lumineuses etc...
je suis content d'avoir retrouvé ce "jouet" des 70's en état neuf qui plus est,
le vendeur doit encore être étonné d'avoir vendu ce truc!
:alzheimer:
cherche un magnétoscope AKAI VS G815
ne crache pas non plus sur un lecteur LD Pioneer DVL...
Avatar de l’utilisateur
franck
VALien d'honneur
VALien d'honneur
 
Messages: 1934
Inscription: 19 Jan 2011 18:32
Localisation: 59 - Lys-lez-Lannoy

Re: VuMetre tuner non alimenté - avis

Messagede Tarentule50 » 28 Aoû 2011 23:04

Bravo Franck, t'es un chef :icon_smoke:
Comme quoi :thumbsup: il ne me reste plus qu'a trouver le même jeu :icon_frenchy:
Mangeur de Bananes
Avatar de l’utilisateur
Tarentule50
VALien d'honneur +
VALien d'honneur +
 
Messages: 15379
Inscription: 15 Juin 2010 21:33

Re: VuMetre tuner non alimenté - avis

Messagede franck » 28 Aoû 2011 23:16

Bah, on se débrouille comme on peut! :spin:
et c'est plus original comme ça, non?

je voulais tester le vumetre AVANT de toucher aux réglages internes.
Je remercie ici Jipé et Tichu pour leur aide.
C'était donc bien l'ajustement interne qui fallait réveiller!

Il me reste a refaire les joues en bois pour le finir, il faut de je trouve des planches de la bonne couleur
(que je n'ai pas - la couleur exacte)
Mesures et épaisseur, tu as cela Daniel ?
cherche un magnétoscope AKAI VS G815
ne crache pas non plus sur un lecteur LD Pioneer DVL...
Avatar de l’utilisateur
franck
VALien d'honneur
VALien d'honneur
 
Messages: 1934
Inscription: 19 Jan 2011 18:32
Localisation: 59 - Lys-lez-Lannoy

Re: VuMetre tuner non alimenté - avis

Messagede Tarentule50 » 28 Aoû 2011 23:19

franck a écrit:Bah, on se débrouille comme on peut! :spin:
et c'est plus original comme ça, non?

je voulais tester le vumetre AVANT de toucher aux réglages internes.
Je remercie ici Jipé et Tichu pour leur aide.
C'était donc bien l'ajustement interne qui fallait réveiller!

Il me reste a refaire les joues en bois pour le finir, il faut de je trouve des planches de la bonne couleur
(que je n'ai pas - la couleur exacte)
Mesures et épaisseur, tu as cela Daniel ?

oui :yes: je te fais ça demain, ce soir je me couche de bonne heure :icon_frenchy: je me lève demain à 5 heure :power600:
Mangeur de Bananes
Avatar de l’utilisateur
Tarentule50
VALien d'honneur +
VALien d'honneur +
 
Messages: 15379
Inscription: 15 Juin 2010 21:33

Re: VuMetre tuner non alimenté - avis

Messagede Tarentule50 » 29 Aoû 2011 18:34

Voila, j'espère que ça ira :yes:
008.JPG
008.JPG (277.07 Kio) Vu 4947 fois

006.JPG
006.JPG (236.2 Kio) Vu 4947 fois
Mangeur de Bananes
Avatar de l’utilisateur
Tarentule50
VALien d'honneur +
VALien d'honneur +
 
Messages: 15379
Inscription: 15 Juin 2010 21:33

Suivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 17 invités

cron