akai am-2600 qui reste en 220

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

akai am-2600 qui reste en 220

Messagede akai1969 » 12 Déc 2011 13:58

bonjour, je viens de ressortir mon 2600 pour un petit nettoyage
par la même occasion je souhaite le passer en 240v en dessoudant le fil gris du blanc, pour le ressouder au bleu (au niveau du porte fusible) ce qui normalement doit l'alimenter en 240 d'après le schéma.
mais il ne s'allume pas dans cette configuration :headscratch:
Avatar de l’utilisateur
akai1969
grand VALien
grand VALien
 
Messages: 250
Inscription: 06 Juin 2011 21:11
Localisation: seine et marne

Re: akai am-2600 qui reste en 220

Messagede JPG17 » 12 Déc 2011 14:28

:hello:

bizarre, ça devrait marcher :scratch2:
T'as fait comme très bien expliqué ici (AM-2400) : http://www.audiovintage.fr/?p=10

.
Avatar de l’utilisateur
JPG17
VALien d'honneur +
VALien d'honneur +
 
Messages: 2159
Inscription: 08 Déc 2009 14:23
Localisation: La Rochelle

Re: akai am-2600 qui reste en 220

Messagede akai1969 » 12 Déc 2011 14:35

salut jpg17, ben oui absolument :headscratch: c'est pour ça que je me suis tourné vers vous .
il y'a peut être plusieurs version de transfo ou le mien est defectueux ? :ic24:
Avatar de l’utilisateur
akai1969
grand VALien
grand VALien
 
Messages: 250
Inscription: 06 Juin 2011 21:11
Localisation: seine et marne

Re: akai am-2600 qui reste en 220

Messagede oldmarantz » 12 Déc 2011 17:25

Un schema vaut mieux qu'un long discours, voila comment passer normalement le 2600 sur la tension secteur désirée..
Fichiers joints
2600.jpg
2600.jpg (66.69 Kio) Vu 4244 fois
Avatar de l’utilisateur
oldmarantz
grand VALien
grand VALien
 
Messages: 1681
Inscription: 31 Aoû 2011 17:32
Localisation: Lyon

Re: akai am-2600 qui reste en 220

Messagede akai1969 » 12 Déc 2011 19:08

merci pour le schema :jap: peut tu me dire, n'etant pas un pro en éléctonique si tu vois autre chose, que de debrancher le fil blanc et de brancher le fil bleu pour passer en 240 :screwy: j'ai peut-être loupé quelque chose :ic47:
Avatar de l’utilisateur
akai1969
grand VALien
grand VALien
 
Messages: 250
Inscription: 06 Juin 2011 21:11
Localisation: seine et marne

Re: akai am-2600 qui reste en 220

Messagede akai1969 » 12 Déc 2011 19:12

je crois qu'il va rester en 220 merci à vous :ic11:
Avatar de l’utilisateur
akai1969
grand VALien
grand VALien
 
Messages: 250
Inscription: 06 Juin 2011 21:11
Localisation: seine et marne

Re: akai am-2600 qui reste en 220

Messagede alayn91 » 12 Déc 2011 19:15

Bonsoir,

Moi, je dirais qu'il faut déplacer le fusible de F902 en F903.

A+
Alain.
A+
Alain.
Avatar de l’utilisateur
alayn91
grand VALien
grand VALien
 
Messages: 1178
Inscription: 01 Mar 2010 10:58
Localisation: Essonne nord

Re: akai am-2600 qui reste en 220

Messagede david29290 » 12 Déc 2011 19:16

+1

:thumbsup:
Avatar de l’utilisateur
david29290
VALien d'honneur +
VALien d'honneur +
 
Messages: 3323
Inscription: 26 Nov 2009 12:18

Re: akai am-2600 qui reste en 220

Messagede akai1969 » 12 Déc 2011 19:21

merci alain je n'avais pas pensé à ça :thumbsup:
Avatar de l’utilisateur
akai1969
grand VALien
grand VALien
 
Messages: 250
Inscription: 06 Juin 2011 21:11
Localisation: seine et marne

Re: akai am-2600 qui reste en 220

Messagede akai1969 » 12 Déc 2011 19:29

je vais essayer ça demain puis je vous tiens au courant
Avatar de l’utilisateur
akai1969
grand VALien
grand VALien
 
Messages: 250
Inscription: 06 Juin 2011 21:11
Localisation: seine et marne

Re: akai am-2600 qui reste en 220

Messagede oldmarantz » 12 Déc 2011 19:49

ben oui cela parait clair, il faut mettre en F903 un fusible de 2.5 A et enlever le fusible présent sur F902 ou F901 d'ailleurs il doit suffire pour un app. déjà en 220V de déplacer le fusible de F902 en F903...
Avatar de l’utilisateur
oldmarantz
grand VALien
grand VALien
 
Messages: 1681
Inscription: 31 Aoû 2011 17:32
Localisation: Lyon

Re: akai am-2600 qui reste en 220

Messagede JPG17 » 12 Déc 2011 21:33

pas évident tout ça, selon la provenance ou l'année de fabrication peut être, les schémas diffèrent, le mieux serait que tu mettes une photo :

photo du mien :
P1030957a.jpg
P1030957a.jpg (370.33 Kio) Vu 4214 fois



photo du net :
1001983a.jpg
1001983a.jpg (518.3 Kio) Vu 4214 fois


sur le mien faut bien permuter le fil gris (idem AM-2400), les fusibles présents étant ceux du secondaire du transfo tandis que sur l'autre photo, ça ressemble aux fusibles du primaire ?

.
Avatar de l’utilisateur
JPG17
VALien d'honneur +
VALien d'honneur +
 
Messages: 2159
Inscription: 08 Déc 2009 14:23
Localisation: La Rochelle

Re: akai am-2600 qui reste en 220

Messagede oldmarantz » 12 Déc 2011 21:44

Effectivement la 2eme photo correspond totalement au morceau de schema que j'ai uploadé et concerne bien le primaire du transfo de toutes les facons c'est là que ca se passe pour faire la modif 220 -->240...
Avatar de l’utilisateur
oldmarantz
grand VALien
grand VALien
 
Messages: 1681
Inscription: 31 Aoû 2011 17:32
Localisation: Lyon

Re: akai am-2600 qui reste en 220

Messagede JPG17 » 12 Déc 2011 23:42

JPG17 a écrit:pas évident tout ça, selon la provenance ou l'année de fabrication peut être, les schémas diffèrent, le mieux serait que tu mettes une photo :

photo du mien :

photo du net :

sur le mien faut bien permuter le fil gris (idem AM-2400), les fusibles présents étant ceux du secondaire du transfo tandis que sur l'autre photo, ça ressemble aux fusibles du primaire ?

.



@ edit : ce n'est pas la photo du mien mais une photo du net, voilà le mien, le bleu est raccordé au gris (connexion du haut à droite):

P1040992a.jpg
P1040992a.jpg (453.77 Kio) Vu 4202 fois
Avatar de l’utilisateur
JPG17
VALien d'honneur +
VALien d'honneur +
 
Messages: 2159
Inscription: 08 Déc 2009 14:23
Localisation: La Rochelle

Re: akai am-2600 qui reste en 220

Messagede mr.13ajt » 13 Déc 2011 02:29

oldmarantz a écrit:Un schema vaut mieux qu'un long discours, voila comment passer normalement le 2600 sur la tension secteur désirée..

Quand je regarde le schéma pour moi il y a que le fusible à déplacer pour changer la tension du primaire du transformateur. Ca doit pas etre le même transfo à mon avis donc les primaires sont câblé différemment.

Sur l'autre forum ca platine comporte 3 fusibles et toi il y en à 4, ca doit pas être le même schéma.
Pioneer SA-8800 - Marantz CD6000 - Philips CDR770 - Sansui SE-8 - Denon DNP-720 - Asus eee PC / Cambridge DacMagic 100 - Pioneer SPL-40 / Grado MM Black - JMR Duo

Wanted : McIntosh C26 et MC 2505
Avatar de l’utilisateur
mr.13ajt
grand VALien +
grand VALien +
 
Messages: 3137
Inscription: 19 Mar 2011 17:59
Localisation: Chez moi !

Re: akai am-2600 qui reste en 220

Messagede akai1969 » 13 Déc 2011 11:32

P1040992a.jpg
voila c'est tout à fait ça, le mien est pareil.
sur la photo on voie bien qu'il est branché en 240, le mien branché comme cela ne s'allume plus.
il ne fonctionne que fil gris sur fil blanc :headscratch:
c'est une histoire de fou, je ne comprends pas :ic35: bien vu quand même pour les fusibles.
tanpis, je vais le laisser en 220 merci à vous :jap:
Avatar de l’utilisateur
akai1969
grand VALien
grand VALien
 
Messages: 250
Inscription: 06 Juin 2011 21:11
Localisation: seine et marne

Re: akai am-2600 qui reste en 220

Messagede chico86 » 13 Déc 2011 18:21

salut
j'ai regardé mon 2650 pour le passer en 240v
Et bien ce n'est pas possible :wave:
Ce ne sont pas les memes transfos en 220 et 240 !
AM2650T 40 en 220v pour CEE
AM2650T 50 en 240v pour UK
:ic24:
BZH
kenwood model500+KT917+KA601+KT7300/Sansui AU999/Luxman L31/Dual CV40,CT1240/Pio PL-L1000,PL7/Scott 255s/SETTON AS1100/LencoL75. Cambridge A1MK3/ JPW M510, Mini monitor. HRC DK1, Kef Calinda, B&WDM4 / Cyrus2
Avatar de l’utilisateur
chico86
grand VALien
grand VALien
 
Messages: 2477
Inscription: 13 Oct 2009 10:36
Localisation: Nord 86

Re: akai am-2600 qui reste en 220

Messagede akai1969 » 13 Déc 2011 18:54

tu parle du 2650 , il est en 240 d'origine ? :ic24:
Avatar de l’utilisateur
akai1969
grand VALien
grand VALien
 
Messages: 250
Inscription: 06 Juin 2011 21:11
Localisation: seine et marne

Re: akai am-2600 qui reste en 220

Messagede mr.13ajt » 14 Déc 2011 10:59

chico86 a écrit:salut
j'ai regardé mon 2650 pour le passer en 240v
Et bien ce n'est pas possible :wave:
Ce ne sont pas les memes transfos en 220 et 240 !
AM2650T 40 en 220v pour CEE
AM2650T 50 en 240v pour UK
:ic24:

C'est bien ce que je pensai ce n'est pas le même schéma par rapport au lien, maintenant il faut regarder la version 40 ou 50.
Pioneer SA-8800 - Marantz CD6000 - Philips CDR770 - Sansui SE-8 - Denon DNP-720 - Asus eee PC / Cambridge DacMagic 100 - Pioneer SPL-40 / Grado MM Black - JMR Duo

Wanted : McIntosh C26 et MC 2505
Avatar de l’utilisateur
mr.13ajt
grand VALien +
grand VALien +
 
Messages: 3137
Inscription: 19 Mar 2011 17:59
Localisation: Chez moi !

Re: akai am-2600 qui reste en 220

Messagede chico86 » 14 Déc 2011 14:55

akai1969 a écrit:tu parle du 2650 , il est en 240 d'origine ? :ic24:

je pense que le miens est en 220 :jap:
BZH
kenwood model500+KT917+KA601+KT7300/Sansui AU999/Luxman L31/Dual CV40,CT1240/Pio PL-L1000,PL7/Scott 255s/SETTON AS1100/LencoL75. Cambridge A1MK3/ JPW M510, Mini monitor. HRC DK1, Kef Calinda, B&WDM4 / Cyrus2
Avatar de l’utilisateur
chico86
grand VALien
grand VALien
 
Messages: 2477
Inscription: 13 Oct 2009 10:36
Localisation: Nord 86

Suivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Google [Bot] et 43 invités