kenwood ka601-2 resistance cramée

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

kenwood ka601-2 resistance cramée

Messagede chico86 » 27 Jan 2012 20:58

J'ouvre un autre post because en essayant de regler le bias, je viens de faire fumer une resistance.
R74
et j'ai bien l'impression que Q14 et Q16 sont hs !
si je compare a l'autre voie.
:red_smile:
BZH
kenwood model500+KT917+KA601+KT7300/Sansui AU999/Luxman L31/Dual CV40,CT1240/Pio PL-L1000,PL7/Scott 255s/SETTON AS1100/LencoL75. Cambridge A1MK3/ JPW M510, Mini monitor. HRC DK1, Kef Calinda, B&WDM4 / Cyrus2
Avatar de l’utilisateur
chico86
grand VALien
grand VALien
 
Messages: 2477
Inscription: 13 Oct 2009 10:36
Localisation: Nord 86

Re: kenwood ka601-2 resistance cramée

Messagede Tichu » 27 Jan 2012 22:01

Ou est R74 ?

Sur le bout de schéma que tu as posté, on a beaucoup de mal à distinguer les ref.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: kenwood ka601-2 resistance cramée

Messagede chico86 » 28 Jan 2012 11:06

autant pour moi !
http://forum.vintage-audio-laser.com/ressources/file/26438
la R74 est sur la carte TONE AMP.
à coté de Q10 c'est noté predriver en localisation G1 sur le schema complet ci joint.
R73 et Q9 pour l'autre voies.
j'ai l'impression que c'est la meme histoire que pour mon jvc. il faut vérifier les transistor de la carte driver et remplacer les transistor de puissance . j'ai l'impression que ca va se finir comme ca.
faut que je les dessoude. :kosmos:
Kenwood_KA-601_schematic.pdf
(371.11 Kio) Téléchargé 28 fois
BZH
kenwood model500+KT917+KA601+KT7300/Sansui AU999/Luxman L31/Dual CV40,CT1240/Pio PL-L1000,PL7/Scott 255s/SETTON AS1100/LencoL75. Cambridge A1MK3/ JPW M510, Mini monitor. HRC DK1, Kef Calinda, B&WDM4 / Cyrus2
Avatar de l’utilisateur
chico86
grand VALien
grand VALien
 
Messages: 2477
Inscription: 13 Oct 2009 10:36
Localisation: Nord 86

Re: kenwood ka601-2 resistance cramée

Messagede Tichu » 28 Jan 2012 13:40

Tu devrais vérifier au moins Q10 sur la carte de puissance.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: kenwood ka601-2 resistance cramée

Messagede chico86 » 29 Jan 2012 00:41

j'ai testé Q10 sur la carte puissance c'est ok.
testé les 2 Tde puissance Q14 et Q16 dessoudés et ils semblent ok.

Par contre Q10 sur la carte driver x11 1540 qui semble ko.
Pas loin de R74 qui a chaufée.
Q8 qui est a coté semble ok.
reste a dessouder ces deux là pour vérifier.
:monpote:
BZH
kenwood model500+KT917+KA601+KT7300/Sansui AU999/Luxman L31/Dual CV40,CT1240/Pio PL-L1000,PL7/Scott 255s/SETTON AS1100/LencoL75. Cambridge A1MK3/ JPW M510, Mini monitor. HRC DK1, Kef Calinda, B&WDM4 / Cyrus2
Avatar de l’utilisateur
chico86
grand VALien
grand VALien
 
Messages: 2477
Inscription: 13 Oct 2009 10:36
Localisation: Nord 86

Re: kenwood ka601-2 resistance cramée

Messagede chico86 » 01 Fév 2012 16:20

Est que le fait q'avoir q10 sur carte driver HS est une cause probable :hello: ?

si quelqu'un a un 2SA915 en stock je suis preneur.
Je n'en ai pas trouvé sur mon stock de donneur d'organe.
sinon faut que j'en achete un stock :ic26:
2sa915_datasheet.pdf
(173.91 Kio) Téléchargé 21 fois
BZH
kenwood model500+KT917+KA601+KT7300/Sansui AU999/Luxman L31/Dual CV40,CT1240/Pio PL-L1000,PL7/Scott 255s/SETTON AS1100/LencoL75. Cambridge A1MK3/ JPW M510, Mini monitor. HRC DK1, Kef Calinda, B&WDM4 / Cyrus2
Avatar de l’utilisateur
chico86
grand VALien
grand VALien
 
Messages: 2477
Inscription: 13 Oct 2009 10:36
Localisation: Nord 86

Re: kenwood ka601-2 resistance cramée

Messagede Tichu » 01 Fév 2012 19:50

Quelques choix alternatifs:
2SA1306A
2SA1360

MJE15031
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: kenwood ka601-2 resistance cramée

Messagede chico86 » 08 Fév 2012 19:35

merci je vais chercher

il y a moyen de trouver des equivalent en serie BD ?

je ne trouve pas sur le net :ic47:
Parceque j'en ai quelques ref au boulot.
:ic11:
BZH
kenwood model500+KT917+KA601+KT7300/Sansui AU999/Luxman L31/Dual CV40,CT1240/Pio PL-L1000,PL7/Scott 255s/SETTON AS1100/LencoL75. Cambridge A1MK3/ JPW M510, Mini monitor. HRC DK1, Kef Calinda, B&WDM4 / Cyrus2
Avatar de l’utilisateur
chico86
grand VALien
grand VALien
 
Messages: 2477
Inscription: 13 Oct 2009 10:36
Localisation: Nord 86

Re: kenwood ka601-2 resistance cramée

Messagede Tichu » 08 Fév 2012 22:16

Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: kenwood ka601-2 resistance cramée

Messagede chico86 » 01 Avr 2012 20:15

je m'y suis remis
donc les transistor de puissances sont ok.
apres avoir changé le sa915 (commandé a l'adresse ci dessous) merci tichu :hello: ;
3 resistances de la carte x09 1340 10 (celle avec les transistor de puissance) ont pris de jolies couleurs. r2 r4 r6 r20
je teste donc les autres transistors de cette carte.
resultat :
q2, q8 et q6 ok mais q4 hs et q12 hs

je recupère sur un autre ampli. Coup de bol :spin:
je remet le tout sur le grill .
Pas de fumée ! :080:
yes !
mais sur les transistors de puissance j'ai 49 v sur B sur C et sur E contrairement a l'autre voie. :icon_peacedoff:
j'avais oublié de testé un des transistor.Q10 sur cette meme carte puissnce.
Il est HS
c'est un 2SC1567 complementaire du sa794 changé juste avant.
Introuvable le petit !

Quelqu'un a ça en stock ? :ic24:
ou un équivalent
BZH
kenwood model500+KT917+KA601+KT7300/Sansui AU999/Luxman L31/Dual CV40,CT1240/Pio PL-L1000,PL7/Scott 255s/SETTON AS1100/LencoL75. Cambridge A1MK3/ JPW M510, Mini monitor. HRC DK1, Kef Calinda, B&WDM4 / Cyrus2
Avatar de l’utilisateur
chico86
grand VALien
grand VALien
 
Messages: 2477
Inscription: 13 Oct 2009 10:36
Localisation: Nord 86

Re: kenwood ka601-2 resistance cramée

Messagede Tichu » 01 Avr 2012 21:00

MJE 341
1,50 euro chez electronique diffusion.
(atrention, le boitier n'est pas isolé)
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: kenwood ka601-2 resistance cramée

Messagede LMXD » 01 Avr 2012 21:03

Bonsoir Chico, :hello:

D'après le répertoire mondial des transistors (6ème édition), le BF457 est équivalent au 2SC1567.
Le Ved max et l'Ic max sont respectivement de 5V et 100mA pour le BF457, contre 6V et 120mA pour le 2SC1567.

Je n'ai ni l'un ni l'autre en stock. :ic47:
Avatar de l’utilisateur
LMXD
grand VALien +
grand VALien +
 
Messages: 2397
Inscription: 28 Fév 2011 23:36
Localisation: N43°53′0″ W000°31′6″

Re: kenwood ka601-2 resistance cramée

Messagede chico86 » 03 Avr 2012 11:27

j'ai regardé au boulot et j'ai trouvé des MJE350 et MJE340
pas de 341 !
le 340 semble convenir, ou je me trompe :ic30: , pour remplacer le 1567 ?
pour tester
j'ai plein de BDxxx egalement
datasheet_MJE340-D.pdf
(67.57 Kio) Téléchargé 12 fois

datasheet_sc1567.pdf
(95.07 Kio) Téléchargé 10 fois
BZH
kenwood model500+KT917+KA601+KT7300/Sansui AU999/Luxman L31/Dual CV40,CT1240/Pio PL-L1000,PL7/Scott 255s/SETTON AS1100/LencoL75. Cambridge A1MK3/ JPW M510, Mini monitor. HRC DK1, Kef Calinda, B&WDM4 / Cyrus2
Avatar de l’utilisateur
chico86
grand VALien
grand VALien
 
Messages: 2477
Inscription: 13 Oct 2009 10:36
Localisation: Nord 86

Re: kenwood ka601-2 resistance cramée

Messagede Tichu » 03 Avr 2012 11:30

yep, le MJE340 doit etre bon aussi (attention a isoler la partie metallique)
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: kenwood ka601-2 resistance cramée

Messagede chico86 » 03 Avr 2012 14:31

merci
il etait monté en l'air sans rad donc ca va le faire.
je testerai ca.
:beerchug:
BZH
kenwood model500+KT917+KA601+KT7300/Sansui AU999/Luxman L31/Dual CV40,CT1240/Pio PL-L1000,PL7/Scott 255s/SETTON AS1100/LencoL75. Cambridge A1MK3/ JPW M510, Mini monitor. HRC DK1, Kef Calinda, B&WDM4 / Cyrus2
Avatar de l’utilisateur
chico86
grand VALien
grand VALien
 
Messages: 2477
Inscription: 13 Oct 2009 10:36
Localisation: Nord 86

Re: kenwood ka601-2 resistance cramée

Messagede chico86 » 09 Avr 2012 18:55

je ne sais pas si je vais le terminer celui ci mais ce n'est pas pour aujourd'hui :kosmos:

j'ai donc mis le mje340
je rebranche et pas de fumée ni de boum. :bounce:
Mais pas de son :ic4:
mesure transistor de puissance.
voie A q13=0/50v/0.6v et q15=0/-55v/-0.6v
voie B q14=2.44/50v/3v et q16=2.4/-55v/1.8v
des différence :ic24:

q18=-32/-55/-31.7
q17=28/50.6/27

sur connections
1=3.5v 3=1.1 5=2.3 7=-2.2 11=51v 13=-55v 14=-55v 12=50v
2=1.2v 4=-1.2 6=0v 8=0v

pas de "click" de relais au démarrage !
dessoudage, démontage, nettoyage Rien a signaler. Ca vient d'avant.

Mesure sur l'IC1
1=50v 2=-2.3 3=-1.6 4=na 5=-8.1v 6=-1.62 7=6.4v 8=-2.28v. Ok ou pas ?
mesure
Q10=1.2/50/0.6v ==> OK Q9=3.3/51/2.7v
Q12=1.1/-55/1.7 ==>pas mal ? Q11=1.2/-55/1.8v
Q2=3.6/2.4/2.9v ==> Q1=3/2.4/3.7v

Je teste D2=HS (elle est montée sur le radiateur).
Je teste VR2 qui est censé faire 100ohms. Il en fait moins. Je nettoie a la bombe= il fait 250ohms :icon_peacedoff:
Bref c'est la cata !
Les potards semble etre dans les choux et les diodes D1 et D2 idem
Diode STV4h a visser sur le radiateur. Quelqu'un connait un équivalent?
BZH
kenwood model500+KT917+KA601+KT7300/Sansui AU999/Luxman L31/Dual CV40,CT1240/Pio PL-L1000,PL7/Scott 255s/SETTON AS1100/LencoL75. Cambridge A1MK3/ JPW M510, Mini monitor. HRC DK1, Kef Calinda, B&WDM4 / Cyrus2
Avatar de l’utilisateur
chico86
grand VALien
grand VALien
 
Messages: 2477
Inscription: 13 Oct 2009 10:36
Localisation: Nord 86

Re: kenwood ka601-2 resistance cramée

Messagede Tichu » 09 Avr 2012 21:15

STV4H est une diode quadruple, pas facile a trouver.
Comment es tu certain qu'elle est HS , le simple test de diode ne peux pas te le dire...

J'ai aussi l'impression que tu mélanges les mesures:

Tes chiffres sur Q13 et Q15 paraissent parfaits (Left), alors que Q12 et Q14 indiquent un offset en sortie (Right).
Mais quand tu mesures les drivers, le problème s'est déplacé sur Q9 (Left) alors que Q10 est bon. :headscratch:
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: kenwood ka601-2 resistance cramée

Messagede chico86 » 10 Avr 2012 14:33

Pour la diode c'est le test au multimetre. Donc effectivement peut etre qu'elle est OK. Ca m'etonne quand meme que tout degage au fur et a mesure.
Pour les potentiometres j'en suis dur. Faut que j'en trouve au boulot.

Concernant les tensions des transistor ca m'a etonné également.
Je reverifierai :thumbsup:
Q9 Q11 Q13 et Q15 et et sur l'autre voie.


Une idée pour le relais qui ne fait pas click?

Une idée de comment regler le bias? ce n'est pas clair sur le schéma.
BZH
kenwood model500+KT917+KA601+KT7300/Sansui AU999/Luxman L31/Dual CV40,CT1240/Pio PL-L1000,PL7/Scott 255s/SETTON AS1100/LencoL75. Cambridge A1MK3/ JPW M510, Mini monitor. HRC DK1, Kef Calinda, B&WDM4 / Cyrus2
Avatar de l’utilisateur
chico86
grand VALien
grand VALien
 
Messages: 2477
Inscription: 13 Oct 2009 10:36
Localisation: Nord 86

Re: kenwood ka601-2 resistance cramée

Messagede Tichu » 10 Avr 2012 14:52

Il faut effectivement faire en sorte que les ajustables VR1 VR2 n'aient pas de mauvais contact.

Pour régler le bias, il faut brancher un voltmètre entre les 2 points marqués +10 et -10 sur le schéma (au dessus et un peu a droite de Q13) et obtenir de l'ordre de 20 milliVolts.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: kenwood ka601-2 resistance cramée

Messagede chico86 » 15 Avr 2012 17:17

donc re-mesure

Q13 B/C/E 0.6/51/0.02
Q15 -0.6/-55/0.02
Q16 1.61/-55/2.25
Q14 2.6/51/2.11
donc ca deconne coté pair

mesure
Q10 B/C/E 2.98/50/3.55 Q9 1.25/50.6/0.65
Q12 1.3/-55-1.72 Q11 -1.2/-55/-0.6
+id=2.4 +id=0.02
center=2.4 center=0
-id=2.3 -id=0.018v
je ne vois pas a quoi ils correspondent ces pin !

je remonte dans le schema
Q8 B/C/E 2.3/0/2.33
Q2 2.98/2.36/3.55

il y a 3.55v avant R4 alors que du coté impair il y a 1.24v avant R3
Ca viendrait donc encore en amont ?
carte predriver ;
je reteste Q10 = ok Q8 = ok.

je demonte la facade et regle le courant de repos a zero avec les 2 potards qu'il y a sur la carte predriver juste derière la facade.
je regle le Bias. 10mv sur R25 et r26 et ressoude une resistance. re bombage des potentiomètres.
D'ailleurs il y un des Bias qui n'arrete pas d'augmenter ! :scratch2:

j'entend le relais qui fait click
:ic35:

bref je met du son des HP suicide et ca marche :bounce: :bounce:
est ce que le courant de repos trop elevé n'aurait pas bloqué le relais?
un pb de soudure quelque part ?
une masse mal faite ?

toujours est il que ca fonctionne.

Juste un detail, en augmentant le volume ca gresille et de la fumée sort des resistances (r25/27/2628) de puissance pendant le gresillement. Court circuit quelquepart :icon_peacedoff:
une seule a la fois ! :ic24:

j'ai remonté, ecouté pendant au moins une heure avec les philips 496
RAS.
Ca marche ! avec des basses. Un peu trop peut etre?

du coup je suis passé a l'autre histoire de le régler.
revissage et recapotage
Ils sont pas mimi ?
le ka601-2 est celui du bas :sol:

Merci Tichu :jap:

kenwoodka601_1.jpg
kenwoodka601_1.jpg (72.51 Kio) Vu 4474 fois
BZH
kenwood model500+KT917+KA601+KT7300/Sansui AU999/Luxman L31/Dual CV40,CT1240/Pio PL-L1000,PL7/Scott 255s/SETTON AS1100/LencoL75. Cambridge A1MK3/ JPW M510, Mini monitor. HRC DK1, Kef Calinda, B&WDM4 / Cyrus2
Avatar de l’utilisateur
chico86
grand VALien
grand VALien
 
Messages: 2477
Inscription: 13 Oct 2009 10:36
Localisation: Nord 86

Suivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 49 invités

cron