Problème de retour de bras Dual SC130S

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Problème de retour de bras Dual SC130S

Messagede Bonzo44 » 07 Avr 2012 13:51

Salut tout le monde!
J'ai deux probléme récurant sur ma platine Dual SC130S:
1-Le bras de ma platine a un problème lors du retour , le plus souvent il s’arrête en chemin (pas toujours au même endroit) et d'autre fois il retourne parfaitement sur son support :ic30: . De même lorsque je lance la mise en route automatique , le saphir viens parfois ce posé à coté du vinyle et parfois tout ce passe bien. Il semblerai qu'il n'y ai pas de logique :headscratch: . J'ai donc pensé à une mécanique trop séche et qui manque d'huile.
J'ai donc entrepris le démontage de la platine pour entretient.
pour l'instant j'en suis rendu là:
Image
Qu'elle est la procédure à suivre , et le cas échéant qu'elle huile dois je utiliser?
Je tiens à préciser que c'est la première fois que je démonte une platine.

2-Le problème suivant ressemble à problème de masse, lorsque je touche la partie acier du bras, une enceinte ce coupe, et il s'en suis un fort ronflement. Lorsque je coupe l'ampli et le rallume le problème disparais une fois sur deux :scratch2:

Quand déduisez vous mon cher Watson???merci de m'aider!
Avatar de l’utilisateur
Bonzo44
petit VALien
petit VALien
 
Messages: 92
Inscription: 06 Avr 2012 14:02

Re: Problème de retour de bras Dual SC130S

Messagede Arch Stanton » 07 Avr 2012 14:24

Il me semble que sur ces platines il y a un genre d'embrayage qui permet l'entraînement du bras. Un plot en caoutchouc peut-être.
C'est souvent parce que cette pièce est cuite que l'automatisme ne fonctionne pas.
Arch Stanton
 

Re: Problème de retour de bras Dual SC130S

Messagede Tichu » 07 Avr 2012 15:38

Pour le problème de ronflement, il faudrait voir sur une photo combien de petits fils fins sortent du bras au niveau du pivot.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Problème de retour de bras Dual SC130S

Messagede Bonzo44 » 07 Avr 2012 16:28

ça peut être un fil débranché alors?
je vais regarder et prendre une photo!
Avatar de l’utilisateur
Bonzo44
petit VALien
petit VALien
 
Messages: 92
Inscription: 06 Avr 2012 14:02

Re: Problème de retour de bras Dual SC130S

Messagede Bonzo44 » 08 Avr 2012 10:32

Bon alors les fils au démarrage:
Image

Et les revoilà au niveau de la rotule:
Image

Apparemment tout est là!
Mais je viens de me rendre compte que les fils au démarrage sont un peut sortis de leur ergots (voir la photo 1) je les ai donc remis en place en les poussant avec une petite carte téléphonique!
Image
Avatar de l’utilisateur
Bonzo44
petit VALien
petit VALien
 
Messages: 92
Inscription: 06 Avr 2012 14:02

Re: Problème de retour de bras Dual SC130S

Messagede Arch Stanton » 08 Avr 2012 19:47

Sur la coquille à l'extrémité du bras il y a une toute petite vis à tête fendue sur le dessus.
Quand on la dévisse suffisamment ,bien que partiellement, on peut pousser le levier vers l'arrière ( celui qu'on prend entre deux doigts pour poser le diamant dans le sillon).
En faisant cela on libère le porte-cellule.
ATTENTION! avant de faire ça il faut protéger le diamant avec le volet rabattable.
Ainsi vous pourrez contrôler l'état d'oxydation des contacts du porte cellule.
Ne forcez sous aucun prétexte c'est vieux, fragile et cassant.
Arch Stanton
 

Re: Problème de retour de bras Dual SC130S

Messagede Bonzo44 » 08 Avr 2012 20:07

merci du conseil :thumbsup: je vais regarder!
Avatar de l’utilisateur
Bonzo44
petit VALien
petit VALien
 
Messages: 92
Inscription: 06 Avr 2012 14:02

Re: Problème de retour de bras Dual SC130S

Messagede Bonzo44 » 08 Avr 2012 21:24

OK je l'ai démonté, visiblement la partie des contacts est bien oxydée j'arrive même pas à voir s'il s'agit de contact en cuivre!
Avec quoi désoxyde on les contact, papier de verre très fin, produit miracle?
Avatar de l’utilisateur
Bonzo44
petit VALien
petit VALien
 
Messages: 92
Inscription: 06 Avr 2012 14:02

Re: Problème de retour de bras Dual SC130S

Messagede LMXD » 08 Avr 2012 23:19

Bonsoir,

Je nettoye les contacts de ce genre avec un crayon fibre de verre :
Laufer 1021.jpg
Laufer 1021.jpg (3.97 Kio) Vu 5130 fois


http://www4.fnac.com/mp3119268/Grattoir-en-fibre-de-verre-1021-Laufer
Avatar de l’utilisateur
LMXD
grand VALien +
grand VALien +
 
Messages: 2397
Inscription: 28 Fév 2011 23:36
Localisation: N43°53′0″ W000°31′6″

Re: Problème de retour de bras Dual SC130S

Messagede Bonzo44 » 08 Avr 2012 23:37

je connaissais pas!
y'a une solution"maison" sinon? :ic11:
Avatar de l’utilisateur
Bonzo44
petit VALien
petit VALien
 
Messages: 92
Inscription: 06 Avr 2012 14:02

Re: Problème de retour de bras Dual SC130S

Messagede Arch Stanton » 09 Avr 2012 01:02

LMXD a écrit:Bonsoir,

Je nettoye les contacts de ce genre avec un crayon fibre de verre :
Laufer 1021.jpg


http://www4.fnac.com/mp3119268/Grattoir-en-fibre-de-verre-1021-Laufer


Dans ma jeunesse on trouvait ça en papeterie ou magasin de produits pour l'art, sculpture, peinture, etc...
Excellente solution en tout cas.
Arch Stanton
 

Re: Problème de retour de bras Dual SC130S

Messagede Bruno 64 » 09 Avr 2012 02:15

interessant ce post car j ai une platine dual CS 617 Q qui a aussi un probleme de masse quand je touche le bras mais pas constamment

je m en vais regarder ça de plus prés
Avatar de l’utilisateur
Bruno 64
grand VALien
grand VALien
 
Messages: 642
Inscription: 13 Mar 2012 11:19

Re: Problème de retour de bras Dual SC130S

Messagede laurent_74 » 09 Avr 2012 07:59

Bonzo44 a écrit:je connaissais pas!
y'a une solution"maison" sinon? :ic11:


Je connaissais pas non plus ! Perso j'utilise des limes à ongle en carton que je coupe aux bonnes largeur puis un coup de miror rouge au coton tige pour fignoler les contacts si besoin.
Avatar de l’utilisateur
laurent_74
VALien d'honneur +
VALien d'honneur +
 
Messages: 7947
Inscription: 13 Aoû 2009 12:18
Localisation: Annecy

Re: Problème de retour de bras Dual SC130S

Messagede Arch Stanton » 09 Avr 2012 09:08

laurent_74 a écrit:
Bonzo44 a écrit:je connaissais pas!
y'a une solution"maison" sinon? :ic11:


Je connaissais pas non plus ! Perso j'utilise des limes à ongle en carton que je coupe aux bonnes largeur puis un coup de miror rouge au coton tige pour fignoler les contacts si besoin.


La solution de LMXD, à laquelle je n'avais pas pensé jusqu'à présent, est vraiment excellente. Le seul inconvénient c'est que cet effaceur est peut-être trop encombrant pour aller sous la partie fixe de la coquille qui reste sur le bras.
Attention au mirror, ça laisse un résidu gras qu'il faut retirer ensuite avec de l'alcool (à consommer avec modération...).
Arch Stanton
 

Re: Problème de retour de bras Dual SC130S

Messagede Tichu » 09 Avr 2012 12:16

Pas facile à distinguer sur la photo, mais il doit y avoir 5 fils qui sortent au niveau du pivot.

Le noir doit être celui de la masse, et être vissé sur le châssis...
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Problème de retour de bras Dual SC130S

Messagede Bonzo44 » 11 Avr 2012 11:22

J'ai pas vu le 5éme fils au niveau du pivot , mais avoir suivit les conseils de Arch Stanton j'ai démonté le porte cellule et gratté un peut les contacts au papier de verre très fin (grain 1000)
une photo des contacts oxydés en question:
Image

Je l'ai remonté délicatement et rebranché , et là :bounce: hourra :dignus: , le buzz à entièrement disparu!
Avatar de l’utilisateur
Bonzo44
petit VALien
petit VALien
 
Messages: 92
Inscription: 06 Avr 2012 14:02

Re: Problème de retour de bras Dual SC130S

Messagede doownek 38 » 12 Avr 2012 03:17

:thumbsup: Bravo !

J'ai eu les mêmes symptômes sur une Dual et le remède fut le même.
Humm.. un gros tas de Kenwood / Jamo et une pincée d'Alpine et JVC.
Avatar de l’utilisateur
doownek 38
VALien d'honneur
VALien d'honneur
 
Messages: 9461
Inscription: 01 Oct 2010 16:36
Localisation: Entre Grenoble et Valence

Re: Problème de retour de bras Dual SC130S

Messagede Bonzo44 » 12 Avr 2012 09:19

doownek 38 a écrit::thumbsup: Bravo !

J'ai eu les mêmes symptômes sur une Dual et le remède fut le même.

Parfois les solutions les plus simples sont aussi les meilleurs :capello:
Avatar de l’utilisateur
Bonzo44
petit VALien
petit VALien
 
Messages: 92
Inscription: 06 Avr 2012 14:02

Re: Problème de retour de bras Dual SC130S

Messagede Bonzo44 » 12 Avr 2012 10:01

Mais toujours ce problème de bras qui ne marche que par intermittence!
Je prends donc mon courage à deux mains en je commence à démonter la platine.

pour la soulever du socle il faut au préalable défaire les deux fixations suivante:
Image
_Enlever le sir-clips à l'aide d'un tournevis
_Visser la vis pour qu'elle rentre sous le capot
_Faire glisser les ergots dans la rainure
_Répéter l'opération pour la 2éme fixation, tirer la platine délicatement vers le haut et le tour est joué! :thumbsup:

Un petit aperçu de la face cachée de la lune :smile:
Image

Quelques détails:
ImageImageImage

Après un petit nettoyage au chiffon sec j'ai lubrifier tout les axes mécaniques avec ça:
Image
Ensuite remontage de la platine dans sont coffrage , et nouvel essai du bras.
Et là :dignus: :dignus: Re-hourra :dignus: :dignus: la bras ce met en position et revient sur sont socle sans difficulté, plus de 'dure" mécanique, Yessss! :ic9:
Finalement un bon entretient aura suffit :capello:

Je lui glisse une galette de Black Joe Lewis, elle ronronne, elle roucoule, je sens bien qu'elle est contente! :spin: :spin: :spin: :spin: :spin: :spin: :spin: :spin: :spin:
Avatar de l’utilisateur
Bonzo44
petit VALien
petit VALien
 
Messages: 92
Inscription: 06 Avr 2012 14:02

Re: Problème de retour de bras Dual SC130S

Messagede doownek 38 » 12 Avr 2012 18:27

C'est souvent de la vieille graisse qui durci..bravo pour la mise à jour ! :thumbsup:
Humm.. un gros tas de Kenwood / Jamo et une pincée d'Alpine et JVC.
Avatar de l’utilisateur
doownek 38
VALien d'honneur
VALien d'honneur
 
Messages: 9461
Inscription: 01 Oct 2010 16:36
Localisation: Entre Grenoble et Valence

Suivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Exabot [Bot] et 35 invités