petite panne sur un récepteur Marantz SR50L

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

petite panne sur un récepteur Marantz SR50L

Messagede racala » 30 Avr 2012 19:10

bonsoir à tous, j'ai ouvert un récepteur sr50l afin de réparer une voie absente et là j'ai vu des soudures décollées au niveau de l'entrée du signal sur le potentiomètre de volume motorisé, au remontage j'ai remerqué que le loudness ne fonctionnait pas et que sur une position de la balance les deux canaux fonctionnaient ensemble, la aussi, les soudures sur le potard de balance étaient mauvaises, je les ai refaites mais je ne vois ce qui cloche au niveau du loudness, quelqu'un veut il bien m'aider, le récepteur est démonté, je peux faire de bonnes photos.
je vous remerçie à l'avance, cordialement, alain.
racala
petit VALien
petit VALien
 
Messages: 164
Inscription: 28 Avr 2010 22:35
Localisation: moselle france

Re: petite panne sur un récepteur Marantz SR50L

Messagede racala » 30 Avr 2012 20:59

je joins deux photos du circuit de renforçement des basses.
DSC04345-1.jpg
DSC04345-1.jpg (288.47 Kio) Vu 4988 fois
DSC04345-1.jpg
DSC04345-1.jpg (288.47 Kio) Vu 4988 fois
DSC04344-1.jpg
DSC04344-1.jpg (324.59 Kio) Vu 4988 fois
racala
petit VALien
petit VALien
 
Messages: 164
Inscription: 28 Avr 2010 22:35
Localisation: moselle france

Re: petite panne sur un récepteur Marantz SR50L

Messagede racala » 01 Mai 2012 18:25

bonjour à tous, personne n'a une petite proposition qui m' m'aiderait peut être à dépanner, faute de quoi je devrais remonter l'ampli avec ce petit malfonctionnement.
cordialement, racala.
racala
petit VALien
petit VALien
 
Messages: 164
Inscription: 28 Avr 2010 22:35
Localisation: moselle france

Re: petite panne sur un récepteur Marantz SR50L

Messagede AUDIOVALVE » 01 Mai 2012 18:37

toujours délicat "comme ça"

il faudrait faire quelques mesures pour lever le loup
Avatar de l’utilisateur
AUDIOVALVE
apprenti VALien
apprenti VALien
 
Messages: 1762
Inscription: 24 Sep 2010 12:12

Re: petite panne sur un récepteur Marantz SR50L

Messagede racala » 01 Mai 2012 21:43

bonsoir audiovalve, grand merçi de bien vouloir m'aider, j'ai le schéma fourni par vintage audio laser, j'ai bien repéré le circuit EBB, je pense que c'est un renforcement des basses à bas volume.
il y a peu de composants, j'ai vérifié le commutateur, les deux transistors, les deux résistances de 100k, tous les composants du circuit, en général, la seule pièce que je ne peux pas tester au multimètre est le circuit intégré, l'ampli opérationnel,mais comme il est commun au circuit de correction de tonalité et que basses et aigus fonctionnent, je ne suis pas sur que la panne vienne de là.
voila, si tu veux bien m'indiquer les endroits ou prendre des mesures, je ferais.
cordialement, racala.
racala
petit VALien
petit VALien
 
Messages: 164
Inscription: 28 Avr 2010 22:35
Localisation: moselle france

Re: petite panne sur un récepteur Marantz SR50L

Messagede verhulst » 01 Mai 2012 22:34

BONSOIR :hello: : racala" il y a beaucoup de petits chimiques .c 'est facile de verifier en court circuit au controleur ou de les schunter avec la meme valeur.mais tu as peut etre deja testé ???????????? :wave:
verhulst
grand VALien
grand VALien
 
Messages: 430
Inscription: 04 Oct 2010 20:19
Localisation: 02 entre reims et laon

Re: petite panne sur un récepteur Marantz SR50L

Messagede racala » 01 Mai 2012 23:01

je n'ai pas testeé les chimiques qui ont tous une belle apparence, mais on sait jamais, je vais faire cela.
pour arriver à prendre des mesures du circuit il m'a fallu démonter l'ampli complétement, il ne reste plus que le transfo sur le chassis, pas pratique ce récepteur, mais quand il faut.
merçi, bonne soirée, à plus
racala.
DSC04346-1.jpg
DSC04346-1.jpg (333.05 Kio) Vu 4949 fois
racala
petit VALien
petit VALien
 
Messages: 164
Inscription: 28 Avr 2010 22:35
Localisation: moselle france

Re: petite panne sur un récepteur Marantz SR50L

Messagede Tichu » 02 Mai 2012 07:28

Tu as parlé de différents problèmes.

Si j'ai bien suivi, il ne reste que le loudness qui ne fonctionne pas ?
Comment as tu testé ?

As tu envoyé un peu de nettoyant à contacts dans l'interrupteur "BASS EQ" ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: petite panne sur un récepteur Marantz SR50L

Messagede racala » 02 Mai 2012 09:46

bonjour tichu, :hello: au départ il n'y avait pas de son sur une voie, les soudures étaient cassées au niveau de l'entrée des signaux sur le circuit imprimé du volume motorisé, j'ai refait les soudures et le son est venu sur les deux voies mais sur une position de la balance, il y avait les deux canaux en fonction, j'ai vu que les soudures du potard de balance étaient cassées, j'ai ressoudé, pas essayé mais je pense que la panne secondaire vient de là.
il y a aussi le scan de balayage des stations radio qui ne fonctionne pas et le loudness.
le voyant standby ne s'éclaire pas mais peut être faut il la télécommande que je n'ai pas.

le commutateur de loudness fonctionne, je l'ai testé en signal sonore, il est propre, c'est du bon matériel des années85-90.
je ne vois que le ci comme problème, mais je ne sais pas comment le tester, je ne l'ai pas dans mon vrac, j'ai peut être un équivalent?
je peux installer le ci existant sur support ainsi par la suite s'il faut le changer , je n'aurais plus à dessouder, je me dis que peut être le fait d'avoir ressoudé la balance a peut être rétabli le loudness!!!!
le circuit loudness très simple me paraît en bon état.
je vais de suite tester les condos chimiques.
a plus.
racala. :spin:
racala
petit VALien
petit VALien
 
Messages: 164
Inscription: 28 Avr 2010 22:35
Localisation: moselle france

Re: petite panne sur un récepteur Marantz SR50L

Messagede racala » 02 Mai 2012 09:46

bonjour tichu, :hello: au départ il n'y avait pas de son sur une voie, les soudures étaient cassées au niveau de l'entrée des signaux sur le circuit imprimé du volume motorisé, j'ai refait les soudures et le son est venu sur les deux voies mais sur une position de la balance, il y avait les deux canaux en fonction, j'ai vu que les soudures du potard de balance étaient cassées, j'ai ressoudé, pas essayé mais je pense que la panne secondaire vient de là.
il y a aussi le scan de balayage des stations radio qui ne fonctionne pas et le loudness.
le voyant standby ne s'éclaire pas mais peut être faut il la télécommande que je n'ai pas.

le commutateur de loudness fonctionne, je l'ai testé en signal sonore, il est propre, c'est du bon matériel des années85-90.
je ne vois que le ci comme problème, mais je ne sais pas comment le tester, je ne l'ai pas dans mon vrac, j'ai peut être un équivalent?
je peux installer le ci existant sur support ainsi par la suite s'il faut le changer , je n'aurais plus à dessouder, je me dis que peut être le fait d'avoir ressoudé la balance a peut être rétabli le loudness!!!!
le circuit loudness très simple me paraît en bon état.
je vais de suite tester les condos chimiques.
a plus.
racala. :spin:
racala
petit VALien
petit VALien
 
Messages: 164
Inscription: 28 Avr 2010 22:35
Localisation: moselle france

Re: petite panne sur un récepteur Marantz SR50L

Messagede Tichu » 02 Mai 2012 10:55

Je vais essayer de preciser ma question:

- qu'est ce qui te fait dire que le loudness (bass EQ) ne fonctionne pas ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: petite panne sur un récepteur Marantz SR50L

Messagede racala » 02 Mai 2012 11:00

me revoila, j'ai testé les condos chimiques, il n'y en a pas qui fuient ou en cc.
j'ai bombé le commutateur et le signal sonore de continuité du multimètre est plus fort, les résistances r33 et r34 sont bien court circuitées à la mise en service du commutateur.
je ne vois vraiment rien d'autre à contrôler, tout semble bon!!
est ce que le ci à huit pattes peut être incriminé alors que basses et aigus fonctionnent correctement?
le bouton des stations radio est marqué P.SCAN, il allumait l'inscription sur l'affichait mais ne réalisait pas le balayage,(si c'est bien un système de lecture du début des stations disponibles), je n'ai pas la notice d'emploi. :yes:
racala
petit VALien
petit VALien
 
Messages: 164
Inscription: 28 Avr 2010 22:35
Localisation: moselle france

Re: petite panne sur un récepteur Marantz SR50L

Messagede racala » 02 Mai 2012 11:09

j'ai testé le commutateur avec le signal de continuité du multimètre, quand je commutais le q-bass, je n'entendais aucune variation du son, il me semble que j'aurais du entendre un reforcement des basses, un changement de tonalité mais là rien ne variait!!
:jap:
racala
petit VALien
petit VALien
 
Messages: 164
Inscription: 28 Avr 2010 22:35
Localisation: moselle france

Re: petite panne sur un récepteur Marantz SR50L

Messagede racala » 03 Mai 2012 22:38

bonsoir, réponse à tichu:j'ai testé le commutateur avec le signal de continuité du multimètre sur le ci, sur le récepteur, quand je commutais le q-bass, je n'entendais aucune variation du son, j'aurais du entendre une augmentation des basses, un changement de tonalité mais là rien ne variait!!
racala
petit VALien
petit VALien
 
Messages: 164
Inscription: 28 Avr 2010 22:35
Localisation: moselle france

Re: petite panne sur un récepteur Marantz SR50L

Messagede Tichu » 04 Mai 2012 07:32

Je pense que le "BASS EQ" devrait avoir un effet sur les infra basses (en dessous de 40 Hz).
Je ne sais pas si c'est audible, ca dépend de la musique que tu passes et de tes enceintes.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: petite panne sur un récepteur Marantz SR50L

Messagede racala » 04 Mai 2012 09:05

bonjour tichu, j'ai remonté le récepteur et maintenant le Q-basse fonctionne, j'ai injecté un nettoyant sous pression dans le commutateur qui effectivement, était sale et contactait mal.
je te remerçie mais pourrais tu me dire encore comment rétablir le "preset scan", je n'ai pas le mode d'emploi. quand j'appuie sur P SCAN, l'afficheur indique PRESET SCAN, pendant 3 secondes et c'est tout, il n'y a pas de balayage des stations mémorisées. :bravo_mon_pote:
racala
DSC04347-1.jpg
DSC04347-1.jpg (290.33 Kio) Vu 4892 fois
racala
petit VALien
petit VALien
 
Messages: 164
Inscription: 28 Avr 2010 22:35
Localisation: moselle france

Re: petite panne sur un récepteur Marantz SR50L

Messagede Tichu » 04 Mai 2012 10:12

Je crois qu'en mode "preset scan", tu dois utiliser les touches Up/Down pour passer d'un preset a l'autre.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: petite panne sur un récepteur Marantz SR50L

Messagede racala » 04 Mai 2012 13:05

ça, c'est sur mais le P scan permet une série d'introductions de stations programmées pour faciliter le choix,c'est ainsi qu'il est possible d'entendre pendant quelques secondes la station "balayée" et ensuite de sélectionner la station préférée.
racala.
je joind deux photos.
DSC04348-1.jpg
DSC04348-1.jpg (270.02 Kio) Vu 4875 fois
DSC04349-1.jpg
DSC04349-1.jpg (197.22 Kio) Vu 4875 fois
racala
petit VALien
petit VALien
 
Messages: 164
Inscription: 28 Avr 2010 22:35
Localisation: moselle france

Re: petite panne sur un récepteur Marantz SR50L

Messagede Tichu » 04 Mai 2012 14:08

As tu essaye de presser la touche Up apres Preset Scan ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: petite panne sur un récepteur Marantz SR50L

Messagede racala » 04 Mai 2012 17:27

tu es le meilleur, effectivement, il faut presser montée ou descente pour actionner le balayage.
grand merçi pour ton aide, le récepteur est maintenant opérationnel :bravo_mon_pote:
à une prochaine fois.
cordialement, alain :hello:
racala
petit VALien
petit VALien
 
Messages: 164
Inscription: 28 Avr 2010 22:35
Localisation: moselle france

Suivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 37 invités