Sansui au 11000

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Sansui au 11000

Messagede dedefr » 24 Mai 2012 20:25

voilou, j'ai reçu pour remise en état cet bel ampli de chez Sansui !

Apres vérification des fusibles, aucun de sauté, et de verification de présence éventuelle d'un tention continue sur les bornes HP, je connecte des enceintes "suicide", pas de son . .
apres manipulation des commutateurs d'entrée, j'ai le son sur un canal, bon déja pas mal, j'attaque les étages de puissance avec un autre préampli, un Yamaha CX-50, et, les deux canneaux fonctionne :thumbsup:

voila, la panne se trouve dans la partie "préamplification"

j'ai le schéma complet, je l'imprimerai samedi matin, et là, je verrai si je peux cerner ce petit souci !

les tophs, c'est pour samedi dans la journée :ic11:
Grosso Modo

Mes fautes de grammaire et d'orthographe sont sous copyright, merci de ne pas les reproduire.
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace

Re: Sansui au 11000

Messagede oldmarantz » 24 Mai 2012 20:49

Jettes un œil sur le switch qui sépare le pré de l'amp ce switch est une vrai misère, le mieux est encore de câbler avec 2 ponts directement les 2 canaux entre pré et amp, si il y a un reel pb dans le pré. bon courage c'est inaccessible et c'est une belle usine à gaz... :ic5:
Avatar de l’utilisateur
oldmarantz
grand VALien
grand VALien
 
Messages: 1681
Inscription: 31 Aoû 2011 17:32
Localisation: Lyon

Re: Sansui au 11000

Messagede dedefr » 24 Mai 2012 20:51

oldmarantz a écrit:Jettes un œil sur le switch qui sépare le pré de l'amp ce switch est une vrai misère, le mieux est encore de câbler avec 2 ponts directement les 2 canaux entre pré et amp, si il y a un pb dans le pré. bon courage c'est inaccessible et c'est une belle usine à gaz... :ic5:


testé, et il fonctionne parfaitement, mais, je vais le "bomber" tout de même
Grosso Modo

Mes fautes de grammaire et d'orthographe sont sous copyright, merci de ne pas les reproduire.
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace

Re: Sansui au 11000

Messagede gege_sens » 24 Mai 2012 21:04

Bonsoir,

il me semble qu'il y a également un petit relais en sortie du préampli...
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Sansui au 11000

Messagede oldmarantz » 24 Mai 2012 21:09

Oui effectivement un genre de micro relais, c'est bien pour éviter ca que je préfere la bonne vieille methode du bridge au moins ca c'est propre et net... :ic11:

xx.jpg
xx.jpg (135.97 Kio) Vu 5507 fois
Avatar de l’utilisateur
oldmarantz
grand VALien
grand VALien
 
Messages: 1681
Inscription: 31 Aoû 2011 17:32
Localisation: Lyon

Re: Sansui au 11000

Messagede gege_sens » 24 Mai 2012 21:15

Tout à fait d'accord. Un relais qui ne commute pas de courant ( c'est ce que l'on appelle le courant de mouillage en télécom ) est voué au décès ou alors il faut y mettre le prix ( contacts en OR )!
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Sansui au 11000

Messagede dedefr » 24 Mai 2012 21:19

oldmarantz a écrit:Oui effectivement un genre de micro relais, c'est bien pour éviter ca que je préfere la bonne vieille methode du bridge au moins ca c'est propre et net... :ic11:

xx.jpg


il y a un CR de restauration ?
Grosso Modo

Mes fautes de grammaire et d'orthographe sont sous copyright, merci de ne pas les reproduire.
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace

Re: Sansui au 11000

Messagede oldmarantz » 24 Mai 2012 21:28

Pour revenir au micro relais nous sommes bien d'accord gg plus le signal entre pré et amp est propre et net mieux ca vaut...

J'en ai fait 2 de au-11000A, je connais un peu l'engin, le deuxième que je viens de finir me pose d'ailleurs d'autres misères alors qu'il a bien fonctionné pendant 3-4 jours le s....! des misères dans le pré d'ailleurs bref ca a vieilli quand même et il y a tellement de switch et rotacteurs dans tous les sens et le pré est tellement "fouillu" que ca n'aide pas à être fiable dans le temps, sans compter qu'il a été bricoler anterieurement, pour le 1er no problemo mais celui là oufff.. :ic35:
va voir dans la section d'a coté...
Dernière édition par oldmarantz le 24 Mai 2012 21:32, édité 2 fois.
Avatar de l’utilisateur
oldmarantz
grand VALien
grand VALien
 
Messages: 1681
Inscription: 31 Aoû 2011 17:32
Localisation: Lyon

Re: Sansui au 11000

Messagede Tichu » 24 Mai 2012 21:30

As tu envoyé les sorties "PRE OUT" vers un ampli de puissance ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Sansui au 11000

Messagede dedefr » 24 Mai 2012 21:36

Tichu a écrit:As tu envoyé les sorties "PRE OUT" vers un ampli de puissance ?


ça, non, je vais le faire samedi, je vais les envoyer vers le Technics su-8080 !

parcontre, j'ai relié en direct avec 2 câbles la sortie et l'entrée ensemble, voir l'image plus haut, la partie cerclée de rouge
Grosso Modo

Mes fautes de grammaire et d'orthographe sont sous copyright, merci de ne pas les reproduire.
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace

Re: Sansui au 11000

Messagede oldmarantz » 24 Mai 2012 21:40

Jeter un oeil aussi à ce cable entourée en rouge, c'est le cable du pré. qui arrive dans l'ampli...
Sinon dans le assez simple tu peux intervertir les 2 points chauds du cable,

xxxx.jpg
xxxx.jpg (152.34 Kio) Vu 5493 fois
Avatar de l’utilisateur
oldmarantz
grand VALien
grand VALien
 
Messages: 1681
Inscription: 31 Aoû 2011 17:32
Localisation: Lyon

Re: Sansui au 11000

Messagede dedefr » 24 Mai 2012 21:48

ben, il a été "bidouillé", les connecteurs ont été viré et les fils soudé sur la platine !

si je commute sur la façe AV le commutateur qui permet de "renverser" G/D en D/G, je le positionne sur "L/R", j'ai le son sur les 2 HP

sait pas si tu vois ce que je tente de dire . . . :headscratch:

bon, j'arrête pour ce soir, je verrai ça à tête reposée, faudra que je contrôle les liaisons qui ont été soudées, du taf en perspective . . . . .
Grosso Modo

Mes fautes de grammaire et d'orthographe sont sous copyright, merci de ne pas les reproduire.
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace

Re: Sansui au 11000

Messagede Tichu » 24 Mai 2012 22:09

Ca me fait penser à des faux contacts sur les commutateurs de mode stéréo.

Un bon coup de nettoyant contact et d'huile de coude devrait résoudre ton problème.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Sansui au 11000

Messagede dedefr » 25 Mai 2012 06:02

c'est tout bon, panne résolue :thumbsup:

toph de la panne demain :ic11:
Grosso Modo

Mes fautes de grammaire et d'orthographe sont sous copyright, merci de ne pas les reproduire.
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace

Re: Sansui au 11000

Messagede dedefr » 26 Mai 2012 17:53

Alors, comme promis, voilou les tophs du monstre :

Image

L'énorme transfo d'alime, commuté en 240 V

Image

Les amplis, certains connecteurs d'origine ont été supprimé, pas par moi ;-)

Image

Une vue du dessous, pareil, connecteurs enlevés . . .

Image

La panne

Image

Mauvaise soudure



snif, j'ai po envie de le rendre à son proprio, il arrive à faire vibrer la dalle de mon appart, même le Technics y arrive po. . ., je le teste avec les enfoirés, le premier album et cosmos factory des CCR !
pour ceux qui en ont ou qui peuvent en trouver un, ben go go go go !
Indescriptible ce son . . . :love: :love: :love:

et mes HP, ce n'est pas du haut de gamme, il n'y a même pas de marque dessu . . .

Merci à tous pour vos conseils et pistes :ruxx:
Grosso Modo

Mes fautes de grammaire et d'orthographe sont sous copyright, merci de ne pas les reproduire.
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace

Re: Sansui au 11000

Messagede Tichu » 26 Mai 2012 20:02

Je sens qu'une bataille intense s'est déroulée dans ton esprit entre ta conscience et ton envie de dire au propriétaire qu'il était irréparable et que tu le gardes pour pièces...
:ruxx:
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Sansui au 11000

Messagede dedefr » 26 Mai 2012 20:06

Tichu a écrit:Je sens qu'une bataille intense s'est déroulée dans ton esprit entre ta conscience et ton envie de dire au propriétaire qu'il était irréparable et que tu le gardes pour pièces...
:ruxx:


heuuuu, comment t'a deviné hmmmm ??

mais bon, le proprio est fana de cette machine :ic11:
Grosso Modo

Mes fautes de grammaire et d'orthographe sont sous copyright, merci de ne pas les reproduire.
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace

Re: Sansui au 11000

Messagede oldmarantz » 26 Mai 2012 21:11

c'était trop facile... :smile:
Avatar de l’utilisateur
oldmarantz
grand VALien
grand VALien
 
Messages: 1681
Inscription: 31 Aoû 2011 17:32
Localisation: Lyon

Re: Sansui au 11000

Messagede dedefr » 31 Mai 2012 20:00

vu qu'il fonctionne à merveille, ça vaut le coup de changer les chimiques ? ou pas . . .
Grosso Modo

Mes fautes de grammaire et d'orthographe sont sous copyright, merci de ne pas les reproduire.
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace

Re: Sansui au 11000

Messagede oldmarantz » 31 Mai 2012 20:56

Difficile de se mettre à ta place, il y a tout du même du taf pour remplacer au moins celles de l'alim et de la carte puissance, cela depend aussi de ce que souhaite son proprio ça serait le mien je le ferai mais bon... mes amis Ricains disent: "If it works don't try to repair it"... :ic47:

Au pire faire au moins un controle général des alims vérifier les offsets et régler les bias...
Avatar de l’utilisateur
oldmarantz
grand VALien
grand VALien
 
Messages: 1681
Inscription: 31 Aoû 2011 17:32
Localisation: Lyon

Suivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 32 invités