Toshiba Aurex SC330

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Toshiba Aurex SC330

Messagede blue note » 12 Aoû 2012 15:58

:hello:
Suite à un achat sur le bon coin à un vendeur peu scrupuleux ,je me retrouve avec un élément sur trois de cet ensemble Toshiba300 ,plus précisément l'amplificateur de puissance avec une voie hs voir plus :ic47:
Je détaillerai cette mésaventure photos à l'appui dans mon petit forum :icon_peacedoff:
Après avoir eu quelques pistes via tichu,je fais ici le compte rendu des premières vérifications demandées par ce dernier.
Avant je colle une saisie d'écran pour que ceux qui le désirent puissent suivre les opérations.
Sans titre.jpg

1) j'ai changé C6 et C5 ,C6 étant sur la voie défectueuse.
2) je devais vérifier la tension ,offset au bornes des hp droit et gauche et régler les courants de repose,droit et gauche sur 2.4mv
Mais je n'ai pas le temps :ruxx:
Le fusible F3 entre l'inter marche arrêt et le transfo,saute :ic47:
J'en suis resté là :mezomages:
Avatar de l’utilisateur
blue note
VALien d'honneur +
VALien d'honneur +
 
Messages: 3872
Inscription: 22 Déc 2010 00:28
Localisation: Vendée-La Roche Sur Yon

Re: Toshiba Aurex SC330

Messagede ratafiot » 12 Aoû 2012 16:36

salut blue note,

LMXD m'a aidé pour le même ampli. regarde dans le topic de demande d'aide que j'avais ouvert pour l'occasion tu trouveras peut être des pistes.

:jap:
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Toshiba Aurex SC330

Messagede alayn91 » 12 Aoû 2012 16:56

Bonjour,

Une ou plusieurs photos de l'interieur de l'ampli pour voir son agencement ??

Peux-tu déconnecter les alims +/- 37V des cartes d'amplification ??
Si oui, le fusible saute t'il toujours après ??
A+
Alain.
Avatar de l’utilisateur
alayn91
grand VALien
grand VALien
 
Messages: 1178
Inscription: 01 Mar 2010 10:58
Localisation: Essonne nord

Re: Toshiba Aurex SC330

Messagede blue note » 12 Aoû 2012 18:53

alayn91 a écrit:Bonjour,

Une ou plusieurs photos de l'interieur de l'ampli pour voir son agencement ??

Peux-tu déconnecter les alims +/- 37V des cartes d'amplification ??
Si oui, le fusible saute t'il toujours après ??

Le fusible ne saute pas et la mesure donne 30.4v entre le milieu des enroulements file noir et chaque file rouge.
Je vais tester le pont de diodes :ic47:
P1010182.jpg
P1010182.jpg (131.71 Kio) Vu 6814 fois

:jap:
Avatar de l’utilisateur
blue note
VALien d'honneur +
VALien d'honneur +
 
Messages: 3872
Inscription: 22 Déc 2010 00:28
Localisation: Vendée-La Roche Sur Yon

Re: Toshiba Aurex SC330

Messagede alayn91 » 12 Aoû 2012 19:47

Bonjour,

"mesure donne 30.4v " en alternatif ?
A+
Alain.
Avatar de l’utilisateur
alayn91
grand VALien
grand VALien
 
Messages: 1178
Inscription: 01 Mar 2010 10:58
Localisation: Essonne nord

Re: Toshiba Aurex SC330

Messagede LMXD » 12 Aoû 2012 19:56

Bonsoir, :mezomages:

Vu la description de la panne, j'ai bien peur que TR12 ou TR14 (ou les deux) ne soi(en)t malheureusement en court-circuit entre collecteur et émetteur... :ic47:
Avatar de l’utilisateur
LMXD
grand VALien +
grand VALien +
 
Messages: 2397
Inscription: 28 Fév 2011 23:36
Localisation: N43°53′0″ W000°31′6″

Re: Toshiba Aurex SC330

Messagede blue note » 12 Aoû 2012 20:01

:red_smile: oui en alternatif se qui devrait faire un bon 41v en continu.
Et le pont de diodes est bon 0 dans un sens et environ 510 dans l'autre et ce sur les quatre diodes constituant le pont
Je remonte et je test sans raccorder le continu au circuit si l'alimentation aux sorties des deux condensateurs de 10000 uf est bonne.
:jap:
Dernière édition par blue note le 12 Aoû 2012 20:07, édité 1 fois.
Avatar de l’utilisateur
blue note
VALien d'honneur +
VALien d'honneur +
 
Messages: 3872
Inscription: 22 Déc 2010 00:28
Localisation: Vendée-La Roche Sur Yon

Re: Toshiba Aurex SC330

Messagede blue note » 12 Aoû 2012 20:06

LMXD a écrit:Bonsoir, :mezomages:

Vu la description de la panne, j'ai bien peur que TR12 ou TR14 (ou les deux) ne soi(en)t malheureusement en court-circuit entre collecteur et émetteur... :ic47:

Merde on est mal :kosmos:
Avatar de l’utilisateur
blue note
VALien d'honneur +
VALien d'honneur +
 
Messages: 3872
Inscription: 22 Déc 2010 00:28
Localisation: Vendée-La Roche Sur Yon

Re: Toshiba Aurex SC330

Messagede blue note » 12 Aoû 2012 20:59

Je vais dessouder les transistors les tester,et je poste :icon_frenchy:
Avatar de l’utilisateur
blue note
VALien d'honneur +
VALien d'honneur +
 
Messages: 3872
Inscription: 22 Déc 2010 00:28
Localisation: Vendée-La Roche Sur Yon

Re: Toshiba Aurex SC330

Messagede LMXD » 12 Aoû 2012 21:00

blue note a écrit:
LMXD a écrit:Bonsoir, :mezomages:

Vu la description de la panne, j'ai bien peur que TR12 ou TR14 (ou les deux) ne soi(en)t malheureusement en court-circuit entre collecteur et émetteur... :ic47:

Merde on est mal :kosmos:


Vu que les alimentations ont l'air correctes, il y a quelque chose qui consomme trop. TR12 et TR14 sont une cause possible.

Mais il y a un détail qui m'a attiré l’œil sur cette photo:



Je me demande si les fils des lucioles au dessus des vu-mètres sont assez longs ??? :ruxx:
Tout ça ne me semble pas d'origine... Tu peux vérifier que ces fils n'aboutissent pas à un gros amas d'étain sur la carte.
Avatar de l’utilisateur
LMXD
grand VALien +
grand VALien +
 
Messages: 2397
Inscription: 28 Fév 2011 23:36
Localisation: N43°53′0″ W000°31′6″

Re: Toshiba Aurex SC330

Messagede oldmarantz » 12 Aoû 2012 21:20

LMXD a écrit:Bonsoir, :mezomages:

Vu la description de la panne, j'ai bien peur que TR12 ou TR14 (ou les deux) ne soi(en)t malheureusement en court-circuit entre collecteur et émetteur... :ic47:


10 contre 1 que le coupable est par là...
Avatar de l’utilisateur
oldmarantz
grand VALien
grand VALien
 
Messages: 1681
Inscription: 31 Aoû 2011 17:32
Localisation: Lyon

Re: Toshiba Aurex SC330

Messagede blue note » 12 Aoû 2012 22:47

Perso à ce niveau c'est plus de mon ressort :icon_frenchy:
Je donne les résultats,dans l'ordre ou le désordre toute façon ,je crois que j'ai gagné le gros lot.
Mesures effectuées en position Diode pattes des transistors dessoudées
TR12
+B-C:135
-B+C:144
+C-E:000
-C+E:000
+E-B:144
-E+B:135

TR14
000 partout

TR13
OL
506
OL
OL
512
OL

TR11
OL
490
OL
OL
OL
492
Avatar de l’utilisateur
blue note
VALien d'honneur +
VALien d'honneur +
 
Messages: 3872
Inscription: 22 Déc 2010 00:28
Localisation: Vendée-La Roche Sur Yon

Re: Toshiba Aurex SC330

Messagede LMXD » 12 Aoû 2012 23:08

Je crois que tu as touché le tiercé dans l'ordre... 16 + 23 = 39 € sans compter les frais de port et le 2SB618 en cours de réapprovisionnement...

http://www.electronique-diffusion.fr/advanced_search_result.php?keywords=2SB618
http://www.electronique-diffusion.fr/advanced_search_result.php?keywords=2SD588

Il y a sûrement moyen de trouver des équivalents moins chers et disponibles mais en boîtier TO220.
Si tu choisis cette option, ne jettes pas les transistors d'origine : ils serviront de bride pour fixer les TO220 au radiateur.

Dans l'immédiat, tu peux remonter TR11 et TR13 pour faire un essai.

Edit : Il faudra jeter un œil à TR8 et TR10 au cas où...
Avatar de l’utilisateur
LMXD
grand VALien +
grand VALien +
 
Messages: 2397
Inscription: 28 Fév 2011 23:36
Localisation: N43°53′0″ W000°31′6″

Re: Toshiba Aurex SC330

Messagede blue note » 13 Aoû 2012 00:21

Effectivement par rapport à ce que j'ai comme photo d'appareil d'origine le fil est plus fin et bien moins long :ruxx:
168ef6v.jpg
168ef6v.jpg (110.71 Kio) Vu 6773 fois

Il y a trace d'intervention antérieur :scratch2:
je vais tester la diode D22,ne serait il pas judicieux de ne pas la coller au pcb vue qu"elle chauffe :headscratch:
J'avais eu un Luxman L230 qui avait le même problème :ic35:
il n'y a pas de pâté d'étain :ic11:
P1010187.jpg
P1010187.jpg (98.33 Kio) Vu 6773 fois

La diode à bien été changé.
P1010186.jpg
P1010186.jpg (122.45 Kio) Vu 6773 fois

Le test de TR8 et TR 10 se fait de la même façon que TR11/12/13/14 ?
:jap:
Avatar de l’utilisateur
blue note
VALien d'honneur +
VALien d'honneur +
 
Messages: 3872
Inscription: 22 Déc 2010 00:28
Localisation: Vendée-La Roche Sur Yon

Re: Toshiba Aurex SC330

Messagede LMXD » 13 Aoû 2012 00:32

C'est vrai que D22 a tendance à cuire le PCB, la surélever devrait arranger les choses. :thumbsup:
Pour TR8 et TR10, il faut faire la même chose que pour les autres : les dessouder et les passer au test diode.

Bonne nuit :wave:
Avatar de l’utilisateur
LMXD
grand VALien +
grand VALien +
 
Messages: 2397
Inscription: 28 Fév 2011 23:36
Localisation: N43°53′0″ W000°31′6″

Re: Toshiba Aurex SC330

Messagede blue note » 14 Aoû 2012 23:17

:hello:
Constat:
J'ai démonté le radiateur afin de pouvoir maintenant que je connais les transistors à changer, accéder à ces derniers plus facilement :screwy:
Aucune des vis qui maintiennent les transistors n'étaient serrés :scratch2: les années de chauffe ,ont certainement fait se "contracter" les petites bagues isolantes des vis de fixation :ic47:
Résultat du tirage d'aujourd'hui :ruxx:
TR10
+B-C OL
-B+C 573
+C-E OL
-C+E OL
+E-B 572
-E+B OL

TR8
547
OL
OL
OL
OL
545

LMXD si je commande les références qui sont sur les liens,ses sont bien les mêmes boîtiers que les transistors d'origine ?
J'anticipe peut être un peu,mais vu que les transistors TR11/12/13/14 ont du "chauffer" du faite de leur mauvais contacte avec le dissipateur ,ne serait il pas judicieux de tous les changer ................. :ic47:
Avatar de l’utilisateur
blue note
VALien d'honneur +
VALien d'honneur +
 
Messages: 3872
Inscription: 22 Déc 2010 00:28
Localisation: Vendée-La Roche Sur Yon

Re: Toshiba Aurex SC330

Messagede ratafiot » 14 Aoû 2012 23:30

tr8 et tr10 c'est pas ceux que j'ai changé moi ? si oui je peux te donner les survivants
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Toshiba Aurex SC330

Messagede blue note » 14 Aoû 2012 23:46

ratafiot a écrit:tr8 et tr10 c'est pas ceux que j'ai changé moi ? si oui je peux te donner les survivants

:hello:
Merci ratafio,j'attends le résultat des courses :thumbsup:
Avatar de l’utilisateur
blue note
VALien d'honneur +
VALien d'honneur +
 
Messages: 3872
Inscription: 22 Déc 2010 00:28
Localisation: Vendée-La Roche Sur Yon

Re: Toshiba Aurex SC330

Messagede LMXD » 14 Aoû 2012 23:57

blue note a écrit::hello:
Constat:
J'ai démonté le radiateur afin de pouvoir maintenant que je connais les transistors à changer, accéder à ces derniers plus facilement :screwy:
Aucune des vis qui maintiennent les transistors n'étaient serrés :scratch2: les années de chauffe ,ont certainement fait se "contracter" les petites bagues isolantes des vis de fixation :ic47:
Résultat du tirage d'aujourd'hui :ruxx:
TR10
+B-C OL
-B+C 573
+C-E OL
-C+E OL
+E-B 572
-E+B OL

TR8
547
OL
OL
OL
OL
545

LMXD si je commande les références qui sont sur les liens,ses sont bien les mêmes boîtiers que les transistors d'origine ?
J'anticipe peut être un peu,mais vu que les transistors TR11/12/13/14 ont du "chauffer" du faite de leur mauvais contacte avec le dissipateur ,ne serait il pas judicieux de tous les changer ................. :ic47:


Bonsoir,

TR8 et TR10 n'ont pas l'air d'avoir souffert. :thumbsup:
TR11 et TR13 sont eux aussi corrects au test diode, donc je les remonterai pour faire un essai sur un canal.
Je ne pense pas qu'il soit nécessaire de les changer, mais si tu le fais, gardes les précieusement en secours.

Tu peux commander des canons isolants neufs. Dans quel état sont les micas isolants ?
Pour ce qui est du boîtier des transistors, je ne peux pas te certifier qu'ils sont identiques à l'origine. Le mieux est peut-être de les appeler ou d'aller les voir avec les transistors HS.
Ceux que j'avais pris chez eux il y a quelques années étaient identiques à l'origine.
Avatar de l’utilisateur
LMXD
grand VALien +
grand VALien +
 
Messages: 2397
Inscription: 28 Fév 2011 23:36
Localisation: N43°53′0″ W000°31′6″

Re: Toshiba Aurex SC330

Messagede blue note » 15 Aoû 2012 01:01

:hello:
Je n'ai pas encore démonté les transistors du dissipateur donc je ne sais pas dans quel état sont les mica :ic47:
Je vais leur envoyer un email,le plus "proche" de chez moi étant Toulouse ça reste trop loin pour une visite :ic11:
Si les boitiers sont au format TO220 je commanderai avec les isolants adéquates (comme sheila)
http://www.electronique-diffusion.fr/pr ... s_id=24639
sinon il faut que les micas isolant d'origine soient en bon état :scratch2:
Si je remonte la moitie de l'ampli je ne dois alimenter en tension que cette moitié :screwy:
Bonne nuit :hello:
Avatar de l’utilisateur
blue note
VALien d'honneur +
VALien d'honneur +
 
Messages: 3872
Inscription: 22 Déc 2010 00:28
Localisation: Vendée-La Roche Sur Yon

Suivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Google [Bot] et 35 invités