Sansui AU-217

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Sansui AU-217

Messagede Felipe » 01 Sep 2012 19:30

Bonsoir :hello:

j'ai un problème avec cet ampli: je l'allume, le relais s'enclanche après quelques secondes... puis décroche une dizaine de secondes après et une fumée s'échappe du capot :ic24:

Après ouverture et re-test, ce sont R35 et R36 qui chauffent...

J'ai le schéma, mais je n'y comprend rien. Que puis-je tester pour le sauver?

Merci d'avance :jap:
Felipe
VALien d'honneur +
VALien d'honneur +
 
Messages: 4823
Inscription: 01 Nov 2010 02:10

Re: Sansui AU-217

Messagede Tichu » 01 Sep 2012 20:37

Peux tu mesurer la tension par rapport à la masse de chaque extrémité de R35 et R36 ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Sansui AU-217

Messagede Felipe » 01 Sep 2012 21:01

Tichu a écrit:Peux tu mesurer la tension par rapport à la masse de chaque extrémité de R35 et R36 ?


Faut faire vite :ic30:

Du coté commun, j'ai de l'ordre de 28mV.
De l'autre, c'est instable: environs -140mV relais enclanché, puis -285mV quand le relais coupe.

Désolé, c'est assez approximatif. Les mesures sont similaires sur les deux résistances.

:jap:
Felipe
VALien d'honneur +
VALien d'honneur +
 
Messages: 4823
Inscription: 01 Nov 2010 02:10

Re: Sansui AU-217

Messagede Tichu » 01 Sep 2012 22:29

Il devrait y avoir -38 Volt sur ces résistances.

As tu vérifié les fusibles F02 et F03 ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Sansui AU-217

Messagede Felipe » 01 Sep 2012 22:40

:boulet-6:

Pff, non je les avais pas testés. Visuellement, ils semblaient corrects. En fait f02 est coupé.

Bien sur, je pense pas avoir de 5A en stock...
Felipe
VALien d'honneur +
VALien d'honneur +
 
Messages: 4823
Inscription: 01 Nov 2010 02:10

Re: Sansui AU-217

Messagede Felipe » 11 Sep 2012 10:28

:hello:

Après changement du fusible, l'ampli s'est remis à bien fonctionner :thumbsup:
Dans les -34V aux bornes des résistances sus-mentionnées, le relais tient, quelques mV en sorties enceintes.
Réglage du bias à 7mV... je l'ai fait tourner quelques heures sur des enceintes suicides, tout bon :yes:
Donc nettoyage, puis remontage.
Reprise de quelques mesures et lors d'une manipulation (les points de tests ne sont pas annotés coté soudures :ic47: ) flash!
F02 et F03 ont fondus. J'ai pourtant pas fait de court circuit :menfin:
Je les remplace, ça tient... puis rebelotte :ic46:

En testant les diodes D607 à D610 je trouve: pour 3 d'entre elles: non passantes dans un sens, environs 490mV dans l'autre.
La quatrième 0,00V dans les deux sens.
Il y a noté 1R 10D 7F sur les diodes (10D1 dans la "part list" du SM).

Est-ce que je dois vérifier autre chose avant de changer cette diode?
La ref de la diode est inconnue pour mon magasin d'électro. Y a-t-il des équivalents?

:jap:
Felipe
VALien d'honneur +
VALien d'honneur +
 
Messages: 4823
Inscription: 01 Nov 2010 02:10

Re: Sansui AU-217

Messagede gege_sens » 11 Sep 2012 11:31

Bonjour,

Une diode de redressement 100V 1,5A ( genre BY218-100) conviendra.
Mais si j'étais toi, je remplacerai les 4. :monpote:
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Sansui AU-217

Messagede Felipe » 11 Sep 2012 12:09

gege_sens a écrit:Bonjour,

Une diode de redressement 100V 1,5A ( genre BY218-100) conviendra.
Mais si j'étais toi, je remplacerai les 4. :monpote:


Bonjour gege_sens et merci de ta réponse :jap:
Je vais voir ce qu'il peut y avoir comme autre ref (ils n'ont pas non plus de BY218-100 :ic47: )

:mezomages:
Felipe
VALien d'honneur +
VALien d'honneur +
 
Messages: 4823
Inscription: 01 Nov 2010 02:10

Re: Sansui AU-217

Messagede Mr_transparent » 11 Sep 2012 12:21

Salut,
Y'en a ici mais il faudrait que tu groupes avec autre chose pour rentabiliser les 5,90 de port :scratch2:
http://www.electronique-diffusion.fr/pr ... s_id=13159
Autant que tout soit clair.
Avatar de l’utilisateur
Mr_transparent
grand VALien
grand VALien
 
Messages: 2281
Inscription: 29 Juin 2011 13:16
Localisation: terrien

Re: Sansui AU-217

Messagede gege_sens » 11 Sep 2012 12:28

1n5392 est dispo chez Electronique Diffusion , Farnell
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Sansui AU-217

Messagede Felipe » 11 Sep 2012 13:14

Ok, merci les gars :monpote:
Felipe
VALien d'honneur +
VALien d'honneur +
 
Messages: 4823
Inscription: 01 Nov 2010 02:10

Re: Sansui AU-217

Messagede Felipe » 11 Sep 2012 16:44

Bon, on m'a filé quatre 1N4004; je fais chauffer le fer, ou ça va pas le faire :ic43:
Felipe
VALien d'honneur +
VALien d'honneur +
 
Messages: 4823
Inscription: 01 Nov 2010 02:10

Re: Sansui AU-217

Messagede oldmarantz » 11 Sep 2012 17:17

Un peu juste je pense donné pour If à 1A alors que d'origine If=1.5 A
Avatar de l’utilisateur
oldmarantz
grand VALien
grand VALien
 
Messages: 1681
Inscription: 31 Aoû 2011 17:32
Localisation: Lyon

Re: Sansui AU-217

Messagede Felipe » 11 Sep 2012 17:20

oldmarantz a écrit:Un peu juste je pense donné pour If à 1A alors que d'origine If=1.5 A


C'est ce dont je me suis rendu compte en arrivant chez moi :ic47:
Tant pis (on me les a donnés), ça attendra la semaine prochaine.

:jap:
Felipe
VALien d'honneur +
VALien d'honneur +
 
Messages: 4823
Inscription: 01 Nov 2010 02:10

Re: Sansui AU-217

Messagede Felipe » 17 Sep 2012 11:58

Bonjour :hello:

de retour avec des BYV95B PH. C'est acceptable comme équivalent?

:jap:
Felipe
VALien d'honneur +
VALien d'honneur +
 
Messages: 4823
Inscription: 01 Nov 2010 02:10

Re: Sansui AU-217

Messagede gege_sens » 17 Sep 2012 12:04

bonjour,

ça devrait aller, c'est du 400V 1,5A :yes:
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Sansui AU-217

Messagede Felipe » 17 Sep 2012 12:14

Super :thumbsup:
Je soude en début d'aprem' et je vois ce que ça donne :monpote:

Est-ce qu'il y a d'autres composants à tester avant de rebrancher?
Felipe
VALien d'honneur +
VALien d'honneur +
 
Messages: 4823
Inscription: 01 Nov 2010 02:10

Re: Sansui AU-217

Messagede gege_sens » 17 Sep 2012 13:09

Pour le moment, non rien de plus.

Avec un peu de chance, on croise les doigts... Et on guette les fumées
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Sansui AU-217

Messagede Felipe » 17 Sep 2012 14:05

Eh ben, ça fonctionne nickel depuis une demi heure :dignus:

Diodes en place, bias ajusté, offset à quelques 2-3mV. Branché sur mes Monitor audio MA5: un beau son péchu, avec des basses bien présentes :thumbsup:

Encore le nettoyage des commutateurs, des potentiomètres et du relais à faire et je pense que ce sera parfait!

Merci gege_sens, tichu, oldmarantz et Mr_transparent pour votre aide :jap:

:beerchug:
Felipe
VALien d'honneur +
VALien d'honneur +
 
Messages: 4823
Inscription: 01 Nov 2010 02:10

Re: Sansui AU-217

Messagede gege_sens » 17 Sep 2012 14:07

Bravo Felipe :thumbsup:

:mezomages:
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Suivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Majestic-12 [Bot] et 12 invités