Deux Sony CDP 101 en panne.

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Deux Sony CDP 101 en panne.

Messagede Diamaguene » 17 Nov 2012 18:40

Bonjour à tout le monde,

Le grand chef étant occupé ces jours-ci, je me permets d'ouvrir un sujet concernant mes deux platines Sony en panne. Stan avait commencé à m'aiguiller, je vais donc exposer le tout, en attendant un éventuel coup de main plus tard si il le souhaite :troglosaure: .

[Platine 1]
STK changés (kit du patron)
Le tiroir ne s'ouvre pas. Chargement manuel et pressage de la touche lecture : rien de chez rien pas de rotation, pas d'abaissement de la partie supérieure.
Le clavier fonctionne, lui ("tic" présent à chaque pression d'un bouton).

[Platine 2]
STK changés
Chargement ok, abaissement du palet, mais pas de rotation du disque
Le clavier est ok lui aussi.


Au choix, on peut y aller platine par platine, ou tout de front ! :murcielago:
A vot' bon coeur (et compétences, évidemment :ruxx: ).
"Me, We" Mohammed Ali
Mon petit forum
Avatar de l’utilisateur
Diamaguene
VALien modérateur +
VALien modérateur +
 
Messages: 1728
Inscription: 13 Juin 2011 20:01
Localisation: Bretagne

Re: Deux Sony CDP 101 en rade.

Messagede Diamaguene » 26 Mar 2013 23:11

4 mois plus tard....

Et voilà, j'ai dépanné tout ce que j'avais chez moi. Le tour est donc venu pour ces deux platines. Pour le moment, je m'intéresse à la platoche n°2 (qui semble la plus prometteuse à ce stade) :

Diamaguene a écrit:[Platine 2]
STK changés
Chargement ok, abaissement du palet, mais pas de rotation du disque
Le clavier est ok lui aussi.

J'ai testé toutes les tensions d'alim (merci le SM ultra complet !!), et à quelques % prêt, tout est ok.

Lorsque je cache la diode rouge qui sert à la détection du cd, rien ne se passe : pas de laser, pas de rotation.

D'après vous, où chercher ??? :icon_smoke:

J'espère que cette relance produira plus d'effets que le premier message :ruxx:
"Me, We" Mohammed Ali
Mon petit forum
Avatar de l’utilisateur
Diamaguene
VALien modérateur +
VALien modérateur +
 
Messages: 1728
Inscription: 13 Juin 2011 20:01
Localisation: Bretagne

Re: Deux Sony CDP 101 en rade.

Messagede dedefr » 26 Mar 2013 23:32

Diamaguene a écrit:4 mois plus tard....

Et voilà, j'ai dépanné tout ce que j'avais chez moi. Le tour est donc venu pour ces deux platines. Pour le moment, je m'intéresse à la platoche n°2 (qui semble la plus prometteuse à ce stade) :

Diamaguene a écrit:[Platine 2]
STK changés
Chargement ok, abaissement du palet, mais pas de rotation du disque
Le clavier est ok lui aussi.

J'ai testé toutes les tensions d'alim (merci le SM ultra complet !!), et à quelques % prêt, tout est ok.

Lorsque je cache la diode rouge qui sert à la détection du cd, rien ne se passe : pas de laser, pas de rotation.

D'après vous, où chercher ??? :icon_smoke:

J'espère que cette relance produira plus d'effets que le premier message :ruxx:


contacteur de fermeture du plateau ....
Grosso Modo

Mes fautes de grammaire et d'orthographe sont sous copyright, merci de ne pas les reproduire.
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace

Re: Deux Sony CDP 101 en rade.

Messagede Diamaguene » 26 Mar 2013 23:56

Il est d'accord pour travailler !

PS : merci pour ta réponse, je me sens moins seul :)
"Me, We" Mohammed Ali
Mon petit forum
Avatar de l’utilisateur
Diamaguene
VALien modérateur +
VALien modérateur +
 
Messages: 1728
Inscription: 13 Juin 2011 20:01
Localisation: Bretagne

Re: Deux Sony CDP 101 en rade.

Messagede michel29 » 27 Mar 2013 00:50

je dirais aussi: contacteur de fin de course plateau à vérifier

pignon fêlé sous le tiroir ?
je me souviens plus si la CDP 101 a une courroie pour le chargement
éduqué avec du Philips
Avatar de l’utilisateur
michel29
grand VALien
grand VALien
 
Messages: 3705
Inscription: 06 Avr 2011 23:11
Localisation: pen ar bed

Re: Deux Sony CDP 101 en rade.

Messagede Diamaguene » 27 Mar 2013 12:13

michel29 a écrit:je dirais aussi: contacteur de fin de course plateau à vérifier

pignon fêlé sous le tiroir ?
je me souviens plus si la CDP 101 a une courroie pour le chargement

Le contacteur de fin de course est ok aussi, me semble-t-il. Je confirme çà ce soir.

Pour les pignons, ils sont en état, et la courroie de chargement n'existe pas :)
"Me, We" Mohammed Ali
Mon petit forum
Avatar de l’utilisateur
Diamaguene
VALien modérateur +
VALien modérateur +
 
Messages: 1728
Inscription: 13 Juin 2011 20:01
Localisation: Bretagne

Re: Deux Sony CDP 101 en rade.

Messagede dedefr » 27 Mar 2013 12:40

si cela pourrai t'aider un peu :

resolution-pannes/sony-cdp-101-t5642.html

:beerchug:
Grosso Modo

Mes fautes de grammaire et d'orthographe sont sous copyright, merci de ne pas les reproduire.
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace

Re: Deux Sony CDP 101 en rade.

Messagede Diamaguene » 27 Mar 2013 13:08

:wave:

Je me rappelle avoir lu le sujet en entier (et en particulier l'histoire des deux résistances bronzées..), mais je ne sais plus si j'avais vérifié... Je fais ca ce soir (aussi) !

Merci pour votre aide :compactdisk: :compactdisk:
"Me, We" Mohammed Ali
Mon petit forum
Avatar de l’utilisateur
Diamaguene
VALien modérateur +
VALien modérateur +
 
Messages: 1728
Inscription: 13 Juin 2011 20:01
Localisation: Bretagne

Re: Deux Sony CDP 101 en rade.

Messagede Diamaguene » 27 Mar 2013 20:37

Au rapport :murcielago:

- Contacteur de fin de course : ok
- J'ai vérifié les deux résistances (R390 et R391) changées par Stan dans son sujet : 4,9 et 5,4 Ohm pour 4,7 annoncé... Pas top niveau tolérance quand même... J'ai remarqué au passage que R390 a déjà été changée).

Je pense démonter le moteur ce soir et voir comment je pourrai le tester....
"Me, We" Mohammed Ali
Mon petit forum
Avatar de l’utilisateur
Diamaguene
VALien modérateur +
VALien modérateur +
 
Messages: 1728
Inscription: 13 Juin 2011 20:01
Localisation: Bretagne

Re: Deux Sony CDP 101 en rade.

Messagede Diamaguene » 27 Mar 2013 20:44

Du nouveau !

Maintenant, le laser tente de faire le focus, il "pompe" 3 fois, mais toujours pas de laser, ni de rotation.

Pourtant je n'ai pas fais grand chose à part déssouder-ressouder les deux résistances et refaire un point de masse pourtant bon au multi....
"Me, We" Mohammed Ali
Mon petit forum
Avatar de l’utilisateur
Diamaguene
VALien modérateur +
VALien modérateur +
 
Messages: 1728
Inscription: 13 Juin 2011 20:01
Localisation: Bretagne

Re: Deux Sony CDP 101 en rade.

Messagede Diamaguene » 27 Mar 2013 23:06

Bon ben je n'ai pas réussi à démonter le moteur (pas la bonne clée Alen pour démonte le support du cd, en laiton).
J'en ai quand même profiter pour nettoyer la graisse présente (qui n'était pas du tout dure). Et, une fois remonté, je tente quand même (sait-on jamais ;)).

Résultat : parfois le cd commence à tourner (pas à chaque tentative)... Parfois une tentative... Parfois trois....

J'avoue que je ne comprends pas grand chose à ce qui se passe dans cette platine... :screwy:
"Me, We" Mohammed Ali
Mon petit forum
Avatar de l’utilisateur
Diamaguene
VALien modérateur +
VALien modérateur +
 
Messages: 1728
Inscription: 13 Juin 2011 20:01
Localisation: Bretagne

Re: Deux Sony CDP 101 en rade.

Messagede michel29 » 28 Mar 2013 00:19

bourrée de faux contacts , de soudures douteuses

j'en ai une qui a encore ses STK d'origine
trouvée en panne pour de multiples soudures douteuses

reprends toute soudure douteuse
éduqué avec du Philips
Avatar de l’utilisateur
michel29
grand VALien
grand VALien
 
Messages: 3705
Inscription: 06 Avr 2011 23:11
Localisation: pen ar bed

Re: Deux Sony CDP 101 en rade.

Messagede Diamaguene » 28 Mar 2013 20:03

Bon aller, c'est parti pour une fournée de soudures neuves sur la carte servo !

:64_714:
"Me, We" Mohammed Ali
Mon petit forum
Avatar de l’utilisateur
Diamaguene
VALien modérateur +
VALien modérateur +
 
Messages: 1728
Inscription: 13 Juin 2011 20:01
Localisation: Bretagne

Re: Deux Sony CDP 101 en rade.

Messagede Diamaguene » 28 Mar 2013 22:44

Bon ben rien de plus...
"Me, We" Mohammed Ali
Mon petit forum
Avatar de l’utilisateur
Diamaguene
VALien modérateur +
VALien modérateur +
 
Messages: 1728
Inscription: 13 Juin 2011 20:01
Localisation: Bretagne

Re: Deux Sony CDP 101 en rade.

Messagede Felipe » 28 Mar 2013 23:17

Pas de chance, ça sent le syndrome felipe :sobbing:
Felipe
VALien d'honneur +
VALien d'honneur +
 
Messages: 4823
Inscription: 01 Nov 2010 02:10

Re: Deux Sony CDP 101 en rade.

Messagede Damien » 28 Mar 2013 23:24

:hello:
Et t'as réussi à démonter toute la mécanique pour la nettoyer?
Damien
Avatar de l’utilisateur
Damien
grand VALien
grand VALien
 
Messages: 1216
Inscription: 12 Juil 2011 14:34
Localisation: Nancy

Re: Deux Sony CDP 101 en rade.

Messagede Diamaguene » 29 Mar 2013 18:10

Felipe a écrit:Pas de chance, ça sent le syndrome felipe :sobbing:

Tu peux m'en dire plus ???

Damien a écrit::hello:
Et t'as réussi à démonter toute la mécanique pour la nettoyer?

Yep, tout nettoyé, sauf le moteur de rotation en lui même que je ne peux pas démonter (pas la petite clé Allen qui va bien), mais le problème me semble plus physique que mécanique.....
"Me, We" Mohammed Ali
Mon petit forum
Avatar de l’utilisateur
Diamaguene
VALien modérateur +
VALien modérateur +
 
Messages: 1728
Inscription: 13 Juin 2011 20:01
Localisation: Bretagne

Re: Deux Sony CDP 101 en rade.

Messagede stan » 29 Mar 2013 20:13

Comme je te l'ai dit par MP, je n'ai pas le temps de me pencher sur ton problème. D'ailleurs, dépanner un tel lecteur à distance n'est pas si simple. Merci à ceux qui tentent de te filer un coup de main.

Néanmoins, vu que je connais un peu le lecteur, voici sa routine de démarrage:
Le symbole "/" veut dire niveau bas (barre), sinon 5V

1 - RESET/ Q610 IC104, br3 IC101 etc..
2 - SLED IN FF/ br15 IC101 (retour bloc optique)
3 - DISC br41 IC102 Présence disque
4 - LD ON br18 IC102 Allumage Laser
5 - F.SR / br22 IC101 -> U augmente br7 IC204 Recherche du point de focalisation
6 - (A+C)-(B+D) br1 IC401(Ampli d'erreur de focalisation) = FE OUT très faible, mais ça doit bouger
6 bis - (A+C)+(B+D) br8 IC402 =>RF out, vers Q403 puis IC411
7 - FZC br41 FE=0 impératif, en conjonction avec FOCUS OK
7 bis - FOCUS OK br1 IC411 et br40 IC101 FOK/ en conjonction avec FZC (le point précédent), doit provoquer FS/ (point 8)
7 ter - RFAMP br8 IC404-> br13 IC405 ->br3 IC406 ->Q402 (impulsion RF sur Q402) -> br7 IC412 CLVS (recherche de CLV)
8 - FS/ br20 IC101. FS/ Q206 bloqué. FE entre en IC204 (STK6922). FS/ enclenche l'asservissement de focalisation
8 bis - Vérifier br18 IC101 (VS/) Lancement du moteur disque -> signal carré, et br7 IC201 (ou br17 IC101) (CLV/) Asservissement de vitesse moteur disque ->signal carré

Si tout s'est bien déroulé:

9 - U obtenue par impulsion sur Q402, et donc par CLVS, est comparée dans IC203 avec Uref ajustée par RV202 -> le disque tourne alors à la bonne vitesse.
-> VS/ passe à niveau haut et sature Q202
-> l’asservissement de moteur disque est appliqué par IC201.

Je viens de recopier ce que j'avais écrit sur une feuille volante il y a un petit bout de temps quand j'avais étudié le démarrage du CP-101. Il se peut qu’il y ait des erreurs de lecture ou d'écriture.

Bon dépannage. :jap:
Avatar de l’utilisateur
stan
VALien modérateur +
VALien modérateur +
 
Messages: 20175
Inscription: 12 Aoû 2009 06:54

Re: Deux Sony CDP 101 en rade.

Messagede Diamaguene » 29 Mar 2013 23:04

Stan a écrit:Comme je te l'ai dit par MP, je n'ai pas le temps de me pencher sur ton problème. D'ailleurs, dépanner un tel lecteur à distance n'est pas si simple. Merci à ceux qui tentent de te filer un coup de main.

Néanmoins, vu que je connais un peu le lecteur, voici sa routine de démarrage:
Le symbole "/" veut dire niveau bas (barre), sinon 5V

1 - RESET/ Q610 IC104, br3 IC101 etc..
2 - SLED IN FF/ br15 IC101 (retour bloc optique)
3 - DISC br41 IC102 Présence disque
4 - LD ON br18 IC102 Allumage Laser
5 - F.SR/ br22 IC101 -> U augmente br7 IC204 Recherche du point de focalisation
6 - (A+C)-(B+D) br1 IC401(Ampli d'erreur de focalisation) = FE OUT très faible, mais ça doit bouger
6 bis - (A+C)+(B+D) br8 IC402 =>RF out , vers Q403 puis IC411
7 - FZC br41 FE=0 impératif, en conjonction avec FOCUS OK
7 bis - FOCUS OK br1 IC411 et br40 IC101 FOK/ en conjonction avec FZC (le point précédent), doit provoquer FS/ (point 8)
7 ter - RFAMP br8 IC404-> br13 IC405 ->br3 IC406 ->Q402 (impulsion RF sur Q402) -> br7 IC412 CLVS (recherche de CLV)
8 - FS/ br20 IC101. FS/ Q206 bloqué. FE entre en IC204 (STK6922). FS/ enclenche l'asservissement de focalisation
8 bis - Vérifier br18 IC101 (VS/) Lancement du moteur disque -> signal carré, et br7 IC201 (ou br17 IC101) (CLV/) Asservissement de vitesse moteur disque ->signal carré

Si tout s'est bien déroulé:

9 - U obtenue par impulsion sur Q402, et donc par CLVS, est comparée dans IC203 avec Uref ajustée par RV202 -> le disque tourne alors à la bonne vitesse.
-> VS/ passe à niveau haut et sature Q202
-> l’asservissement de moteur disque est appliqué par IC201.

Je viens de recopier ce que j'avais écrit sur une feuille volante il y a un petit bout de temps quand j'avais étudié le démarrage du CP-101. Il se peut qu’il y ait des erreurs de lecture ou d'écriture.

Bon dépannage. :jap:

Stan,

Tu as raison de remercier ceusses qui tentent de venir en aide à l'apprenti sorcier que je suis !

Merci également pour tes indications. Cependant, j'ai besoin d'aide pour savoir comment les interpréter...
Un petit coup de pouce avant que j'entame les mesures ??

Merci encore :)
"Me, We" Mohammed Ali
Mon petit forum
Avatar de l’utilisateur
Diamaguene
VALien modérateur +
VALien modérateur +
 
Messages: 1728
Inscription: 13 Juin 2011 20:01
Localisation: Bretagne

Re: Deux Sony CDP 101 en panne.

Messagede stan » 30 Mar 2013 21:13

Les mesures sont à faire au moyen d'un oscilloscope et d'une paire d'yeux. :smile:
Avatar de l’utilisateur
stan
VALien modérateur +
VALien modérateur +
 
Messages: 20175
Inscription: 12 Aoû 2009 06:54

Suivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 20 invités