Adaptation sur un Dual CV60

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Adaptation sur un Dual CV60

Messagede lorenzo » 10 Mar 2014 20:24

Bonjour
Je vais essayer de redonner un peu de voix à un petit Dual, et j'aurai besoin de vos lumières.
Sans l'intervention de notre déchétiste partageur préféré :jap: , cet appareil était voué à la benne. Il me l'a donc proposé pour j'essaie de la remettre sur pieds.
Premier symptome : la voix de gauche semble HS.
A l'ouverture du "monstre" :icon_frenchy: , je m’aperçois que le fusible de la voix de gauche est claqué et qu'une des résistances de puissance a bien chauffé :isofouet:
Jusque là, tout laisse supposer un CC au niveau de la sortie HP.

Ce qui m'étonne, c'est que cet appareil a semble t il déjà subit une modification/réparation sur l'autre voix.

En effet, les transistors de sortie sont différents et c'est là que j'aurai besoin de vos lumières
Normalement, cet ampli est équipé de BD207 d'origine. Mais la voix de droite a été réparée avec des 2N3055.

carte ampli CV80.jpg
carte ampli CV80.jpg (292.84 Kio) Vu 5485 fois

schéma.jpg


Après quelque recherches, je n'ai pas vraiment trouvé d'équivalence entre ces deux transistors.

Après anaylse du circuit , il semblerait que les deux "driver" aient été également changés.

Le 2N2218 a été remplacé par un 2N2219, et le 2N2204 a été changé par un BD140.

Vu que les transistors BD207 sont assez difficiles à trouver, j'aimerai savoir si je dois impérativement changer les drivers si je mets également des 2N3055 sur cette voix.

Après quelques recherches sur le forum, je me suis aperçu que Laurent_74 a (ou a eu) cet appareil avec des transistors boitier TO3 (2N3055 ,,)
galerie-photos/topic56-1460.html

Version avec des BD207
BD207.jpg
BD207.jpg (38.64 Kio) Vu 5485 fois
2.21 GigaWatts.. Nom de Zeus !!

Config du moment :
A : Continental | Pioneer| Ditton 66 | Mitsu. DP630
B : Kenwood KR-6050 ou Sansui AU-D5| Pioneer HPM50
C : Rotel RC-1070 |ADC| Yamaha MX-50 | Klipsch RB81 | Pioneer PL 530
Avatar de l’utilisateur
lorenzo
VALien d'honneur +
VALien d'honneur +
 
Messages: 2300
Inscription: 08 Mai 2013 09:56
Localisation: Cherbourg

Re: Adaptation sur un DUAL CV60

Messagede gege_sens » 10 Mar 2014 21:44

[quote="lorenzo"]


Après quelque recherches, je n'ai pas vraiment trouvé d'équivalence entre ces deux transistors.

Après anaylse du circuit , il semblerait que les deux "driver" aient été également changés.

Le 2N2218 a été remplacé par un 2N2219

OK pas de problème

, et le 2N2204 a été changé par un BD140.

Pas 2n2204 mais 2n2904 : transistors très standard. l'équivalent du 2n2219 serait plutôt le 2n2905(A)

Vu que les transistors BD207 sont assez difficiles à trouver, j'aimerai savoir si je dois impérativement changer les drivers si je mets également des 2N3055 sur cette voie --- > NON
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Adaptation sur un DUAL CV60

Messagede lorenzo » 10 Mar 2014 22:07

Merci pour ta réponse
Oui 2N2904 :alzheimer:

Le NON veut dire quoi ? NON c'est pas impératif, ou NON je peux pas mettre des 2N3055.

En fait, si j'ai bien compris ton point de vue, si je mets des 2N3055 en lieu et place des BD207, je dois remplacer le 2N2904 par un BD140 et le 2N2218 par un 2N2219 ou 2N2905 , c'est ça ?
2.21 GigaWatts.. Nom de Zeus !!

Config du moment :
A : Continental | Pioneer| Ditton 66 | Mitsu. DP630
B : Kenwood KR-6050 ou Sansui AU-D5| Pioneer HPM50
C : Rotel RC-1070 |ADC| Yamaha MX-50 | Klipsch RB81 | Pioneer PL 530
Avatar de l’utilisateur
lorenzo
VALien d'honneur +
VALien d'honneur +
 
Messages: 2300
Inscription: 08 Mai 2013 09:56
Localisation: Cherbourg

Re: Adaptation sur un DUAL CV60

Messagede Tichu » 10 Mar 2014 22:40

BD207: Vceo=60V Ic=10Amp P=90Watts Ft=1,5MHz

UN 2N3055 doit faire l'affaire sans changements.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Adaptation sur un DUAL CV60

Messagede gege_sens » 11 Mar 2014 08:42

bonjour,

A la question " est-ce que je dois impérativement changer les drivers..." La réponse est "NON" :monpote:
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Adaptation sur un DUAL CV60

Messagede lorenzo » 11 Mar 2014 09:26

Ok
Merci à tous les deux :beerchug:

Je vais en profiter pour tester les drivers et changer les résistances 0.33Ohms dont une a beaucoup chauffé.

Voyez vous d'autres composants qui mériteraient d'être testés avant remontage et mise sous tension ?
2.21 GigaWatts.. Nom de Zeus !!

Config du moment :
A : Continental | Pioneer| Ditton 66 | Mitsu. DP630
B : Kenwood KR-6050 ou Sansui AU-D5| Pioneer HPM50
C : Rotel RC-1070 |ADC| Yamaha MX-50 | Klipsch RB81 | Pioneer PL 530
Avatar de l’utilisateur
lorenzo
VALien d'honneur +
VALien d'honneur +
 
Messages: 2300
Inscription: 08 Mai 2013 09:56
Localisation: Cherbourg

Re: Adaptation sur un DUAL CV60

Messagede gege_sens » 11 Mar 2014 09:35

lorenzo a écrit:Ok
Merci à tous les deux :beerchug:

Je vais en profiter pour tester les drivers et changer les résistances 0.33Ohms dont une a beaucoup chauffé.

Voyez vous d'autres composants qui mériteraient d'être testés avant remontage et mise sous tension ?



Pour éviter la casse à la mise sous tension, je mettrais provisoirement une résistance à la place du fusible d'alimentation continue. entre 20 et 47 ohms 5W . Ça limitera le courant s'il y a encore un Pb...
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Adaptation sur un DUAL CV60

Messagede lorenzo » 11 Mar 2014 10:35

Ok pour la résistance à la place du fusible, mais cela ne va t-il pas poser un pb pour le réglage du courant de repos ?

Le service manual mentionne 60mA avec un BD207 (réglage via R39) , je pensais garder cette valeur pour le 2N3055.

Au pire je peux m'inspirer des valeurs mesurée sur la voie opérationnelle.

Le courant de repos est bien celui qui traverse R49 ? :headscratch: (Volume à zéro et entrée en court-circuit....)
(P....n c'est parti loin tout ça !.... 25 ans sans retoucher à de l'électronique :kosmos: )
2.21 GigaWatts.. Nom de Zeus !!

Config du moment :
A : Continental | Pioneer| Ditton 66 | Mitsu. DP630
B : Kenwood KR-6050 ou Sansui AU-D5| Pioneer HPM50
C : Rotel RC-1070 |ADC| Yamaha MX-50 | Klipsch RB81 | Pioneer PL 530
Avatar de l’utilisateur
lorenzo
VALien d'honneur +
VALien d'honneur +
 
Messages: 2300
Inscription: 08 Mai 2013 09:56
Localisation: Cherbourg

Re: Adaptation sur un DUAL CV60

Messagede gege_sens » 11 Mar 2014 10:50

lorenzo a écrit:Ok pour la résistance à la place du fusible, mais cela ne va t-il pas poser un pb pour le réglage du courant de repos ?

Le réglage du courant de polarisation n'est pas la première chose à faire. Quand on sera sûr que l'ampli fonctionne ( sans fumée ) il sera temps de faire ce réglage après avoir retiré la résistance de protection.

Le service manual mentionne 60mA avec un BD207 (réglage via R39) , je pensais garder cette valeur pour le 2N3055.

Oui ce sera la même valeur de courant. Pour mesurer ce courant, il est préférable de mesurer la tension aux bornes des résistances R49-R50 ( entre l'émetteur de T10 et le collecteur de T11 ) soit 11mV pour 60mA

Au pire je peux m'inspirer des valeurs mesurée sur la voie opérationnelle.

Le courant de repos est bien celui qui traverse R49 ? :headscratch: (Volume à zéro et entrée en court-circuit....)

Volume à 0 ça suffira

Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Adaptation sur un DUAL CV60

Messagede lorenzo » 25 Oct 2014 15:53

:hello:

J'avais mis cette remise en route de coté faute de temps, je ressors donc mon CV60 pour essayer de le faire chanter de nouveau.
J'ai remplacé les BD207 par des 2N3055, mais j'ai encore une voie muette :ic24:

Voilà les tensions mesurée sur la voie qui a un problème
Tensions
Base T10 : -12.9V (au lieu de 0.54V)
Base T8 : -13.3V (au lieu de 1.17V)
Emetteur T4 : -3.12V (au lieu de -0.63V)
Tension base T11 : -16V (au lieu de -20.4V)

Quelqu'un peut il m'aider ? :headscratch:

schéma.jpg
2.21 GigaWatts.. Nom de Zeus !!

Config du moment :
A : Continental | Pioneer| Ditton 66 | Mitsu. DP630
B : Kenwood KR-6050 ou Sansui AU-D5| Pioneer HPM50
C : Rotel RC-1070 |ADC| Yamaha MX-50 | Klipsch RB81 | Pioneer PL 530
Avatar de l’utilisateur
lorenzo
VALien d'honneur +
VALien d'honneur +
 
Messages: 2300
Inscription: 08 Mai 2013 09:56
Localisation: Cherbourg

Re: Adaptation sur un DUAL CV60

Messagede gege_sens » 25 Oct 2014 19:01

bonsoir,

peux tu mesurer les tensions sur base et émetteur de T6 ?
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Adaptation sur un DUAL CV60

Messagede lorenzo » 25 Oct 2014 19:13

Bonsoir gege

Tension T6 base -2.72V
Tension T6 emetteur -12.7V
2.21 GigaWatts.. Nom de Zeus !!

Config du moment :
A : Continental | Pioneer| Ditton 66 | Mitsu. DP630
B : Kenwood KR-6050 ou Sansui AU-D5| Pioneer HPM50
C : Rotel RC-1070 |ADC| Yamaha MX-50 | Klipsch RB81 | Pioneer PL 530
Avatar de l’utilisateur
lorenzo
VALien d'honneur +
VALien d'honneur +
 
Messages: 2300
Inscription: 08 Mai 2013 09:56
Localisation: Cherbourg

Re: Adaptation sur un DUAL CV60

Messagede gege_sens » 25 Oct 2014 19:16

lorenzo a écrit:Bonsoir gege

Tension T6 base -2.72V
Tension T6 emetteur -12.7V


R45 doit être HS
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Adaptation sur un DUAL CV60

Messagede lorenzo » 25 Oct 2014 19:19

gege_sens a écrit:
lorenzo a écrit:Bonsoir gege

Tension T6 base -2.72V
Tension T6 emetteur -12.7V


R45 doit être HS


Ok, je regarderai demain.
Merci et bonne soirée :_ramutch:
2.21 GigaWatts.. Nom de Zeus !!

Config du moment :
A : Continental | Pioneer| Ditton 66 | Mitsu. DP630
B : Kenwood KR-6050 ou Sansui AU-D5| Pioneer HPM50
C : Rotel RC-1070 |ADC| Yamaha MX-50 | Klipsch RB81 | Pioneer PL 530
Avatar de l’utilisateur
lorenzo
VALien d'honneur +
VALien d'honneur +
 
Messages: 2300
Inscription: 08 Mai 2013 09:56
Localisation: Cherbourg

Re: Adaptation sur un DUAL CV60

Messagede gege_sens » 25 Oct 2014 19:20

lorenzo a écrit:Merci et bonne soirée :_ramutch:

:ic11:
:_ramutch:
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Adaptation sur un DUAL CV60

Messagede mimi80 » 25 Oct 2014 20:44

Bonsoir,
si les tensions relevés sur t6 sont exactes il est hs,normalement sur une jonction base emetteur tu dois trouver environ 0,6V
mimi80
petit VALien +
petit VALien +
 
Messages: 106
Inscription: 16 Fév 2013 21:47
Localisation: amiens

Re: Adaptation sur un DUAL CV60

Messagede gege_sens » 25 Oct 2014 20:53

mimi80 a écrit:Bonsoir,
si les tensions relevés sur t6 sont exactes il est hs,normalement sur une jonction base emetteur tu dois trouver environ 0,6V


Pas sûr, ici la jonction en polarisée en inverse...
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Adaptation sur un DUAL CV60

Messagede lorenzo » 26 Oct 2014 11:51

R45 était effectivement HS

Je l'ai remplacé, elle a fumé aussitot :red_smile:

Je viens de tester T6, il est vu bon (en mode diode)
2.21 GigaWatts.. Nom de Zeus !!

Config du moment :
A : Continental | Pioneer| Ditton 66 | Mitsu. DP630
B : Kenwood KR-6050 ou Sansui AU-D5| Pioneer HPM50
C : Rotel RC-1070 |ADC| Yamaha MX-50 | Klipsch RB81 | Pioneer PL 530
Avatar de l’utilisateur
lorenzo
VALien d'honneur +
VALien d'honneur +
 
Messages: 2300
Inscription: 08 Mai 2013 09:56
Localisation: Cherbourg

Re: Adaptation sur un DUAL CV60

Messagede gege_sens » 26 Oct 2014 11:55

lorenzo a écrit:R45 était effectivement HS

Je l'ai remplacé, elle a fumé aussitot :red_smile:

Je viens de tester T6, il est vu bon (en mode diode)


Et T7 ? est-il bon ?
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Adaptation sur un DUAL CV60

Messagede lorenzo » 26 Oct 2014 12:09

gege_sens a écrit:
lorenzo a écrit:R45 était effectivement HS

Je l'ai remplacé, elle a fumé aussitot :red_smile:

Je viens de tester T6, il est vu bon (en mode diode)


Et T7 ? est-il bon ?


T7 est en CC entre collecteur et émetteur.. :yes:

Par contre T6 est un BC204 et non un BC251 comme sur le schéma
2.21 GigaWatts.. Nom de Zeus !!

Config du moment :
A : Continental | Pioneer| Ditton 66 | Mitsu. DP630
B : Kenwood KR-6050 ou Sansui AU-D5| Pioneer HPM50
C : Rotel RC-1070 |ADC| Yamaha MX-50 | Klipsch RB81 | Pioneer PL 530
Avatar de l’utilisateur
lorenzo
VALien d'honneur +
VALien d'honneur +
 
Messages: 2300
Inscription: 08 Mai 2013 09:56
Localisation: Cherbourg

Suivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 11 invités

cron