Rank Arena 1035

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Rank Arena 1035

Messagede Charly » 19 Juil 2014 11:25

Bonjour à tous,

Si vous avez été attentif, je suis donc l'heureux gagnant de ce receiver donné fort gentiment par Antho.

En voici une présentation rapide et en image, que je mets ici car ... je vais avoir besoin d'aide ! :ic11:

L'aspect général de l'appareil est correct, pas mint, mais pas de rayure sur la façade ou autre truc du genre. C'est une version blanche (il a aussi été vendu en version "bois"). Quelques traces de pieds d'appareils sur le wood, mais cela peut être repris au ponçage. L'appareil pèse lourd, c'est tout en bois et métal. La façade est en alu d'un mm d'épaisseur.

A l'allumage, il s'allume (si ! :ic11: ) avec un bout de fil on capte la FM, avec une antenne 300 ohm on a la stéréo partout ... plus un "buzz" en fond qui ressemble à du 50 Hz. En mono on a de toute façon un léger bruit de fond. Il y a donc surement quelques composants à revoir ou remplacer. Par exemple le galva donnant le "centrage" de la station FM ne fonctionne pas bien.

J'ai commencé le démontage hier :
ra01.jpg
ra01.jpg (74.18 Kio) Vu 4787 fois

Le démontage se fait en dévissant 6 vis sous l'appareil, après quoi on fait glisser toute la carcasse métallique vers l'avant : ça sort comme d'un tiroir.
ra02.jpg
ra02.jpg (128.2 Kio) Vu 4787 fois

ra02b.jpg
ra02b.jpg (44.2 Kio) Vu 4787 fois

L'intérieur m'a l'air propre, en tout cas pas de poussière de brique ou sciure de bois comme annoncé par Antho. Il faut dire que les seules ventilations sont dessous et derrière l'appareil.
ra03.jpg
ra03.jpg (149.22 Kio) Vu 4787 fois

On voit un gros transfo, l'étage de puissance séparé en deux cartes distinctes avec leur radiateur pour les transistors de puissance.
ra04.jpg
ra04.jpg (178.44 Kio) Vu 4787 fois

La plupart des cartes (mais pas toutes) de l'appareil sont vissées sur le chassis et branchées via des connecteurs : pas besoin du fer pour le 1er démontage.
Une petite vue des cages (5 si j'ai bien compté : 2 AM et 3 FM ?) :
ra05.jpg
ra05.jpg (120.36 Kio) Vu 4787 fois


A suivre...
Avatar de l’utilisateur
Charly
VALien d'honneur +
VALien d'honneur +
 
Messages: 1865
Inscription: 02 Déc 2011 12:59
Localisation: 78

Re: Rank Arena 1035

Messagede Charly » 19 Juil 2014 11:52

En y regardant de plus près, on voit que l'appareil a déjà subit des réparations, pas toujours très "propres". En tout cas des loupiottes ont été remplacées :
ra06.jpg
ra06.jpg (121.11 Kio) Vu 4785 fois

On voit ci-dessus qu'il y avait 4 ampoule navettes (type automobile ? je vais essayer) qui ont leur support cassé pour 3 d'entre elles.
Le réparateur précédent a glissé un petit support "Sony" avec deux ampoules soudées dessus. Cela fonctionne ma fois.
Il a soudé l'alim sur celle des anciennes navettes :
ra07.jpg
ra07.jpg (49.62 Kio) Vu 4785 fois


et ci-dessous, les ampoules qui indiquent les fonctions (AUX, PHONO, FM, MW) ont aussi eu droit à leur lot :
ra08.jpg
ra08.jpg (145.38 Kio) Vu 4785 fois

et avec une espece de colle :ic35: :cry_: ...
Le voyant FM STEREO est de la même trempe, collé, avec en plus la colle qui obstrue en partie le passage de la lumière, rendant le voyant presque invisible en façade.

J'en profite pour faire quelques mesures rapides, en particulier la tension à la sortie HP : 26 V. Est-ce normal ?
Il faut encore que je teste les entrées AUX et MONITOR (tape ?),

En petite vue du dessous :
ra09.jpg
ra09.jpg (161.7 Kio) Vu 4785 fois


Bon, alors maintenant, au boulot : Que me conseillez vous de tester pour les ronflettes variées, etc...

Et quelqu'un aurait il les manuels de cet appareil ? service et utilisateur, ou schéma...

A suivre encore...

Charly
Encore un truc qui va finir chez un expert... :ic11:
Avatar de l’utilisateur
Charly
VALien d'honneur +
VALien d'honneur +
 
Messages: 1865
Inscription: 02 Déc 2011 12:59
Localisation: 78

Re: Rank Arena 1035

Messagede Tichu » 19 Juil 2014 13:18

Pour la tension en sortie HP: c'est peut être normal si il y a des condensateurs en sortie.

Essaye avec des HPs (suicide) branchés.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Rank Arena 1035

Messagede Charly » 19 Juil 2014 14:46

Bonjour Marc,

OK. J'ai ça, mais il faut que je les équipe de prises DIN avant...
EDIT : je les ai sauvagement branchées (fils dénudés dans les trous) pour un test finalement : ça fonctionne !

re-A suivre
Avatar de l’utilisateur
Charly
VALien d'honneur +
VALien d'honneur +
 
Messages: 1865
Inscription: 02 Déc 2011 12:59
Localisation: 78

Re: Rank Arena 1035

Messagede Charly » 19 Juil 2014 15:23

Je suis en train de regarder les parcours de fils pour comprendre quel circuit fait quoi.
Objectif : savoir dans quelle zone intervenir pour mes deux bruits de fond (vibration basse fréquence), au casque et aux enceintes.

J'ai un bruit de fond permanent mais léger, et un autre plus fort quand la FM passe en stéréo. Le bouton MONO ne semble que mélanger les deux canaux droit et gauche dans la partie pré-amp car quand je l'utilise, la voyant FM Stéréo reste allumé et le bruit de fond spécifique à ce mode reste présent.

Sur la photo ci-dessous, dites moi si je me trompe :
  • cadre vert : partie antenne (en tout cas les prises antennes arrivent là)
  • cadre jaune : partie AM
  • cadre rouge : partie FM
    (plus de réglages => on doit avoir le décodeur stéréo avec la gestion de la sous porteuse 38 kHz, Vlo m'a fait un cours sur la FM il y a quelques mois, un très bon moment en sa compagnie, mais trop court :beerchug: ...)
ra10.jpg


Je pense que je vais tenter de tourner quelques potards, mais si les gourous de la radio, et ils sont plusieurs séant, pouvaient me dire les quels je peux toucher sans trop de crainte ? Je repère évidemment les positions de départ par photos et repères visuels...

Et si il y a des condos à remplacer, les quels ? sur partie radio, ampli, alim...

Si vous avez besoin de photo de meilleure qualité n'hésitez pas à demander. Je mettrai dans l'apres-midi des photos des autres parties... Mais avant, j'ai un lavabo à réparer :ic47:

Merci ! :mezomages:

Charly
Avatar de l’utilisateur
Charly
VALien d'honneur +
VALien d'honneur +
 
Messages: 1865
Inscription: 02 Déc 2011 12:59
Localisation: 78

Re: Rank Arena 1035

Messagede gege_sens » 19 Juil 2014 15:34

NE TOURNE RIEN !!!! Il faut du matériel bien spécifique pour ne pas faire de bétises
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Rank Arena 1035

Messagede AUDIOVALVE » 19 Juil 2014 16:20

+1.... génés de toutes sortes et oscillo .
Avatar de l’utilisateur
AUDIOVALVE
apprenti VALien
apprenti VALien
 
Messages: 1762
Inscription: 24 Sep 2010 12:12

Re: Rank Arena 1035

Messagede Charly » 19 Juil 2014 21:24

Bonsoir,

Merci pour vos conseils... Mais alors je dois le confier à un expert équipé...
Heu.... il y en a un qui est prêt à le prendre ???? :ruxx: je paie les frais évidemment...

J'ai bien deux candidats dans le viseur (équipés, compétents, pas loin), mais cela me gêne de les em...der avec une nouvelle restauration... :red_smile: :ic24:

A vot' bon coeur m'sieurs dames...

Charly :mezomages:
Avatar de l’utilisateur
Charly
VALien d'honneur +
VALien d'honneur +
 
Messages: 1865
Inscription: 02 Déc 2011 12:59
Localisation: 78

Re: Rank Arena 1035

Messagede Charly » 19 Juil 2014 22:22

Comme vous m'invitez à ne pas y toucher moi-même, je suis en train de train de le remonter.

Je viens de remettre la façade, après un petit nettoyage d'icelle, et je constate :
  • le bruit de fond de base n'existe qu'en FM, rien en AM ni en utilisant l'entrée AUX
  • je reçois à nouveau en AM, ce qui n'était pas le cas sans la façade ??? :headscratch: Faux contact ?
  • Je n'ai plus de FM stéréo (et pas non plus le bruit de fond correspondant) ??? re :headscratch: Faux contact ?
  • le galva de centrage de la station ne fonctionne toujours pas... avec ou sans façade :icon_frenchy:

J'ai branché mes enceintes suicides avec les prises DIN, c'est quand même plus sur... :ic11: et cela fonctionne très bien, radio en mono, AUX en stéréo, son très bien au casque. Pour l'écoute avec des enceintes, je vous ferai un retour quand j'aurai branché de vraies enceintes dessus. Mais cela sera peut etre après mes congés...

A+, j'ai aussi en chantier mes petites Akaï et un petit deck Sony. Je vais les terminer avant car ce n'est que de la menuiserie ou de la mécanique dans ces cas.

Il y aura une suite sur ce receiver, je suis motivé pour sa restauration. :stereo:

Charly
Avatar de l’utilisateur
Charly
VALien d'honneur +
VALien d'honneur +
 
Messages: 1865
Inscription: 02 Déc 2011 12:59
Localisation: 78

Re: Rank Arena 1035

Messagede antho » 19 Juil 2014 22:36

:hello: Chraly
Pas de poussière !, j'aurai juré qu'il en était rempli vu l'état extérieur, comme pour le bouton station. :ic26:
le problème de ronflette je ne l'avais pas remarqué, on doit moins l'entendre quand la disqueuse est en marche :ic26:
Il a de la chance d'être tombe sur toi, je ne les pas très bien traité le pauvre, je n'avais même j'aimais vu l'intérieur avant tes photos.
Je vais suivre la suite :thumbsup:
Anthony
Avatar de l’utilisateur
antho
VALien d'honneur +
VALien d'honneur +
 
Messages: 1468
Inscription: 01 Déc 2011 13:24

Re: Rank Arena 1035

Messagede AUDIOVALVE » 20 Juil 2014 10:12

y'a , manifestement , une panne de tuner....

donne une giclette de bombe magique sur :

le sélecteur

les connecteurs de cartes enfichables ( fréquente source de galères)
Avatar de l’utilisateur
AUDIOVALVE
apprenti VALien
apprenti VALien
 
Messages: 1762
Inscription: 24 Sep 2010 12:12

Re: Rank Arena 1035

Messagede Charly » 21 Juil 2014 16:51

Bonjour

AUDIOVALVE a écrit:y'a , manifestement , une panne de tuner....

donne une giclette de bombe magique sur :

le sélecteur

les connecteurs de cartes enfichables ( fréquente source de galères)


Les sélecteurs et potards ne font aucun bruit électrique : pas de scratch ou autre... Donc il est vrai que je ne les ai pas touchés.

Je vais voir pour les cartes enfichables. Merci ! Je vais aussi essayer d'inspecter les soudures.

Charly
Avatar de l’utilisateur
Charly
VALien d'honneur +
VALien d'honneur +
 
Messages: 1865
Inscription: 02 Déc 2011 12:59
Localisation: 78

Re: Rank Arena 1035

Messagede chevalier_cortsavi » 22 Juil 2014 11:54

Bonjour

Bel appareil que voila, un remplacement de toutes les capacités chimiques serait le bienvenu, cela donnera un coup de fouet à ton électronique.

Avec les schéma technique et un bonne pratique, le travail sera plus aisé :cuernos:
Au delà la ligne d'horizon
Avatar de l’utilisateur
chevalier_cortsavi
grand VALien
grand VALien
 
Messages: 338
Inscription: 12 Oct 2011 17:49
Localisation: Corsavy dans les Pyrénées Orientales

Re: Rank Arena 1035

Messagede Charly » 22 Juil 2014 12:09

Bonjour,

Saurais tu où trouver le schéma ou le "service manual" (manuel d'entretien en français :ic11: ) ?

Charly :hello:
Avatar de l’utilisateur
Charly
VALien d'honneur +
VALien d'honneur +
 
Messages: 1865
Inscription: 02 Déc 2011 12:59
Localisation: 78

Re: Rank Arena 1035

Messagede AUDIOVALVE » 22 Juil 2014 17:38

pas évident , faut y aller "à l'expérience"
Avatar de l’utilisateur
AUDIOVALVE
apprenti VALien
apprenti VALien
 
Messages: 1762
Inscription: 24 Sep 2010 12:12

Re: Rank Arena 1035

Messagede Charly » 23 Juil 2014 18:52

Bonsoir,

Comme je le mentionne sur le fil principal, j'ai donc été consulter un membre de ce forum, que je remercie encore et encore, qui a la compétence ET le matos pour tester tout cela.

La partie radio est maintenant ré-alignée, tous les galva fonctionnent, et on a détecté au passage quelques soudures sèches et des chimiques à remplacer. Je ferai cela à la rentrée au calme.
:thumbsup:

ENCORE MERCI !

Donc je vais devoir refaire aussi le wood :ic11: et je vais regarder l'éclairage qui a été simplement salopé :ic24: .

Charly
Avatar de l’utilisateur
Charly
VALien d'honneur +
VALien d'honneur +
 
Messages: 1865
Inscription: 02 Déc 2011 12:59
Localisation: 78

Re: Rank Arena 1035

Messagede Charly » 27 Aoû 2014 20:01

Bonsoir,

Je vais donc commander les condensateurs à changer. Cependant : les quels sont "à risque" ? Ceux de couleur verte ? Les oranges à forme lenticulaire ? Tous ? :ruxx:

Voici par exemple la carte FM, prioritaire dans ce traitement, car un ronflement sourd se fait entendre dès qu'on passe en stéréo :
fm-ra01.jpg

fm-ra02.jpg

fm-ra03.jpg

Une petite vue de dessous. Les soudures ont l'air correctes.
fm-ra04.jpg


Evidemment, si quelqu'un trouve le "service manual" ou la "parts list", je suis preneur...

En tout cas, dans mes essais depuis le réalignement du tuner, je suis surpris de la sensibilité de cet appareil. En AM en particulier, il capte fort bien tous les pays limitrophes, et l'antenne "barre" qui est derrière est très directive : je sépare avec deux émissions (ex : anglaise et espagnole) juste en tournant cette antenne !

Merci pour vos conseils... Ensuite je vous poserai la question des modèles à sélectionner pour le renouvellement :icon_pray:

Bonne soirée,

Charly
Avatar de l’utilisateur
Charly
VALien d'honneur +
VALien d'honneur +
 
Messages: 1865
Inscription: 02 Déc 2011 12:59
Localisation: 78

Re: Rank Arena 1035

Messagede Tichu » 27 Aoû 2014 20:47

Je te déconseille fortement de changer les condensateur en forme de lentille orange.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Rank Arena 1035

Messagede Charly » 28 Aoû 2014 22:25

Bonsoir,

Je prépare ma commande de condos, sans doute à Electronique Diffusion chez qui je suis déjà allé plusieurs fois.

Suivant le conseil du doc, je fais donc la petite liste des condensateurs verts de cette carte (encadrés en rouge ci-dessous) :
fm-ra06.jpg


Ils ont tous YAMATO marqués dessus, ce doit être la marque.

J'ai noté les valeurs suivantes :
  • 50V .22 (1 condo, le plus gros)
  • 50V .022 (2 ou 3 condos, voir dernier item)
  • 50V .002 (1 condo)
  • 50V .0068 (2 ou 3 condos, voir item ci-dessous)

Que faut-il commander pour les remplacer ?

Mon problème est d'identifier les deux condos de cette photo :
fm-ra07.jpg
fm-ra07.jpg (113.3 Kio) Vu 4483 fois

(le condo de gauche a sa patte qui passe dans la gaine jaune et est connecté sur la carte plus bas.)
Les inscriptions sont effacées. D'après la taille ils doivent être équivalents à une ou deux des petites tailles des condos cités précédemment. Mais comment savoir ? Sinon, je pense récuperer prochainement un testeur de condos.. Ca peut aider...

Merci pour vos conseils.

Charly
Avatar de l’utilisateur
Charly
VALien d'honneur +
VALien d'honneur +
 
Messages: 1865
Inscription: 02 Déc 2011 12:59
Localisation: 78

Re: Rank Arena 1035

Messagede Tichu » 29 Aoû 2014 07:47

Ces condensateurs verts sont des mylars.
Ils sont normalement assez fiables.

Pourquoi ne pas commencer par remplacer les deux ou trois chimiques de la carte ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Suivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 45 invités